Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1890 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  problème carte graphique Geforce 9800 gt

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

problème carte graphique Geforce 9800 gt

n°7358110
tgarnier
Posté le 08-03-2010 à 23:14:41  profilanswer
 

Bonjour ! je voulais savoir si l'un d'entre vous avais déjà rencontrer ce problème ou si vous le connaissez comment le résoudre !
 
voila je possède un pc sous windows 7 64 bits comportent ces caractéristiques :  
 
 AMD Phenom II X4 955 Black Edition  3.2 Ghz  
G.Skill Kit Extreme3 2 x 2 Go PC10600 Ripjaws ( cuda + SLI )
Twintech GeForce 9800 GT 1 Go
Maxtor DiamondMax 23 S-ATA/II - 500 Go
carte mère MSI NF750-G55
OCZ StealthXStream - 500W
 
et lorsque je joue à des jeux vidéos il arrive parfois que soit mon pc plante avec l'écran bleue :  
 
MEMORY_MANAGEMENT
 
Signature du problème :
  Nom d’événement de problème: BlueScreen
  Version du système: 6.1.7600.2.0.0.256.1
  Identificateur de paramètres régionaux: 1036
 
Informations supplémentaires sur le problème :
  BCCode: 116
  BCP1: FFFFFA8003D0E380
  BCP2: FFFFF8800FF21A20
  BCP3: 0000000000000000
  BCP4: 0000000000000002
 
mais cela n'est pas tout , il m'arrive également lorsque je joue de voir disparaitre le jeux pendant quelques secondes ( noir total ) puis celui-ci revient  
mais également que mon écran se pixelise totalement pendant que je joue ( bruit graphique )  ce qui m'oblige à le redémarrer mon pc ! j'ai observer que mon processeur n'avait aucun
problème à gérer ces jeux donc j'en ai déduit qu'il s'agissait d'un autre problème ! même après avoir mis à jour les pilotes du bios, carte graphique ... , j'observe toujours ce problème de façon
aléatoire mais fréquente !  
 
je vous remercie d'avance de votre aide ! =)
 

mood
Publicité
Posté le 08-03-2010 à 23:14:41  profilanswer
 

n°7358138
itsigo
Posté le 08-03-2010 à 23:35:48  profilanswer
 

tgarnier a écrit :


 AMD Phenom II X4 955 Black Edition  3.2 Ghz
G.Skill Kit Extreme3 2 x 2 Go PC10600 Ripjaws ( cuda + SLI )
Twintech GeForce 9800 GT 1 Go
Maxtor DiamondMax 23 S-ATA/II - 500 Go
carte mère MSI NF750-G55
OCZ StealthXStream - 500W
 


j'avais cette alim pour ma config, j'avais à peut prêt le même problème, moi c'était un reboot du pc dans les jeux de temps en temps, j'ai ensuite mis une tx650 et plus de problème avec.

 

le 12v a l'air d'être faible dessus déjà rien que pour les connectique la cx 400 en a deux fois plus, essai avec une autre alimentation pour voire si c'est bien elle


Message édité par itsigo le 08-03-2010 à 23:36:10

---------------
[marque d'alimentation de merde à éviter: Heden, Advance, Lc power, xilence,SHAI,mad-x,Top lite,E-tech ou autre marque chinoise.]  [marque recommandé : Akasa, Antec, Be quiet, Cooler Master, Corsair, Enermax, Evga, Fsp Fortron, Lepa, Seasonic, Zalman]
n°7831936
thomas1263
Posté le 14-03-2011 à 20:56:15  profilanswer
 

Salut ,  
 
Je déterre le poste car, comme Tgarnier, j'ai quasiment la même config et le même type d'alim. J'ai également les mêmes plantages !!!!
 
 
Donc, est ce que le changement d'alim a résolu le problème ou au contraire, une autre solution a-t-elle été trouvée ?
 
Car en ce qui me concerne,mon pc va apprendre à voler car j'arrive pas ces  résoudre ces plantages .
 
 Merci d'avance !!!!

n°7896602
samy765
Posté le 11-05-2011 à 10:11:42  profilanswer
 

bonjour,

 

jai aussi ce genre de soucis, en fait je crois que c dù à la temp de la CG jai remarquer que si elle atteint pas loin de 70°C le pc reboot (dailleur c la crate graphique qui a les Temp les plus haute dapres HMon, le reste a des temp plutot correcte sauf ptete 50° sur un hdd je sais pas si ca commence à etre serieusement chaud pour les données vu que je connais pas les Temp à eviter de dépasser au nivo des hdd :/), jai penser à un pbm de refroidissement de la carte et qu'elle se mettait donc en securitée malgré que je sais quelle doit etre dans les +100°C (jaimerais connaitre la valeur officielle de la securitée dailleur)

 

jai cette carte http://www.sparkle.com.tw/product_ [...] sub_id=217

 

par contre en lisant ce sujet jai moi aussi une alim 500W , de chez Antec la mienne, du coup jme demande si c'est pas simplement lalim qui serait en cause, à noter que jai pas de prise 12v à brancher sur la carte, il ya pas de branchement sur la carte prevu pour (jai pas mal regarder et jen ai pas vu, mais peut etre laurais-je louper je suis pas certain à 200% qu'elle en ai pas, vous pourrez visualiser scrupuleusement la carte sur le lien au dessus ^^)

 

dans mon cas quand je jou genre à gta4, au bout d'1h ou 2 de jeu lecran seteint du à un reboot du pc et tout redémarre comme si de rien etait sans aucun soucis/erreurs à signaler  :wahoo:

 

(dailleur ce pbm ai apparu 2moi apres mon demenagement du nord de la france au sud, comme les T° en ce moment commencent à monter , et que je navais jamais eu aucun soucis quand jhabitait au nord, je pensais vraiment à un soucis de T° de la carte et à un pbm avec sa T°Securitée qui faisait tout reboot pour pas quelle crame quoi  :D )

 

alors moi qui me disait ben v en profiter pour changer de carte et prendre une gtx560 en supposant que mon alim devrait donner assez de jus dapres ce que jai lu ici et là, genre +50w env seulement de conso en plus par rapport à ma 9800gt, ben là je crois que jaurais encore + de probleme si c'est lalim qui est en cause de mon soucis en ce moment

 

à coter de ca, jme suis pencher sur un autre choix de changement de matos :
un boitier avec tout pleins de ventilo, super bien concu tout ca  :love:  -> http://www.cdiscount.com/informati [...] -df85.html
et une alim 700W en prevision donc dun futur changement de gpu : http://www.cdiscount.com/informati [...] pc702.html

 

donc jaurais une derniere question suivant le changement boitier+alim : est-ce que je peut etre assuré que cette alim de 700W sera bien suffisament puissante pour alimenter une gtx560+C2DuoE6400(2.13ghz non OC)+2HDD-SATA(200go+500go) tout sur sur la p5QC et Win7 ?  :)


Message édité par samy765 le 11-05-2011 à 10:50:00

---------------
Mon Feedback | MaChaineYoutube
n°7896644
chriskenob​y
Que la force soit avec vous
Posté le 11-05-2011 à 10:38:38  profilanswer
 

Hello, carte graphique, les 8800 et 9800 G92 sont entrain de tous rendre l âme.......j ai est resuciter une (9800 GT ) ce week end....
 
5Mn au four temp 250° C attention four traditionel et tout demonter sur la carte auparavent


---------------
Les créateurs de l'Electro, Techno, c'est eux KRAFTWERK http://www.kraftwerk.com/concerts/ [...] _robo.html
n°7896659
samy765
Posté le 11-05-2011 à 10:47:16  profilanswer
 

une chance que jai jamais souhaiter l'oc, ca lui laisse encore genre 6mois de répis avant dme claquer dans les pattes, si encore elle veut bien me claquer dans les pattes, jamais eu ce genre de soucis jusqu'à maintenant avec mon matos (je dois etre béni par le dieu du monde pc <3), malgré quelques oc de differents procs en les gardant 1/2ans en moyenne avant de changer pour du + puissant, maj de matos quoi ^^


---------------
Mon Feedback | MaChaineYoutube

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  problème carte graphique Geforce 9800 gt

 

Sujets relatifs
probleme apres formatage ordi portableProblème de disque dur
avis carte graphique pour petit configBesoin de votre avis (carte graphique)
Probleme avec lecteur BR Samsung SH-B083LCG pour Shuttle SN68SG2 mini 9600GT... HELP !
Problème sonore 
Plus de sujets relatifs à : problème carte graphique Geforce 9800 gt


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR