Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
570 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  problème avec les drivers ati, help me siouplé

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

problème avec les drivers ati, help me siouplé

n°3497935
nicoolaa
Posté le 15-09-2004 à 21:40:03  profilanswer
 

voilà je viens d'installer une 9800pro sapphire en lieu et place d'une 5900xt et les drivers déconnent( catalyst 4.9) :
à l'installation tout va bien mais quand je redémarre j'ai ce message d'erreur :
 
cli.exe-erreur d'application
l'application n'a pas réeussi à s'initialiser  
corectement(0xc0000135).cliquez sur ok pour arrèter l'apploication
 
 
quelqu'un à déjà eu cette merde?

mood
Publicité
Posté le 15-09-2004 à 21:40:03  profilanswer
 

n°3498763
stephe_2
Posté le 16-09-2004 à 09:56:49  profilanswer
 

nicoolaa a écrit :

voilà je viens d'installer une 9800pro sapphire en lieu et place d'une 5900xt et les drivers déconnent( catalyst 4.9) :
à l'installation tout va bien mais quand je redémarre j'ai ce message d'erreur :
 
cli.exe-erreur d'application
l'application n'a pas réeussi à s'initialiser  
corectement(0xc0000135).cliquez sur ok pour arrèter l'apploication
 
 
quelqu'un à déjà eu cette merde?


 
Vu que t'avais un nvidia avant, il faut que tu trouves un utilitaire dont je ne connais pas le nom, qui va enlever toute trace des pilotes de ton ancienne carte graphique. Car même en faisant une désinstallation du pilote, il reste des traces qui viennent foutre la pagaille avec les drivers ATI.
 
 


---------------
au paintball, si tu me vois c'est trop tard pour toi!
n°3498877
missilius
Posté le 16-09-2004 à 10:40:00  profilanswer
 

regcleaner le prog

n°3498902
mrpoisson
Think before picking a nick ;)
Posté le 16-09-2004 à 10:48:19  profilanswer
 

J'ai une 9800 pro, j'ai refais une install de XP au moment de son installation et j'ai le même problème que Nicoolaa.
En fait c'est le Catalyst Control Center qui déconne.
Donc c'est pas la présence de drivers Nvidia résidents qui est à l'origine du problème.
J'ai DL 2 ou 3 fois le 4.9 et même délire à chaques fois.


---------------
Place your smart quote here.
n°3498945
mouss111
Posté le 16-09-2004 à 11:07:50  profilanswer
 

Format C:  et bye bye les problèmes....

n°3498949
ludo021288
Halte au troll!
Posté le 16-09-2004 à 11:09:35  profilanswer
 

Bah il existe une version des catalyst sans le control center vs savez! Bah sinonfo pas tro en vouloir à ATI c la version 1.0.0.0 de leur nouveau produit et il est normal qu'ils déconnent chez certaines personnes. Perso chez moi aucun pb! Sinon vs avez bein installer frameworks .net 1.2?


---------------
Don't feed the troll!
n°3498951
nicoolaa
Posté le 16-09-2004 à 11:09:46  profilanswer
 

en fait ca y est g trouvé d'ou vient le blème : y faut telecharger et installer le .net framework de micosoft et tout rentre dans l'ordre

n°3498957
ludo021288
Halte au troll!
Posté le 16-09-2004 à 11:10:52  profilanswer
 

nicoolaa a écrit :

en fait ca y est g trouvé d'ou vient le blème : y faut telecharger et installer le .net framework de micosoft et tout rentre dans l'ordre


Eh là je t'ai griled! :D


---------------
Don't feed the troll!
n°3498966
nicoolaa
Posté le 16-09-2004 à 11:13:34  profilanswer
 

de quoi?

n°3498967
nicoolaa
Posté le 16-09-2004 à 11:14:12  profilanswer
 

a ouias j'avais pas vu ton post plus haut

mood
Publicité
Posté le 16-09-2004 à 11:14:12  profilanswer
 

n°3498969
ludo021288
Halte au troll!
Posté le 16-09-2004 à 11:14:22  profilanswer
 

Lis mon post juste au dessus et tu verras que t'es grilled


---------------
Don't feed the troll!
n°3499011
mikegyver
Le H de Hawaï, ça sert à rien
Posté le 16-09-2004 à 11:31:25  profilanswer
 

G U le même pb que toi.
 
Il faut installer microsoft .net framework pour résoudre ce pb :
http://www.microsoft.com/downloads [...] 4d1e7cf3a3


---------------
...m'enfin !!!
n°3499057
nicoolaa
Posté le 16-09-2004 à 11:45:18  profilanswer
 

sinon tu sais pas comment on désactive l'antialiasing et anisotropic filtering parceque je peux que le mettre sur x2 au minimum ou laisser l'application choisir mais je pas le désactiver complétement

n°3499061
mikegyver
Le H de Hawaï, ça sert à rien
Posté le 16-09-2004 à 11:46:34  profilanswer
 

Bâ j'ai jamais testé mais C koi l'intérêt ?
 
Tu risques d'avoir une qualité d'image pourrie sans AA...
 
Sauf si tu joues en 1600x1200 :D


---------------
...m'enfin !!!
n°3499076
nicoolaa
Posté le 16-09-2004 à 11:49:39  profilanswer
 

pour pouvoir jouer a farcry avec tout à fond sinon je suis à 35fps

n°3499384
mikegyver
Le H de Hawaï, ça sert à rien
Posté le 16-09-2004 à 13:56:30  profilanswer
 

Va p'têt falloir que je m'y mette moi à Farcry... depuis le temps que j'en entends parler sur le forum :D
 
idem pour Doom 3 tiens...


---------------
...m'enfin !!!
n°3501765
mikegyver
Le H de Hawaï, ça sert à rien
Posté le 17-09-2004 à 13:09:46  profilanswer
 

Oui, ce message d'erreur n'apparaîtra plus mais pour ce qui est de la réelle fonction de ce plug-in... bâ pour  te dire franchement j'en sais rien... Ca doit être l'équivalent du SDK de Direct X pour les développeurs de jeux vidéos sauf que le .net framework n'est pas spécialement dédié au graphisme...
 
M'enfin, d'autres sur ce forum sauront t'en dire bien d'avantage à ce sujet que j'avoue ne pas maîtriser des masses :D ...


Message édité par mikegyver le 17-09-2004 à 13:12:10
n°3511761
quicksilve​r01
Je s'appelle groot!™©®
Posté le 21-09-2004 à 18:55:32  profilanswer
 

Il faut le .net et java activé.


---------------
Bnet D3      Instant gaming

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  problème avec les drivers ati, help me siouplé

 

Sujets relatifs
probleme driver nvidia "BSOD" 5900XTAcces au bios d'une p4g8x help plize
Problème sortie sonProblème avec carte mère MSI KT6V
probleme lecture dvdProblème avec une Radeon 9200 SE
Problème de Drivers nForce...probleme de second dd qui demande a etre formater
Problème de bios sous une nouvelle machine 
Plus de sujets relatifs à : problème avec les drivers ati, help me siouplé


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR