Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1430 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Probleme avec mon ATI 9600 XT et UT 2004

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme avec mon ATI 9600 XT et UT 2004

n°3847005
Adriensau
Posté le 05-02-2005 à 11:15:07  profilanswer
 

Bonjour,
 
voila dernierement j'ai decidé d'installer ce jeu pour attendre que World of Warcraft sorte.
L'installation se passe niquel, je mets le patch 3323 pour UT et quelques Map/mods.
Deja le jeu se mets un petit temps avant de se lancer, puis lorsque je joue contre des bots, certains details de la carte disparaissent et reaparaissent ce qui est assez genant pour eviter les murs =X.
 
ma config:
p4 2.6Ghz
ATI 9600 XT en 256Mo
CM Gigabyte 2004 GT Editions ( avec le chipset intel 865PE)
1024 de DDR dual channel
un disque dur de 20Go alloué entierement pour UT ( et 180Go separé pour windows/autre)
 
J'ai installé les derniers drivers Catalyst 5.1 mais rien n'y change ( la temperature de la carte atteind les 35° en plein jeux )
 
Merci pour vos futurs réponses.

mood
Publicité
Posté le 05-02-2005 à 11:15:07  profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Probleme avec mon ATI 9600 XT et UT 2004

 

Sujets relatifs
Probleme Galaxy 6800 GTpas de probleme avec le FAST 800 de sagem
Probleme de son je cherche les drivers !!!Problème avec mon alim ?
Probleme cm + sataprobleme de gravure de dvd sur tdk 880n
[resolu] probleme asus k8n et athlon64 2800+Probleme de resolution dans les jeux
Problème DD externe Maxtorgarantie Infineon et probleme de Freeze==> help!
Plus de sujets relatifs à : Probleme avec mon ATI 9600 XT et UT 2004


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR