Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2529 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Help ma Radeon 8500 ne veux pas que je joue

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Help ma Radeon 8500 ne veux pas que je joue

n°1958600
chr
Posté le 12-11-2002 à 22:49:24  profilanswer
 

Bonsoir,
J'ai un gros problème avec ma Radeon 8500LE de chez Hercules.
Quand je lance un jeux des traits verticaux de couleur apparaissent et plante l'ordi. J'ai mis à jour les pilotes de la carte vidéo et ceux de la carte mère (Abit SR7-8x). Mais rien n'y fait.
Si quelqu'un à déjà vu ce problème, merci de m'indiquer une soluce

mood
Publicité
Posté le 12-11-2002 à 22:49:24  profilanswer
 

n°1958605
Negro
300zx in the ... depot
Posté le 12-11-2002 à 22:52:28  profilanswer
 

elle te di; "travail, c mieu pour ta culture"
 
 [:alisson]  [:alisson]  [:alisson]  [:alisson]  ok je sors  [:zawdiablon]


---------------
http://www.zeec.de/media-details.jsp?mediaId=49063
n°1958619
Lordben007
Membre Premium
Posté le 12-11-2002 à 23:00:42  profilanswer
 

Règler ton AGP à 4X dans le bios ?


---------------
Topic Ventes
n°1958622
chr
Posté le 12-11-2002 à 23:03:02  profilanswer
 

C'est déjà fait, mais ça fonctionne toujours pas.

n°1958624
Lordben007
Membre Premium
Posté le 12-11-2002 à 23:03:50  profilanswer
 

Quel pilote tu as mi ?


---------------
Topic Ventes
n°1958626
Lordben007
Membre Premium
Posté le 12-11-2002 à 23:04:36  profilanswer
 

Détaille toute ta config aussi !
 
Mémoire noname ? cartes PCI qui font conflit ...


---------------
Topic Ventes
n°1958627
bandito
Posté le 12-11-2002 à 23:04:57  profilanswer
 

Baisse la fréquence de la Ram de ta Radéon essaye 230 pour voir.

n°1958634
chr
Posté le 12-11-2002 à 23:06:54  profilanswer
 

D'accord mais comment ? :??:

n°1958636
Lordben007
Membre Premium
Posté le 12-11-2002 à 23:07:17  profilanswer
 

chr a écrit a écrit :

D'accord mais comment ? :??:  




 
T'as flashé ta R8500 ?


---------------
Topic Ventes
n°1958647
chr
Posté le 12-11-2002 à 23:09:55  profilanswer
 

Non, je ne l'ai pas flashé.
En fait je tourne sous Win98SE
En 2D je n'ai aucun problème. Toute mes applications fonctionne parfaitement.
En PCI j'ai une SBLive Value et une Tekram pour le SCSI. C'est tout.

mood
Publicité
Posté le 12-11-2002 à 23:09:55  profilanswer
 

n°1958662
Lordben007
Membre Premium
Posté le 12-11-2002 à 23:16:00  profilanswer
 

T'as installé Direct X ?


---------------
Topic Ventes
n°1958667
chr
Posté le 12-11-2002 à 23:17:30  profilanswer
 

Oui, le DirectX 8.1 du Cd d'installation d'Hercules

n°1958670
Lordben007
Membre Premium
Posté le 12-11-2002 à 23:18:29  profilanswer
 

la ram c'est quoi ?


---------------
Topic Ventes
n°1958673
chr
Posté le 12-11-2002 à 23:20:29  profilanswer
 

256 Mo DDR 333 PC2700

n°1958676
chr
Posté le 12-11-2002 à 23:23:56  profilanswer
 

La marque c'est SEITEC

n°1958709
Lordben007
Membre Premium
Posté le 12-11-2002 à 23:34:00  profilanswer
 

T'as pas trop forcé sur les timings ?


---------------
Topic Ventes
n°1958721
chr
Posté le 12-11-2002 à 23:39:03  profilanswer
 

Non, je n'ai rien touché à ma carte. Je suis pas trop du genre à modifier les paramètres. Ce que je recherche c'est de la stabilité dans mon système. Donc j'évite les modifs. J'ai installé ma carte, ses drivers et mes applications. C'est tout.

n°1958723
tooot
Le visiteur.
Posté le 12-11-2002 à 23:40:08  profilanswer
 

J'ai eu le meme pb avec un TNTvanta yavait les trait vert en haut de l'écran car j'installais des drivers TNTvanta au lieu du TNTvantalt le pb a ete regler en.... c plus comment :d


---------------
E6600+, P5LD2-VM DH, 2x1go GEIL c4, NSK3300
n°1958757
el cabron
me gusta el perico
Posté le 12-11-2002 à 23:52:35  profilanswer
 

forum
http://www.radeonthetop.com/
http://atifrst.nexenservices.com/


---------------
Rechercher le bonheur, c'est l'occupation des gens tristes.
n°1958764
chr
Posté le 12-11-2002 à 23:55:49  profilanswer
 

Merci pour les liens, mais j'y suis déjà allé et je n'ai pas trouvé de réponse à mon problème. C'est pour ça que je suis là.
J'ai quand même du mal à comprendre pourquoi ça plante que sur les jeux :pt1cable:

n°1958793
machistado​r
www.snakepit.fr.st
Posté le 13-11-2002 à 00:08:59  profilanswer
 

3d hs.
direction au sav a envisager.
 
elle a eu peut etre un coup de chaud.

n°1958799
chr
Posté le 13-11-2002 à 00:14:18  profilanswer
 

Pourtant elle n'a pas eu le temps de chauffer parce que je l'ai que depuis 1 semaine et que mon premier jeu que j'ai tésté était Mitdown Madness. Il s'est mis à planter quand j'ai augmenté les résolutions du jeu en passant de 640x480 à 1024 x 768 (classique).

n°1958801
tooot
Le visiteur.
Posté le 13-11-2002 à 00:16:06  profilanswer
 

bios
disable read et write synchro
 
voila  :)  :wahoo:  :)  
 
Bonne nuit :hello:


---------------
E6600+, P5LD2-VM DH, 2x1go GEIL c4, NSK3300
n°1958955
bandito
Posté le 13-11-2002 à 06:54:49  profilanswer
 

Ou la la,bon télécharge Powerstrip,et passe la RAM de ta CG de
250-238.5 suivant les versions de bios a 230,tu underclock ta RAM en fait,je garanti que tu as un Pb a ce niveau la,sinon SAV.

n°1961373
chr
Posté le 13-11-2002 à 22:14:26  profilanswer
 

Ok j'ai téléchargé powerstrip et j'ai underclock ma ram à 230 et comme par miracle ça fonctionne (du moins pour l'instand).
Comment cela ce fait que je sois obligé de baisser la vitesse du proc de 250 à 230 ????
Pourquoi il font des carte à 250 si elle tourne à 230. En plus je suis obligé d'utiliser "Powerstrip" pour le faire.
Ce problème vient des composant de la carte ??  
Je me demande si je ne devrait pas la changer.

n°1961382
Lordben007
Membre Premium
Posté le 13-11-2002 à 22:17:14  profilanswer
 

chr a écrit a écrit :

Ok j'ai téléchargé powerstrip et j'ai underclock ma ram à 230 et comme par miracle ça fonctionne (du moins pour l'instand).
Comment cela ce fait que je sois obligé de baisser la vitesse du proc de 250 à 230 ????
Pourquoi il font des carte à 250 si elle tourne à 230. En plus je suis obligé d'utiliser "Powerstrip" pour le faire.
Ce problème vient des composant de la carte ??  
Je me demande si je ne devrait pas la changer.




 
Je viens de commander un SUMA GF4 Ti4200Se 128Mo parce que ma R8500Le  :kaola:  


---------------
Topic Ventes
n°1961391
chr
Posté le 13-11-2002 à 22:19:35  profilanswer
 

Toi aussi tu as été obligé de baisser la vitesse de ton processeur de ta carte ?

n°1961399
Lordben007
Membre Premium
Posté le 13-11-2002 à 22:21:58  profilanswer
 

chr a écrit a écrit :

Toi aussi tu as été obligé de baisser la vitesse de ton processeur de ta carte ?




 
non elle est d'origine à 250/240 ( ce qui est intolérable pour un constructeur comme Hercules , normalement c'est 250/250 ).Ensuite j'ai l'impression que ma carte se barre en live  :(  
 
Donc je prends mes précautions et je change pour un GF4  :love:


---------------
Topic Ventes
n°1961423
chr
Posté le 13-11-2002 à 22:29:10  profilanswer
 

Je tenais à remercier bandito :love:  :love:  pour sa solution

n°1961435
Lordben007
Membre Premium
Posté le 13-11-2002 à 22:31:51  profilanswer
 

chr a écrit a écrit :

Je tenais à remercier bandito :love:  :love:  pour sa solution




 
T'as plus qu'un truc à faire , c'est de la ramener au SAV en espérant un échange et récupérer une 250/250  :jap:


---------------
Topic Ventes
n°1961568
el cabron
me gusta el perico
Posté le 13-11-2002 à 23:11:46  profilanswer
 

chr a écrit a écrit :

Ok j'ai téléchargé powerstrip et j'ai underclock ma ram à 230 et comme par miracle ça fonctionne (du moins pour l'instand).
Comment cela ce fait que je sois obligé de baisser la vitesse du proc de 250 à 230 ????
Pourquoi il font des carte à 250 si elle tourne à 230. En plus je suis obligé d'utiliser "Powerstrip" pour le faire.
Ce problème vient des composant de la carte ??  
Je me demande si je ne devrait pas la changer.




ma HERCULES 8500 FDX qui tourne normalement a 240/250 , une fois flashe avec un bios 275/275 bugge si je descends en dessous de 275 , mais fonctionne tres bien a 290/290
soit ton gpu est mal refroidi ou a un probleme (SAV) soit il y a des ecarts enormes entre les cartes HERCULES
perso je te conseilles un SAV (il parait que celui d HERCULES est excelent)


---------------
Rechercher le bonheur, c'est l'occupation des gens tristes.
n°1961895
bandito
Posté le 14-11-2002 à 06:48:57  profilanswer
 

Sur les Hercules Radeon 8500 FDX,freq GPU 250 et RAM 238.5 ou 250
selon les versions,celle que je viens d'acheter est clockée a 250/250 ,le GPU s'overclocke comme les autres 8500 vu que c'est les mèmes, par contre la RAM décroche très vite (autour de 255)
ds ton cas ,je te conseilles le SAV.

n°1961995
guilltes
Posté le 14-11-2002 à 10:01:07  profilanswer
 

chr a écrit a écrit :

Pourtant elle n'a pas eu le temps de chauffer parce que je l'ai que depuis 1 semaine et que mon premier jeu que j'ai tésté était Mitdown Madness. Il s'est mis à planter quand j'ai augmenté les résolutions du jeu en passant de 640x480 à 1024 x 768 (classique).




 
Les cartes ati ont un bleme avec Midtown Madness, il ya un patch, mais c'est quoi les jeux ou tu as les problemes...
 
Tu installé les drivers VIA 4en1? si tu as un chipset VIA!
 
Et ta carte mere c'est quoi?
 
Elle n'a jamais fonctionné? si tu as un pote essayé là sur sa config tu sera si le probleme vient de ta carte ou ta config :heink:


Message édité par guilltes le 14-11-2002 à 10:02:32
n°1962619
douda
Posté le 14-11-2002 à 15:07:44  profilanswer
 

Une ch'tite question pour les possesseur de FDX 8500LE et une info :
 
- le ventilo est-il bruyant et quelle est la température de fonctionnement ?
- sur le site d'Hercules la FDX est une 250/240 et pas une 250/250.
a+

n°1962630
Ernestor
modo-coco :o
Posté le 14-11-2002 à 15:12:00  profilanswer
 

Le ventilo est inaudible  :love:  
 
Pour les temperature, jette un oeil sur le comparo de 8500 de Marc  :)  
 
Les frequences varient selon les modeles il me semble. Moi j'ai une 250/240 mais certains ont une 250/250.
 
Cela dit, la diff de perfs entre de la RAM a 240 et a 250 est negligeable. Mais elle s'overclocke pas bien par contre :/
A moins de flasher la carte ;)
 
Autre "defaut" de cette carte : pas de bi-ecran.


---------------
Idéaliste pragmatique gauchiste cherche camarades pour fonder un parti
n°1962764
douda
Posté le 14-11-2002 à 16:25:59  profilanswer
 

Ernestor, quand tu dis que le ventilo de ta FDX8500LE est inaudible, ça veut dire qu'il est vraiment silencieux ou que son bruit est couvert par celui de l'alim ou autres  ;)  
 
As-tu essayé de débrancher le ventilo de la CG pour voir la différence ? (tu as le droit de me trouver casse-c......s  :D )
 
Je dis ça car j'ai un Shuttle et que je cherche une CG silencieuse. Au départ je voulais prendre une radeon 9000 sans ventilo mais pour les perfs c'est pas ça.

n°1963005
Ernestor
modo-coco :o
Posté le 14-11-2002 à 17:44:52  profilanswer
 

Je pense qu'il est vraiment silencieux.
 
Cela dit, j'ai pas coller l'oreille dessus pour savoir si on l'enttend ou pas  :D  
 
Ce qui est certain c'est qu'il est couvert par les autres ventilos. Si je le debranche je ne verrai pas la difference c'est sur.  
 
Apres, dans une tour vraiment silencieuse je peux pas t'affirmer quoi que soit. Mais je pense pas qu'on l'entende vraiment. A moins d'etre en watercoolee  :D


Message édité par Ernestor le 14-11-2002 à 17:45:15

---------------
Idéaliste pragmatique gauchiste cherche camarades pour fonder un parti
n°1995379
chr
Posté le 26-11-2002 à 13:08:56  profilanswer
 

Juste pour donner suite à mon prob avec ma radeon 8500 :
 
Finalement, malgré le tweak j'ai continué à avoir les mêmes problèmes.
Je l'ai rapporté à mon revendeur qui la testé. Sa conclusion est qu'il y a un problème avec la mémoire de la carte qui doit être défectueuse car dès que je monte en résolution (1024x768) elle plante. Pour vérifier que ça venait bien que de la carte vidéo, il a remplacé ma carte avec une autre sans changé ma config et tout fonctionner correctement.
Donc j'attends une nouvelle carte en espérant que tout ce passe bien avec celle-ci.

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Help ma Radeon 8500 ne veux pas que je joue

 

Sujets relatifs
Radéon 9500 ou es-tu ???URGENT [HELP] raid5 sur adaptech 2400A
Radeon 9000: problème de freeze au bootATI @ RDC RADEON 8500 (rue du commerce) je l'ai recue et c de la balle
carte controleur ide promise ultra 100 tx2 -> helpQualité du Bi-Ecran sur les ATI 8500 et 9000Pro?
Truc zarb avec RADEON 9700 pro (mais utilisable quand meme)AGP 2X avec ma radeon 9700 pro ? comment le changer ?
Radeon 7500: Ecran noir 
Plus de sujets relatifs à : Help ma Radeon 8500 ne veux pas que je joue


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR