Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1871 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Help ! pas moyen d'utiliser correctement ma GF4......

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Help ! pas moyen d'utiliser correctement ma GF4......

n°2232607
_toNio_
Posté le 20-02-2003 à 01:40:25  profilanswer
 

Bonsoir tlm,
 
Voilà je ne suis pas un expert en hardware (loin de là) mais je n'aurais jamais pensé pouvoir être en galère comme ça...
 
Je viens de racheter d'occaz une GeForce4 Ti 4200 64Mo (PixelView) à un pote pour remplacer ma Xentor 32 Mo. Ma config (de mickey...) c'est un Athlon 1Ghz avec 320 Mo de RAM (SD) et lorsque je teste le tout avec la GF4[quote] sous 3Dmark03 j'arrive péniblement à 655... (ça fait un peu ridicule non ??).
 
Plus concretement je n'ai vu aucune différence dans War3 et CS par rapport à ma Xentor (bon OK c'est pas des jeux de brute non plus) mais je me rappelle qu'elle me sortait un petit 1500 à 3Dmark2002...
 
Pourtant je pense avoir dl les dernier detonator sur le site de Nvidia pis j'ai installé DX9 (pour faire tourner 3Dmark03).
 
Là je ne sais plus trop quoi faire (j'ai quand même pensé à activer l'AGP 4x dans le BIOS mais ça n'a strictement *rien* changé) et si qqun aurait une idée ça m'aiderai pas mal...
 
Merci de votre aide,
 
a+
Tonio.

mood
Publicité
Posté le 20-02-2003 à 01:40:25  profilanswer
 

n°2232611
partymaker
Posté le 20-02-2003 à 01:44:11  profilanswer
 

3D MArk 2003 je le connais pas trop... combien a 3D Mark 2001?


---------------
"La douleur fait penser l'homme, la pensée rend l'homme sage, la sagesse rend la vie acceptable..."  
n°2232612
cooltwan
Posté le 20-02-2003 à 01:44:15  profilanswer
 

drivers agp pour la carte mere ?

n°2232613
Boba_Fett
PSN:BobaFett59 GT:BobaFett1978
Posté le 20-02-2003 à 01:44:24  profilanswer
 

Essaye de te créer une autre partition bootable pour tout réinstaller au propre (Windows, Directx et Detonator) pour voir si c'est pareil ou si c mieux car je subodore un mix de drivers foireux...

n°2232614
Xifem
Posté le 20-02-2003 à 01:48:00  profilanswer
 

As tu installé les via 4in1 (si tu as un chipset via -->kt266,333,400 etc...)
 
Ils influent énormément sur les perf de ta Cg.
 
Vas voir aussi dans ton Bios si tout est normal...(agp4x,ect..)
tu devrais etre a vu d'oeil au alentours des 8000pts sous 3dmmark 2001.
 

n°2232661
_toNio_
Posté le 20-02-2003 à 03:23:12  profilanswer
 

ma carte mère est une KT7A-raid et je pense avoir installé les drivers via 4in1 dès l'assemblage du PC (peut-être nécessitent-ils une maj ?).
 
Si j'ai bien tout compris mon problème n'est pas un *classique* et la meilleur solution pour le moment c'est de réinstaller win2k (oh shit!).
 
Comme dit j'ai enabled l'agp 4x, mais je vais kan même retourner discuter avec mon bios pour lui raconter mon problème...
 
Merci bien pour vos conseils.
 
a+
Tonio

n°2232667
_toNio_
Posté le 20-02-2003 à 03:48:48  profilanswer
 

je viens de lancer un 3Dmark2001...
4735 pts, c'te misère...
 
a+
Tonio

n°2232859
aras qui r​it
Posté le 20-02-2003 à 10:39:32  profilanswer
 

T'as mis l'antialiasing et l'aniso à fond?  :heink:  
 
au fait, tu fais le test en quelle résolution?

n°2233243
_toNio_
Posté le 20-02-2003 à 13:05:55  profilanswer
 

je fais les benchmark en 1024.
 
Par contre je ne sais pas où je peux pousser l'antialiasing comme tu me dis ?

n°2233261
Wilfried28​28
Posté le 20-02-2003 à 13:12:32  profilanswer
 

_toNio_ a écrit :

je viens de lancer un 3Dmark2001...
4735 pts, c'te misère...
 
a+
Tonio


ton score et surement normale vu que tu a que une Athlon 1Ghz est de la Sdram !! solucion o/c ton athlon au allentour de 1.2Ghz est retest !! si tu monte a 5500pts environ cherche pas c est le cpu qui bride tes perfs !


---------------
Devise de la poste : Coliéco = ColiPerdu !
mood
Publicité
Posté le 20-02-2003 à 13:12:32  profilanswer
 

n°2233263
Wilfried28​28
Posté le 20-02-2003 à 13:14:02  profilanswer
 

pour infos : c est quoi les derniers drivers Detonator ??? car je suis rester au 40.72 WQHL  :D  il y a + de perfs avec ces nouveau detonator ou pas ?


---------------
Devise de la poste : Coliéco = ColiPerdu !
n°2233313
Cocovitsch
Posté le 20-02-2003 à 13:22:33  profilanswer
 

Reformatage et Réinstallation de WIn 2K tout simplement et cela ira beaucoup mieux !

n°2351655
partymaker
Posté le 08-04-2003 à 06:14:12  profilanswer
 

wilfried2828 a écrit :


ton score et surement normale vu que tu a que une Athlon 1Ghz est de la Sdram !! solucion o/c ton athlon au allentour de 1.2Ghz est retest !! si tu monte a 5500pts environ cherche pas c est le cpu qui bride tes perfs !


 
J'penserais pas, je fais proche de 4500 avec un Celeron 600Mhz et une GEforce4 Ti4200 128Mb après tout!! :/


---------------
"La douleur fait penser l'homme, la pensée rend l'homme sage, la sagesse rend la vie acceptable..."  

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Help ! pas moyen d'utiliser correctement ma GF4......

 

Sujets relatifs
[HELP] Memoire SODIMM[help]c 1 vrai jungle pour trouver, je choisi koi kom radiateur ??
help svp..... comment installer les drivers pour un écran iiyama ??Help choix Config NF7-S ...
Formater un pc portable.. helppeut on utiliser une SB 4.1 avec seulement 2 enceintes ?
[HELP] Pb dual screenLect & Grav plus reconnus sous xp Help !
je fais 2000pts à 3dmark2001 avec ma config help!!!HELP ERREUR DE BIOS ?
Plus de sujets relatifs à : Help ! pas moyen d'utiliser correctement ma GF4......


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR