Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
489 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  GTX 970 gaming 4g - pas de signal

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

GTX 970 gaming 4g - pas de signal

n°9798298
Grew
Posté le 06-05-2016 à 17:51:20  profilanswer
 

Bonjour !
 
Je viens de monter mon PC et je rencontre un problème avec la carte graphique.
Carte mère : Gigabyte H170-HD3
Carte graphique : MSI Geforce GTX 970 Gaming 4G
Alimentation : Seasonic 520W
 
Quand la carte graphique n'est pas branchée, j'arrive à démarrer correctement en branchant l'écran sur les sorties vidéos de la carte mère.
Si je branche la carte graphique (avec les 8 broches + 6 broches), je n'ai plus aucun signal vidéo. Ni sur les sorties de la carte graphique, ni sur les sorties de la carte mère.
Par contre les ventilateurs de la carte graphique tournent pendant une dizaine de secondes au démarrage du PC, puis s'arrêtent. La lumière du logo MSI, elle, reste bien allumée.
La carte graphique est bien installée (bien clipsée) sur le port PCIEX16 (le port PCI le plus proche du processeur).
J'ai testé toutes les sorties vidéos existantes sur la carte graphique (DVI-I, HDMI), sauf la sortie DVI-D (je n'ai pas d'adaptateur).
Mon écran est un écran LCD Samsung acheté il y a un an.
Je n'ai pas touché aux paramètres du BIOS vu que je ne sais pas d'où peut venir le problème.
Est-ce que c'est mon alimentation qui n'est pas assez puissante ?
Quelqu'un aurait une piste ?
 
Merci pour votre aide !
 
Grew

mood
Publicité
Posté le 06-05-2016 à 17:51:20  profilanswer
 

n°9798307
dazouille
ex dazi
Posté le 06-05-2016 à 17:59:48  profilanswer
 

salut,
 
t'as pas un autre port pci express sur ta cm pour tester ?
 
sinon regarde dans le bios sa ce trouve la sortie vidéo est régler sur ta gma et pas sur le slot pci express, peut etre pour sa que tu n'as pas d'affichage
 
Tu dois avoir un truc "graphic primary" un truc dans ce genre .. :jap:


Message édité par dazouille le 06-05-2016 à 18:00:03

---------------
Ici : http://forum.hardware.fr/hfr/Achat [...] 1291_1.htm
n°9798315
Grew
Posté le 06-05-2016 à 18:19:05  profilanswer
 

Salut Dazi,  
Merci de m'avoir répondu !
Effectivement, ça fonctionne sur le deuxième port PCI. Cela veut-il dire que le premier port de ma carte graphique est défectueux ?
Sur le premier port, il y a écrit PCIXE16, alors que sur le deuxième (celui sur lequel ça fonctionne) il y a écrit PCIEX4. Dans le BIOS, le périphérique vidéo par défaut est "Périphérique PCI 1". Peut-être que finalement le 1 c'est le PCIEX4 ?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  GTX 970 gaming 4g - pas de signal

 

Sujets relatifs
GTX 560 Ti pixel vert et ecran bleuQuelle gtx 970 kfa2?
Changement GTX 660 ?Avis config gaming 1250e (avec OS)
Ordinateur fixe gaming 700-800€[GAMING] Configuration 750€.
Overclocking I7 970Ecran noir Asus Z170 pro gaming après maj bios
Config Pc gaming triple écran en UltraPC gaming 800 €
Plus de sujets relatifs à : GTX 970 gaming 4g - pas de signal


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR