Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1589 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  GTX 670 PE OC MSI défaillante ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

GTX 670 PE OC MSI défaillante ?

n°8514198
DarkValkyr​ie
Who Dares Wins !
Posté le 14-11-2012 à 23:02:46  profilanswer
 

Bonjour a tous !  :pt1cable:
je viens d'installer ma GTX 670 PE OC de chez MSI dans ma nouvelle config et elle ne détecte qu'un seul de mes deux écrans

 

Un écran est branché en DVI et l'autre en VGA via l'adaptateur VGA/DVI
Les deux écrans sont détectes quand je les branchent un a un a la prise supérieure (DVI-I) (la seule ou l'adaptateur DVI rentre)
Mais lorsque je branche un écran a la prise inférieure (DVI-D) (celle ou il n'y a qu'une broche en forme de ligne sur la gauche de la prise) L'écran n'est pas détecté par la carte

 

NB : j'ai installé le driver du GPU en le DL sur le site de MSI

 

Soucis de driver ?
GPU défaillant ?

Message cité 1 fois
Message édité par DarkValkyrie le 14-11-2012 à 23:08:31
mood
Publicité
Posté le 14-11-2012 à 23:02:46  profilanswer
 

n°8514199
Unrealx77
üNReaL
Posté le 14-11-2012 à 23:04:05  profilanswer
 

prend le drivers sur le site nvidia deja
306.97 whql ou 310.54 en beta

n°8514204
alein
Lui, seul, est là
Posté le 14-11-2012 à 23:06:10  profilanswer
 

Bonsoir
depuis la série 6XX de nvidia, tu ne peux avoir qu'un seul moniteur VGA actif il me semble... or là tu en as deux...


---------------
Si les cons volaient il ferait toujours nuit. pas d'aide en privé merci !
n°8514209
DarkValkyr​ie
Who Dares Wins !
Posté le 14-11-2012 à 23:09:24  profilanswer
 

en effet et non j'ai un moniteur VGA et un moniteur DVI...
je viens d'installer le driver de Nvidia et je n'ai toujours pas de détection sur la fiche DVI-D :/


Message édité par DarkValkyrie le 14-11-2012 à 23:12:25
n°8514211
alein
Lui, seul, est là
Posté le 14-11-2012 à 23:12:48  profilanswer
 

au temps pour moi, mauvaise lecture ^^
humm ... donc l'écran DVI ne fonctionne pas sur la prise DVI-D ? même si tu le laisses seul ?
tu as vérifié dans le contrôle de l'affichage de windows pour forcer la détection ?


Message édité par alein le 14-11-2012 à 23:13:54

---------------
Si les cons volaient il ferait toujours nuit. pas d'aide en privé merci !
n°8514212
DarkValkyr​ie
Who Dares Wins !
Posté le 14-11-2012 à 23:14:05  profilanswer
 

Exactement il semble que seule la prise DVI-I fonctionne et ce quelque soit l'écran branché :/

n°8514222
alein
Lui, seul, est là
Posté le 14-11-2012 à 23:24:42  profilanswer
 

ça ressemble bien a un problème de carte ...


---------------
Si les cons volaient il ferait toujours nuit. pas d'aide en privé merci !
n°8514231
DarkValkyr​ie
Who Dares Wins !
Posté le 14-11-2012 à 23:35:54  profilanswer
 

et merde...

n°8514235
alein
Lui, seul, est là
Posté le 14-11-2012 à 23:38:03  profilanswer
 

ou alors une subtilité m'échappe dans les possibilités de branchement d'écran... et bien sur je n'ai pas d'écran DVI pour tester sur ma GTX670...


---------------
Si les cons volaient il ferait toujours nuit. pas d'aide en privé merci !
n°8514260
DarkValkyr​ie
Who Dares Wins !
Posté le 15-11-2012 à 00:05:49  profilanswer
 

Ça viens pas de l'écran, a priori çà viens pas du driver, la CG est alimentée correctement (Bequiet 730w) elle est branché correctement, j'ai fait un test d'effort et aucun problèmes elle chauffe pas (66C° max)
Ya deux soluces  
- soit faut activer la sortie par une quelconque manip (j'en doute fort)
- soit la carte est foutue

mood
Publicité
Posté le 15-11-2012 à 00:05:49  profilanswer
 

n°8514261
alein
Lui, seul, est là
Posté le 15-11-2012 à 00:08:13  profilanswer
 

activer la sortie je ne vois pas non plus... si tout, autour de la carte fonctionne, sauf cette sortie, c'est pas bon signe...


---------------
Si les cons volaient il ferait toujours nuit. pas d'aide en privé merci !
n°8514264
DarkValkyr​ie
Who Dares Wins !
Posté le 15-11-2012 à 00:16:26  profilanswer
 

Bon ben Retour a materiel.net -_-  
heureusement qu'il y a une carte graphique intégrée a ma carte mère...

n°8514268
wgromit
Posté le 15-11-2012 à 00:27:43  profilanswer
 

Je n'ai pas la même GTX 670, mais avec celle que j'ai (Gigabyte GTX 670), j'utilise un écran en VGA branché sur la prise DVI-I via un adaptateur DVI-I/VGA et un deuxième écran connecté en DVI sur la prise DVI-D.
Et je ne rencontre pas de soucis.
 
Le deuxième écran (celui connecté sur la prise DVI-D) ne s'allume qu'une fois le driver nVidia chargé.
L'écran Bios (au démarrage) n'est donc visible que sur l'écran VGA. Car seule la prise DVI-I (qui est la prise primaire) est opérationnelle dans un premier temps.
 
Une fois sous Windows, dans le driver nVidia, j'ai bien les 2 écrans disponibles dans Affichage/Changer la résolution.
 
Sinon, dans "panneau de configuration/Affichage/Ajuster la résolution d'écran", tu as bien sur activé les 2 écrans ? (dans l'option Affichages multiples, choisir "Etendre ces affichages" ). C'est aussi depuis ici qu'on peut choisir l'écran principal (case à cocher). Par ex, dans mon cas, je voulais l'écran branché en DVI, sur la DVI-D (donc pas la primaire) devienne l'écran principal sous Windows (celui où se trouvera la fenêtre de login, une fois Windows chargé).


Message édité par wgromit le 15-11-2012 à 00:29:23
n°8514274
DarkValkyr​ie
Who Dares Wins !
Posté le 15-11-2012 à 00:38:04  profilanswer
 

hé bien j'ai exactement le même montage et même dans le driver donc apres le bios et apres que W7 se soit lancé le deuxième ne s'allume pas
et je ne peux pas cocher Etendre ces affichage car dans résolution d'écran il ne détecte qu'un seul écran j'ai beau cliquer sur détecter rien n'y fait


Message édité par DarkValkyrie le 15-11-2012 à 00:38:23
n°8514280
wgromit
Posté le 15-11-2012 à 00:54:41  profilanswer
 

tu as bien sur fait le test de mettre l'écran connecté en DVI sur la DVI-I en utilisant le câble DVI ? (sans l'écran VGA donc)
Pour savoir si cela ne vient pas du câble DVI (Dual Link ou non).

n°8514284
DarkValkyr​ie
Who Dares Wins !
Posté le 15-11-2012 à 00:56:15  profilanswer
 

DarkValkyrie a écrit :

Bonjour a tous !  :pt1cable:  
je viens d'installer ma GTX 670 PE OC de chez MSI dans ma nouvelle config et elle ne détecte qu'un seul de mes deux écrans
 
Un écran est branché en DVI et l'autre en VGA via l'adaptateur VGA/DVI
Les deux écrans sont détectes quand je les branchent un a un a la prise supérieure (DVI-I) (la seule ou l'adaptateur DVI rentre)
Mais lorsque je branche un écran a la prise inférieure (DVI-D) (celle ou il n'y a qu'une broche en forme de ligne sur la gauche de la prise) L'écran n'est pas détecté par la carte
 
NB : j'ai installé le driver du GPU en le DL sur le site de MSI
 
Soucis de driver ?
GPU défaillant ?


   
Oui et l'écran et le câble marchent


---------------
CPU: Intel 3770K // GPU: GTX 670 PEOC (MSI) // MB: MSI Z77A-G45 // RAM: Gskill 2x8Go PC15000 // SSD: Samsung 120Go 840 series // HDD:  Seagate1To+Samsung750Go+WD750Go+Seagate350Go // WC CPU: Corsair CWC H60 // Boitier: NZXT Phantom // Alim: BeQuietL8 730w
n°8514297
DarkValkyr​ie
Who Dares Wins !
Posté le 15-11-2012 à 01:06:48  profilanswer
 

m'enfin avant avec ma 8800 GTS je branchais les deux écrans et OS installé SANS DRIVERS l'os reconnaissait les deux écrans...


---------------
CPU: Intel 3770K // GPU: GTX 670 PEOC (MSI) // MB: MSI Z77A-G45 // RAM: Gskill 2x8Go PC15000 // SSD: Samsung 120Go 840 series // HDD:  Seagate1To+Samsung750Go+WD750Go+Seagate350Go // WC CPU: Corsair CWC H60 // Boitier: NZXT Phantom // Alim: BeQuietL8 730w
n°8514387
wgromit
Posté le 15-11-2012 à 09:06:03  profilanswer
 

As tu vérifié s'il n'y avait pas un nouveau Bios pour ta carte vidéo ?

n°8514400
DarkValkyr​ie
Who Dares Wins !
Posté le 15-11-2012 à 09:20:47  profilanswer
 

Oui grace au programme de live update de MSI, je le vérifie ou ? sur le site de MSI?
J'ai vu qu'il y avait un nouveau bios pour la carte mère mais c'est pas problématique ca ?

 

Ah pardon ya un nouveau BIOS sur le site de MSI mais lorsque j'execute le programme téléchargé il me dit que l'OS est pas compatible avec le programme (w7 64bits)

Message cité 1 fois
Message édité par DarkValkyrie le 15-11-2012 à 09:28:06

---------------
CPU: Intel 3770K // GPU: GTX 670 PEOC (MSI) // MB: MSI Z77A-G45 // RAM: Gskill 2x8Go PC15000 // SSD: Samsung 120Go 840 series // HDD:  Seagate1To+Samsung750Go+WD750Go+Seagate350Go // WC CPU: Corsair CWC H60 // Boitier: NZXT Phantom // Alim: BeQuietL8 730w
n°8514497
alein
Lui, seul, est là
Posté le 15-11-2012 à 11:08:49  profilanswer
 

c'est du bricolage tout ça... tu as une carte neuve, elle doit fonctionner intégralement sortie de boite...


---------------
Si les cons volaient il ferait toujours nuit. pas d'aide en privé merci !
n°8514503
Luzog
Posté le 15-11-2012 à 11:13:23  profilanswer
 

+1 renvoie la au SAV. Tu devrais pas avoir à t'embêter comme ça pour faire fonctionner ton deuxième écran...


---------------
Mon Feed--Achats/Ventes
n°8514521
wgromit
Posté le 15-11-2012 à 11:33:37  profilanswer
 

DarkValkyrie a écrit :

Oui grace au programme de live update de MSI, je le vérifie ou ? sur le site de MSI?
J'ai vu qu'il y avait un nouveau bios pour la carte mère mais c'est pas problématique ca ?
 
Ah pardon ya un nouveau BIOS sur le site de MSI mais lorsque j'execute le programme téléchargé il me dit que l'OS est pas compatible avec le programme (w7 64bits)


Je parlais du Bios de la carte vidéo.
 
Sur la page de MSI http://www.msi.com/product/vga/N67 [...] #?div=BIOS, il y a bien un Bios dans la liste mais la correction précise:
"This bios is used to solve motherboard compatible issue. If your card is Hybrid bios and face this issue, please update your BIOS."
Donc rien sur la sortie DVI.
Elle date de 2012-11-06 (date au format américain, donc 11 juin 2012 et non 6 novembre 2012)
Pas vraiment toute jeune. Grande chance que tu aies déjà cette version.
Sinon, le logiciel MSI Live Update qui semble être celui à utiliser pour la mise à jour devrait être compatible W7 64 bits (onglet Download/Utility, de la page précédente).
Il est en version 5.0.091, récemment mis à jour (18 octobre 2012).
 
Sinon, je rejoins l'avis des autres.
Elle devrait fonctionner dès le début mais malheureusement, il arrive que des produits sortent un peu "trop vite".
Après est-ce à l'utilisateur de prendre le risque (car il y a un rsique) de flasher le Bios (s'il y en a un) ?


Message édité par wgromit le 15-11-2012 à 11:34:38
n°8517710
DarkValkyr​ie
Who Dares Wins !
Posté le 18-11-2012 à 11:45:54  profilanswer
 

Bon Apres avoir tout tenté je vais MSI m'a conseillé de la renvoyer en garantie ce que je vais faire des lundi  
après, est il possible que ça vienne du port PCI-E de la Carte mère ? pour moi c'est pas possible mais au point ou j'en suis...XD


---------------
CPU: Intel 3770K // GPU: GTX 670 PEOC (MSI) // MB: MSI Z77A-G45 // RAM: Gskill 2x8Go PC15000 // SSD: Samsung 120Go 840 series // HDD:  Seagate1To+Samsung750Go+WD750Go+Seagate350Go // WC CPU: Corsair CWC H60 // Boitier: NZXT Phantom // Alim: BeQuietL8 730w
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  GTX 670 PE OC MSI défaillante ?

 

Sujets relatifs
AIDER MOI CONFIGURATION ASSUS GTX 550TIGTX 660 OC ou GTX 660 TI ? Help !
GEFORCE GTX 660 TWIN FROZR 3 - OC - 2 GOGTX 570 probleme de driver
Changement de carte graphique: GTX 670Changement de carte graphique: GTX 670
Plus de sujets relatifs à : GTX 670 PE OC MSI défaillante ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR