Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1632 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Gros problème de plantage de l'affichage !!!

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Gros problème de plantage de l'affichage !!!

n°3592547
Stremon
Posté le 28-10-2004 à 14:46:20  profilanswer
 

Voilà j'ai depuis un an (lorsque j'ai acheté ma nouvelle config) un gros problème que je n'ai pas réussit à résoudre; l'affichage plante de façon aléatoire dans les application directX 8.1 :fou: , j'ai changé de carte graphique (noname ATI9000 -> Asus ATI9600XT), mais toujours les mêmes plantages, sauf depuis les drivers cataclyst intégrant cette fonction, VPU Recover réinitialise l'affichage après le plantage.
J'ai testé tout mon matériel, changé ma RAM, formatté mon pc plein de fois (je les comptes plus... :pfff: ) le SAV m'a même remplacé ma CM, et rien... aucune solution... :sweat:  
 
Voici ma config :
 
Boitier Enermax avec alim 460W variable + un ventilo de boitier
Asus P4P800 Deluxe
P4C 2.8GHz avec un ventilo Zalman
Corsair TwinX 1024LL
Asus A9600XT
Hercules Game Theater XP 7.1
Lecteurs/Graveur :
 -Graveur DVD Lite-on
 -Graveur CD Lite-on
 -Lecteur DVD Pioneer
Disques Durs :
 -Maxtor 200Go SATA
 -Maxtor 40Go sur IDE raid
 -IBM 80 Go sur IDE raid
Pinnacle PCTV Rave
Windows XP pro SP2

 
Je précise que rien n'est overclocké dans mon pc, et qu'il n'y a pas de problème de surchauffe sur mon pc.
Voilà franchement si vous arrivez a trouver ce qui plante vous êtes vraiment des dieux :sol: et ma gratitude vous est éternelle :D !
Sérieusement je suis vraiment désespéré, aidez moi svp... :(

mood
Publicité
Posté le 28-10-2004 à 14:46:20  profilanswer
 

n°3592689
Ouiche
Posté le 28-10-2004 à 15:16:03  profilanswer
 

Pinaise!
 
Mm, tu as activé le fast write dans ton bios? Perso, ca faisait bien planter mon pc...  
 
Commence par faire un rezet bios, et fait bien gaffe a desactiver le fast write, ainsi que toutes les mises en cache bios/mem video etc. Desactive aussi le vpu recover, ca plantait aussi sur mon systeme.  
 
Retire aussi tout ce qui est installé sur ton pc en dehors de ton disque dur principal et essaye de voir ce que ca donne...
Ah, tu as verifié que ta ram n'est pas defectueuse?
 
C'est des solutions de bases, mais...y a pas grand chose d'autre a dire!
 
Edit : ah, essaye de passer en agp 4x, ca reglait pas mal de prob d'incompatibilitées avec les r9700pro, -on sais jamais- :sarcastic:


Message édité par Ouiche le 28-10-2004 à 15:21:56
n°3593209
Stremon
Posté le 28-10-2004 à 18:31:03  profilanswer
 

En fait j'ai déjà testé tout mon matos, et ma ram aussi, par contre j'ai pas repéré l'option fast write dans mon bios, je vais tester ça tout de suite !
Merci pour ton aide  :)

n°3593775
Stremon
Posté le 28-10-2004 à 20:55:45  profilanswer
 

ça y est g testé en désactivent l'option fastwrite (non pas dans le bios mais au nivo des drivers Omega ATI), et miracle, plus de plantage !!!!!!!!!!!!!!!!!  :D  
Merci beaucoup pour cette solution de base certe, mais que tu est le seul à m'avoir proposé  :)  !!!
Je suis vraiment trop content que ça plante plus !  :whistle:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Gros problème de plantage de l'affichage !!!

 

Sujets relatifs
Petit problème de mathématiques !!!Probleme A7n8x-x/raptor + Conseil Carte mere
problème au démarrage du pcProblème textures Radeon9800Pro
gros problème carte grafikProblème suite à l'instal d'une nouvelle carte graphique
Probleme de sonprobleme de connexion neuf telecom
probleme 9700 pro 
Plus de sujets relatifs à : Gros problème de plantage de l'affichage !!!


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR