Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2281 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Carte graphique reconnue et activée mais hors service

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Carte graphique reconnue et activée mais hors service

n°9512843
nainsub
Posté le 07-06-2015 à 14:44:49  profilanswer
 

Bonjour tout le monde,
 
Je suis un peu gêné que mon premier message sur ce forum soit une demande d'aide, mais je rencontre un problème avec ma carte graphique NVIDIA GeForce 740m.
Je suis sur Ordinateur portable Asus X75V tournant sous windows 8.1 dont voici les spécifications:  
 
http://img11.hostingpics.net/pics/289919spe.png
 
 
Hier j'ai téléchargé un jeu (Trackmania² stadium) qui nécéssite d'utiliser la NVIDIA plutôt que la carte graphique de base Intel HD graphics 4000. J'installe le jeu et je le lance mais il me dit en gros que ma carte graphique n'est pas bonne, donc je fais un bench qui échoue en qualité la plus basse.  
 
Je vais dans panneau de configuration , gestionnaire des périphériques pour voir si ma carte graphique est bien activée. Et elle l'est!
 
http://img11.hostingpics.net/pics/421380active.png
 
Je la désactive/la réactive mais le problème ne se résout pas. Je désactive la Intel HD graphics 4000 pour ne conserver que la NVIDIA et mon ordinateur commence à ramer et afficher du 2fps.  
Pire à un moment l'écran a affiché un écran bleu expliquant que windows avait rencontré des problèmes et l'ordinateur devait redémarrer et j'ai du faire une restauration système.
 
Bon je me suis dis peut-être que le problème vient du pilote qui ne s'est pas mis à jour sous windows 8.1 , du coup ce matin j'ai téléchargé la dernière version des pilotes de ma carte graphique et RIEN! Le bench échoue toujours :fou:  :fou:  
 
Du coup j'ai téléchargé l'utilitaire GPU-Z pour tester ma GeForce 740m et j'ai des résultats inquiétants :
 
http://img11.hostingpics.net/pics/524013gpu.png
 
 
La plus part du temps aucune donnée ne s'affiche, et puis hop d'un coup apparaît une témpérature et la fréquence du GPU mais seulement pendant 1/4 de seconde, alors que le test sur l'intel HD graphics 4000 affichent des données en continues.  
 
 
Je suis vraiment dégouté, ma carte graphique est activée et tous les pilotes sont à jour mais elle ne fonctionne pas. Avez-vous des idées sur mon problème et des méthodes pour éventuellement le résoudre?  
 
Cordialement.

mood
Publicité
Posté le 07-06-2015 à 14:44:49  profilanswer
 

n°9512845
Gg67500
Posté le 07-06-2015 à 14:46:02  profilanswer
 

Elle et morte ou  :heink: endormit


---------------
halte là on ne passe pas !
n°9512849
nainsub
Posté le 07-06-2015 à 14:55:43  profilanswer
 

Comment savoir si ma carte graphique est morte? ( ptain ça serait abusée l'ordi a 1 an et je m'étais jamais servi de la NVIDIA GeForce 740m jusqu'à ce que j'installe ce jeu).
 
Visiblement ma carte graphique est bien installée et connectée vu que windows la détecte. Mais pourquoi ne fonctionne t-elle pas?  :pfff:

n°9512850
zonka
x58 forever!
Posté le 07-06-2015 à 14:56:17  profilanswer
 

Hello.

 

Je ne suis pas familier avec la gestion hybride (IGP = HD4000 et "Discrete GPU" = GF740M dans ton cas) des cartes graphiques sur portable, cependant il y a forcément quelque part un panneau de gestion qui permet le switch sur la solution graphique adaptée selon la situation.

 

-> sur certaines cartes-meres "fixes" haut de gamme, c'est géré par "VirtuMP"

 

-> il y a quelques années, Nvidia avait mis en place une gestion par un driver "Optimus", je pense que ça a du être remplacé par quelque chose de plus standard/ouvert.

 

Bref, clairement tu as une surcouche de gestion graphique qui ne s'active pas, il faut voir si elle est installée ou non, ou mal configurée.

 

On pourrait avoir le modèle exact du portable?

 

EDIT: au pire du pire tu dois avoir dans le BIOS une option pour forcer uniquement la vraie carte graphique au lieu du HD4000.


Message édité par zonka le 07-06-2015 à 14:57:42

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°9512858
nainsub
Posté le 07-06-2015 à 15:09:16  profilanswer
 

Merci pour vos réponses Rapides !  
 
Le modéle exact est x75vb-ty086h ( ASUS) .
 
J'ai plusieurs fois essayé de forcer l'ordinateur a utiliser la NVIDIA. La première solution a été de désactiver la intel HD4000. Les conséquences ont été 1) Un ordinateur qui rame dans un premier temps. 2) Un ordinateur qui tombe en panne et que je dois restaurer.  
 
Dans panneau de configuration il y a justement un gestionnaire NVIDIA permettant de choisir les paramètres graphiques et j'ai bien sélectionné la GeForce 740m à la place du HD4000.
 
http://img11.hostingpics.net/pics/281287nvidai.png
 
Mais ça ne marche pas!

n°9512860
zonka
x58 forever!
Posté le 07-06-2015 à 15:12:20  profilanswer
 

Tout ce que je vois sur ta copie écran c'est la gestion du PhysX (accélération spécifique à Nvidia) pas le switch complet de la carte graphique.

 


cf : http://www.laptopspirit.fr/145376/ [...] -699e.html

 

C'est bien "Nvidia Optimus" qui gère le switch entre cartes graphiques.

 

=> une piste pour utiliser/configurer les choses : http://www.nextinpact.com/dossier/ [...] ique/4.htm

 

ou http://support.nvidia.eu/hc/fr/art [...] s-Optimus-


Message édité par zonka le 07-06-2015 à 15:16:28

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°9512882
nainsub
Posté le 07-06-2015 à 15:39:43  profilanswer
 

J'ai cliqué sur tous tes liens et j'ai mis en pratique les explications ( dans le panneau de configuration de NVIDIA et au moment d'ouvrir une application) mais le problème n'est pas résolu.  
Je crois que le problème concerne bien la carte graphique NVIDIA. :pfff:  
 
J'ai téléchargé un logiciel permettant de faire un bench ( Vidéo Card Stability Test) et les résultats sont  :
 
 
Cas 1 : NVIDIA GeForce 740m + intel HD 4000 activés.
 
http://img11.hostingpics.net/pics/274483hd4000.png
 
 
Cas 2: désactivation du HD4000 dans le gestionnaire des périphériques, seul la GeForce GT 740m est activé.
 
 
http://img11.hostingpics.net/pics/539305GEFORCE740M.png
 
 
 
On voit bien que la GeForce GT 740m est à la ramasse alors qu'elle est supérieur à la carte graphique intel de base.  :fou:

n°9512890
zonka
x58 forever!
Posté le 07-06-2015 à 15:54:07  profilanswer
 

Ca semble en effet etre le cas.... Tu as essayé avec HD4000 seul? je ne connais pas ce benchmark mais le resultat me parait bien élevé en fps pour IGP (comme si les deux résultats étaient inversés)


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°9512903
nainsub
Posté le 07-06-2015 à 16:12:45  profilanswer
 

Cas 3 : HD4000 activé GeForce740m desactivé.
 
http://img11.hostingpics.net/pics/883606hd4000test.png
 
 
On voit bien que les performances de la HD4000 surpassent celle de GeForce GT 740m ( alors que ça devrait être l'inverse).
Et que lorsque les deux cartes sont activées, il y a un conflit mais l'ordinateur choisit la HD4000 qui est anormalement plus performante que la GeForce GT 740m.
 
Mais finalement ce problème de conflit n'est pas important puisque c'est la NVIDIA qui est en deçà de ses performances pour une raison inconnue.
 
Au départ je pensais que ça pouvait venir d'un problème logiciel ( car je n'avais pas mis à jour les drivers en passant sur windows 8.1) mais une fois les mises à jour faites, rien !   :pfff:  
 
 
 
 

n°9512981
zonka
x58 forever!
Posté le 07-06-2015 à 17:41:47  profilanswer
 

C'est quand même étrange qu'une carte quasiment jamais utilisée soit "morte" comme ça.
 
Bon, un SAV semble raisonnable, j'espère pour toi que tu accès à une boutique physique et pas un renvoi par la poste etc etc.
 
 :(


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
mood
Publicité
Posté le 07-06-2015 à 17:41:47  profilanswer
 

n°9513003
nainsub
Posté le 07-06-2015 à 17:58:36  profilanswer
 

Oui c'est bizarre... c'est pour ça qu'au départ j'envisageais pas cette solution.
 
Le plus étrange est qu'elle semble fonctionner par intermittence, sur GPU-Z j'ai des données qui s'affichent brièvement avant de disparaître.
 
Connais-tu d'autres test pour m'assurer que la carte soit bien morte? Je l'aurai bien testé sur mon ancien pc mais le ventilo est hs, l'ordinateur tient 5 minutes avant de surchauffer.

Message cité 1 fois
Message édité par nainsub le 07-06-2015 à 18:04:19
n°9513015
zonka
x58 forever!
Posté le 07-06-2015 à 18:07:17  profilanswer
 

nainsub a écrit :

Oui c'est bizarre... c'est pour ça qu'au départ j'envisageais pas cette solution.
 
Le plus étrange est qu'elle semble fonctionner par intermittence, sur GPU-Z j'ai des données qui s'affichent brièvement avant de disparaître.
 
Connais-tu d'autres test pour m'assurer que la carte soit bien morte? Je l'aurai bien testé sur mon ancien pc mais le ventilo est hs, l'ordinateur tient 5 minutes avant de surchauffer.


 
ben heuuu, c'est un portable, la carte est extractible/MXM ???
 
La seule idée que j'ai, là, c'est une mise à jour complète des pilotes chipset Intel, HD graphics et Nvidia...et/ou une réinstallation windows ou un remise à zero d'usine  :(  
 


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°9513043
nainsub
Posté le 07-06-2015 à 18:27:39  profilanswer
 

Je viens de vérifier pas de MXM, tout est soudé rien n'est extractable.  :fou:  
 
En gros j'ai payé 700 € à l'époque pour un pc ayant une carte graphique défectueuse. Et je m'en rends compte seulement 1 an et demi plus-tard alors que la garantie a surement expiré. :pfff:  
 
J'ai une question: j'ai crée un windows xp virtuel sur virtualbox, j'ai émulé ma carte graphique NVIDIA avec les additions invités, mais ça ne marche pas non plus ( je précise que la carte a bien était prise en compte) est ce que l'ordinateur virtuel dépend des chipset et pilotes installés sur l'ordinateur principal?
 
Si c'est non, ça confirmerait que ce n'est pas un problème logiciel mais purement de la carte graphique non?

Message cité 2 fois
Message édité par nainsub le 07-06-2015 à 18:29:57
n°9513046
zonka
x58 forever!
Posté le 07-06-2015 à 18:31:51  profilanswer
 

nainsub a écrit :

est ce que l'ordinateur virtuel dépend des chipset et pilotes installés sur l'ordinateur principal?  


 
Ben à un moment donné, il va forcément utiliser les pilotes du "vrai" système, pas le choix, donc ça ne sert a rien.
 
Tente un LiveCD Linux, ou une réinstalle à l'arrache si tu as un HDD 2.5'/SSD qui traine pour tester  [:cerveau spamafote]


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°9513096
nainsub
Posté le 07-06-2015 à 19:20:55  profilanswer
 

Un live CD si j'ai bien compris c'est le système d'exploitation qui va s'installer sur la mémoire vive? A t-on accès aux fichiers des disques durs?
 
Dans ce cas mieux vaut que je télécharge maintenant les drivers NVIDIA pour Ubuntu et que je les installe ensuite pendant l'essai de l'OS?

n°9513102
zonka
x58 forever!
Posté le 07-06-2015 à 19:23:50  profilanswer
 

nainsub a écrit :

Un live CD si j'ai bien compris c'est le système d'exploitation qui va s'installer sur la mémoire vive? A t-on accès aux fichiers des disques durs?
 
Dans ce cas mieux vaut que je télécharge maintenant les drivers NVIDIA pour Ubuntu et que je les installe ensuite pendant l'essai de l'OS?


 
Oui ça parait bien pensé (suis peu familier de linux également ^^)
 
le LiveCD ne touchera pas à ton système, bien pratique


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°9513208
nainsub
Posté le 07-06-2015 à 21:06:14  profilanswer
 

Je te tiens au courant de ce que donne le test sur Ubuntu.
 
En tout cas je trouve ça sympas de venir en aide à un inconnu qui n'a rien à t'apporter en retour.  :)

n°9513218
nainsub
Posté le 07-06-2015 à 21:19:27  profilanswer
 

Mais maintenant que j'y pense... le plus simple ne serait-il pas de mettre dans mon pc ASUS le disque dur de mon ancien ordinateur qui tourne sous vista?
 
Comme ça je teste ma carte sur un OS qui est directement opérationnel.

Message cité 1 fois
Message édité par nainsub le 07-06-2015 à 21:21:00
n°9513311
zonka
x58 forever!
Posté le 07-06-2015 à 22:45:47  profilanswer
 

Citation :

En tout cas je trouve ça sympas de venir en aide à un inconnu qui n'a rien à t'apporter en retour.


 
C'est l'esprit du forum normalement ; on est là pour s'entraider, et je pense démystifier le coté parfois "paumant" du PC  ;)  
 
 

nainsub a écrit :

Mais maintenant que j'y pense... le plus simple ne serait-il pas de mettre dans mon pc ASUS le disque dur de mon ancien ordinateur qui tourne sous vista?
 
Comme ça je teste ma carte sur un OS qui est directement opérationnel.


 
hmm oui mais non : tu vas démarrer sur un disque dur qui va devoir re-reconnaitre tous les périphériques, etc, ce qui est très "sale" et générateur de conflits éventuels au niveau software. Alors déja qu'on a du mal sur le système initial "prévu pour", ce sera bien difficile d'y voir clair.
 
D'autant que sur les disques durs et windows de portable, le système est normalement en version OEM = ne marchera que la machine prévue et/ou au moins le même constructeur.
 
Bref, si ton vieux PC est aussi un ASUS, ça peut se tenter, mais risque de plantages sur le nouveau PC, et/ou sur l'ancien quand tu y remettras le disque (risque très minime mais ça va devenir un gros bouzin si toutes tes machines ont un système à moitié crashé  :sarcastic: )


Message édité par zonka le 07-06-2015 à 22:46:53

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°9513362
nainsub
Posté le 07-06-2015 à 23:23:41  profilanswer
 

Je me doutais que cette méthode ne serait pas appropriée, mais je voulais avoir ton avis.  :) Il y a des périphériques pour tout y compris le pavé tactile ça n'aurait rien donné d'opérationnel.
 
Bon je grave l'iso d'Ubuntu sur dvd et je boot tout ça.


Message édité par nainsub le 07-06-2015 à 23:24:21
n°9513411
zonka
x58 forever!
Posté le 08-06-2015 à 00:17:12  profilanswer
 

ceci dit mon "bon conseil" n'en est pas forcément un : aucune idée du support "hybride" HD4000+GTX740 sous ubuntu, ni du moyen de tester séparément les cartes.
 
La solution la plus simple reste un HDD/SSD vierge avec un vrai DVD windows et une install à zero = tu pourras juste tester si ça marche sans avoir à activer windows


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°9515485
nainsub
Posté le 09-06-2015 à 22:46:45  profilanswer
 

Des nouvelles: J'ai fais le live cd ubuntu et comme tu le dis ce n'est pas forcément une bonne idée.
 
Je tape la commande lspci | grep "VGA compatible controller" dans le terminal , les 2 cartes apparaissent mais impossible de savoir laquelle est utilisée.  
 
J'ai tenté de faire un benchmark avec glxgears et les résultats sont "catastrophiques" 60 fps en moyenne alors que les valeurs doivent tourner autour de ça https://doc.ubuntu-fr.org/classement_glxgears . Mais apparemment il fallait désactiver l'accélération 3D pour que le test soit valide.  
 
Mais j'avoue que tout ce qui tourne sous Linux est confus dans mon esprit, malgré mes heures à programmer dessus en Licence 3.  
 
Dès que j'ai du temps je testerai une config windows XP sur HDD/SSD vierge.

n°9515623
Bjorkdar
Posté le 10-06-2015 à 08:52:30  profilanswer
 

nainsub a écrit :


En gros j'ai payé 700 € à l'époque pour un pc ayant une carte graphique défectueuse. Et je m'en rends compte seulement 1 an et demi plus-tard alors que la garantie a surement expiré. :pfff:


 
La garantie légale en Europe est de 2 ans. Et je ne sais pas si c'est le cas avec les pc portable, mais si tu l'inscris sur le site ASUS, ta garantie est montée a 3 ans.
 
Donc avant de démonter ou tenter n'importe quel passage au four, fait une demande de SAV auprès de asus. (car je sens que l'on va terminer la dessus ^^)


Message édité par Bjorkdar le 10-06-2015 à 08:52:56
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Carte graphique reconnue et activée mais hors service

 

Sujets relatifs
Carte réseau non reconnue pae windowsproblem de sycronisation carte graphique gtx 670
nouvelle carte graphique pour un acer aspire X3995Upgrade Carte Graphique.
baisse de performance après changement de carte graphique 
Plus de sujets relatifs à : Carte graphique reconnue et activée mais hors service


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR