Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2188 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Carte Graphique MSI Geforce GTX 970 pas reconnue

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Carte Graphique MSI Geforce GTX 970 pas reconnue

n°9323788
Treufy
Posté le 09-11-2014 à 21:37:28  profilanswer
 

Ayo !
 
J'ai fait appel à ce forum pour monter mon nouveau PC, vous pouvez trouver le sujet ci-joint : http://forum.hardware.fr/hfr/Hardw [...] ujet-2.htm
 
J'ai donc une Motherboard ASRock Z97X Fatal1ty Killer Series, une CG MSI Geforce GTX 970 Gaming 4G, et une alim EVGA SUPERNOVA 750 G2.
 
Donc ma CG, je l'ai branchée à la base à mon alimentation avec le câble VGA de l'alim EVGA SUPERNOVA 750 G2, qui a deux bouts différents : 6 broches puis 2 petites broches qu'on peut mettre à côté pour en faire une 8 broches.  
Au début, j'avais branché donc ces deux bouts pour en faire une 8 broches sur la carte graphique, sur le port 8 broches.
 
La CG fonctionnait mais il y avait une lumière rouge. En tant que Noob je me disais que c'était normal et que ça voulait dire que ça fonctionnait bien.  
 
Je lance l'installation de W7, tout se passe bien, j'installe le driver de ma CM avec le CD d'installation puis je passe à celui de ma CG.  
Et là il me dit qu'il ne reconnaît pas de matériel compatible...  
 
Donc je cherche dans l'UEFI, mais je ne trouve rien, j'imagine que c'est une question de désactiver la carte graphique intégrée à la CM ?  
Mais c'est en anglais et j'ai aucune idée d'où regarder et le manuel m'aide pas franchement.  
 
Du coup j'ai fait des tests notamment en changeant les broches, j'ai testé juste avec le 6 broche sur le port 6 broches de la CG, et là il n'y a plus d'éclairage sur la CG mais les ventilateurs fonctionnent toujours. Comment savoir... ?  
Dois je utiliser le 6+2 sur le 8 ports, le 6 sur le 6, le 6 sur le 8 avec l'adaptateur fourni avec la CG... ?  
Il n'y avait qu'en mettant le 6+2 sur le 8 qu'il y avait de la lumière.  
Là j'ai branché un deuxième câble VGA sur mon alim et je l'ai reliée à mon port 6 broches de la CG, avec le port 6 broches du câble VGA donc, en même temps que le premier câble VGA de l'alim 6 aussi, mais j'ai mis l'adapateur 8 broches fourni avec la CG, sur le 8 broches de la CG. Donc j'ai actuellement le port 8 et 6 qui sont branchés, mais toujours impossible d'être reconnu. La lumière du logo MSI et le petit LED rouge sont bien présents encore. Je pense donc qu'il faut que j'aille dans l'UEFI mais où et quoi faire ?
 
J'ai le même souci avec mon DD. Il est bien affiché dans l'UEFI, à l'installation de 7 j'ai eu le choix entre le SSD et le HDD, et une fois installé dans poste de travail, il n'apparaît nulle part...

mood
Publicité
Posté le 09-11-2014 à 21:37:28  profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Carte Graphique MSI Geforce GTX 970 pas reconnue

 

Sujets relatifs
gtx 780/9703 écrans sur carte graphique aide
Probleme DD avec MSI Z97 Gaming 5mise a jour carte graphique
Upgrade (GTX 560ti & I5 2500k)Conseils pour remplacer ma carte graphique défectueuse
Limitation de capacité sur une carte SD 
Plus de sujets relatifs à : Carte Graphique MSI Geforce GTX 970 pas reconnue


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR