Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1210 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  pb sortie TV GF4 Abit 4200. Mode clone mais rien ou presque sur TV

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

pb sortie TV GF4 Abit 4200. Mode clone mais rien ou presque sur TV

n°1665964
skyjacks
Posté le 30-07-2002 à 10:58:06  profilanswer
 

Voilà, vous allez dire encore un qui n'a rien compris, mais là je suis désesperé.
Le problème, quand je branche ma télé sur la sortie, dans le panneau de config de Nview, pas de problème je peux cocher le mode clone et les autres(ma TV est détectée). Ce que je fait. Ensuite je configure la résolution et le format de la TV (de 640 à 1024, NTSC ou pal, rien y fait).
Et je n'ai toujours rien sur la télé (même après reboot).La seule chose c'est un flash blanc quand je change de résolution ou de format.Quelquefois je vois comme un signal très très faible qui n'arrive pas à se synchroniser. J'ai donc pensé à la résolution, que je me mette en 60Hz sur le moniteur ou que j'utilise d'autres programmes comme multires ou nvRefresh et autres, c'est toujours la même chose.
Donc, j'en viens à poster ce message, please Help!
 
Pour info je suis sous 2000 Pro SP2, avant j'avais une GF2 MX Hercules et tout était OK pour la sortie TV. J'ai essayé avec les drivers 28.32 (CD de Abit), 29.40, 29.80 et 30.30


---------------
celui qui détient la lumière doit subir sa brulure.
mood
Publicité
Posté le 30-07-2002 à 10:58:06  profilanswer
 

n°1666156
KikitheKin​g
Kiki le Vrai !
Posté le 30-07-2002 à 11:32:54  profilanswer
 

G u le meme prob et je lai resolut ;)
 
Voila ma soluce:
 
 
Voila g resolu mon prob ;)
 
Apres de long tentative, g envi mi la main sur la solution :)
 
sa marche nikel now :)
 
pour ce ke sa interess, jexplik le prob ke g u.
 
Sous Win2k et Sous WinXP, il fo un prog pour passé au dessus du 60hz ;) bin les prog komme Rivatuner et NVRefreshTool Blok la frekence a celle voulu, pour moi c t 85hz.
C la ke le prob intervien, c 2 prog lock a 85hz donc impossible de descendre en dessous ni dallé au dessus !
 
et la tv elle naime pas le 85hz :D
 
Donc sa marchai pas ;)
 
G mi un autre prog: MultiRes
 
Avec lui, il block a 85hz mais il pe redescendre en dessous si besoin :) donc avec MultiRes, sa marche nikel :)
 
Voila, jespere ke sa aidera certain detre vous :)
 
 
C un copié/collé de sa ;) : http://forum.hardware.fr/forum2.ph [...] h=&subcat=


---------------
PSN/XBL: KikitheKing
n°1666208
skyjacks
Posté le 30-07-2002 à 11:42:50  profilanswer
 

J'avais vu ta soluce, j'ai essayé MultiRes mais c'est toujours pareil. T'as installé multires avant tes drivers?

n°1666215
KikitheKin​g
Kiki le Vrai !
Posté le 30-07-2002 à 11:43:46  profilanswer
 

non apres.


---------------
PSN/XBL: KikitheKing
n°1669573
skyjacks
Posté le 31-07-2002 à 09:28:00  profilanswer
 

Bon, c'est reglé, la carte n'est pas en cause, c'était mon ancien cable S-VHS qui est mort  :cry: et qui n'arrive pas à relayer le signal. Autant pour moi, bilan rachat de cable de 5m :fou: .

n°1672297
dek2
Et ke la force soit avec moi!!
Posté le 31-07-2002 à 21:38:19  profilanswer
 

j ai branche ma carte a la tele mais je sais pas koi faire apres qq un peut m aider

n°1673474
skyjacks
Posté le 01-08-2002 à 10:21:55  profilanswer
 

dek2 a écrit a écrit :

j ai branche ma carte a la tele mais je sais pas koi faire apres qq un peut m aider




 
Si tu as une 4200, propriétés d'affichage-->avancés-->Nview.
Là, si ta télé est detectée, tu peux cocher les mode clone ou étendus. Tu coches, tu appliques et tu regardes si t'as le bureau sur ta télé.Si non il faut changer la résolution et le format (Pal, NTSC) qui soit compatible avec ta télé.

n°1673547
dek2
Et ke la force soit avec moi!!
Posté le 01-08-2002 à 10:52:55  profilanswer
 

j arrive a avoir mon fond d ecran sur ma tele mais je n ai pas les icones et je n arrive pas a lire les dvd ni les div x!!! Comment faire????Merci d avance

n°1673573
skyjacks
Posté le 01-08-2002 à 10:58:18  profilanswer
 

dek2 a écrit a écrit :

j arrive a avoir mon fond d ecran sur ma tele mais je n ai pas les icones et je n arrive pas a lire les dvd ni les div x!!! Comment faire????Merci d avance




 
Tu es en quel mode ? parce que là on dirait que tu as 2 bureaux distincts, donc il faut lancer les appli sur l'autre bureau (en gros configurer les paramètres nview --> depuis le panneau de congiguration)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  pb sortie TV GF4 Abit 4200. Mode clone mais rien ou presque sur TV

 

Sujets relatifs
GF4 Ti 4200 sur vieille carte mère ???Photo de condensateurs de Abit KA7 : ils sont endommagés ?
Sortie TV sur windows2000Pb nouveau bios abit pour BG7 (ver. 94)
Quadro 4 700 XGL vs GF4 TI 4200abit KT7A + Athlon xp 1800
r8500 ou gf4 ti 4200Quelles cartes graphiuques avec sortie TV ??
Plus de sujets relatifs à : pb sortie TV GF4 Abit 4200. Mode clone mais rien ou presque sur TV


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR