Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1588 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Geforce qui chauffe

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Geforce qui chauffe

n°1530030
tonyo
Posté le 16-06-2002 à 07:57:20  profilanswer
 

J'ai une leadtek Geofrce 2 GTS avec 64 Mo de DDR qui chauffe comme c pas permit .... 71°C pour le GPU et 41 pour le PCB d'aprés l'utilitaire de chez Leadtek (et ça doit etre a peu prés ça vu que l'on ne peu pas laisser la main plus de 2 secondes sur les chip memoires ou sur le revers de la carte a l'opposé du GPU)
 
A l'origine il y avait ce rad+ventilo la ... http://swep.web1000.com/images/leadtek.jpg ... et comme le ventilo deconnais un peu (il avait du mal a tourner et du fait faisait du bruit) je l'ai remplacé par un Thrermaltake Orange orb + Artic Silver 3 ... mais C toujours pareil ...
 
G prevu d'acheter des rad pour chip graphique dans ce style la http://www.openjl.fr/upload/rad4ram-vignette.jpg, mais ça va pas modifier grand chose pour la temperature du GPU ...
 
si quelqu'un a une idée ...


---------------
Le Topic des collectionneurs de CPU - Mon site :  cpu-collection.com
mood
Publicité
Posté le 16-06-2002 à 07:57:20  profilanswer
 

n°1530330
Fire
Souplesse d'esprit constante..
Posté le 16-06-2002 à 11:40:50  profilanswer
 

Zarb,car le ventilo et le dissipateur d'origine Leadtek est réputé pour etre l'un des meilleurs pour le refroidissement,ta carte doit avoir un bléme................ :(

n°1531758
tonyo
Posté le 16-06-2002 à 22:03:46  profilanswer
 

Pourtant G laissé le port PCI 1 libre et yla tour est pas mal ventilé ....


---------------
Le Topic des collectionneurs de CPU - Mon site :  cpu-collection.com
n°1531774
Nikoluc
Posté le 16-06-2002 à 22:07:26  profilanswer
 

Fire a écrit a écrit :

Zarb,car le ventilo et le dissipateur d'origine Leadtek est réputé pour etre l'un des meilleurs pour le refroidissement,ta carte doit avoir un bléme................ :(  




 
tu parle j'ai eu le meme dissipateur(le noir d'origine) c'est une vrai merde!! [:toad666]  
le ventilo a griller!!!! :cry:  
Et je suis pas le seul dans ce cas, moi perso je l'ai changer par un blue orb et je n'ai plus eu du tout de probleme!!! :na:
 
Le magasin ou j'ai acheter ma carte a eu plein de retour sur cette carte a cause du ventilo!! :kaola:


Message édité par Nikoluc le 16-06-2002 à 22:08:58
n°1531813
tonyo
Posté le 16-06-2002 à 22:12:55  profilanswer
 

nikoluc a écrit a écrit :

 
 
tu parle j'ai eu le meme dissipateur(le noir d'origine) c'est une vrai merde!! [:toad666]  
le ventilo a griller!!!! :cry:  
Et je suis pas le seul dans ce cas, moi perso je l'ai changer par un blue orb et je n'ai plus eu du tout de probleme!!! :na:
 
Le magasin ou j'ai acheter ma carte a eu plein de retour sur cette carte a cause du ventilo!! :kaola:  




 
G bien fait de mettre un orange orb alors ...
 
n'empeche qu'elle chauffe pas mal quand meme !!  :ouch:


---------------
Le Topic des collectionneurs de CPU - Mon site :  cpu-collection.com
n°1531825
Nikoluc
Posté le 16-06-2002 à 22:15:17  profilanswer
 

tonyo a écrit a écrit :

 
 
G bien fait de mettre un orange orb alors ...
 
n'empeche qu'elle chauffe pas mal quand meme !!  :ouch:  




 
ben a mon avis le orange orb est bien!!!
La carte fonctionne sans prob???

n°1531855
tonyo
Posté le 16-06-2002 à 22:20:35  profilanswer
 

bah ouai elle fonctionne nikel ... si ce n'est queje peux faire cuire un oeuf dessus ....


---------------
Le Topic des collectionneurs de CPU - Mon site :  cpu-collection.com
n°1531871
cpulloverc​lock
Chasseur de records
Posté le 16-06-2002 à 22:22:40  profilanswer
 

jai deja f pire
73 degres pour le gpu apres mod du vcore
1.6v par defaut sur une leadtek gf3 ti200 deja booste en voltage et apres mod -->1.90v...
ca faisait du +0.45v par rapport aux autres cg
 
et 82 degres pour le dessus de la cg
 
ca plantait pas


---------------
:)
n°1531898
tonyo
Posté le 16-06-2002 à 22:27:09  profilanswer
 

cpulloverclock a écrit a écrit :

jai deja f pire
73 degres pour le gpu apres mod du vcore
1.6v par defaut sur une leadtek gf3 ti200 deja booste en voltage et apres mod -->1.90v...
ca faisait du +0.45v par rapport aux autres cg
 
et 82 degres pour le dessus de la cg
 
ca plantait pas  




 
J'ose pas imaginer la temperature si je tente le moindre petit overclock !!  :pt1cable:  :pt1cable:  :pt1cable:


---------------
Le Topic des collectionneurs de CPU - Mon site :  cpu-collection.com
n°1531902
Nikoluc
Posté le 16-06-2002 à 22:27:51  profilanswer
 

tonyo a écrit a écrit :

bah ouai elle fonctionne nikel ... si ce n'est queje peux faire cuire un oeuf dessus ....  




 
ben met un blue orb il est plus performant!!!
 
il est plus epais et surtout il est etudier pour les Gforce!!!
 
regarde les specification:
 
http://www.thermaltake.com/products/chipset/tgf020.htm
 
http://www.thermaltake.com/products/chipset/orange.htm


Message édité par Nikoluc le 16-06-2002 à 22:28:55
mood
Publicité
Posté le 16-06-2002 à 22:27:51  profilanswer
 

n°1531956
tonyo
Posté le 16-06-2002 à 23:09:40  profilanswer
 

ouai mais si par la suite G besoin du port pci 1 bein je V etre dans la merde (deja avec l'orange orb ....)


---------------
Le Topic des collectionneurs de CPU - Mon site :  cpu-collection.com
n°1531991
tonyo
Posté le 16-06-2002 à 23:19:54  profilanswer
 

parceque sur ma mobo y a pas des tonnes de port PCI !!!


---------------
Le Topic des collectionneurs de CPU - Mon site :  cpu-collection.com
n°1532027
Nikoluc
Posté le 16-06-2002 à 23:29:04  profilanswer
 

tonyo a écrit a écrit :

parceque sur ma mobo y a pas des tonnes de port PCI !!!  




 
ben g pas d'autre solution a te proposer!! :(

n°1532136
tonyo
Posté le 17-06-2002 à 00:06:36  profilanswer
 

je crois que je V pas trop tarder a changer de CG moi   :D  :D


---------------
Le Topic des collectionneurs de CPU - Mon site :  cpu-collection.com
n°1532138
tonyo
Posté le 17-06-2002 à 00:06:52  profilanswer
 

Avant que celle ci me pete dans les pattes ....


---------------
Le Topic des collectionneurs de CPU - Mon site :  cpu-collection.com
n°1538616
tonyo
Posté le 18-06-2002 à 23:05:07  profilanswer
 

hp_nar a écrit a écrit :

 
1) le ventilo est à chier au niveau de la fiabilité.




 
je confirme  :D ... pendant un long moment il a tourné en faisant du bruit et surtout en tournant assez lentement (d'ou trés probablement ineficacité totale ...)
 

hp_nar a écrit a écrit :

 
2) le dissipateur est de très bonne qualité, car dans une toure non ventilée à l'époque (à part le ventilo de l'alim bien sûre) et sans ventilo de carte graphique j'ai rein cramé.




 
Egalement d'accord avec toi ....
 

hp_nar a écrit a écrit :

 
je me demande également si:
 
1) tu as nétoyé et remis de la pate thérmique (pas trop)
 
2) si tu as bricolé un truc toi même, as tu bien vérifier que ton ventilo souflait vers le radiateur. (probléme d'inverssement des fils ça peut arriver quand on bricole et que pour une raison ou une autre on a pas fait gaffe.)




 
Ouai G remis de l'artic silver3 meme ...
 
sinon, le ventilo est specialement prevu pour CG ...
http://www.thermaltake.com/images/products/accessories/orange.jpg


---------------
Le Topic des collectionneurs de CPU - Mon site :  cpu-collection.com
n°1538634
tonyo
Posté le 18-06-2002 à 23:11:10  profilanswer
 

Regardez ce que ça donne avec les temperatures que l'on a en ce moment .... :
 
http://black.side.free.fr/images/CG.gif
 
79°C !!!!!!!!!!


Message édité par tonyo le 18-06-2002 à 23:11:57

---------------
Le Topic des collectionneurs de CPU - Mon site :  cpu-collection.com
n°1538720
Tontonludo
Posté le 18-06-2002 à 23:39:33  profilanswer
 

Ya pas un petit malin qui est venue chez toi et qui a trifouillé qq chose avec ta WinFast ?  
 
J'ai un pote qui avait une Guillemot GeForce256 à l'poque ben ca chauffait jamais et un jour des potes à lui sont venu, il les a laissé un petite heure et depuis ce jour sa carte ne peut pas fonctionner car elle atteint le seuil critique de chaleur.
 
A mon vis avec http://www.openjl.fr/upload/rad4ram-vignette.jpg si ca chauffe autant je pencherai pour une connerie dans le genre ou alors c'est un gros défaut de fabrication.


---------------
BZH POWWA ! [:tontonludo]
n°1538760
tonyo
Posté le 18-06-2002 à 23:54:44  profilanswer
 

tontonludo a écrit a écrit :

Ya pas un petit malin qui est venue chez toi et qui a trifouillé qq chose avec ta WinFast ?  
 
J'ai un pote qui avait une Guillemot GeForce256 à l'poque ben ca chauffait jamais et un jour des potes à lui sont venu, il les a laissé un petite heure et depuis ce jour sa carte ne peut pas fonctionner car elle atteint le seuil critique de chaleur.
 
A mon vis avec http://www.openjl.fr/upload/rad4ram-vignette.jpg si ca chauffe autant je pencherai pour une connerie dans le genre ou alors c'est un gros défaut de fabrication.  




 
 :non: nan mais attends ... je serais au courant .. pis on touche pas a mon PC comme ça !!!  :D  :D  :D  
 
Pour moi, C la carte qui a un prob ...


---------------
Le Topic des collectionneurs de CPU - Mon site :  cpu-collection.com
n°1539306
tonyo
Posté le 19-06-2002 à 10:58:16  profilanswer
 

ça va mieux ...
 
http://black.side.free.fr/images/CG2.gif
 
En fait, si C monté a + de 75°C, C parceque l'orange orb etait mal fixé ...  
 
Elle reste cependant a + de 60°C (mais C mieux que mes 70°C de avant le orange orb)


---------------
Le Topic des collectionneurs de CPU - Mon site :  cpu-collection.com
n°1539494
tonyo
Posté le 19-06-2002 à 11:56:19  profilanswer
 

mouai avec le boitier fermé, ça remonte quand meme a 67°C  :heink:


Message édité par tonyo le 19-06-2002 à 11:56:30

---------------
Le Topic des collectionneurs de CPU - Mon site :  cpu-collection.com
n°1539557
k@ribow
FF
Posté le 19-06-2002 à 12:18:06  profilanswer
 

moi g une gf2gts 32mo.
Elle chauffe pas mal aussi @230-400 55°surface chip(32° dans la tour boitier fermé) et l'autre sonde qui sert a rien elle marche plus car elle gene quand tu met le rad.
sinon g mis un rad de proc type k6 et de l'artic silver 2.

n°1539668
tonyo
Posté le 19-06-2002 à 12:56:16  profilanswer
 

k@ribow a écrit a écrit :

sinon g mis un rad de proc type k6 et de l'artic silver 2.  




 
ouai c clair que C la meilleur solution mais ça te condamne 1 port PCi ... et comme sur ma mobo, je n'ai que 5 port PCI dont un obligatoirement utilisé par une carte USB (la mobo n'as pas d'usb integré!!) ... bah aprés il me reste que 4 port ... donc si j'en perds encore un  :sarcastic:


Message édité par tonyo le 19-06-2002 à 12:56:46

---------------
Le Topic des collectionneurs de CPU - Mon site :  cpu-collection.com
n°1540688
Nikoluc
Posté le 19-06-2002 à 19:09:10  profilanswer
 

k@ribow a écrit a écrit :

moi g une gf2gts 32mo.
Elle chauffe pas mal aussi @230-400 55°surface chip(32° dans la tour boitier fermé) et l'autre sonde qui sert a rien elle marche plus car elle gene quand tu met le rad.
sinon g mis un rad de proc type k6 et de l'artic silver 2.  




 
EXACT!!! je me souvient maintenant j'avait degager la sonde du chip car elle genait le contact entre le rad du blue orb et le GPU car si tu regarde en dessous de ton rad d'origine tu as une encoche pour la sonde!!!(j'ai laisser la sonde en contact avec le rad par contre!!)
 
Faut verifier cela, Tonyo!!!


Message édité par Nikoluc le 19-06-2002 à 19:10:11
n°1540710
the_edge9
Je m aime beaucoup
Posté le 19-06-2002 à 19:17:17  profilanswer
 

sinon vous me conseillez koi comme refroidissement pour ma geforce 3 et ou l acheter ?


---------------
Tout d abord : :sol: Je m'aime beaucoup et je me remercie. :sol:
n°1540771
gee
Bon ben hon
Posté le 19-06-2002 à 19:46:35  profilanswer
 

ils sont bien les rads montres sur la photo ?
mieux que ceux de TT ?
et openjl c est bien ?
 
Merci :)


---------------
"Phildar t'es vraiment une pute pas finie toi! Et Manu le gros porc arrete de t'marrer!"
n°1540858
tonyo
Posté le 19-06-2002 à 20:26:09  profilanswer
 

nikoluc a écrit a écrit :

 
 
EXACT!!! je me souvient maintenant j'avait degager la sonde du chip car elle genait le contact entre le rad du blue orb et le GPU car si tu regarde en dessous de ton rad d'origine tu as une encoche pour la sonde!!!(j'ai laisser la sonde en contact avec le rad par contre!!)
 
Faut verifier cela, Tonyo!!!  




 
je verifierai ...


---------------
Le Topic des collectionneurs de CPU - Mon site :  cpu-collection.com
n°1540861
tonyo
Posté le 19-06-2002 à 20:26:44  profilanswer
 

gee a écrit a écrit :

ils sont bien les rads montres sur la photo ?
mieux que ceux de TT ?
et openjl c est bien ?
 
Merci :)  




 
je te le dirai quand je les aurai ...
 
Sinon openjl on l'air reglo !


---------------
Le Topic des collectionneurs de CPU - Mon site :  cpu-collection.com
n°1540885
Nikoluc
Posté le 19-06-2002 à 20:33:53  profilanswer
 

tonyo a écrit a écrit :

 
 
je verifierai ...  




 
pendant que t'y ai pense a mettre un peu de pate thermique ca peu pas faire de mal!!!

n°1540900
gee
Bon ben hon
Posté le 19-06-2002 à 20:38:38  profilanswer
 

oki merci c gentil :)
par contre on peut pas commander par CB :( snif
j ai pas de cheque
je fais comment ?


---------------
"Phildar t'es vraiment une pute pas finie toi! Et Manu le gros porc arrete de t'marrer!"
n°1540910
frodonmike
Posté le 19-06-2002 à 20:40:28  profilanswer
 

Ma geforce 2 gts leadtek 32 Mo fait 64° sur la surface de la puce dans une piaule a 30° avec un blue orb en 7 V et un core a 230 au lieu de 200 d'origine ! et ça marche tres bien !
41° pour le bord de puce avec la mémoire a 380 au lieu de 333 !
QQn la monte plus haut la 5.5ns ? moi j'ai des artefatcs au dessus !


---------------

n°1541100
tonyo
Posté le 19-06-2002 à 21:39:01  profilanswer
 

nikoluc a écrit a écrit :

 
 
pendant que t'y ai pense a mettre un peu de pate thermique ca peu pas faire de mal!!!  




 
G deja mis de l'Artic Silver 3 ... qu'est ce que tu veux que je mette d'autre ?????
 
Faudrait lire un minimum ce que G ecrit ... ça va faire la 3eme fois que je le dit ...


Message édité par tonyo le 19-06-2002 à 21:41:29

---------------
Le Topic des collectionneurs de CPU - Mon site :  cpu-collection.com
n°1541102
tonyo
Posté le 19-06-2002 à 21:39:39  profilanswer
 

gee a écrit a écrit :

oki merci c gentil :)
par contre on peut pas commander par CB :( snif
j ai pas de cheque
je fais comment ?  




 
tu telephone et il te prene ta commande par CB !!!!


---------------
Le Topic des collectionneurs de CPU - Mon site :  cpu-collection.com
n°1541112
tonyo
Posté le 19-06-2002 à 21:42:19  profilanswer
 

the_edge9 a écrit a écrit :

sinon vous me conseillez koi comme refroidissement pour ma geforce 3 et ou l acheter ?  




 
WaterCooling !!!!!  :D


---------------
Le Topic des collectionneurs de CPU - Mon site :  cpu-collection.com
n°1541169
Nikoluc
Posté le 19-06-2002 à 21:56:00  profilanswer
 

tonyo a écrit a écrit :

 
 
G deja mis de l'Artic Silver 3 ... qu'est ce que tu veux que je mette d'autre ?????
 
Faudrait lire un minimum ce que G ecrit ... ça va faire la 3eme fois que je le dit ...  




 
oups!!! vraiment desolé!!! :sweat:

n°1541405
tonyo
Posté le 19-06-2002 à 22:40:24  profilanswer
 

tonyo a écrit a écrit :

 
 
WaterCooling !!!!!  :D  




 
Mais sur cette config, j'oserai jamais !!!!


---------------
Le Topic des collectionneurs de CPU - Mon site :  cpu-collection.com
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Geforce qui chauffe

 

Sujets relatifs
GeForce 2 pro et sortie TV2 pb de chauffe :
geforce 4 4200 msi[Portable] Il chauffe ou pas votre disque dur ?
GeForce 4 TI (4200, 4400, 4600) et Epox 8KHA+ ????Pour ceux qui ont des Leadtek Geforce 4
Ma MSI Geforce 4 TI 4400 chauffe bcp trop, meme boite ouverte...pb de chauffe sur geforce 256 DDR
Geforce 3&4 / radeon 8500 [chauffe inside]Geforce qui chauffe : des remedes ?
Plus de sujets relatifs à : Geforce qui chauffe


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR