Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1534 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Pas d'image sur tv avec s-vidéo et geforce 6600GT leadtek

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Pas d'image sur tv avec s-vidéo et geforce 6600GT leadtek

n°3811390
tsnooz
Posté le 23-01-2005 à 13:03:42  profilanswer
 

Elo ,  :hello:  
Je veux brancher une tv qui est à peu près à 5 metres de mon ordinateur , j'ai donc acheté un cable s-vidéo de 6metres , je l'ai branché sur la sortie de ma geforce 6600Gt leadtek (driver 66.93) qui est en faite un " adaptateur HDTV qui consiste en une mini breakout box regroupant des sorties Composite, S-Vidéo et RVB " j'ai donc branché sur la s-vidéo du "breakout box" et quand je l'ai mis pour la premiere fois sur la tv sa m'affichai une image en N&B ( dans tous les modes : clone , extension... , j'ai essayé de metre en PAL , NTSC , mais rien n'y a fait ,toujours en N&B) j'ai donc essayé les drivers 71.23 mais toujours pareil ,  
et le lendemain il n'y avait meme plus d'image en N&B ! je n'avai plus rien sur ma tv , jai donc reesayer les 66.93 ... , jai changé les parametres puis remis les defauts etc... mais depuis j'ai toujours un écran noir !!!! j'ai meme reformater mais toujours ecran noir sur ma tv ! (et j'ai testé sur 3 tv differentes ! )
 
j'ai testé le cable s vidéo sur mon lecteur dvd de salon et il fonctionne (image en N&B sur la tv) , jai testé un cable composite sur la sortie du "breakout box" et sa fonctionne aussi (image en couleur)
donc la sortie tv et le cable s-vidéo fonctionne alors d'où peut venir le problème ???? (ps: sur une ancienne tv qui a un chaine "A8" une image (de mon bureau ) en rouge qui défile de haut en bas s'affiche mais rien sur la chaine AV .... )
 
Sinon vu que le composite fonctionne, existe t'il un cable composite d'environ 5metres ?  La qualité est t'elle vraiment mauvaise ?? (pour regarder des films par exemple sur la tv? )  
 
Merci  :jap:

mood
Publicité
Posté le 23-01-2005 à 13:03:42  profilanswer
 

n°3813259
tsnooz
Posté le 23-01-2005 à 22:11:12  profilanswer
 

up

n°3813287
Heinzepari​s
Posté le 23-01-2005 à 22:16:39  profilanswer
 

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Pas d'image sur tv avec s-vidéo et geforce 6600GT leadtek

 

Sujets relatifs
Ventirad alternatif 6600GT AGPProblemes de perfs 6600GT
- 6600GT & Performances :: Solution -GeForce 4 ou GeForce FX ???
Leadtek DV2000 ou PVR2000 pour acqui analogique??????6600GT + ecran LCD 26 pouces
6600GT et le refroidissement6600GT et 6800 : Question de consommation.
3d mark ==>6600gtConnexion prises Molex et Geforce 6800GT
Plus de sujets relatifs à : Pas d'image sur tv avec s-vidéo et geforce 6600GT leadtek


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR