Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1889 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  carte video qui ne fonctionne pas - problème résolu

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

carte video qui ne fonctionne pas - problème résolu

n°3800720
lordmaneos
Posté le 19-01-2005 à 18:14:34  profilanswer
 

Bonjour, je viens de faire l'acquisition de 1Go de ram et pour l'installer j'ai du retirer ma carte graphique du slot agp (leadtek 5900 xt). Ensuite j'ai mis ma ram, remis ma carte graphique et là ???????
Plus d'affichage, le moniteur ne détecte rien, pas de bip non plus. Le ventilo de la carte vidéo ne tourne pas comme si elle n'était pas alimentée (cette carte st alimenté directement par l'alim du pc).
Quelqu'un a t'il une idée de ce qui se passe?
Merci


Message édité par lordmaneos le 20-01-2005 à 09:44:05
mood
Publicité
Posté le 19-01-2005 à 18:14:34  profilanswer
 

n°3800734
jcradiohea​d
Posté le 19-01-2005 à 18:18:48  profilanswer
 

Elle est bien enfiché dans le port AGP avec le petit truc blanc à rabattre. Le port AGP, c'est chiant à ce niveau là et très sensible.

n°3800738
lordmaneos
Posté le 19-01-2005 à 18:20:29  profilanswer
 

oui, enfin je crois je vais réessayer

n°3800779
freejuga
Posté le 19-01-2005 à 18:37:32  profilanswer
 

ta branché la prise molex sur la CG? Car j'avais oublié de la branché et le ventilo de la CG marcher pas heuresement je m'en suis rendu compte assez rapidement...

n°3800824
lordmaneos
Posté le 19-01-2005 à 18:50:31  profilanswer
 

oui elle est branchée

n°3800938
lordmaneos
Posté le 19-01-2005 à 19:21:40  profilanswer
 

la carte vidéo fonctionne sur un autre pc c'est le bus agp qui doit etre le problème, mais que faire ?

n°3801018
freejuga
Posté le 19-01-2005 à 19:47:29  profilanswer
 

Sav pour la carte mère

n°3802342
lordmaneos
Posté le 20-01-2005 à 09:43:38  profilanswer
 

Après quelques heures et quelques recherches de panne, tout est rentré dans l'ordre, la CG n'a rien, la carte mère non plus. C'est une de mes barrettes de ram neuve qui doit être HS donc retour à l'expéditeur. Ouf quel soulagement et merci à ceux qui ont tenté de me dépanner.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  carte video qui ne fonctionne pas - problème résolu

 

Sujets relatifs
Problème au démarrageProbleme PX-716A defectueux ???
probleme d' USB sur MSI K8n neo fsr, mes prises jusb1&2 ne marchent plpci carte absente
Probleme boitier externe[ RESOLU ] drivers SATA pour gigabyte GA-K8NF-9
probleme de sauvegarde de bios sur K7S5ACarte livré défectueuse, doit je accpter de payer les frais de retour?
carte inno3dcarte pci sata, ca vaut le coup? update général < 6 mois
Plus de sujets relatifs à : carte video qui ne fonctionne pas - problème résolu


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR