Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
715 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  pb demarrage windows avec geforce 8400GS

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

pb demarrage windows avec geforce 8400GS

n°7491757
camus21
Posté le 09-07-2010 à 11:18:38  profilanswer
 

bonjour,
 
je viens de changer de carte graphique sur mon pc suite à la mort de l'ancienne, j'ai opté pour une nvidia geforce 8400GS 512Mb en PCI E, fanless
je n'ai pas eu de pb particulier à l'installation, elle a bien fonctionnée pendant 2 jours,
 
hier apparition d'un message type :
Un problème a été détecté et Windows a été arrêté afin de prévenir tout dommage sur votre ordinateur.
Si vous voyez cet écran d'erreur d'arrêt pour la première fois, redémarrez votre ordinateur. Si cet écran apparaît encore suivez ces étapes:
Assurez-vous que tout nouveau matériel ou logiciel est installé correctement.
S'il s'agit d'une nouvelle installation, consultez votre fabricant de matériel ou de logiciel afin d'obtenir les mises à jour Windows dont vous avez besoin.
Si les problèmes persistent, désactivez ou supprimez tout matériel ou tout logiciel nouvellement installé. Désactivez les options de mémoire du BIOS telles que la mise en cache ou l'ombrage.
Si vous êtes obligé d'utiliser le mode sans échec pour supprimer ou désactiver des composants, redémarrez votre ordinateur, appuyer sur F8 pour sélectionner les options de démarrage avancées, puis sélectionnez le Mode sans échec.
 
du coup je redémarre pour mettre éventuellement les drivers à jour, sauf que dès le démarrage un message apparait :
NVIDIA Geforce 8400 GS VGA Bios
Version 62.98.18.00.90
Copyright 5(C) 1996-2007 NVIDIA Corp.
512Mb RAM
 
le pb c'est qu'après ce message windows ne se lance pas, et impossible de redémarrer en mode sans échec ou même de lancer le bios, rien ne répond, j'ai pourtant marteler les touches F8, F5, F1, suppr, etc.....
de même j'ai inserer le disque windows dans le lecteur mais rien de ne passe
 
mon pc fonctionne sous windows XP, il ne me sert qu'a la bureautique et à internet
La carte a t-elle pu grillée ?  
 
merci d'avance pour votre aide
 
 
 
 
 
 

mood
Publicité
Posté le 09-07-2010 à 11:18:38  profilanswer
 

n°7491773
foubee
Posté le 09-07-2010 à 11:30:25  profilanswer
 

Salut,
 
Pour etre sur que cela vienne de ta carte graphique, essaye d'en trouver une autre (ou bien peut etre tu en as une integree a ta carte mere ?) et teste avec l'autre. Si ca marche nickel avec une autre carte , ben cela vient donc logiquement de ta 8400GS. Dans ce cas, si tu peux essaye la chez quelqu'un d'autre ou fais marcher directement ta garantie. As-tu regarde sous Google s'il n'y a pas de probleme de compatibilite entre ta carte mere et cette 8400GS ?
 

n°7491800
camus21
Posté le 09-07-2010 à 11:43:39  profilanswer
 

merci foubee,
le pb c'est que je n'ai pas d'autre carte graphique sous la main,( pas non plus sur la carte mère )  
quant aux pb de compatibilité j'ai déjà regarder ce n'est pas ça non plus
par contre j'ai trouvé pas mal de topics annonçant clairement  que la 8400GS c'est de la merde
 
y'aurait -il une solution pour parvenir à faire démarrer windows ? c'est là mon principal pb
 

n°7491828
foubee
Posté le 09-07-2010 à 12:15:58  profilanswer
 

Ben le truc, c'est qu'il semble que ca soit la presence de ta carte graphique qui gene ta carte mere et qui du coup par mesure de securite, ta machine ne se lance pas. Donc je te conseille d'acheter une carte graphique de merde a 20 euros, histoire de te debloquer dans ton histoire.  Tu peux meme t'arrter a carrefour ou a un magasin informatique ce soir en rentrant a la maison ^^
 

n°7491988
camus21
Posté le 09-07-2010 à 14:48:26  profilanswer
 

bon, pourquoi pas..... merci pour le conseil


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  pb demarrage windows avec geforce 8400GS

 

Sujets relatifs
BSOD systématique au démarrage > impossible de réinstaller WindowsProblème de reconnaissance au démarrage
windows 7 64 pros : 8 go detectés / 4 go utilisables ...Asus EB-1501, score de performance sous Windows 7 ?
Gros problème suite MAJ driver GF 8600 GTSOverclocking failed au démarrage
Crash au démarrage à l'installation des pilotes GT240Problème Geforce MX4000
Cherche drivers windows NT pour controlleur ide 88201aa 
Plus de sujets relatifs à : pb demarrage windows avec geforce 8400GS


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR