Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1487 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Demande dernier avis concernant ma Geforce 3 ti500.

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Demande dernier avis concernant ma Geforce 3 ti500.

n°2726600
furtif_the​_come_back
Posté le 15-09-2003 à 11:56:38  profilanswer
 

Voila, j'ai déja posé le problême mais je n'ai pas eu vraiment de réponses convaincantes.
 
pour rappel j'ai une Leadtek Gefroce 3ti500 / Duron 1200 /win XP
 
Je ma plaiganis de traits fins et noir qui apparaissent sur l'écran de façon complètement aléatoire. (que ce soit en 2D ou en 3D). Suivi soit d'un freeze dans les jeux soit d'un ecran noir puis d'un rallumage du moniteur sous XP.
 
On m'a dit de baisser la fréquence de la carte mais je ne sais pas quelle utilitaire utiliser.
 
Autrement je comptais aujourdui acheter un ventilateur pour carte graphique qui fait 9 euros au cas ou mon ventilo ne la refroidirait pas (meme si celui-ci tourne bien).
 
 
Voila je demande un peu d'aide

mood
Publicité
Posté le 15-09-2003 à 11:56:38  profilanswer
 

n°2726613
Z_cool
Oups !
Posté le 15-09-2003 à 12:06:57  profilanswer
 

a mon avis, ta un radiateur ki est pas bien en contact. ou alors ton ventilateur tourne pas asse vite.
 
 
tu peux en effet essyaer de changer le radiateur, mais essaye aussi de plus ventiler ta tour si c est possible.


---------------
#TeamVaccined@Moderna
n°2726618
furtif_the​_come_back
Posté le 15-09-2003 à 12:12:19  profilanswer
 

Donc à ton avis c'est pas une défaillance matérielle de la carte ou du connecteur AGP.
 
Donc j'irais cette aprem prendre un nouveau ventilo. Et pour la downlocker aucune idée ???? un utilitaire ????
 
Aussi lorsque ça freeze sous wolfenstein par exemple, l'ordi reboote.
 
 
Merci

n°2726647
Z_cool
Oups !
Posté le 15-09-2003 à 12:40:06  profilanswer
 

ba les petite ligne sont, il me semble, signe de chauffe.
 
si c est le cas, j espere ke tu n a pas atteind un point de non retour


---------------
#TeamVaccined@Moderna
n°2726648
Fealith
Posté le 15-09-2003 à 12:40:42  profilanswer
 

Pour les utilitaires, jete un oeil ici :
http://forum.hardware.fr/forum2.ph [...] subcat=109

n°2726649
DraX
♪ | Membre raccourci | 12th
Posté le 15-09-2003 à 12:42:03  profilanswer
 

les drivers nvidia sont tres bien pour downclocker.....


---------------
| Un malentendu du cul | boum boum ! | La roulette
n°2726699
furtif_the​_come_back
Posté le 15-09-2003 à 13:34:32  profilanswer
 

OK merci les gars je vais voir ça
 
 
Et si j'achète un ventilo, n'importe lequel fera l'affaire ?

n°2726712
steve2002
Posté le 15-09-2003 à 13:41:26  profilanswer
 

faut un assez puissant, sur pearl.fr y en a pour GF4

n°2726719
furtif_the​_come_back
Posté le 15-09-2003 à 13:45:08  profilanswer
 

Je viens de baisser les fréquences.
 
Merci pour les utilitaires, c'est super!!!!
 
LE core speed 240 >>> 230 MHZ
 
La mémoire 500 MHZ >> 490 MHZ
 
 
Je vais voir ce que ça donne et je vous tiens au courant.
 
UN downlocking ne bouffe pas la carte j'espère.

n°2726723
furtif_the​_come_back
Posté le 15-09-2003 à 13:49:25  profilanswer
 

Je vais encore baisser la fréquence parcequ'il y a encore des petits traits lorsque je trifouille dans les options direct3d de l'utilitaire
 
Notamment avec l'aperçu d'un petit cylindre en 3D avec les différentes options dessus (zoom, 2X, 4x...)

mood
Publicité
Posté le 15-09-2003 à 13:49:25  profilanswer
 

n°2726865
furtif_the​_come_back
Posté le 15-09-2003 à 15:06:05  profilanswer
 

Maintenant je doute,
 
Je l'ai baissée de près de 40 MHZ pour le proc et la RAM, il n'y a plus de traits sous windows, mais dans les jeux il y a les traits maias ca ne freeze plus.
 
PS: il n'y a besoin de rebooter pour changer les fréquences, c'est en temps réel n'est-ce-pas ?
 
ALors qu'en pensez-vous ?
 

n°2727006
furtif_the​_come_back
Posté le 15-09-2003 à 16:42:01  profilanswer
 

Personne ne sais ?????

n°2727059
toto le hr​os
C SSLA VOUI !
Posté le 15-09-2003 à 17:03:47  profilanswer
 

Es-tu sur que ta carte est bien une ti500 et pas (par exemple  :whistle: ) une gf3 ou ti200 "maquillée" ? => parcequ'elle le vaut bien, yep ^^


Message édité par toto le hros le 15-09-2003 à 17:04:06

---------------
Hé, le jeune... y'a pas que les bonbons qui font tomber les dents...
n°2727060
magnasupre​ma
Posté le 15-09-2003 à 17:03:55  profilanswer
 

le rad du GPU est chaud ou pas , normalement les Leadtek sont monitorer et tu dois avoir le logiciel avec sinon telecharge le (Winfox 2)


---------------
http://magnasuprema.labrute.fr
n°2727061
magnasupre​ma
Posté le 15-09-2003 à 17:04:53  profilanswer
 

toto le hros a écrit :

Es-tu sur que ta carte est bien une ti500 et pas (par exemple  :whistle: ) une gf3 ou ti200 "maquillée" ? => parcequ'elle le vaut bien, yep ^^


 
Ouais essaye de la repasser à 175 pour le core et 400 pour la ram ...


---------------
http://magnasuprema.labrute.fr
n°2727140
furtif_the​_come_back
Posté le 15-09-2003 à 17:58:43  profilanswer
 

C'es une vrai TI 500 pas de doute la-dessus :
 
LE radiateur n'est pas tellement chaud mais c'est de l'autre coté de la carte qui m'inquiète (le coté ou il n'y a pas de ventilo), au niveau du chipset (transistor) c'est pas brulant mais c'est assez chaud quant meme.
 
Je vais baisser à 175/400 pour voir.
 
Est ce qu'un downclock nécessite un redémarrage de la machine ?
 

n°2727149
furtif_the​_come_back
Posté le 15-09-2003 à 18:06:13  profilanswer
 

Je suis en train de prendre Winfox 2, on va bien voir.......

n°2728238
furtif_the​_come_back
Posté le 16-09-2003 à 13:54:42  profilanswer
 

Nouveau rebondissement dans cette affaire......
 
Depuis ce matin, ecran blanc(dès fois des traits larges verticaux) au chargement  de Windows, puis blocage.
 
Je viens d'enlever 256 mo de RAM et ca c'est arréter, ça marche nickel pour l'instant.
 
 
Ma question : Est-ce que c'était au fait un problême de RAM ou c'est juste un coup de bol que ça marche pour l'instant........
 
 
MErci pour votre aide !

n°2728245
toto_67
Posté le 16-09-2003 à 13:57:02  profilanswer
 

tu testes avec memtest (c'est sous dos par disquette ou cd boot)


---------------
Iphone SE 2020 128Go - Red "Orange"  / Denon AVC-X6700H noir
n°2728246
dolan
Made in madinina
Posté le 16-09-2003 à 13:57:11  profilanswer
 

furtif_the_come_back a écrit :

Nouveau rebondissement dans cette affaire......
 
Depuis ce matin, ecran blanc(dès fois des traits larges verticaux) au chargement  de Windows, puis blocage.
 
Je viens d'enlever 256 mo de RAM et ca c'est arréter, ça marche nickel pour l'instant.
 
 
Ma question : Est-ce que c'était au fait un problême de RAM ou c'est juste un coup de bol que ça marche pour l'instant........
 
 
MErci pour votre aide !


c'est possible pour la ram!
remet les fréquences d'origine de la CG pour voir si ça le refait!
Pur etre certain lance un memtest86 de la ram  [:spamafote]


---------------
Topic A7N8X - Topic UX32VD
n°2728299
furtif_the​_come_back
Posté le 16-09-2003 à 14:17:00  profilanswer
 

- On doit taper koi pour memtest à l'invite MSDOS
 
- POurant au boot il met 512 en les vérifiant.
 

n°2728305
dolan
Made in madinina
Posté le 16-09-2003 à 14:18:54  profilanswer
 

furtif_the_come_back a écrit :

- On doit taper koi pour memtest à l'invite MSDOS
 
- POurant au boot il met 512 en les vérifiant.
 
 


tu es sur de savoir ce qu'est memtest86?


---------------
Topic A7N8X - Topic UX32VD
n°2728311
furtif_the​_come_back
Posté le 16-09-2003 à 14:20:25  profilanswer
 

c'est koi alors memtest86 ?

n°2728314
furtif_the​_come_back
Posté le 16-09-2003 à 14:21:30  profilanswer
 

Ce que je vais faire la :
 
Je vais remettre mes 2 barettes de 128, et si ça le refait, ca vient de la RAM.
 
 
Je reviens aprés 2 ou 3 boot
 
A toute

n°2728316
dolan
Made in madinina
Posté le 16-09-2003 à 14:22:05  profilanswer
 

furtif_the_come_back a écrit :

c'est koi alors memtest86 ?


www.memtest86.com
tu dl le logiciel, tu le lance, il crée une disquette de boot qui te permet de lancer de pc et de commencer le test de la mémoire. Tu dois faire le test pendant plusieurs heures et tu ne dois avoir aucune erreur si ta mémoire est ok  :jap:


---------------
Topic A7N8X - Topic UX32VD
n°2728329
furtif_the​_come_back
Posté le 16-09-2003 à 14:30:26  profilanswer
 

Merci pour l'explication.
 
Je viens de remmetre mes 2 barettes et ca marche quant meme..?
 
Je comprends plus rien .
 
Est-ce-que l'ordre des barrettes comptent parceque j'ai mis celle de 256 mo en DIMM 1 au lieu de DIMM 3

n°2728331
dolan
Made in madinina
Posté le 16-09-2003 à 14:31:29  profilanswer
 

furtif_the_come_back a écrit :

Merci pour l'explication.
 
Je viens de remmetre mes 2 barettes et ca marche quant meme..?
 
Je comprends plus rien .
 
Est-ce-que l'ordre des barrettes comptent parceque j'ai mis celle de 256 mo en DIMM 1 au lieu de DIMM 3


ici c'est de l'informatique et pas de l'arithmétique  :D  tout est possible  [:mzarella]


---------------
Topic A7N8X - Topic UX32VD
n°2728434
furtif_the​_come_back
Posté le 16-09-2003 à 15:31:33  profilanswer
 

Nouvelle déception :
 
 
Ca vient de freezait au bout de 5 minute de jeu...
 
Et aprés dès le chargement de WIndows des barre blanches, jaune...et ceci que ce soit avec 1, 2 ou 3 barrettes.
 
Donc la faute n'est pas à la ram, c'était un coup de bol tout à l'heure.
 
La je viens de mettre mon anciennt geforce 256 et ça marche pas de blocage au chargement de XP
 
MA carte est-elle donc morte ?
C'est triste parceque c'est un monstre (une ti500)
 
snif snif

n°2728437
Z_cool
Oups !
Posté le 16-09-2003 à 15:34:21  profilanswer
 

furtif_the_come_back a écrit :

Nouvelle déception :
 
 
Ca vient de freezait au bout de 5 minute de jeu...
 
Et aprés dès le chargement de WIndows des barre blanches, jaune...et ceci que ce soit avec 1, 2 ou 3 barrettes.
 
Donc la faute n'est pas à la ram, c'était un coup de bol tout à l'heure.
 
La je viens de mettre mon anciennt geforce 256 et ça marche pas de blocage au chargement de XP
 
MA carte est-elle donc morte ?
C'est triste parceque c'est un monstre (une ti500)
 
snif snif


 
ba ca commence a pas mal a puer le cadavre la ta carte.
 
heureusement ke ce n est plus tout a fait un "monstre" de puissance face au derniere carte sortie.  :whistle:


---------------
#TeamVaccined@Moderna
n°2728439
furtif_the​_come_back
Posté le 16-09-2003 à 15:37:24  profilanswer
 

VU que je l'ai acheté d'occaz cette carte, y a pas moyen de faire tirer le SAV de LEADTEK
 
Quelqu'un si si y a quelque chose à faire avant d'en acheter une autre

n°2728448
Z_cool
Oups !
Posté le 16-09-2003 à 15:58:10  profilanswer
 

furtif_the_come_back a écrit :

VU que je l'ai acheté d'occaz cette carte, y a pas moyen de faire tirer le SAV de LEADTEK
 
Quelqu'un si si y a quelque chose à faire avant d'en acheter une autre


 
 
ba une garantie n est pas nominative, si la carte y est toujours, vas y saute dessus.


---------------
#TeamVaccined@Moderna
n°2728450
Eric B
Posté le 16-09-2003 à 16:04:04  profilanswer
 

c pas gagné, de plus en plus de SAV exigent une preuve d'achat. J'ai aussi une Geforce 3 ti500 HS (une Hercules), et je cherche une facture pour l'envoyer en SAV.

n°2728477
furtif_the​_come_back
Posté le 16-09-2003 à 16:32:23  profilanswer
 

Ouais mais comment faire parceque je n'ai pas de facture moi.
 
Le type l'a envoyé par la poste (c'est une occaz)
 
On l'envoie nu mais ou l'envoyer...?

n°2728492
Eric B
Posté le 16-09-2003 à 16:42:44  profilanswer
 

Faut prendre contact avec le service support de Leadtek (va faire un tour sur leur site pour trouver comment), et voir s'ils veulent bien te prendre ta carte.

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Demande dernier avis concernant ma Geforce 3 ti500.

 

Sujets relatifs
Avis sur config.NEC 1300A + Nero 6.0.+ DVD pas cher : des soucis - Donnez votre avis
fabriquer son boitier ! avis et expérience needed !OpenJL + votre avis
[avis] quelle mobo pour un 2600+ ?avis config
Pb et demande de conseil sur configSoft pour mettre en sommeil un disque à la demande sous XP
Y a-t-il une GeForce 4 MX intégrée à l'Asus A7N8X deluxe ?Pb compatibilité abit KT7 + geforce fx 5200 (pixelview)
Plus de sujets relatifs à : Demande dernier avis concernant ma Geforce 3 ti500.


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR