Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1465 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Crash : Ecran noir + Ventilateur à 100%

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Crash : Ecran noir + Ventilateur à 100%

n°10173613
7Z7
Posté le 26-06-2017 à 11:27:43  profilanswer
 

Bonjour tout le monde  :hello:  
 
J'ai un gros problème avec ma GTX 1080 Gaming X de chez MSI, j'ai, aléatoirement, des crashs qui provoquent un écran noir (il n'y a plus de signal reçu) et les ventilateurs de la carte graphique tournent à 100%. Tout est bloqué et je suis contraint d'éteindre via le bouton d'alimentation. Cela se produit le plus souvent en jeu (Overwatch en épique à 144 fps c'est le crash assuré) mais cela peut se produire également sur le bureau (plus rare).
 
Mieux qu'un long discours, voici une vidéo qui montre exactement le problème que j'ai :
 
https://www.youtube.com/watch?v=ZNJNvZ3RtyI
 
Après quelques recherches, j'ai vu qu'un grand nombre de personnes avaient également ce problème mais avec les cartes EVGA, je suppose que ce problème est également présent chez MSI (malgré qu'ils prétendent le contraire) :
 
https://forums.evga.com/GTX-1080-FT [...] 30081.aspx
 
Actuellement, j'en suis à ma 2ème GTX 1080 qui a ce problème, la 3ème est en route mais je suis pessimiste  :(  
 
Est-ce que quelqu'un a déjà eu ce genre de problème et si oui, avez-vous pu le résoudre et de quelle manière? Chaque fois que je trouve une personne qui a eu ça, la seule solution était d'échanger la carte graphique. J'ai déjà dû batailler avec Amazon pour qu'ils acceptent d'échanger à nouveau, j'imagine même pas si je devais le demander une 3ème fois (en plus qu'Amazon m'avait déjà envoyé des mails pour mon nombre important de retour  :non:  ).
 
D'avance, je vous remercie pour les conseils que vous pourrez me donner  :jap:  
 
P.S. Question bonus : Au début, je pensais que c'était à cause du câble Displayport (marque Bizlink) fournis avec mon écran Acer Predator qui avait un soucis avec les histoires de 20 pin qui envoie du voltage à la carte graphique. Apparemment ce n'était pas ça. Toutefois, est-ce que le câble fourni est de bonne qualité? Bizlink est bien réputé ou c'est mieux de prendre un autre Displayport?  :??:

mood
Publicité
Posté le 26-06-2017 à 11:27:43  profilanswer
 

n°10173744
Tatatsin
Posté le 26-06-2017 à 13:52:20  profilanswer
 

Tu l'as installé depuis longtemps ? le problème vient d'apparaitre ou c'est depuis qu'elle est installée?

 

Si j'étais toi:

 

1 vérifier que tu as le denier bios possible pour ta carte video et carte mère
2 faire un clear cmos ça mange pas de pain
3 Tester sur au autre port pcie
4 tester ta carte sur un autre pc et voir si ça fait pareil
5 changer ou tester une autre alim, pour moi ça ressemble pas mal à ça, c'est quoi ton alim ?

 

Parceque 2 cartes qui ont le même problème c'est possible mais peu probable,t'as testé en dvi si ça le fait ?


Message édité par Tatatsin le 26-06-2017 à 13:54:35
n°10174182
7Z7
Posté le 26-06-2017 à 19:53:26  profilanswer
 

La 1ère, je l'ai reçu le 17 mai et ça a commencé début juin (quand j'ai changé d'écran et que je suis passé d'un 60 Hz à un 144 Hz. D'ailleurs, si je joue à Overwatch en Epique à 144 fps, je crash plus souvent que si je suis en 60 fps). La seconde, je l'ai reçu le 15 juin et ça me l'a fait le jour même alors que j'étais sur mon Bureau à réinstaller mes pilotes.
 
1. Ma version de Bios est bien la dernière, il est à jour.
2. J'y ai pensé, je le ferais quand je recevrai la remplaçante. Par contre, un clear CMOS, c'est bien retirer la pile et attendre quelques minutes  :??:  
3. J'essaierai
4. Ça je pourrais pas, je n'ai pas d'autres PC et dans mon entourage personne n'a un PC Gaming  :(  
5. Dur à réaliser ça. C'est une Be Quiet! Pure Power de 730 Watt.
 
Moi aussi j'avais du mal à croire que j'ai ce problème deux fois de suite. Apparemment, d'autres ont eu ce problème 3-4 fois d'affilés puis au final ils ont enfin eu une carte graphique fonctionnelle. Je n'ai pas testé en DVI, je n'ai pas de port DVI mais ça le fait aussi bien en HDMI qu'en DP.
 
Voici plus de détails sur ma configuration PC :
 
- Carte-mère MSI Z87-G45 Gaming
- i7 4770K
- GTX 1080 Gaming X
- 16Go de Ram à 2400 MHz
- Alimentation Be Quiet 730 Watt
- Windows 10 Pro (Creators)


Message édité par 7Z7 le 26-06-2017 à 19:54:58
n°10174224
fugazi2
Posté le 26-06-2017 à 21:00:00  profilanswer
 

tu as testé  tes 16 Go de DDR 2400 ? tu as essayé pour tester de les passer en 1600 ? ton CPU est OC ? si oui tu as essayé fréquence stock ? Ce type de plantage n'est pas à 100% du à la CG une fréquence top élevée du cpu ou une ram qui ne tient pas ces fréquences peut donner le même type de symptome...


Message édité par fugazi2 le 26-06-2017 à 21:01:04

---------------
Mon FeedBack
n°10174357
7Z7
Posté le 27-06-2017 à 00:06:05  profilanswer
 

C'est possible que ça ne soit pas la carte graphique?
 
Avant, j'avais une GTX 980 Gaming, j'avais pas de soucis et là j'aurais tout ça à cause d'un autre composant défectueux justement après avoir changé de GTX  :??:  
 
Enfin, c'est possible que ça soit un autre composant qui est défectueux, après tout, 3 secondes avant de mourir, on était vivant, pure coïncidence  :whistle:  
 
Mon CPU n'est pas OC. Par contre, j'ai utilisé le mode OC de Gaming App (ça a OC ma CG et mon CPU). Je croyais que mes crashs étaient dû à ça au début. Mais après avoir supprimé et même formaté, ça persistait du coup, j'ai éliminé cette probabilité.
 
Je vais essayer en passant mes ram à 1600  :jap:

n°10174504
Tatatsin
Posté le 27-06-2017 à 11:55:27  profilanswer
 

Moi ça me parait gros que ça soit la carte graphique mais bon ça arrive alors faut écarter le reste
 
+1 avec fugazi ça aurait pu être ça, par contre faut que les gens perdent cette habitude d'installer les logiciels ASUS ou MSI etc.. en général ça fout plus la merde qu'autre chose
 
Je serais toi j'essaierai un coup de DDU pour nettoyer les drivers windows http://www.guru3d.com/files-detail [...] nload.html mais bon si tu as déjà essayé de formater. ça semble pas logiciel..
 
Il serait bon de faire un memtest pour écarter un problème avec tes barrettes de ram http://www.memtest86.com/
 
as tu vérifier les composants sur ta carte mère: pas de condensateurs gonflés ou autre....
 
si tout ça est bon et si c'était moi: avant de brancher la nouvelle carte que tu vas recevoir je ferais un clear cmos et remise des paramètres par défaut dans le bios + DDU ensuite et réinstaller les drivers
(pour le clear cmos ton manuel https://fr.msi.com/Motherboard/supp [...] own-manualdis que tu as un bouton a côté de la sortie optique de ta carte mere ou sinon tu as un jumper à mettre) à faire hors tension et oui tu peux enlever la pile aussi après avoir faire le clear puis la remettre ensuite
 
Et si ça le fait encore ben je vois que l'alim
 

n°10174891
7Z7
Posté le 27-06-2017 à 20:12:00  profilanswer
 

D'accord, je vais vérifier tout ça, dès que je recevrai ma carte. Je ferais aussi un Clear CMOS (je pense pas avoir de bouton ou je l'ai loupé  :D )
 
Dans tous les cas, merci beaucoup pour vos conseils. Je vous tiendrai au courant  :jap:

n°10180059
7Z7
Posté le 04-07-2017 à 00:40:40  profilanswer
 

Voici, après 3 jours de tests, je n'ai plus eu de crash avec ma carte graphique.
 
Alors soit c'est la nouvelle carte qui n'a plus ce défaut de fabrication. Soit c'est peut être au niveau du câblage car j'ai retiré un petit câble qui me permettait de transformer une broche mâle 6 pin en une mâle 8 pin (enfin 7 parce qu'un pin était vide et pas raccordé). Comme avec mes précédentes cartes j'en avais besoin, je n'ai pas réalisé qu'avec la 1080, je n'en avais plus l'utilité vu que le raccordement d'alimentation à changé (avant c'était 2x 8 pin maintenant 1x 6 pin et 1x 8 pin). A mon avis, elle était sous-alimenté.
 
Quoi qu'il en soit, problème réglé. Merci pour votre aide  :jap:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Crash : Ecran noir + Ventilateur à 100%

 

Sujets relatifs
Asus strix GTX 1080TI artefact et crash apres 31 jour d'utilisationCarte mère ASROCK G41M- VS3 R2.0 écran noir démarrage
Crash/reboot au lancement d'AC Unity (GTX 970)HELP - GTX 760 crash suite à de nouveaux pilotes
Ecran qui flash partout en jeux avec une RX 580MSI A68HM-P33 V2 - écran noir
Changement d'ecran SLI et lagsPc crash sans arret
Plus de sujets relatifs à : Crash : Ecran noir + Ventilateur à 100%


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR