Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
769 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Couleurs délavées sur GTX960

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Couleurs délavées sur GTX960

n°10637334
Grunc
Posté le 29-09-2019 à 11:39:52  profilanswer
 

Bonjour à tous,
 
je sais que ce n'est pas le premier topic qui aborde le sujet mais je suis un peu dans une impasse à l'heure actuelle.
Je possède une GTX960 depuis un bon bout de temps et j'ai toujours eu des problèmes avec les drivers Nvidia (même après reformatage complet du PC ou autre).
Le problème est le suivant : Couleurs délavées avec contraste très moche qui donne une impression fadasse sur l'affichage. Je m'en étais jusque là sortie en touchant à la plage dynamique en mettant RVB complet au lieu de limité, ou avec l'astuce à chaque démarrage de "décaler" la teinte d'un cran, et tout rentrait dans l'ordre. Le tout en HDMI.
J'ai acheté récemment un nouvel écran 24" 144hz 1080p (AOC C24G1), que j'ai donc connecté en DP pour profiter des 144hz mais seulement voilà : de nouveau le problème de couleurs fade et aucune manip dans l'interface nvidia n'est efficace...
J'ai tout testé, RVB en complet/limité, même switch en ycbcr444 ou autre, rien à faire. La seule "astuce" pour avoir un bel affichage en restant en 144hz est la suivante :
Au premier boot je vais dans le gestionnaire de périphérique, je fais "désinstaller le matériel" sur ma CG (sans cocher la suppr des drivers), je reboot et là j'ai un bel affichage, avec les 144hz. Mais au prochain reboot c'est la même galère. J'ai bien essayé de complètement supprimer les drivers Nvidia, j'ai un bel affichage mais je ne peux pas profiter du 144hz , ce qui est dommage.
On en conviendra que ce n'est pas une solution viable.
Si qqn a une solution, même temporaire, je suis preneur.
 
Je suis conscient que ma gtx pour du 144hz c'est pas ouf pour le moment (à part sur des jeux vraiment peu gourmand), je vais la changer, rien que pour avoir l'adaptative sync (la gamme 900 n'est pas compatible Freesync).
J'ai actuellement un proc R5 1600, une CM B350 Tomahawk, et une alim de 550W corsair.
A votre avis, je me dirige vers quoi ? : RX580/590, GTX1660, RTX2060, voir une 5700 ? Je sais qu'au delà mon alim va pas suivre (mon proc non plus peut être) c'est pourquoi j'exclu la vega 56 trop énergivore par exemple.
Pour du 1080 en 144hz pas forcément un ultra non plus, mais des jeux MOBA, du FPS style DOOM, RTS civilisation, stracraft, prochain war 3 remaster, du The Witcher, voir du MMO. Je saurais faire des concessions en baissant un peu les graph sur certains opus pour rester le plus fluide possible.
 
Merci d'avance !
 
 

mood
Publicité
Posté le 29-09-2019 à 11:39:52  profilanswer
 

n°10638188
risotoo
Posté le 01-10-2019 à 12:01:25  profilanswer
 

Salut.
D'après ce que tu décris ton problème m'a pourtant tout l'air d'être un soucis de gamme colorimétrique donc c'est étrange que ça ne change rien quand tu change le mode de couleur.
 
Mais il ne suffit pas de changer le mode de couleur dans le panneau nvidia. Il faut déjà vérifier que dans les paramètres d'affichage windows tu n'ai pas activé le HDR (mais normalement si ton écran n'est pas HDR tu n'aura pas accès à cette option).
 
Ensuite dans les paramètres Nvidia tu te met bien en RVB. Normalement c'est bien en sortie complète mais ssaye en normal aussi au cas où. Vérifie aussi que tu sois en 8bits sur intensité de couleur de sortie. (ton écran ne prend pas le 10 bits).
 
Et enfin il faut vérifier les réglages de ton écran (directement avec les boutons sous ton ecran) pour t'assurer que les paramètres de ton écran soient bien les mêmes que ceux que tu as mis sous windows.
 
De mon côté je joue sur TV mais je sais que si je suis réglé sur RVB gamme complète sur windows alors que j'ai mis gamme limité sur ma TV alors je vais avoir des couleurs fades. Donc il faut que les réglages soient identiques des 2 côtés.
 
Et sinon as tu essayé de voir ce que ça donne avec un cable HDMI ?
Par contre je ne sais pas si tu pourra avoir le 144Hz avec du HDMI. Avec du 2.0 peut-être...


Message édité par risotoo le 01-10-2019 à 12:14:18
n°10638566
Grunc
Posté le 02-10-2019 à 12:04:35  profilanswer
 

Merci pour ta réponse
Alors effectivement dans les 4 paramètres au niveau des couleurs, lorsque je sélectionne RVB, je ne peux que mettre 8bits, la seule option à modifier est "limitée" ou "complète" et aucune des deux ne fonctionne.
Je pensais à un espèce de conflit avec les paramètres d'affichage windows aussi. Je n'ai pas l'option HDR, mais j'ai une option "3D" lorsque je change la résolution à partir de windows. Mais les options win10 c'est vite limité.
Il faudrait que j'essaye avec un HDMI oui, mais si cela fonctionne on sera pas bcp plus avancé pour mon 144hz...
Ce que j'aimerai comprendre c'est ce qu'il se passe quand je fais "désinstaller le matériel" pour que ça fonctionne au reboot suivant. Il y a bien une histoire de pilote là dedans qui bloque tout.
Ou alors trouver un moyen d'activer le 144hz sans les pilotes Nvidia ? Vu que lorsque je désinstalle tout les couleurs sont parfaites.

n°10638570
safnir
Posté le 02-10-2019 à 12:20:38  profilanswer
 

Si réinstaller windows et drivers n'a pas fonctionner..
Essayer le GPU sur un autre slot, et faire un clear cmos ?

n°10638607
Grunc
Posté le 02-10-2019 à 14:03:41  profilanswer
 

Un autre slot ?
Je n'ai qu'un PCI-e sur ma CM (B350 Tomahawk)
Si qqn sait comment choper les anciennes versions de pilotes Nvidia j'aurais voulu essayer mais je sais pas comment les obtenir.
Avec la réinstalle de windows ça m'a DL les derniers, ça vient peut-être de là. Et vu que j'ai pas de G-sync compatible avec les série 900, que je joue pas aux last jeux sortis non plus ça n'a pas d'importance de tourner sur des anciens drivers pour moi.

n°10638615
Zoopipette
Posté le 02-10-2019 à 14:43:30  profilanswer
 

Les couleurs délavées c'est un truc que j'ai remarqué à chaque fois que je passais sur une carte nvidia après avoir été sur une carte amd longtemps. L'impression d'avoir des noirs grisâtres et comme un voile jaune sur les couleurs.

 

Pour moi ça vient des cartes nvidia mais y a rien qui prouve ce que c'est vraiment le cas, et oui je réglais bien sur full rgb avec les cartes nvidia, c'est assez flagrant quand on change de carte mais après on s'y fait et ça me dérange plus (et quand on rechange pour une carte amd on redécouvre de belles couleurs du coup :D )

 

T'aurai pas juste une carte amd même une vieille pour comparer ?


Message édité par Zoopipette le 02-10-2019 à 14:43:57
n°10639098
Grunc
Posté le 03-10-2019 à 16:14:53  profilanswer
 

Alors j'ai pu retester avec un HDMI et le résultat est le même : Complet ou pas c'est tout fadasse.
Donc pour moi ça vient du drivers, je suis toujours preneur sur un moyen d'en installer des anciens.
En fait j'ai pas besoin de comparer puisque que lorsque je fais "désinstaller l'appareil" dans le panneau de config, les couleurs redeviennent correctes, la diff est vraiment flagrante.
Le problème c'est qu'à chaque reboot c'est la même je dois faire la manip, puis reboot à nouveau. Sans compter qu'en faisant ça le panneau Nvidia n'est plus accessible.
 
J'était en train d'hésiter entre acheter une 1660 Ti et une 2060. Mais si ça fait la même je serai vraiment dégoûté...

n°10639123
safnir
Posté le 03-10-2019 à 17:17:00  profilanswer
 

Un coup de DDU alors ?

n°10639139
Grunc
Posté le 03-10-2019 à 18:19:01  profilanswer
 

safnir a écrit :

Un coup de DDU alors ?

 

J'y ai cru.. J'ai lancé DDU, reboot (donc sans drivers avec les bonnes couleurs), installé les drivers, tout est resté normal, mais au reboot suivant rebelotte, tout est délavé....

 

Edit : ah oui et lorsque je veux jouer avec la manip j'ai genre 10 fps sur LOL... Donc impossible de play avec les bonnes couleurs du coup


Message édité par Grunc le 04-10-2019 à 23:02:55

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Couleurs délavées sur GTX960

 

Sujets relatifs
installation geforce GTX960 4GoGrésillement couleurs Windows figé
Problème couleurs ternes 4k ryzen 2600 et Radeon R9 280RX VEGA 56 : couleurs bizarres aperçues quand je tourne la caméra
Ventilo a 5 fils (code couleurs)Reboot au démarrage + gestion couleurs: CM HS?
Nouvelle Config pour remplacer i5 4690 et Gtx960Carte vidéo inverse les couleurs (effet diapo)
Choix gestion des couleursEcran de toutes les couleurs avec une rx 470. Besoin d'aide
Plus de sujets relatifs à : Couleurs délavées sur GTX960


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR