Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1555 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  bizarre autant qu'étrange ma radeon 9700pro

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

bizarre autant qu'étrange ma radeon 9700pro

n°1944023
Fabro
Posté le 07-11-2002 à 11:17:59  profilanswer
 

j'ai acheté cette merveille à sa sortie et j'ai pris une powercolor.
Qd je vais sur le site de powercolor, on peut voir que la carte possède des refroidisseurs sur la mémoire et le ventilo GPU est couleur argent.
Bon sauf que la mienne a pas du tout cette gueule là!!
j'ai un rad noir et rien sur les mémoires, le design typique BBA.
Alors c koi ce bordel? kes ke c que cette carte que j'ai récupéré, d'autant plus que je crois qu'elle a un pb parce que depuis 3-4 jours, mon ordi plante méchant dès que je lance le moindre jeu alors que tout va bien sous windows.
j'ai eu beau vérifié mes branchements et réinstallé windows, rien n'y fait alors que ça marchait avant.
Mais si je la ramène en sav si elle est en cause, kes k'il vont faire? Me la réparer ou me l'échanger contre la même que sur le site?

mood
Publicité
Posté le 07-11-2002 à 11:17:59  profilanswer
 

n°1944043
sigma_me
Succube en herbe
Posté le 07-11-2002 à 11:24:07  profilanswer
 

Y a deux powercolor radeon 9700 pro (enfin pas vraiment pro mais bon ca peut etre vendu comme) :  
http://www.cptech.com.tw/powercolor/web/product.asp
 


---------------
Depuis 2001, il est toujours déconseillé de m'appeler "mec, gars, monsieur" sur HFR sinon je mords ! - Mon blog Auto Miss280ch // Blog voyage //
n°1944076
mikestewar​t
Air Roll Spinnin'
Posté le 07-11-2002 à 11:36:14  profilanswer
 

sigma_me a écrit a écrit :

Y a deux powercolor radeon 9700 pro (enfin pas vraiment pro mais bon ca peut etre vendu comme) :  
http://www.cptech.com.tw/powercolor/web/product.asp




 
C'est pas deux R9700Pro, c'est une R9700Pro(@325/310) et une R9700(@275/275).
 
fabro > Possible que ta carte n'ai pas été fabriquée par PowerColor mais par l'une des "usines" où ATI (BBA) fabrique ses cartes. ATI a fournit des R9700Pro aux fabriquants PBA au début le temps qu'ils finalisent le design de leur cartes.
 
Pour ton problème avec les jeux essaie d'autres drivers (7.78 voir 7.79), il y a aucune raison que ta mobo soit incompatible. T'as quoi comme alim ?


Message édité par mikestewart le 07-11-2002 à 11:38:19
n°1944081
sigma_me
Succube en herbe
Posté le 07-11-2002 à 11:38:09  profilanswer
 

mikestewart a écrit a écrit :

 
 
C'est pas deux R9700Pro, c'est une R9700Pro(@325/310) et une R9700(@275/275).
 




 
Oui mais la question est : est-ce qu'on ne lui a pas vendu la gold pour une pro ... car selon les photos sur le site powercolor et sa description de la carte ca ressemble à la version gold ... donc a verifier quand meme ...


---------------
Depuis 2001, il est toujours déconseillé de m'appeler "mec, gars, monsieur" sur HFR sinon je mords ! - Mon blog Auto Miss280ch // Blog voyage //
n°1944082
Fabro
Posté le 07-11-2002 à 11:39:06  profilanswer
 

Ben vi mais apparement la gold tourne à 275Mhz alors que la mienne tourne à 325mhz et de toute façon c bien la XR9700/C3 que j'ai, c marqué sur la boite et la carte aussi il me semble

n°1944088
Fabro
Posté le 07-11-2002 à 11:41:16  profilanswer
 

ben mon pb c que j'ai essayé les pilotes 7.77 et 7.78 et c pareil mais j'avais depûis pas mal de temps les 7.78 et y avait aucun pb, et pîs là tout à  coup c la merde.
Je vais essayé les 7.79 mais j'y crois pas trop

n°1944089
mikestewar​t
Air Roll Spinnin'
Posté le 07-11-2002 à 11:41:18  profilanswer
 

sigma_me a écrit a écrit :

 
 
Oui mais la question est : est-ce qu'on ne lui a pas vendu la gold pour une pro ... car selon les photos sur le site powercolor et sa description de la carte ca ressemble à la version gold ... donc a verifier quand meme ...




 
Les Radeon 9700 (non-pro) ne sont pas encore dispos donc ça m'étonnerait.
 
fabro > Tu peux vérifier les fréquences de ta carte avec Rage3D Tweak pour être sûr. edit : grilled :D


Message édité par mikestewart le 07-11-2002 à 11:42:14
n°1944099
KilliK
Posté le 07-11-2002 à 11:44:30  profilanswer
 

Il est peut-être possible que ta carte ait une révision inférieure à la 1.3, ce qui expliquerait les bugs que tu rencontres.
 
En tout cas, niveau SAV, je ne pense pas qu'il y ait grand chose à faire.
Il n'y a rien à réparer. Tout ce qu'ils peuvent faire c'est te la changer en espérant que tu tombes cette fois-ci sur une révision 1.3.
Sinon, tu peux aussi essayer d'installer les derniers drivers ATI (les 7.79 beta) et/ou de flasher ton bios.
 
Jette aussi un coup d'oeil dans les topics de ce forum ainsi que dans ceux de radeonthetop.com. Tu devrais y trouver d'autres réponses. ;)

n°1944109
mikestewar​t
Air Roll Spinnin'
Posté le 07-11-2002 à 11:48:14  profilanswer
 

KilliK > le bug avec les Rev. <1.3 ne concerne que les chipset VIA KT400 et SiS 648 pas le KT333.

n°1944126
KilliK
Posté le 07-11-2002 à 11:57:16  profilanswer
 

mikestewart a écrit a écrit :

KilliK > le bug avec les Rev. <1.3 ne concerne que les chipset VIA KT400 et SiS 648 pas le KT333.  




Oups! Oui, je n'avais pas fait attention que c'était une MSI KT3 qu'il avait. :D
 
Dans ce cas, c'est effectivement plutôt au niveau des drivers (ATI ou VIA) que ça se passe... Ou alors au niveau de l'alim'.

mood
Publicité
Posté le 07-11-2002 à 11:57:16  profilanswer
 

n°1944168
Fabro
Posté le 07-11-2002 à 12:23:53  profilanswer
 

Bon cherchez plus je crois que j'ai trouvé
après plusieurs essai, je viens de m'apercevoir que tout va bien avec la ram à 266 et que tout merde à 333 alors que j'ai de la samsung 2700 et que ça a tjs marché en 333: allez comprendre mais bon j'ai la cause du pb donc c soit la mobo soit la ram.
En revanche kilik a parlé de flasher le bios mais celui de la mobo ou de la radeon ?parce que la mobo c le dernier.
Comment je fais pour connaitre la version de ma radeon?(1.3 ou < )
Sinon j'ai essayé les 7.79 et ça marque catalyst 02.2 bizarre qd meme. de toute façon ils sont po terribles chez moi parce que je viens d'essayer deux jeux et l'antialiasing rame et est tout moche.
Bon sinon faut que je vois si c ma ram ou ma mobo qui foire et si c ma mobo kes ke je peux prendre pour changer
en fait j'avais déjà remarqué qu'en effaçant le cmos , ca plantait plus après mais ça me remettais le 266 et meme qd je reglais le 333 fallait que je retourne dans le bios après le premier reboot sinon ça se remettait en 266 et qd ça plantait po c peut etre parce que j'vais po vu que c'était en 266.
Bug mobo?

n°1944248
KilliK
Posté le 07-11-2002 à 12:52:27  profilanswer
 

Pour le bios, je parlais de celui de la mobo. Mais vu que tu as le dernier... :D
 
Pour connaitre la révision, il faut regarder les 2 dernier chiffres du PN qui doit se trouver sur ta carte. (13 pour une révision 1.3, 11 pour une 1.1)

n°1944300
mikestewar​t
Air Roll Spinnin'
Posté le 07-11-2002 à 13:10:17  profilanswer
 

fabro a écrit a écrit :

Comment je fais pour connaitre la version de ma radeon?(1.3 ou < )



 
Essaie de voir au dos de la carte sur une étiquette il y a un numéro "P/N" , la révision c'est les 2 chiffres avant l'espace dans le numéro (13 -> 1.3). Mais si t'as pas ce numéro "P/N" il y a aucun moyen de savoir. De toute façon le bug te concerne pas.


Message édité par mikestewart le 07-11-2002 à 13:10:35
n°1944349
Fabro
Posté le 07-11-2002 à 13:28:50  profilanswer
 

merci beaucoup les gars


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  bizarre autant qu'étrange ma radeon 9700pro

 

Sujets relatifs
Comment flasher une Radeon??RADEON 9700+ABIT SR7-8X.
RADEON 9700+ABIT SR7-8X.Radeon 7500+Cdiscount (siouplé...)
Pb affichage radeon 8500LEChangement de Carte Graphique (Radeon 9000)
radeon 8500 benchs ?radeon 9700 qui empeche l ordi de demarrer
radeon 9700 configurée en agp 2x, ou ca se change?AGP aperture size avec radeon 9700pro ?
Plus de sujets relatifs à : bizarre autant qu'étrange ma radeon 9700pro


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR