Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1880 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  ATI + KT400 : victoire !

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

ATI + KT400 : victoire !

n°2112141
smurfie
Posté le 06-01-2003 à 00:51:28  profilanswer
 

bon ben vu que c'est apparament l'agp 8x et sa gestion par le chip via kt400 qui est problématique avec les cartes ATI, la solution est de passer en 4X.
 
PAs si simple car (sur ma config) la selection du bus AGP est grisée en mode auto, et les drivers ATI permettent de le modifier mais le réglage est inopérant et au prochain reboot ca revient en 8x ...
 
La soluce (trouvée au fin fond de rage3d.com) est de désinstaller le pilote AGP des drivers VIA 4in1. Pour se faire rien de plus simple: relancer l'installation des 4in1, décocher toutes les install sauf celle de l'AGP, et à l'écran suivant cocher la désinstallation ... Reboot du windoze qui passe en VGA, qui réinstalle son driver AGP (qui ne gère que le 4x), qui re reboot, et enfin il faut réinstaller les drivers catalist car l'ATI n'est plus reconnue !
 
en faisant comme ça je n'ai plus aucun plantages 10mn après avoir lancé un jeu, et les perfs n'ont pas changées... j'espère que ca sera pareil pour vous.
Il y a une autre solution sinon, c'est d'installer la dernière version des 4in1 à ne supporter l'AGP que jusqu'au 4x, mais je ne me rapelle plus de la version en question :)
 
Toujours est t'il que demain je vais me payer une CM nforce2 car je ne trouve pas normal que MSI se permette de vendre des cartes mères avec un agp 8x foireux, ca s'apelle un vice caché ... Je retire donc tout ce que j'ai dis sur les cartes ATI ...
 
en espérant que ca vous sera utile,
arnauld

mood
Publicité
Posté le 06-01-2003 à 00:51:28  profilanswer
 

n°2112157
Oxygen3
Tears from the moon
Posté le 06-01-2003 à 01:00:34  profilanswer
 

:jap:  
 
en gros faut installer un vieux 4in1 qui a pas l'agp8x du kt400 :/ :)


---------------
Metro-PoleRéseau A Suivre...: Annuseries|LeVillage|pErDUSA
n°2112164
smurfie
Posté le 06-01-2003 à 01:03:27  profilanswer
 

oui enfin faut juste virer l'agp des 4in1 qui gèrent le 8x :)
j'ai pas 3d mark et honnétement ca me prend le chou de l'installer donc je sais pas si au niveau des chiffres il y a une réelle différence avec le driver agp windows ... sous AC2 j'ai pas remarqué de réelle différence mais je suis pas en full detail depuis que j'ai ces problemes avec la carte, pour ne pas la surmener ...
 
si quelqu'un peut tester ca serait cool :) avec l'agp de windowz, et l'agp d'un 4in1 4x

n°2117293
ATI Scope
Posté le 08-01-2003 à 00:37:48  profilanswer
 

Pas sur... parceque j'ai aucun problème sur une Gigabyte GA7VXP avec un KT400 et en AGP 8X...

n°2117300
c_planet
Posté le 08-01-2003 à 00:42:42  profilanswer
 


En désintallent le driver AGP des 4in1 j'ai eu un émorme plantage de windows au démarrage avec ma kt333, je ne le conseille à personne.

n°2117366
Boba_Fett
PSN:BobaFett59 GT:BobaFett1978
Posté le 08-01-2003 à 01:12:43  profilanswer
 

Y'a pas Via c'est trop de la balle  :lol:

n°2117481
blob
In vino veritas
Posté le 08-01-2003 à 07:31:19  profilanswer
 

Boba_Fett a écrit :

Y'a pas Via c'est trop de la balle  :lol:  


 
c'est n'importe quoi surtout. :pfff:

n°4552767
cafecho
L'ennui naquit de l'uniformité
Posté le 04-01-2006 à 13:45:55  profilanswer
 

Il n'y a pas que les CM MSI :D . Ma CM est une ASUS VIA KT400 et ma carte vidéo est une MSI power ATI RADEON 9250. J'ai les mêmes problèmes :fou:  :fou: !
Problème résolu en réduisant l'AGP à 4X.  :heink: (il n'est pas grisé).
Est-ce que les pilotes génériques de WINXP SP2 prennent en compte l'AGP 4X ET 8X ? :whistle:  
Je ne suis pas loin de le penser.
Pour ma part, mon matériel est sous garantie mais il faut faire jouer la garantie légale illimité de vice caché. Ce n'est pas une panne! :non: mais bien un vice que je ne connaissais pas au moment de l'achat et qui empêche une utilisation normale.
Par contre, qui est responsable ? :pfff: Mon revendeur, ASUS, VIA, MSI, RADEON, belle bataille en perspective! :sarcastic:  

n°4552771
apocalipse
Posté le 04-01-2006 à 13:50:18  profilanswer
 

cafecho a écrit :

Il n'y a pas que les CM MSI :D . Ma CM est une ASUS VIA KT400 et ma carte vidéo est une MSI power ATI RADEON 9250. J'ai les mêmes problèmes :fou:  :fou: !
Problème résolu en réduisant l'AGP à 4X.  :heink: (il n'est pas grisé).
Est-ce que les pilotes génériques de WINXP SP2 prennent en compte l'AGP 4X ET 8X ? :whistle:  
Je ne suis pas loin de le penser.
Pour ma part, mon matériel est sous garantie mais il faut faire jouer la garantie légale illimité de vice caché. Ce n'est pas une panne! :non: mais bien un vice que je ne connaissais pas au moment de l'achat et qui empêche une utilisation normale.
Par contre, qui est responsable ? :pfff: Mon revendeur, ASUS, VIA, MSI, RADEON, belle bataille en perspective! :sarcastic:


 
et le deterrage de topic 3 ans plus tard t'en penses quoi toi  :whistle: ?

n°4552778
god is dea​d
Demain, j'arrête de poster.
Posté le 04-01-2006 à 13:53:30  profilanswer
 

Nombre de messages postés :  1  
:o

mood
Publicité
Posté le 04-01-2006 à 13:53:30  profilanswer
 

n°4552792
cafecho
L'ennui naquit de l'uniformité
Posté le 04-01-2006 à 13:59:51  profilanswer
 

Ah, il était enterré  :hello: ? Mais pourtant ce problème n'est toujours pas résolu, Aucun site officiel n'a la solution.(VIA, MSI, ATI, etc.) des CM KT400 sont toujours en vente. :??:

n°4552839
god is dea​d
Demain, j'arrête de poster.
Posté le 04-01-2006 à 14:19:25  profilanswer
 

Bah faut pas acheter  de cm à base de VIA et pis voilà :o
Et peut être que les derniers drivers Hyperion résolvent ce genre de problème, sinon reste en agp4x, c'est pareil que l'agp 8x en pratique.
En tout cas bravo pour ce deterrage, 3ans c'est le record je crois :D
Y a pu qu'à clore.


Message édité par god is dead le 04-01-2006 à 14:20:02

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  ATI + KT400 : victoire !

 

Sujets relatifs
ATI 9500 128Mo = ATI 9700 (Bidouille inside)Choix de 8500: ATI ou Powercolor ???
GF Ti4800SE vs ATI 9700ProGF2 GTS --> ATI 9100
Probleme avec la KT400 AD77 proAMD - ATI = probleme?
carte ATI all in wondersorti dvi / vga via adaptateur ATI --> svp dite moi le mieu
[demande ce confirmation] KT400 et déblokage athlonxpATI 8500LE + IIyama = 75 Hz maximum ???
Plus de sujets relatifs à : ATI + KT400 : victoire !


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR