Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1185 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  9800Pro et A7N8X ==> problème de compatibilité ???

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

9800Pro et A7N8X ==> problème de compatibilité ???

n°3259531
seba61
Posté le 11-06-2004 à 13:42:29  profilanswer
 

Salut tt le monde,
 
cela fait un petit temps que j'ai un problème avec ma Sapphire 9800Pro et ca commence vraiment à devenir pénible. J'ai cherché sur pleins de forum dont celui-ci mais j'ai jamais trouvé de solution.
 
Sur mon PC j'ai des artefacts et sur le PC de mon frère elle marche sans problème.
 
Voici ma config
Asus A7N8X rev1.06 Nforce2 (bios version 1007)
Barton 2800+
512Mo PC2700 Twinmos
Alim QTECH 500W
3 ventilos de boitier
 
Voici sa config
Asus A7N8X-X rev2.00 Nforce2400 (bios version 1007)
Barton 2800+
512Mo PC3200 Corsair
Alim noname 300W
aucun ventilo de boitier
 
Donc chez mon frère la carte marche sans le moindre problème tandis que chez moi ca merde grave. Vu les 2 PC c'est déjà pas un prob d'alim ni de chaleur. De plus j'ai testé mon alim avec OCCT et c'est ok.
Aux fréquences d'origine j'ai pleins d'artefacts. Mon bios est à jour et mes drivers Nforce sont les 3.13
J'ai essayé plusieurs version de catalyst dont les 4.6 mais rien n'y fait. Ts les trucs comme désactiver le fast write et tt ca j'ai déjà testé.
 
Selon moi ca ne peut venir que de la carte mère. Je l'ai acheté en juillet 2003.
 
Hier soir j'ai même essayé la carte 3D sur mon "vieux" Pentium4 1.8Ghz / 512Mo PC2100 noname / alim 300W noname / CM Platinix
et là elle marche aussi sans problème.
 
 
Merci d'avance de votre aide.
J'ai déjà écris un mail au SAV de ma carte mère pour qu'ils me la remplace. Selon vous ca peut réellement venir de la carte mère ???
 
++,
Séba

mood
Publicité
Posté le 11-06-2004 à 13:42:29  profilanswer
 

n°3259806
seba61
Posté le 11-06-2004 à 15:41:50  profilanswer
 

c'est tjs quand on demande qu'on trouve tt seul...
 
Je viens de m'apercevoir que si j'active l'antialiasing j'ai des problèmes. Si je le désactive je peux monter la fréquence mémoire à 365mhz sans artefacts sous ATI Tool.
Ce serait donc un problème sur la carte.
Elle n'est plus sous garantie car j'ai placé un VGA Silencer dessus. Pensez vous que ce soit possible que je l'ai amochée quand j'ai mis le VGA ???
(j'ai fais aucune fausse manoeuvre pourtant)
 
Donc si je met pas l'antialiasing ca marche sans problème mais pensez vous que ca va rester comme cela ou alors cela va se détériorer petit à petit ???
 
Autre question. Si j'active tt de même l'antialiasing et que j'ai donc qq artefacts je vais "forcer" sur la carte 3D et risquer de l'endommager encore plus ???

n°3260089
odln
Posté le 11-06-2004 à 17:24:18  profilanswer
 

"Tricky" ton pb !
Si c'est bientôt l'anniversaire de ton frère, tu peux toujours lui donner une nouvelle CG ! :)  
Pour l'heure, je n'ai d'idée que pour le "forçage" qui te fait peur. Pas de crainte, quand ça force vraiment, ça plante sérieux...Donc y a encore de la marge, mais plus trop en fait...

n°3260194
odln
Posté le 11-06-2004 à 17:54:57  profilanswer
 

A réfléchir, je n'écarterai pas définitivement un pb d'alim même si la "théorie" ne plaide pas en la faveur de celle de ton frère.
As tu essayé en débranchant tes ventilos de boitiers ?

n°3260517
seba61
Posté le 11-06-2004 à 20:00:01  profilanswer
 

je trouve qm bizarre qu'il y ai des problèmes seulement avec l'antialiasing. Je me dis que si c'est moi qui avait amoché la carte, elle fonctionnerait pas un point c'est tout.
 
Pcq là si je mets pas l'antialiasing je n'ai pas le moindre problème...
 
Pour ce qui est de l'alim j'ai déjà essayé en branchant la carte 3D sur une alim 300W à part. Ca m'étonnerait que la carte consomme 300W...


Message édité par seba61 le 11-06-2004 à 20:01:13
n°3260761
odln
Posté le 11-06-2004 à 21:40:22  profilanswer
 

Bizarre ton truc...L'antialiasing est gourmand, c'est sûr...mais bon...Cela le faisait-il avant ta manip VGA Silencer ?

n°3260772
seba61
Posté le 11-06-2004 à 21:52:12  profilanswer
 

non ca ne le faisait pas avant.
 
Mais là sans l'antialiasing je peux overclocker jusqu'à 420/367 sans un seul artefact...

n°3260793
odln
Posté le 11-06-2004 à 22:04:39  profilanswer
 

Ptèt que la partie hardware du GPU s'occupant de l'antialiasing est maintenant moins bien refroidie. J'dis peut être des conneries, suis pas un top expert...

n°3260796
odln
Posté le 11-06-2004 à 22:05:50  profilanswer
 

Ouais, ça le ferait sur celui de ton frère aussi dans ce cas là...

n°3261586
papejp2
Posté le 12-06-2004 à 12:10:20  profilanswer
 

drivers CM???
ca le fait avec AA2X, 8X??


Message édité par papejp2 le 12-06-2004 à 12:10:47
mood
Publicité
Posté le 12-06-2004 à 12:10:20  profilanswer
 

n°3261626
grao
The visitor
Posté le 12-06-2004 à 12:26:01  profilanswer
 

Ta carte choffe t'elle?


---------------
Recherche affiche de GITS Arise 3 et 4, faire offre.
n°3261696
seba61
Posté le 12-06-2004 à 12:56:13  profilanswer
 

merci de votre aide les gars
 
version de bios = 1007
drivers nforce = 3.13
 
AA2x 380/340 = pas d'artefacts
AA4x 380/340 = artefacts
AA6x 380/340 = pas d'artefacts
 
AA2x 380/355 = artefacts
AA4x 380/355 = artefacts
AA6x 380/355 = artefacts
 
Par contre mon GPU je peut le monter à 415 et dans tous les cas j'aurais pas d'artefacts.

n°3261720
odln
Posté le 12-06-2004 à 13:05:10  profilanswer
 

Bon ben alors, t'as pas de pb en fait ! Laisse ton GPU à 415 et voilou !
Ceci dit, le fait  que tu n'aies pas d'artefacts avec ta vieille config, c'est certainement du à ton CPU qui ne suit pas et ne "gave" pas ton GPU qui chauffe moins...

n°3261731
seba61
Posté le 12-06-2004 à 13:09:58  profilanswer
 

me suis mal exprimé. C'est ca que je voulais dire :
"Par contre mon GPU je peut le monter à 415 et dans tous les cas sauf en AA4X j'aurai pas d'artefacts."


Message édité par seba61 le 12-06-2004 à 13:11:08
n°3262390
odln
Posté le 12-06-2004 à 18:35:00  profilanswer
 

Ben joue pas en AA4X. Spa la mort...Je me doute bien que tu aimerais comprendre, mais bon...


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  9800Pro et A7N8X ==> problème de compatibilité ???

 

Sujets relatifs
[RESOLU]Probleme PCTV RAVE + A7N8X-E DELUXE !Problème avec 3 cartes PCI sur une A7V266 Asus
changer mon alim ? + probleme de T°Probleme de carte graphique ==> pas d'ecran et gros bruit !
Propriétés Radeon 9800ProProbleme de reconaissance d un graveur dvd
Probleme avec seagate 7200.7Probleme de réseaux Imprimantes
Probleme reconnaissance memoire CM MSI 6163 (vieux 440 BX ! !) 
Plus de sujets relatifs à : 9800Pro et A7N8X ==> problème de compatibilité ???


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR