Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
715 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  165°C pour une 6800Gt! Saccades régulières dans tous jeux, no artefact

 


 

 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

165°C pour une 6800Gt! Saccades régulières dans tous jeux, no artefact

n°4176458
Loupi16
Posté le 02-07-2005 à 12:42:39  profilanswer
 

Bonjour à tous,
 
vous avez bien lu: (+-) 165°C pour le GPU et (+-) 40° pour le PCB de ma 6800GT.
 
Ok, bien sûr, la sonde du GPU est fichue, car ma carte n'est pas encore à l'état liquide et il n'y a aucun artefact (visible).
 
Mon problème (après le problème d'overlay des drivers 77.72) est que je me trouve avec des saccades régulières dans tous jeux . J'ai bien dit saccades et non ram! les saccades sont si régulières qu'on peut dire qu'elles arrivent toutes les 3/4 de s. Elles s'affichent par une arrêt (petit freeze) graphique ET audio (très très agaçant  :fou: ). Je ne pense pas vraiment que ça puisse venir de mes rams car les quelques tests que j'ai fait (aida32 notamment) sont tous normaux. Par contre, je perd 200 points à 3dmark05 (je m'en foutrais encore si ces saccades ne venaient pas tout gâcher).
 
Je ne compte plus le nombre de fois où j'ai réinstallé XP pour essayer de comprendre si le problème était software (pq pas?), après 5 essais et avec la déduction que les saccades apparraissent après quelques heures d'utilisation du pc, que puis-je faire?
 
Installer un NV5 Silencer? Essayer de trouver la sonde par moi-même en démontant le tout?  :sweat:  
 
Autre question: pensez-vous que la carte possède un système de downclock pour éviter qu'elle ne crâme, la carte se "sentant" à 165°C, elle aimerait peut-être redevenir + froide, donc, tourner - vite (comme les CPU récents, ...)?
 
Merci de votre participation.
 
EDIT: ma carte est donc une 6800GT, de 'marque' Aopen: aerolus mais même le bios de celle-ci est une générique (sauf stickers)


Message édité par Loupi16 le 02-07-2005 à 12:46:30
mood
Publicité
Posté le 02-07-2005 à 12:42:39  profilanswer
 

n°4176534
Lightness1​024
Posté le 02-07-2005 à 13:12:10  profilanswer
 

"comme les cpu récents"
comme tous les pentium4 depuis qu'ils existent et uniquement du coté d'intel.
 
et oui je crois que depuis les séries 5000 les geforce incorporent un systeme de protection thermique mais je ne sais pas de quelle maniere il est implémenté.
mais je crois que si ce systeme existe il utilise une diode interne et non la sonde du packaging.


---------------
http://projets.6mablog.com/
n°4176546
Markus2
Posté le 02-07-2005 à 13:14:48  profilanswer
 

Tu as dela chance que ta carte marche encore...
Normalement ,le seuil critique c'est 120 degrés !
Tu peux la downclocker avec un utilitaire comme Riva tuner,ou simplement coolbits2,ou nvtweak...
Il faut a tout prix que tu baisses tes temps,c'est trop haut,tu risques de l'abimer...demontes eventuellement ou downclockes....


---------------
Marc.
n°4176580
Loupi16
Posté le 02-07-2005 à 13:31:08  profilanswer
 

Désolé, Markus2, mais je pense que tu n'as pas lu tout ce que j'ai écrit.
 
Je pense que si ma carte était réellement à 165°C: 1. l'ordi ne booterait pas, ma carte serait déjà cramée au 3° degré arf 2. le PCB se serait pas à 40°C 3. il serait impossible d'approcher la carte, or, le ventilo est froid et le reste des composants aussi.
merci quand même

n°4176601
Markus2
Posté le 02-07-2005 à 13:37:53  profilanswer
 

Si c'est froid au toucher,effectivement c'est un probleme de sonde qui deconne alors...donc pas trop de crainte qu'elle crame.
Tout ce que je peux te dire a ce moment,c'est que si t'as overclocké la carte ,c'est possible qu'il y ait ces saccades..mais bon,je sais pas si  tu l'as o/c ou pas...
Tu peux toujours essayer de downclocker ...


---------------
Marc.
n°4176609
binney
Posté le 02-07-2005 à 13:39:36  profilanswer
 

je dirais que tu as ta réponse :
Autre question: pensez-vous que la carte possède un système de downclock pour éviter qu'elle ne crâme, la carte se "sentant" à 165°C, elle aimerait peut-être redevenir + froide, donc, tourner - vite (comme les CPU récents, ...)?
 
 
 
Est elle brulante au toucher ?


---------------
Feedback- Topic overclock CGP Xéon3060
n°4176621
lilith88
Posté le 02-07-2005 à 13:43:46  profilanswer
 

sav pi c'est tout te casse pas la tête à essayer de la bidouiller si elle est encore sous garantie  :non:

n°4176632
Loupi16
Posté le 02-07-2005 à 13:50:57  profilanswer
 

je ne vois pas pourquoi j'essayerais de la dwn/c, ce n'est pas quelques ° que je devrais gagner, mais près de 80° (au min!).
 
non, la carte n'est pas du tout brulante... avant, elle affichait dans les 55-60° (parait que c'est normal -je trouve ça un peu haut, mais bon...). et je suis certain que dans l'effectif, elle doit être dans la même catégorie.
 
Si vous pensez que la carte possède un système de protection à la chaleur, je m'étonne alors qu'elle fonctionne encore!
 
la sav, oui, pourquoi pas... même si je l'ai achetée d'occasion (neuve de 8 jours précédent), j'ai la facture d'achat... je m'emmerderais quand même car la boutique est en Allemagne!

n°4176654
binney
Posté le 02-07-2005 à 14:00:23  profilanswer
 

l'as tu essayé sur un autre ordi?


---------------
Feedback- Topic overclock CGP Xéon3060
n°4176664
Loupi16
Posté le 02-07-2005 à 14:05:02  profilanswer
 

non, mon autre ordi est une antiquité, il n'a pas d'agp 8x

mood
Publicité
Posté le 02-07-2005 à 14:05:02  profilanswer
 

n°4176689
copsc
Posté le 02-07-2005 à 14:17:43  profilanswer
 

Loupi16 a écrit :

non, mon autre ordi est une antiquité, il n'a pas d'agp 8x :??:


est tu as mis 1
 6800GT.  :??:  
 

n°4176702
Makapouf
Posté le 02-07-2005 à 14:24:00  profilanswer
 

l'alim tien le coup? j'avais les même probs avec ma CG ( bcp moins puissante pourtant )
Mais c'était tout simplement mon alim qui lachait et qui ne tenais pas la plaine charge du proc et de la CG


---------------
La raison est la mesure de toutes choses!   Venez découvrir de la peinture pointilliste
n°4176797
Loupi16
Posté le 02-07-2005 à 15:04:13  profilanswer
 

copsc a écrit :

est tu as mis 1
 6800GT.  :??:


 
mon AUTRE ordi  ;)  

n°4176800
Loupi16
Posté le 02-07-2005 à 15:05:49  profilanswer
 

Makapouf a écrit :

l'alim tien le coup? j'avais les même probs avec ma CG ( bcp moins puissante pourtant )
Mais c'était tout simplement mon alim qui lachait et qui ne tenais pas la plaine charge du proc et de la CG


 
J'ai acheté une nouvelle alim rien que pour ma nouvelle CG. Marque Akasa, 460W. Je ne sais pas comment (sauf par du matos que je n'ai pas) je pourrais vérifier ça.
 
Je doute que ce soit vraiment ça, car avant, tout allait très bien.

n°4176807
copsc
Posté le 02-07-2005 à 15:09:27  profilanswer
 

binney
as ecris tu as testé....
tu peux pas le faire comme ça tu serras fixé
est peux tu mettre ta config ds ton profil
stp


Message édité par copsc le 02-07-2005 à 15:10:06
n°4176815
Loupi16
Posté le 02-07-2005 à 15:17:05  profilanswer
 

copsc a écrit :

binney
as ecris tu as testé....
tu peux pas le faire comme ça tu serras fixé
est peux tu mettre ta config ds ton profil
stp


 
je ne sais pas si tu me parlais, mais j'ai mit mon matos dans mon profil   :jap:


Message édité par Loupi16 le 02-07-2005 à 15:17:28
n°4176865
ganply
Posté le 02-07-2005 à 15:43:58  profilanswer
 

a mon avis comme la sonde renvoie une temp trés élevée, par securité la carte se downclock automatiquement donc sa provoque des saccades dans les jeux car la carte n'est plus assez perf

n°4176950
Loupi16
Posté le 02-07-2005 à 16:26:11  profilanswer
 

je suis d'accord avec toi ganply, mais vu que la température est vraiment très élevée, pq la carte boot-elle encore? Par sécurité, elle ne pourrait que s'arreter, à cette température!

n°4177019
Markus2
Posté le 02-07-2005 à 16:57:19  profilanswer
 

A mon avis SAV [:airforceone]


---------------
Marc.
n°4177030
john-peter
Carpe Diem
Posté le 02-07-2005 à 17:04:49  profilanswer
 

Peut-être la sonde hs on parle bien de degrés Celsius ??
En degrés farenheit, l'eau gèle à 32 degrés et bout à 212 degrés.
 
Pour convertir :
 
Soustraire 32 à la température en degrés Fahrenheit puis multiplier par cinq et diviser par 9 pour obtenir des degrés Celsius...ouf !!

n°4177054
john-peter
Carpe Diem
Posté le 02-07-2005 à 17:18:04  profilanswer
 


Multiplier par 9 et diviser par 5 la température en degrés Celsius puis ajouter 32 pour obtenir des degrés Fahrenheit.
 

n°4177728
Loupi16
Posté le 03-07-2005 à 01:49:41  profilanswer
 

les drivers affichent bien en °C
 
 :wahoo:  : nouveau relevé!!! : 256°C !
 
 :heink:  :??:  
 
ça me rend dingue les saccades dans les jeux!  :cry:  :fou:  à devenir fou!
 
snif... dernière solution: SAV...  :pfff:

n°4177870
john-peter
Carpe Diem
Posté le 03-07-2005 à 10:15:58  profilanswer
 

Visiblement la sonde est out, vois le sav mais à ta place je verrais d'abord la boutique pour échange  ??


---------------
Je préfère être maître de ce que je tais qu'esclave de ce que je dis.
n°4177973
predator45
Posté le 03-07-2005 à 11:57:05  profilanswer
 

Enfin je peux répondre pour t'aider. J'ai un cousin qui a eu une 6800 GT.
 
Et tout de suite il s'est aperçu qu'il avait des saccades toutes les 30 secondes. Il a tout simplement reinstallé tous les drivers. Les 77.72.

n°4178152
predator45
Posté le 03-07-2005 à 13:26:10  profilanswer
 

Il y avait un conflit dans 2 ou 3 fichiers "DLL". A toi d'essayer cette solution.

n°4178241
api_teddy_​bear
Posté le 03-07-2005 à 14:08:55  profilanswer
 

install les coolbits (si ce n'est pas déja fait).
onglet frequences > modifier les fréquences... là tu devrais avoir une fenêtre volante avec une case à cocher qui permet de modifier les fréquences en 2D et en 3D.
Décocher cette case à cocher et valider... (ne pas permettre aux drivers d'utiliser une fréquence 2D et 3D différente).
En principe, les drivers vont te demander de rebooter pour détecter automatiquement les fréquences...  
Après reboot, les drivers vont fixer des valeur tres faible à la fréquence Gpu (proche de 200 Mhz) et pour la mémoire (proche de 400 Mhz pour ma 6800 normale... pour une gt, je sais pas, mais la fréquence devrais être inférieure aux spécifications).
-> retour dans l'onglet fréquence d'horloge des drivers et tu fixe à la mano les bonnes valeur de fréquences 350 gpu 1000 mémoire....
Et ça devrais rêgler le problème des micro-freezes... sinon -> SAV.


Message édité par api_teddy_bear le 03-07-2005 à 14:09:54
n°4179604
Loupi16
Posté le 04-07-2005 à 03:58:58  profilanswer
 

predator45 a écrit :

Il a tout simplement reinstallé tous les drivers. Les 77.72.


 
C'est la première chose que j'ai faite: installer les drivers, réinstaller (j'ai réinstallé XP 3 fois en pensant au début que c'était à cause des codecs DivX, Xvid, etc...) j'ai bien les 77.72 WHQL.
 
Pour les fréquences, j'ai fait la découverte suivante: j'ai installé le soft de gainward (Expertool) pour les fréquences, ventilos, etc... (je vais essayer pour les coolbits, je n'avais pas essayé, merci api_teddy_bear)
il me met donc en "safe mode". Je m'explique: dès que vous êtes dans le menu pour les ventilos, vous pouvez habituellement voir en dessous des graphes, en bas à gauche un "Performance Mode". Et moi, non: il me met en "safe mode". Mes fréquences sont en  :ouch: 12Mhz et 56Mhz, respectivement pour le clock et les mémoires!  :heink:  :pt1cable:  
 
Ok, jusque là, ça semble normal si la carte se sent toute chaude  :D  
 
Mais voilà: si je bench ma carte par un petit 3dMark05: j'arrive presque aux 5000 points (ce qui parait-il, est normal pour une GT)! Alors, en + que la sonde thermique du GPU, y aurait-il des 'sondes' pour les fréquences (rhein?  :??: ) car sinon, je ne vois pas comment tout cela peut se passer!
 
enfin, j'y comprend de - en -
 
Demain (ou plutôt, dans quelques heures) je me renseigner auprès de la boutique où a été achetée la carte (carte d'occaz, toujours sous garantie).  :(  en Allemagne! (moi qui ne parle pas un mot, j'espère qu'ils se débrouillent en anglais, on verra)

n°4180320
binney
Posté le 04-07-2005 à 14:08:46  profilanswer
 

tiens nous au courant


---------------
Feedback- Topic overclock CGP Xéon3060
n°4181118
Loupi16
Posté le 04-07-2005 à 19:41:32  profilanswer
 

binney a écrit :

tiens nous au courant


 
j'y compte bien,  
merci pour votre soutien!
 
Je me suis renseigné auprès du magasin, et vu que je l'ai achetée d'occasion, il va falloir que je passe auprès de la personne qui me l'a vendue et qui a son nom marqué noir sur blanc sur la facture de la carte, nécessaire à la garantie...
 
Bon, ben, on va faire ça dans les règles et prendre son mal en patience...
 
En attendant: chose re-bizarre: les saccades sont rares, maintenant! (ouf!)... J'ai ouvert mon boitier, enlevé les caches pci du boitier de l'ordi, remit un peu d'ordre dans mes nappes IDE pour mieux ventiler la carte. Il faut que je vous précise aussi qu'un de mes ventilos est au devant (j'ai percé un ch'tit trou pour mettre le ventilo). Celui-ci aspire donc vers la carte, mais si vous observez bien la carte (générique, enfin, de marque Aopen, mais aucune différence avec la générique, devrais-je me répéter) le ventilo de la carte aspire du coin du boitier pour le sortir par là où mon ventilo souffle!
Me suis-je bien fait comprendre?
 
Il y a donc une perturbation, une collision venteuse ;-) à la sortie des dissipateurs passifs de la carte.
 
Autre chose: la température ambiante ici en Gelbique a fortement diminué (ma chambre étant continuellement ventilée).
 
Malgré ça: aucune modification apparente de la température: elle affiche toujours entre 160-170°C (il lui est arrivé d'afficher 256).
 
Coté conclusion, ben, j'en ai pas, ce n'est pas parce que j'ai essayé de mieux ventiler mon boitier que tout à coup, la carte va mieux, mais au moins, les symptomes ont disparut... Je suis sûr que dès que la température ambiante de cet été va revenir à une normale saionnière, ça va me encore me rendre fou...
Peut-être juste un sursis pour me permmettre de mettre au point les dispositions avec mon vendeur (si celui-ci s'avère sympa) et jouer à BF2 :p
 
A bientôt pour de nouvelles aventures  :p

n°4181994
john-peter
Carpe Diem
Posté le 05-07-2005 à 09:23:49  profilanswer
 

Tu peux retourner ton ventil avant ? tu as raison, si ton flux d'air dans le boitier ne fait qu'aspirer vers l'intérieur c'est pas bon, il faut extraire toute cette chaleur dehors, ton alim doit le faire normalement ?

n°4182427
Loupi16
Posté le 05-07-2005 à 12:52:39  profilanswer
 

john-peter a écrit :

Tu peux retourner ton ventil avant ? tu as raison, si ton flux d'air dans le boitier ne fait qu'aspirer vers l'intérieur c'est pas bon, il faut extraire toute cette chaleur dehors, ton alim doit le faire normalement ?


 
J'ai un autre ventilo qui extrait, mais le boitier n'est pas vraiment grand mais la carte graphique, si! donc, excepté un petit espace sur le coté de la carte graphique, il n'y a pas d'aspiration pour le CPU, mais le problème n'est pas là.
 
L'alim s'en charge aussi, elle a un ventilo 120.
 
J'ai d'ailleurs 'gagné' quelques degrés CPU en + depuis que la 6800GT est installé, elle est tellement longue que l'aspiration du ventilo en front ne peut plus se déplacer vers le haut directement (reste par le coté). Mais bon, vu que je laisse ouvert mon boitier, pour l'instant, il n'y pas de problème pour tout ça.

n°4258772
Loupi16
Posté le 11-08-2005 à 15:09:56  profilanswer
 

Bon... après plusieurs mois, petite mise à jour:
 
TOUT VA BIEN! :p
 
pendant de nombreux mois, j'ai continué à utiliser ma carte (jouant principalement à BF2) normalement. Le seul truc, c'est que j'essayais de diminuer au max la t° ambiante: fenêtre ouverte, ordi ouvert, ventilo à fond SAUF celui en frontbus (mit en place par mes soins, hem...).  
 
Le premier mois a été laborieux: après plusieurs heures de 'surchauffes' les saccades apparraissent et la température affichait toujours dans les 160, voire même 256... (complètement zarbi, donc...). J'éteignais l'ordi pendant au moins 2h et je recommençais (si je laissais l'ordi en idle, sans le faire tourner, ça l'allait pas, je devais au moins l'arreter complètement).
 
Récemment, j'ai diminué fortement le ventilo de devant pendant plusieurs jours et tadaaaam, surprise aujourd'hui: température affichée à 56°C (et 39° pour l'air ambiante)...
 
Comment? Aucune idée, mais c'est ainsi... peut-être ai-je été trop brusque en déplacant mon ordi pour l'une ou l'autre LAN de cet été mais toujours est-il que tout va bien maintenant...
 
Peut-être que cette expérience permettra à d'autre de ne pas se sentir si seul.
 
Loupi
 
 
Sujet clot

n°4258942
higlander
Posté le 11-08-2005 à 16:18:29  profilanswer
 

La magie de l'informatique :d

n°4259130
acnoar
Posté le 11-08-2005 à 17:25:02  profilanswer
 


arf, y a même pas de morale à cette histoire ! lol!

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  165°C pour une 6800Gt! Saccades régulières dans tous jeux, no artefact

 

Sujets relatifs
Achat Galaxy glacier 6800GT contrariéMon PC assez puissant plante sur tous les jeux......
6800Gt ou X800XL : gros dilemneBoitier barbecue + saccades TMS
avis nouvelle config' pour jeux[Probleme] pendant les jeux
Mise a jour de PC pour jeux6800gt ou x850xt
6800GT agp sur P4 3,2gz northwood ?PB avec un jeux
Plus de sujets relatifs à : 165°C pour une 6800Gt! Saccades régulières dans tous jeux, no artefact


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR