Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1719 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  msi 6600gt agp => ecran noir au demarrage

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

msi 6600gt agp => ecran noir au demarrage

n°4980597
dj_darky
Posté le 11-08-2006 à 00:50:12  profilanswer
 

Bonjour, je viens d'acquérir une 6600 gt agp  
j'ai également changé d'alim
 
voila ma config ( c'est un pc dell dimension 4600)
 
bios phoenix de 2003  
P4 2.5 GHZ
1 GO de ddr
alim 420 W
MSI 6600gt agp
 
 
donc je place ma carte comme il faut je n'oublie pas de l'alimenter
 
mais j'ai un écran noir au démarrage j'ai lu que c était peu etre les coussinets qui posaient probleme mais c'était le cas pour les touTES PREMIERES.
 
Pensez vous que cela soit du à cela ?

mood
Publicité
Posté le 11-08-2006 à 00:50:12  profilanswer
 

n°4980620
copsc
Posté le 11-08-2006 à 01:15:29  profilanswer
 

"alim 420 W
Super la marque de l'alim

n°4980744
damisi
Posté le 11-08-2006 à 05:22:16  profilanswer
 

bonjour jai une 6600gt agp8x ddr3 et moi l'écran reste toujours noir sans oublier de l'alimenter et tout... j'ai changer lalim pour une maxi power 520 watt. jai un proces intel 3ghz+1go ram 400 mhz une carte mere p4s800d-x et je tourne avec une 9550 256 mb... pourtant j'ai les port 1.5v agp3.0 ce sont les derniers non? mieu que les universel a ce que j'ai lu...?. j pense que le probleme vient du bios. la carte marche(chez un copin qui a une vielle alim une carte mere avec port agp universel et un proces 3000+...)merci d'avance pour votre aide!!

n°4982541
dj_darky
Posté le 11-08-2006 à 21:09:19  profilanswer
 

ma CG fonctionne je l'ai tester sur un autre pc
 
ya til autre chose que le bios qui peut entrainer mon probleme ?

n°4983149
dj_darky
Posté le 12-08-2006 à 09:47:30  profilanswer
 

up

n°4983161
reelooz10
Posté le 12-08-2006 à 09:58:31  profilanswer
 

Marque de l'alim  :o

n°4983201
dj_darky
Posté le 12-08-2006 à 10:31:29  profilanswer
 

LC POWER 420 W ça marche trés bien chez d'autre personne ya pas de raison
De plus j'avais installé l'alim du pc (sur lequel la 6600gt fonctionnait) sur mon dell dimension 4600 et au démarrage j'avais toujours l'ecran noir
 
donc je ne pense pas que ce soit l'alimentation.

n°4983486
dj_darky
Posté le 12-08-2006 à 12:34:10  profilanswer
 

Je l'ai installé sur un autre pc
j'ai mis les pilotes forceware 77.50
agp 4x
 
3DMARK2003 : 6327 pts
 
config: P4 2.5 GHZ
          1 Go de DDR
          Msi 6600 gt
         CM ASUS P4XP-X
 
est ce que mon résultat est correcte ?
les pilotes forcewares 77.50 sont ils stables ?

n°4983644
dj_darky
Posté le 12-08-2006 à 14:10:16  profilanswer
 

up

n°4983986
nanoreseau
Posté le 12-08-2006 à 17:10:20  profilanswer
 

ta 6600gt n'utilise pas des pilotes certifiés microsoft, donc plantage, j'ai aussi une 6600gt sur agp, une winfast et je rencontre les mm pb...
 
nano

mood
Publicité
Posté le 12-08-2006 à 17:10:20  profilanswer
 

n°4984672
dj_darky
Posté le 12-08-2006 à 23:30:07  profilanswer
 

j'ai tenter d'activer la sonde de ma carte via la commande NVFLASH NEWBIOS.ROM
 
mais cela n'a pas fonctionné. idem en mettant l'options --overridesub
 
ya t'il un autre moyen pour activer la sonde ??

n°4984986
dj_darky
Posté le 13-08-2006 à 10:12:30  profilanswer
 

up


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  msi 6600gt agp => ecran noir au demarrage

 

Sujets relatifs
Tvix 3000 - Problème démarrage TV .Brancher ma 6600GT sur ma TV cathodique
6600GT ou 7300GT ?cloner son ecran/7800 gtx (RESOLU)
demarrage pc lentprobléme avc RAM Corsair PC3200 l'ecran s'allume plus !!!!
Pouffffffff plus rien, ecran noir extinction du pc !!Pb avec 6600GT Ecran noir au démarrage !?!
[6600GT] Ecran noir au démarrage !! 
Plus de sujets relatifs à : msi 6600gt agp => ecran noir au demarrage


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR