Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1330 connectés 

  FORUM HardWare.fr
  Graphisme

  J'ai besoin de votre expertise

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

J'ai besoin de votre expertise

n°59054
n1nja
Posté le 09-06-2002 à 02:06:48  profilanswer
 

à savoir si mon site passe bien sous Opera/Mozilla/NS ect...
car je ne les ai pas tous..
 
merci et vos commentaires serais grandement apprécié.
 
http://www.creawebmedia.com/

mood
Publicité
Posté le 09-06-2002 à 02:06:48  profilanswer
 

n°59059
Pinzo
Vorsprung durch technik
Posté le 09-06-2002 à 02:10:50  profilanswer
 

Bon, je sais qu'en général on a pas besoin de le dire mais... nickel sous IE6. :D
 
Assez jolie interface au passage. :jap:


---------------
“I'll thank you very much.”
n°59069
frenzy
thank god I'm.....
Posté le 09-06-2002 à 02:18:59  profilanswer
 

juste un petit détail, je trouve que la petite anime flash par section( accueil etc) c'est un peu trop animé. je pense que ça gagnerai a être que très lègerement animé (comme un battement de coeur par ex)
sinon c'est bieng

n°59070
frenzy
thank god I'm.....
Posté le 09-06-2002 à 02:25:22  profilanswer
 

t'as un petit décalage sous opera :
 
 http://mapage.noos.fr/lila.mae/images/decalage.jpg
 
edit: a moins que ça soit fait expres :D


Message édité par frenzy le 06-09-2002 à 02:25:58
n°59076
n1nja
Posté le 09-06-2002 à 02:41:03  profilanswer
 

Merci de vos commentaires et de vouloir gentiment m'aider comme ca j'apprécie énormément.
Ok c vrai que sa devien aggacant les ptit anim flash, jvais travailler la dessus (comme un battement de coeur par ex) ;)  
Et non se petit décallage n'est pas voulue je vais essayer de remèdier à ca sans plus tarder mais à défault d'avoir opéra je saurais pas comment vérifier...

n°59078
Pinzo
Vorsprung durch technik
Posté le 09-06-2002 à 02:43:01  profilanswer
 

n1nja a écrit a écrit :

Merci de vos commentaires et de vouloir gentiment m'aider comme ca j'apprécie énormément.
Ok c vrai que sa devien aggacant les ptit anim flash, jvais travailler la dessus (comme un battement de coeur par ex) ;)  
Et non se petit décallage n'est pas voulue je vais essayer de remèdier à ca sans plus tarder mais à défault d'avoir opéra je saurais pas comment vérifier...  



Met peut être juste un leger fade (donc qui ne fait pas disparaitre complètement le texte).


---------------
“I'll thank you very much.”
n°59089
frenzy
thank god I'm.....
Posté le 09-06-2002 à 03:04:42  profilanswer
 

je pense que c'est ou l'incorporation de l'anim qui génère le décalage, ou alors t'as un probléme de hauteur des parie de ton tablo
 
sinon installe opera

n°59955
n1nja
Posté le 10-06-2002 à 02:55:38  profilanswer
 

Bon j'ai remplacer par juste un leger fade, maintenant jessaie de corriger le petit bug de décallage...
 
si vous avez la solution allor n'ésitez pas à la communiquer...
 
Merci encore  :jap:

n°59962
lorelaii
Posté le 10-06-2002 à 03:01:41  profilanswer
 

sous netscape (mac) le retour a la ligne de tes textes se fait plus loin... et du coup les images alignées a droites sortent du cadre... ça décale tout.
sous ie c nickel :)
 
si tu veux plus de précisions je peux te faire un screen

n°59970
n1nja
Posté le 10-06-2002 à 03:11:58  profilanswer
 

Oui svp

mood
Publicité
Posté le 10-06-2002 à 03:11:58  profilanswer
 

n°59972
lorelaii
Posté le 10-06-2002 à 03:28:04  profilanswer
 

http://perso.wanadoo.fr/optimisme/divers/creaweb.jpg
heu... oila :)

n°59976
n1nja
Posté le 10-06-2002 à 03:33:50  profilanswer
 

Aaaaaaaaargh !!! la sa me dépasse :pt1cable:  
 
comment vaije men sortir  :sweat:
 
Je croi que je vais inscrire "site optimisé pour internet exploreur" sa va être plus simple... :(


Message édité par n1nja le 06-10-2002 à 03:36:46
n°59978
lorelaii
Posté le 10-06-2002 à 03:38:57  profilanswer
 

:non:  
bah tu check ton code et tu forces les retours à la ligne c tout non ? si c juste le tableau qui modèle le texte c normal que ça déconne... ^^

n°59979
n1nja
Posté le 10-06-2002 à 03:41:09  profilanswer
 

Très bonne idée  :jap:

n°59982
n1nja
Posté le 10-06-2002 à 03:48:50  profilanswer
 

Est ce que l'applet java dans contact se voie bien dans tout les browser ?

n°59986
lorelaii
Posté le 10-06-2002 à 03:54:03  profilanswer
 

heu... sous ie ça marche, sous netscape il bloque un peu pour le loader...

n°59988
n1nja
Posté le 10-06-2002 à 04:03:22  profilanswer
 

Bon je travail la dessus et je revien demain..
 
merci >>lorelaii de me donner c'est précieux conseil http://forum.hardware.fr/icones/icon14.gif

n°59989
n1nja
Posté le 10-06-2002 à 04:52:15  profilanswer
 

Je vien de travailler sur le décalage du haut..
 
Maintenant sa déconne encore?

n°60033
frenzy
thank god I'm.....
Posté le 10-06-2002 à 10:54:10  profilanswer
 

chuis désolé de t'annoncer que le décalage c'est pire qu'avant....par contre le texte (flash) des section c'est mieux  [:veryfree]

n°60036
frenzy
thank god I'm.....
Posté le 10-06-2002 à 10:58:57  profilanswer
 

tes images, cale les a gauche et a droite dans tes cadres, force les a se faire la bise quoi.
 
<TD align="left" ROWSPAN=2> <IMG SRC="images/Untitled-1_05.gif" WIDTH=42 HEIGHT=29 ALT=""></TD>


Message édité par frenzy le 06-10-2002 à 10:59:27
n°60041
Profil sup​primé
Posté le 10-06-2002 à 11:04:13  answer
 

Remarques :
 
 
1. J'aime bien le site, bien foutu, soigné , etc ....
 
2. J'aime la structure du code => soignée
 
3. Par contre j'aime pas du tout les "> <" entre les balises
          => tu fais un search&replace général et tu remplace tout par "><"
          => Si tu as des espaces à maintenir => " "
 
 
4. Les valeurs dans les balises => c'est ="x" ou =x => pas les deux
 
 
5. L'anim. Flash faites avec Swish au-dessus => tu balance un stop à la fin , cela serait pas mal ......
 
 
6. Le logo du site => mal adapté au design du site => style plus hi-tech recquis
 
 
7. Les images dans la structure principale => pourquoi elles sont pas cliquables ?


Message édité par Profil supprimé le 06-10-2002 à 14:11:06
n°60210
n1nja
Posté le 10-06-2002 à 16:37:06  profilanswer
 

Merci bcp  :jap:  
jme remet au boulot

n°60233
n1nja
Posté le 10-06-2002 à 17:26:17  profilanswer
 

3. Par contre j'aime pas du tout les "> <" entre les balises
         => tu fais un search&replace général et tu remplace tout par "><"    
 
corrigé, sa règle tu quelque chose?
 
par quel sorte de charactère devraije remplacer le logo?
par le même que les boutons du menu? "trekker"

n°60238
Profil sup​primé
Posté le 10-06-2002 à 17:34:40  answer
 

n1nja a écrit a écrit :

3. Par contre j'aime pas du tout les "> <" entre les balises
         => tu fais un search&replace général et tu remplace tout par "><"    
 
corrigé, sa règle tu quelque chose?
 
Lorsque tu as ça =>  "<tr> <td>" => il n'y a pas de différence
Mais lorsque tu fais ça => "<td> <img blabla></td>" là il y a une différence.

 
 
par quel sorte de charactère devraije remplacer le logo?
par le même que les boutons du menu? "trekker"  
 
Je le verrais bien en lettrage blanc sur fond orange dans une forme stylée similaire au style génrale  =>  /----------/
                                            /----------/

 
 
 



n°60244
frenzy
thank god I'm.....
Posté le 10-06-2002 à 17:47:57  profilanswer
 

utilises aussi des valign="bottom" et "top" pour essayer de regler les petits décalages en haut  
 
t'as installé opera pour voir les changements?

n°60248
lorelaii
Posté le 10-06-2002 à 17:56:02  profilanswer
 

sous netscape mac c tjs décalé :\
 
et pis comme dis vulpine ton logo colle pas... déjà en clair sur un fond noir il est pas tres lisible... il faudrait que les lettres soient plus massives et plus carrées (technologie).
 
et pis je trouve que tes images a droite sont pas d'une super qualité... au fait il n'y a pas de lien dessus... à quoi servent-elles ?

n°60536
n1nja
Posté le 10-06-2002 à 23:25:19  profilanswer
 

Ok, je vais aller changer le logo et mettre des lien sur les images, ensuite je vais installer opera, brb

n°60570
n1nja
Posté le 11-06-2002 à 00:05:25  profilanswer
 

Logo changé, c mieux??

n°60575
lorelaii
Posté le 11-06-2002 à 00:14:41  profilanswer
 

ah oui !
vachement mieux :D

n°60608
n1nja
Posté le 11-06-2002 à 01:57:17  profilanswer
 

:jap:  merci a tous de votre aide  :jap:


---------------
Kits graphiques :http://godtemplates.com/
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Graphisme

  J'ai besoin de votre expertise

 

Sujets relatifs
besoin d'aide svp pour Photo Express 4 de Ulead sous Xp probesoin d'un prog qui transforme les fichiers pro engineer en .dwg
Besoin d'info sur L'IESA...etudiant venezAide !! besoin conseil site internet en 3D
besoin d'aide pour un tuto3dsmax ultra dure besoin de pros
Besoin d un paysage tt fait[3D] besoin d'explications
[laché de critique inside] site d'un pote a besoin d'une peau neuve ..debutant à 3d s max besoin d'aide
Plus de sujets relatifs à : J'ai besoin de votre expertise


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR