Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2029 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  NT4 service pack 6 high encryption FR

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

NT4 service pack 6 high encryption FR

n°3247263
Drwily
Mad Doctor !
Posté le 07-09-2016 à 10:48:25  profilanswer
 

Bonjour à tous,
 
Question simple :
 
Je cherche la version française sur SP6 high encryption pour NT4. Le fichier se nomme SP6I386fc.exe mais impossible de le trouver sur le web. Si quelqu'un ici a ce fichier ou sait ou le trouvé ce serait vraiment cool.
 
Merci.

mood
Publicité
Posté le 07-09-2016 à 10:48:25  profilanswer
 

n°3247265
z_cool
Oups !
Posté le 07-09-2016 à 10:53:16  profilanswer
 

NT4 ?  
 
c'est pour la TV ?
elle est caché ou la camera ?


---------------
On a deux vies, et la deuxième commence quand on se rend compte qu’on n’en a qu’une. ( Confucius )
n°3247266
Drwily
Mad Doctor !
Posté le 07-09-2016 à 10:57:24  profilanswer
 

Non c'est pas une blague... j'en suis moi même navré...  :whistle:


Message édité par Drwily le 07-09-2016 à 10:57:43

---------------
@+
n°3247267
nex84
Dura lex, sed lex
Posté le 07-09-2016 à 11:04:52  profilanswer
 

Ce serait pas ça :
https://support.microsoft.com/fr-fr/kb/246009
?


---------------
Come to the Dark Side, we have cookies.
n°3247269
Drwily
Mad Doctor !
Posté le 07-09-2016 à 11:29:19  profilanswer
 

Yep, merci.
 
Je suis déjà tombé sur cette page, et le lien vers les autres langues (http://www.microsoft.com/downloads/details.aspx?displaylang=en&familyid=55AF6965-D953-43BB-9445-B9434366E99D), à la grande habitude de MS, ne fonctionne pas...


---------------
@+
n°3247273
nebulios
Posté le 07-09-2016 à 11:53:14  profilanswer
 

C'est clair qu'avoir un NT4 pas à jour en 2016, c'est totalement la faute de MS  :o

n°3247274
Drwily
Mad Doctor !
Posté le 07-09-2016 à 11:55:15  profilanswer
 

Bah s'ils ne proposent pas le ficher en téléchargement c'est quand même un peu de leur faute non ? 34Mo c'est pas non plus le truc qui va saturer leurs serveurs


---------------
@+
n°3247282
nex84
Dura lex, sed lex
Posté le 07-09-2016 à 12:30:47  profilanswer
 

Le SP6a est sorti en 1999 et le support s'est terminé en 2004.
Ils n'ont pas d'obligation de laisser ces vieux trucs accessibles.
 
C'est pour ça qu'existent les musées : pour conserver ce qui a un intérêt.
Aucun intérêt de conserver toutes les versions de tous les logiciels du monde.


---------------
Come to the Dark Side, we have cookies.
n°3247283
nnwldx
Posté le 07-09-2016 à 12:52:40  profilanswer
 

pourquoi donc utiliser NT ?

n°3247294
Drwily
Mad Doctor !
Posté le 07-09-2016 à 14:48:39  profilanswer
 

nex84 a écrit :

Le SP6a est sorti en 1999 et le support s'est terminé en 2004.
Ils n'ont pas d'obligation de laisser ces vieux trucs accessibles.

 

C'est pour ça qu'existent les musées : pour conserver ce qui a un intérêt.
Aucun intérêt de conserver toutes les versions de tous les logiciels du monde.

 

Bah ici il s'agit quand même d'un service pack. C'est pas un patch générique qui sort toutes les semaine. Donc --> archive.

 
nnwldx a écrit :

pourquoi donc utiliser NT ?

 

Parce que d'une part ce n'est pas moi qui est installé ça je n'ai donc pas le choix, et d'autre part ca n'a pas été mis a jour depuis son installation en 2001. Je ne fais que subir...

Message cité 1 fois
Message édité par Drwily le 07-09-2016 à 14:49:59

---------------
@+
mood
Publicité
Posté le 07-09-2016 à 14:48:39  profilanswer
 

n°3247296
nex84
Dura lex, sed lex
Posté le 07-09-2016 à 15:00:34  profilanswer
 

Drwily a écrit :


 
Bah ici il s'agit quand même d'un service pack. C'est pas un patch générique qui sort toutes les semaine. Donc --> archive.
 


Et alors ?
Encore une fois, il n'y a pas d'obligation de garder ça "pour le plaisir".
 

Drwily a écrit :


 
Parce que d'une part ce n'est pas moi qui est installé ça je n'ai donc pas le choix, et d'autre part ca n'a pas été mis a jour depuis son installation en 2001. Je ne fais que subir...


C'est une excellente raison pour proposer de passer à autre chose.


---------------
Come to the Dark Side, we have cookies.
n°3247304
nebulios
Posté le 07-09-2016 à 15:46:11  profilanswer
 

C'est surtout que "High-Encryption", ça fait penser à une édition FIPS-compatible, donc le truc introuvable en téléchargement tout public. Puis honnêtement mettre à jour un NT4, à moins que le le SP ne corrige un bug critique (et encore)

n°3247309
Eric B
Posté le 07-09-2016 à 16:57:35  profilanswer
 

Drwily a écrit :

Bonjour à tous,
 
Question simple :
 
Je cherche la version française sur SP6 high encryption pour NT4. Le fichier se nomme SP6I386fc.exe mais impossible de le trouver sur le web. Si quelqu'un ici a ce fichier ou sait ou le trouvé ce serait vraiment cool.
 
Merci.


3eme lien sur google avec SP6I386fc
http://winsaveprj.free.fr/repertoire/app_maj_wnt40.htm


Message édité par Eric B le 07-09-2016 à 16:58:26
n°3247316
nnwldx
Posté le 07-09-2016 à 17:51:14  profilanswer
 

Je propose que le fichier n'existe plus.
il va donc falloir prévoir une évolution du programme et de l'os.
 
Ah quoi bon subir ?
C'est comme essayer de faire fonctionner à tous prix des postes XP.
Tu perds plus de temps à maintenir de vieux systèmes.
 
Tu subis ce qui as été fait avant toi, et le gars d'après subira aussi.

n°3247414
Drwily
Mad Doctor !
Posté le 08-09-2016 à 15:52:29  profilanswer
 

Eric B : déjà essayé, le fichier est tronqué. Il fait 11Mo au lieu des 34Mo attendu.
 
Sinon, j'ai trouvé la solution. En fait il n’existe pas de "High Encryption Pack" pour la version française de NT4. Pour obtenir le cryptage 128 bits sur la version française, il faut installer Internet Explorer 6. Et hop le tour est joué.


---------------
@+
n°3247415
z_cool
Oups !
Posté le 08-09-2016 à 15:54:37  profilanswer
 

nebulios a écrit :

C'est surtout que "High-Encryption", ça fait penser à une édition FIPS-compatible, donc le truc introuvable en téléchargement tout public. Puis honnêtement mettre à jour un NT4, à moins que le le SP ne corrige un bug critique (et encore)


"High-Encryption" pour NT4, ca doit être synonyme de "mise a disposition de SSL V2.0"   :whistle:


---------------
On a deux vies, et la deuxième commence quand on se rend compte qu’on n’en a qu’une. ( Confucius )
n°3247437
Drwily
Mad Doctor !
Posté le 08-09-2016 à 17:12:45  profilanswer
 

En fait ce cryptage était interdit dans certains pays dont la France quand il a été implémenté par MS. D'où l'absence de SP pour cette version.


---------------
@+
n°3247439
nex84
Dura lex, sed lex
Posté le 08-09-2016 à 17:16:20  profilanswer
 

Donc tu cherches un SP qui n'est jamais sorti pour la version française ?  :??:


Message édité par nex84 le 08-09-2016 à 17:16:32

---------------
Come to the Dark Side, we have cookies.
n°3247499
Drwily
Mad Doctor !
Posté le 09-09-2016 à 10:59:36  profilanswer
 

Eh bien, je ne le savais pas. c'est en cherchant que j'ai appris cela. Comme je l'ai dit, pour obtenir la même chose sur la version française il faut installer IE6 ce qui amène au même résultat.
 
D’ailleurs le fait que MS ne soit pas très coopérant au sujet de pack spécifique a fait une petite polémique. On trouve des articles parlant justement de l'indisponibilité soudaine de ce pack. (le PS6a)


---------------
@+
n°3247506
Eric B
Posté le 09-09-2016 à 11:35:56  profilanswer
 

la vraie question reste toutefois: pourquoi continuez vous à utiliser NT4 ?
J espere que la machine n a pas trop d importance dans votre réseau, et de préférence pas d accès à internet et bien protégée.
un peu de lecture:
http://serverfault.com/questions/1 [...] ows-nt-4-0

n°3247511
nebulios
Posté le 09-09-2016 à 11:56:25  profilanswer
 

Drwily a écrit :


D’ailleurs le fait que MS ne soit pas très coopérant au sujet de pack spécifique a fait une petite polémique. On trouve des articles parlant justement de l'indisponibilité soudaine de ce pack. (le PS6a)


Si tu as du NT4 en 2016, le problème vient de toi, pas de MS.

n°3247512
z_cool
Oups !
Posté le 09-09-2016 à 11:57:24  profilanswer
 

lui, ou sûrement plus sa Direction  ;)


---------------
On a deux vies, et la deuxième commence quand on se rend compte qu’on n’en a qu’une. ( Confucius )
n°3247515
nex84
Dura lex, sed lex
Posté le 09-09-2016 à 12:04:23  profilanswer
 

Et aussi des prédécesseurs


---------------
Come to the Dark Side, we have cookies.
n°3247520
nebulios
Posté le 09-09-2016 à 12:12:55  profilanswer
 

Accessoirement installer un SP sur NT4, c'est avoir de bonnes chances de flinguer l'OS vu la stabilité du bousin :/

n°3247521
hanka
Pu... de proxy.
Posté le 09-09-2016 à 12:16:28  profilanswer
 

ou des machines-outils spécifiques. :o
 
J'ai rencontré le cas quand je faisais de la consultance.
 
Une fabrique de pièces en béton (citerne, columbarium, dalles, etc. )
 
La machine outils leur avait coûté un bras et était piloté par un vieux soft qui tournait sur un pc en Windows 95. La machine n'était pas encore amortie et le fabricant ne voyait pas l'intérêt de mettre à jour son système. Donc en 2005, il continuait à utiliser Windows 95 pour cette machine et pas certains que ça ait changé depuis.  
 
Je suis parfois étonné par les remarques désobligeantes des personnes qui ont pourtant l'air d'être dans le métier.

n°3247525
nex84
Dura lex, sed lex
Posté le 09-09-2016 à 12:35:13  profilanswer
 

C'est vrai mais du coup, pas besoin d'installer ce SP et potentiellement provoquer des problèmes.


---------------
Come to the Dark Side, we have cookies.
n°3247527
z_cool
Oups !
Posté le 09-09-2016 à 12:48:50  profilanswer
 

et accessoirement, ce genre de machine n'a pas de connexion avec le monde exterieur


---------------
On a deux vies, et la deuxième commence quand on se rend compte qu’on n’en a qu’une. ( Confucius )
n°3247540
Eric B
Posté le 09-09-2016 à 15:42:59  profilanswer
 

hanka a écrit :

ou des machines-outils spécifiques. :o
 
J'ai rencontré le cas quand je faisais de la consultance.
 
Une fabrique de pièces en béton (citerne, columbarium, dalles, etc. )
 
La machine outils leur avait coûté un bras et était piloté par un vieux soft qui tournait sur un pc en Windows 95. La machine n'était pas encore amortie et le fabricant ne voyait pas l'intérêt de mettre à jour son système. Donc en 2005, il continuait à utiliser Windows 95 pour cette machine et pas certains que ça ait changé depuis.  
 
Je suis parfois étonné par les remarques désobligeantes des personnes qui ont pourtant l'air d'être dans le métier.


 
cela me rappelle la productique en école avec des PC sous OS/2, mais c'était il y a 15 ans. Win9x a encore plus de sens comme il est bcp plus permissif sur l archi/les drivers.
On est bien d'accord, il peut avoir des cas spécifiques où des vieux systèmes sont encore utilisés (genre les ATM/distributeurs de billets à >90% sous XP dixit un article en 2014 - je serais curieux de savoir l'état actuel)
AMHO, de tels systèmes devraient utiliser des OS open source, mais c est un autre débat. D'autant que open source != coûts (dev et maintenance) + faible
 
Mais on est d'accord: pas de soucis d utiliser des vieux systèmes si hors du réseau / sans connexion avec le monde extérieur. Dans tel cas, l adage "pas toucher tant que cela fonctionne" est à suivre, et mettre un SP n est pas forcément judicieux.
 
Mais bon, tout cela est bcp de supputations tant que DrWily nous aura pas fait part de l utilisation de sa machine NT4.
 
@DrWily: elle fait quoi ta machine?

n°3247571
Trit'
Posté le 09-09-2016 à 18:19:23  profilanswer
 

Eric B a écrit :

On est bien d'accord, il peut avoir des cas spécifiques où des vieux systèmes sont encore utilisés (genre les ATM/distributeurs de billets à >90% sous XP dixit un article en 2014 - je serais curieux de savoir l'état actuel)


Je travaille depuis une semaine dans une école élémentaire, et ils ont cette borne à lecteur de cartes où les enfants s’inscrivent chaque matin pour la cantine. Ben, cette borne tourne certainement sur du XP Embedded, pour ce que j’ai pu en constater.
 
Après, je crois que Windows XP Embedded sera abandonné dans quelque temps, mais pas en 2014 comme les XP normaux.

n°3247575
Eric B
Posté le 09-09-2016 à 18:37:13  profilanswer
 

https://support.microsoft.com/en-us [...] wsignin1.0
Windows XP Embedded out of life depuis le 12 janvier 2016
EDIT: https://support.microsoft.com/en-us/gp/lifewinembed

Citation :

Windows Embedded POSReady 2009: This product for Point of Sale devices reflects the updates available in Windows Embedded Standard 2009. It was originally released on 2009, and extended support will end on April 9, 2019.


Message édité par Eric B le 09-09-2016 à 18:39:52
n°3247579
Modération
Posté le 09-09-2016 à 20:27:10  answer
 

Figure 1. Un topic qui part en HS et qui se fait fermer.

mood
Publicité
Posté le   profilanswer
 


Aller à :
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  NT4 service pack 6 high encryption FR

 

Sujets relatifs
Hôte de service : système loal 19 ou svchost.exemise a jour w7 "pack 2"
désabonnement pack sécurité sfrProblème avec le service "Clavier Tactile"
[Avast] Bande passante Avast! ServiceProcessus "service traffic" qui upload tout le temps
SYSTEM SERVICE EXEPTION BSOD 0x0000003b skin pack desinstalation
[W10] Hôte de service: Système locale qui me bouffe toute ma coEcran bleu- win32kbase.sys Service Systrem Exception
Plus de sujets relatifs à : NT4 service pack 6 high encryption FR



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR