Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1586 connectés 

 


 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5
Page Suivante
Auteur Sujet :

[Topic NetBSD] Of Course, it runs NetBSD 7.1

n°1323029
Magicpanda
Pushing the envelope
Posté le 26-10-2012 à 01:11:58  profilanswer
 

Reprise du message précédent :
Netbsd -> ok
Dwm -> ok
Dmenu -> ok
Urxvt -> ok
Wpa_supplicant -> ok
Feh -> ok
R -> ok
Firefox -> ok
Gnash -> ok
 
Quelques softs qui manquent assez cruellement dans les dépots :
 
Surf
Ranger


---------------
" Quel est le but du capital ? Le but du capital c'est produire pour le capital. L'objectif, lui, est illimité. L'objectif du capital c'est produire pour produire." - Deleuze || André Gorz - Vers la société libérée
mood
Publicité
Posté le 26-10-2012 à 01:11:58  profilanswer
 

n°1323188
Magicpanda
Pushing the envelope
Posté le 27-10-2012 à 21:19:36  profilanswer
 

j'ai plusieurs problème avec cette install, certains softs installés avec pkgin tournent super bien (openbox, tint2, firefox)
 
d'autres ne se lancent meme pas et plantent complètement (segfault error) comme pcmanfm :/


---------------
" Quel est le but du capital ? Le but du capital c'est produire pour le capital. L'objectif, lui, est illimité. L'objectif du capital c'est produire pour produire." - Deleuze || André Gorz - Vers la société libérée
n°1323212
SPlissken
Posté le 28-10-2012 à 18:41:39  profilanswer
 

Bon j ai tenté l instal sur mon laptop de bureau :)

 

Prob avec cette ~#@$ de carte ethernet de JMicron qui a tendance a time out lors de l attribution de l adresse IP.

 

Prob avec xorg et ma carte Nvidia , apparemment module nv non loadé, pas avec vu modstat.
D ou ma question, faut il faire l install de X avec celui fourni avec iso NetBSD ou bien vaut il mieux faire une installe de X modulaire ?


Message édité par SPlissken le 28-10-2012 à 19:54:25

---------------
Tout le monde se bat , personne se barre
n°1323219
Magicpanda
Pushing the envelope
Posté le 28-10-2012 à 21:37:21  profilanswer
 

perso ca marche dans virtualbox avec le x par défaut


---------------
" Quel est le but du capital ? Le but du capital c'est produire pour le capital. L'objectif, lui, est illimité. L'objectif du capital c'est produire pour produire." - Deleuze || André Gorz - Vers la société libérée
n°1323637
SPlissken
Posté le 02-11-2012 à 16:57:47  profilanswer
 

Passage de mon eeePC 701 en 6.0
SPeeeNetBSD$ uname -a
NetBSD SPeeeNetBSD.SP.net 6.0 NetBSD 6.0 (GENERIC) i386
SPeeeNetBSD$
 
Sans prob particulier, X, firefox, mplayer, fluxbox marche encore sans recompilation aucune.
Chapeau bas aux devs
 


---------------
Tout le monde se bat , personne se barre
n°1323800
SPlissken
Posté le 05-11-2012 à 07:46:34  profilanswer
 

Utilisateurs du driver vidéo i915 attention, pour l instant le driver est cassé en 6.0 donc c est software rendering qui est activé.

 

Par contre on peut maintenant installer flash en version 11, la compatibilité linux ayant été amélioré


---------------
Tout le monde se bat , personne se barre
n°1325511
SPlissken
Posté le 27-11-2012 à 17:12:25  profilanswer
 

Bon je repasse en version 5 sur mon eeePC a cause de ce prob avec carte graphique i915
 
Resultat du  ./build.sh -O ../obj -T ../tools -U distribution sur mon eeePC 701 4G avec 1 Go de ram , build fait sur un DD externe evidemment car avec le SSD de 4 Go de l engin :)
 
make distribution started at:  Tue Nov 27 10:52:35 CET 2012
make distribution finished at: Tue Nov 27 16:42:40 CET 2012
===> Successful make distribution
===> build.sh ended:   Tue Nov 27 16:42:40 CET 2012
===> Summary of results:
         build.sh command: ./build.sh -O ../obj -T ../tools -U distribution
         build.sh started: Tue Nov 27 10:52:14 CET 2012
         NetBSD version:   5.2_RC1
         MACHINE:          i386
         MACHINE_ARCH:     i386
         Build platform:   NetBSD 5.1.2 i386
         HOST_SH:          /bin/sh
         No /mnt/DD1/netbsd/src/../tools/bin/nbmake, needs building.
         Bootstrapping nbmake
         TOOLDIR path:     /mnt/DD1/netbsd/src/../tools
         DESTDIR path:     /mnt/DD1/netbsd/src/../obj/destdir.i386
         RELEASEDIR path:  /mnt/DD1/netbsd/src/../obj/releasedir
         Created /mnt/DD1/netbsd/src/../tools/bin/nbmake
         makewrapper:      /mnt/DD1/netbsd/src/../tools/bin/nbmake-i386
         Updated /mnt/DD1/netbsd/src/../tools/bin/nbmake-i386
         Successful make distribution
         build.sh ended:   Tue Nov 27 16:42:40 CET 2012
===> .
SPeeeNetBSD#
 


---------------
Tout le monde se bat , personne se barre
n°1325522
SPlissken
Posté le 27-11-2012 à 21:42:32  profilanswer
 

Arf plantage au build du kernel
http://pastebin.com/CQvJDV7C
 
Rapport de bug fait...
 
Vais tenter en release 5.1.2...


---------------
Tout le monde se bat , personne se barre
n°1325538
SPlissken
Posté le 28-11-2012 à 14:13:12  profilanswer
 

Correction faite suite a mon rapport de bug.
Compilation du kernel 5.2 terminé mais toujours pas de DRI , arrrrrgggg
 
Faut croire que c est aussi lié a la version X base.
 
La j ai le X base d une 5.1.2, peut etre avec X base d une 5.1.1 voir 5.1


---------------
Tout le monde se bat , personne se barre
n°1325679
SPlissken
Posté le 02-12-2012 à 09:17:48  profilanswer
 

Bon repassage en 5.1.1 derniere version ou j arrive a avoir DRI actif pour ma carte intel avec driver i915
SPeeeNetBSD$ uname -a
NetBSD SPeeeNetBSD.SP.net 5.1.1 NetBSD 5.1.1 (SPKERNEL) #0: Sat Dec  1 19:54:48 CET 2012  splissken@SPeeeNetBSD.SP.net:/mnt/DD1/netbsd/src/sys/arch/i386/compile/SPKERNEL i386
SPeeeNetBSD$
 
OpenGL vendor string: Tungsten Graphics, Inc
OpenGL renderer string: Mesa DRI Intel(R) 915GM 20090418 2009Q1
OpenGL version string: 1.4 Mesa 7.4.2
SPeeeNetBSD$ more /var/log/Xorg.0.log | grep GLX
(==) AIGLX enabled
(II) Loading extension GLX
(WW) intel(0): Option "AllowGLXWithComposite" is not used
(II) AIGLX: enabled GLX_SGI_make_current_read
(II) AIGLX: enabled GLX_MESA_copy_sub_buffer
(II) AIGLX: enabled GLX_SGI_swap_control and GLX_MESA_swap_control
(II) AIGLX: enabled GLX_texture_from_pixmap with driver support
(II) AIGLX: Loaded and initialized /usr/X11R7/lib/modules/dri/i915_dri.so
(II) GLX: Initialized DRI GL provider for screen 0
SPeeeNetBSD$
 


---------------
Tout le monde se bat , personne se barre
mood
Publicité
Posté le 02-12-2012 à 09:17:48  profilanswer
 

n°1338137
SPlissken
Posté le 20-05-2013 à 11:41:42  profilanswer
 

6.1 Out
http://www.netbsd.org/releases/for [...] D-6.1.html


---------------
Tout le monde se bat , personne se barre
n°1338138
Magicpanda
Pushing the envelope
Posté le 20-05-2013 à 11:51:55  profilanswer
 

j'ai vu, je pense que je vais essayer cette aprem :o


---------------
" Quel est le but du capital ? Le but du capital c'est produire pour le capital. L'objectif, lui, est illimité. L'objectif du capital c'est produire pour produire." - Deleuze || André Gorz - Vers la société libérée
n°1381979
SPlissken
Posté le 11-10-2015 à 16:19:11  profilanswer
 

7.0 out
http://www.netbsd.org/releases/for [...] D-7.0.html
 
Faudrait que je retente une install sur mon eeepc qui est toujours en 5.1. Parait que le support i915 a été revu.


---------------
Tout le monde se bat , personne se barre
n°1383798
SPlissken
Posté le 25-11-2015 à 22:12:02  profilanswer
 

Et voila, reinstall faite sur mon eeePC
Host-003$ uname -a
NetBSD Host-003.lan 7.0 NetBSD 7.0 (GENERIC.201509250726Z) i386
Host-003$


---------------
Tout le monde se bat , personne se barre
n°1384190
SPlissken
Posté le 06-12-2015 à 09:52:45  profilanswer
 

Et voila apres 17h de compilation sur mon eeePC701 4G , Firefox avec le support d OSS car marchait pas avec la version binaire compilé avec pulseaudio.
 
Maintenant j ai firefox 41 et le son
 
le truc pour support de OSS ici
http://gnats.netbsd.org/50306
 
17h pour compiler tout ca
 
SPNetBSD# make clean
===> Cleaning for firefox-41.0
SPNetBSD# make clean-depends
===> Cleaning for digest-20121220
===> Cleaning for zip-3.0nb3
===> Cleaning for libtool-base-2.4.2nb10
===> Cleaning for pkg-config-0.28
===> Cleaning for libffi-3.2.1
===> Cleaning for readline-6.3nb3
===> Cleaning for python27-2.7.10
===> Cleaning for py27-sqlite2-2.6.3nb9
===> Cleaning for m4-1.4.17
===> Cleaning for perl-5.22.0
===> Cleaning for autoconf213-2.13nb5
===> Cleaning for gmake-4.1nb1
===> Cleaning for p5-gettext-1.05nb11
===> Cleaning for help2man-1.47.1
===> Cleaning for autoconf-2.69nb6
===> Cleaning for nspr-4.10.9
===> Cleaning for sqlite3-3.8.11.1
===> Cleaning for nss-3.20.1
===> Cleaning for lzo-2.09
===> Cleaning for png-1.6.20
===> Cleaning for osabi-NetBSD-7.0
===> Cleaning for x11-links-0.98
===> Cleaning for cairo-1.14.2nb1
===> Cleaning for libarchive-3.1.2nb1
===> Cleaning for gsed-4.2.2nb4
===> Cleaning for libidn-1.32
===> Cleaning for curl-7.44.0
===> Cleaning for cmake-3.3.1
===> Cleaning for graphite2-1.2.4
===> Cleaning for jpeg-9anb1
===> Cleaning for libelf-0.8.13nb1
===> Cleaning for pcre-8.38
===> Cleaning for glib2-2.44.1nb1
===> Cleaning for bison-3.0.4nb2
===> Cleaning for py27-cElementTree-2.7.10
===> Cleaning for gobject-introspection-1.44.0
===> Cleaning for orc-0.4.18
===> Cleaning for gstreamer1-1.4.5nb1
===> Cleaning for xmlcatmgr-2.2nb1
===> Cleaning for libxml2-2.9.2nb3
===> Cleaning for gst-plugins1-base-1.4.5nb1
===> Cleaning for yasm-1.3.0
===> Cleaning for bash-4.3.039
===> Cleaning for libvpx-1.4.0nb1
===> Cleaning for libIDL-0.8.14nb4
===> Cleaning for desktop-file-utils-0.22
===> Cleaning for hunspell-1.3.3nb3
===> Cleaning for icu-55.1nb1
===> Cleaning for p5-XML-Parser-2.44nb1
===> Cleaning for intltool-0.51.0nb1
===> Cleaning for shared-mime-info-1.4
===> Cleaning for atk-2.16.0
===> Cleaning for harfbuzz-1.0.3
===> Cleaning for cairo-gobject-1.14.2nb1
===> Cleaning for pango-1.37.1
===> Cleaning for jbigkit-2.1
===> Cleaning for tiff-4.0.6
===> Cleaning for gdk-pixbuf2-2.30.8nb1
===> Cleaning for py27-expat-2.7.10
===> Cleaning for gtk2+-2.24.28


---------------
Tout le monde se bat , personne se barre
n°1384293
SPlissken
Posté le 09-12-2015 à 13:55:40  profilanswer
 

Ah et je confirme qu en version 7, le support de ma carte graphique inte est ok, driver i915 marche bien out of  the box


Message édité par SPlissken le 09-12-2015 à 13:55:51

---------------
Tout le monde se bat , personne se barre
n°1401762
SPlissken
Posté le 17-03-2017 à 08:24:51  profilanswer
 

Version 7.1 out
http://www.netbsd.org/releases/for [...] D-7.1.html
 
Reste plus qu'a trouver le temps pour reinstall sur mon eeePC 701


---------------
Tout le monde se bat , personne se barre
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
Netbsd 4.0 sgimips | [HTTPD]Netbsd 4.0 sgimips | [netbsd/sgimips problem]
NetBSD and Mise en place de PF.[NetBSD] installer un windws manager
se connecter à WXP depuis netbsdNetBSD menu boot
[RESOLU] sshd avec netbsd 3.0NetBSD - erreur pkgsrc
[Resolu][NetBSD]Utiliser le lecteur de CD-ROM[NetBSD]Installer un système de fenêtre.
Plus de sujets relatifs à : [Topic NetBSD] Of Course, it runs NetBSD 7.1



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR