Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
683 connectés 

  FORUM HardWare.fr
  Hardware
  Processeur

  cpu a 100% et fps bas

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

cpu a 100% et fps bas

n°10110543
arrmoni
Posté le 27-03-2017 à 13:50:41  profilanswer
 

Bonjour ,
 
J'ai un problème avec mon jeu h1z1 principalement je m'explique. J'ai monté mon ordinateur il y a 2 jours tous c'est bien passé ! j'ai installer tout mes pilotes de tous mes composantes! Jusque là tout vas bien. Je lance le dernier hitman pour me rendre compte du changement de qualité et tout ce passe bien ma carte graphique fonctionne a 80% et mon processeur à 60% environ j'ai mes 60fps(sachant que blocage a 60 sur ces jeux je pense pouvoir monter plus haut) tout comme il faut alors que le jeu est au graphics max ! De même pour The Witchers avec un peu moins de fps (entre 50 et 60) !
voila le problème lorsque je lance h1z1 une fois sur la page d’accueil mon processeur s'emballe et monte à 100%, de plus j'ai remarqué que en jeu ma carte graphique ne travaille qu'a 30% .. et mes fps en low ou en ultra sont presque les mêmes d’ailleurs entre 15 et 30 ce qui pour moi n'est pas jouable sachant que sur mon MSI portable j'avais entre 40 et 50 avec un CPU et GPU plus faible.
 
 
J' ai deja essayer de désactiver ma carte graphics intégré dans le panneau de configue et dans le bios rien n'y fait ma carte graphique continue de juste compenser...
Ma carte graphique "par défauts" même si je n'est pas de menu déroulant est a priori bien ma Nvidia
 
 
Ma configue :
carte mère : gigabyte B250M DS3H
Intel Core i5-7600 CPU 3.50/4.1 ghz
asus GeForce GTX 1060 3gb
8gb de ram
écran 60hz resolution 1920*1080
 
Je reste à votre disposition pour plus de précision !
Merci d'avance de vos réponses !


Message édité par arrmoni le 27-03-2017 à 20:24:56
mood
Publicité
Posté le 27-03-2017 à 13:50:41  profilanswer
 

n°10110732
Abracadapr​out
les pieds dans la croûte...
Posté le 27-03-2017 à 18:47:57  profilanswer
 

Bonjour,
Je ne connais pas ce jeu mais ce que tu décris correspond à "CPU limited" : CPU à 100% et CG qui ne peut pas monter dans les tours... Ce qui parait anormal au vu de ta config  :(  
En premier tu pourrais aller dans les processus du Gestionnaire des tâches pour vérifier si c'est uniquement le jeu qui bouffe tout ou si un autre process non désiré est aussi en action ?
Chez moi une dll se lançait avec un jeu (oublié lequel) et cherchait à com vers Microsoft. Ses tentatives répétées bloquées par PeerBlock me coutaient 30% de proc supplémentaire. :ouch:
 
Ce jeu parait poser pas mal de problèmes, y a un post intéressant avec des tweaks pour supprimer les ombres et réduire la distance ou même la solution zarbi de pousser a fond l'AA pour forcer la CG à travailler (?)
https://www.reddit.com/r/h1z1/comme [...] gpu_usage/
 
Sinon, en vrac et désolé si je te sous-estime : avec MSIAfterburner, relever les courbes processeur, CG, fichier d'échange, RAM, Vram... pour avoir des données objectives et fiables.
Tu donnes 3.5 ghz pour ton processeur c'est pas 3.8-4.2 normalement ? Est-ce que le bios (section M.I.T.) est réglé par défaut ou en manuel sur les #coefs, tensions, ratios mémoire, turbo, booster, power management...
CPU-Z a un des "tools" (Clocks) qui affiche les #ratios et fréquences en temps réel. Sinon tu pourrais essayer d'overclocker le 7600k, genre @ 4.5 gHz ?  :love:  
 
Autre idée, si rien ne marche : régler le limiteur de FPS de MSIAfterburner sur 20 fps et voir si le CPU quitte la zone des 100%... pour ensuite trouver le réglage le plus haut qui le descende à 90/95%...
 
Bon j'espère que je dis pas trop d’âneries, étant encore sur un vieux Q96500 en LGA 775... bon courage   :jap:


---------------
...la tête dans les étoiles...
n°10110834
maispk
Posté le 27-03-2017 à 20:41:27  profilanswer
 

Bonjour
Attention h1z1 est un jeu codé avec les pieds et en ligne en plus, rien de surprenant. Va faire un tour sur les forums tu jeux tu va comprendre, tu n'es pas le seul à avoir ce problème.


---------------
http://forum.hardware.fr/hfr/Achat [...] #t24215095
n°10111596
arrmoni
Posté le 28-03-2017 à 19:16:58  profilanswer
 

Bonjour ! Merci de vos réponse !
Tout d'abord il n'y a rien qui ce lance avec le jeu ! c'est le jeu qui mange tout le processeur et qui fini sur la gpu !
J'ai deja vu tout ces conseils sur l'opti mais je ne veux pas avoir 40 fps au prix de mon processeur :)  
J'ai pris mes donnée de consommation de ma gpu et cpu et température avec les logiciels officielle de ma gpu et de ma carte mère ils sont fiables :)
Oui j'ai fait une erreur que j'ai édité :)  
 
Pourrai tu me préciser ce dont tu parle pour le BIOS quel serait lma différence entre par défauts et manuel ?  
Je ne veux vraiment pas overclocker mon cpu ! surtout en me disant que le jeu marche sur mon msi portable je sais que ca ne viens pas de la puissance de mon matos !  
 
De plus j'ai renvoyer ma carte graphique et je vais recommander une 1060 un peu mieux (juste au cas ou le pb vienne de ma carte autant le tenter :p )
 
Merci encore n’hésite pas a me donner d'autre solution potentiels !

n°10111669
z_cool
Oups !
Posté le 28-03-2017 à 20:39:12  profilanswer
 

a ce que dis maispk, il semble pas y avoir grand chose a faire. les développeurs doivent se sortir les doigts du luc


---------------
https://www.estcequilarendulargent.fr/
n°10111773
maispk
Posté le 28-03-2017 à 22:04:00  profilanswer
 

Bonjour
J'ai eu le cas avec un collègue sur ce jeu récemment. Avec un 4790k à 5ghz 16 go ram  le cpu à 100% en 1080p avec une 980 qui se tourne les pouces . Quand il m'a dit ça j'ai cru à une blague donc à essayer toutes les astuces qu'on trouve sur les forums fr et en, à chaque fois ça donne le même résultat même si on a réussi à atteindre les 60 fps le cpu ne descend que très rarement en dessous des 80%. Alors que sur d'autres jeux il reste cohérent avec l'utilisation par rapport à mon 870 à 3ghz.


---------------
http://forum.hardware.fr/hfr/Achat [...] #t24215095
n°10111825
arrmoni
Posté le 28-03-2017 à 22:57:18  profilanswer
 

Re bonjours , merci pour ta réponse ! quel est la technique que tu a utilisé afin d'atteindre les 80% cpu ?  
Ton collégue avait t'il renvoyer un composante afin de voir si cela change ?

n°10111866
maispk
Posté le 28-03-2017 à 23:56:59  profilanswer
 

On a pas mal bidouiller dans les options du jeux pour réussir à faire bouger un peu mais ça nous a pris un bon après-midi et début de soirée avec les test pour valider. C'était la première fois que je galère autant sur un jeu pour le faire tourner correctement, car on a du prendre dans différents forums des petites astuces pour en arriver là mais franchement j'aurais était tout seul le jeux aurait fini à la corbeille,  mais lui il adore.


---------------
http://forum.hardware.fr/hfr/Achat [...] #t24215095
n°10111901
Abracadapr​out
les pieds dans la croûte...
Posté le 29-03-2017 à 02:17:01  profilanswer
 

arrmoni, si ton processeur reste collé à 100%, ta carte graphique n'est pas en cause, elle ne reçoit juste pas assez d'instructions de la part du processeur...
J'ai le même problème dans BF1, mon vieux Q9650 reste à 100% et ma GTX760 O/C dépasse pas les 35fps, ça serait pareil avec une 1080Ti.
 
Au sujet du BIOS : il fait ses réglages automatiquement d'après les infos fournies par le processeur et la ram, ce sont des réglages par défaut qui permettent de booter et de fonctionner.
Mais il est possible que tout ne soit pas optimum, genre le niveau de boost du processeur, power limit, température limite, la tension de la ram, sa fréquence, ses timings... etc...
C'est pourquoi passer certains réglages en mode "manuel" permet d'y accéder et de les modifier et - souvent - d'obtenir bien plus de performance, même sans parler d'OC...
 
Tu peux déjà vérifer avec CPUZ tes réglages actuels : fréquence du proc sur le 1er onglet, fréquence, ratio et timings RAM sur l'onglet "memory", comparaison avec le maxi théorique, colonne de droite de l'onglet "SPD"...
 
Je ne sais pas si tu as le manuel en français de ta MB, j'ai juste trouvé celui-ci en anglais :
 
http://download.gigabyte.eu/FileLi [...] ds3h_e.pdf     A partir de la page 20 => CHAPITRE 2 - BIOS SETUP
 
... "There are two different BIOS modes as follows and you can use the <F2> key to switch between the two modes. The Classic Setup mode provides detailed BIOS settings. You can press the arrow keys on your keyboard to move among the items and press <Enter> to accept or enter a sub-menu. Or you can use your mouse to select the item you want. Easy Mode allows users to quickly view their current system information or to make adjustments for optimum performance. In Easy Mode, you can use your mouse to move through configuration items..."
 
Faudrait au moins dérouler l'onglet M.I.T comme expliqué en détail page 21 à 26, tu peux certainement trouver des facteurs limitant...
 
Disclaimer : bien évidement, je dénierais toute responsabilité en cas de destruction du processeur ou explosion du PC  :lol:  :D   :pt1cable:


Message édité par Abracadaprout le 29-03-2017 à 02:18:36

---------------
...la tête dans les étoiles...
n°10142380
mosco
De la V.O sinon rien.
Posté le 07-05-2017 à 11:56:57  profilanswer
 

juju44100 a écrit :

Bonjour, j'avais le même problème il n'y a pas très longtemps, CPU utilisé à 100% et pc extremementextrêmement lent, j'ai télécharger é ce patch, compatible windows 7,8,9,10... j'ai redémarrer é mon pc et il est comme neuf plus aucun problème depuis plusieurs semaines Le Patch ici : www.monculc'estdutéflon


 
Hmm???  [:docteur g:5]  
 
C'est quoi l'arnaque?
 
EDIT: j'ai supprimé les liens.

Message cité 1 fois
Message édité par mosco le 07-05-2017 à 15:08:05
mood
Publicité
Posté le 07-05-2017 à 11:56:57  profilanswer
 

n°10142384
mosco
De la V.O sinon rien.
Posté le 07-05-2017 à 12:02:40  profilanswer
 

Et puis Windows 9. :lol:  :pt1cable:

n°10142386
leroimerli​nbis
Posté le 07-05-2017 à 12:03:40  profilanswer
 
n°10142387
mosco
De la V.O sinon rien.
Posté le 07-05-2017 à 12:05:19  profilanswer
 

leroimerlinbis a écrit :


 
clairement, ça pue


 
Essais sur ton pc pour voir STP. :D  

n°10142388
leroimerli​nbis
Posté le 07-05-2017 à 12:10:02  profilanswer
 

mosco a écrit :


 
Essais sur ton pc pour voir STP. :D  

 
 
[:ripeer]  
 
nouveau pseudo
lien bloqué par ublock origin
et le gars a posté le même message 7 ou 8 fois
 
j'ai fait une alerte modo

n°10142503
davesorco6​9
HFR_NoR
Posté le 07-05-2017 à 14:50:03  profilanswer
 

J'ai déjà fais un signalement dans la matinée ;) perso dès que je vois un truc comme ça sur HFR je regarde les messages du mecs si ca dépasse les 2 3 messages identiques j'alerte.


---------------
[Feed-Back] http://forum.hardware.fr/hfr/Achat [...] 7275_1.htm

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Processeur

  cpu a 100% et fps bas

 

Sujets relatifs
Enceinte PC/ Salon budget 100€Mémoire ram utilisé entre 90% et 100%
Disque à 100%cherche boitier ATX peu profond budget 100€
conseil pour un mini pc itx de la taille du lian li tu-100[HFR] Actu : HP rappelle 100 000 batteries pour portables
[HFR] Actu : AOC lance un 35" UWQHD 100 Hz à 900 Euros[HFR] Actu : Optane : la série 100 suffit sur portables
Upgrade ancienne CG entre 50 et 100€Core I5 6600K à 100%
Plus de sujets relatifs à : cpu a 100% et fps bas



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR