Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1339 connectés 

 



Dernière réponse
Sujet : Occupation CPU sans raison
Malekal_morte1 Salut,
 
Je t'invite à jeter un oeil à ce topic : svchost.exe : utilisation CPU / Mémoire anormale
 
Ce serait bien de faire un scan SFC.

Votre réponse
Nom d'utilisateur    Pour poster, vous devez être inscrit sur ce forum .... si ce n'est pas le cas, cliquez ici !
Le ton de votre message                        
                       
Votre réponse


[b][i][u][strike][spoiler][fixed][cpp][url][email][img][*]   
 
   [quote]
 

Options

 
Vous avez perdu votre mot de passe ?


Vue Rapide de la discussion
Malekal_morte1 Salut,
 
Je t'invite à jeter un oeil à ce topic : svchost.exe : utilisation CPU / Mémoire anormale
 
Ce serait bien de faire un scan SFC.
MagicBuzz

nnwldx a écrit :

Arrête le service de mise à jour Microsoft.
Renomme le dossier c:\Windows\SoftwareDistribution en SoftwareDistribution.old
Démarre le service de mise à jour Microsoft.
Essaye ensuite de lancer les mise à jours.


Déjà fait :
http://forum.hardware.fr/hfr/Windo [...] m#t3194738
 
Sinon, pour les drivers, je viens de mettre à jour les deux pilotes non reconnus :
- WebCam
- Lecteur de carte SD
 
Je n'ai plus de pilotes non reconnus.
 
Donc pour les autres, au pire, même si les pilotes ne sont pas les meilleurs possibles, Windows les a détecté et a trouvé un drivers compatible.
 
Mise à part chercher manuellement chaque identifiant de chaque drivers, je ne vois pas trop comment je pourrais trouver les drivers à jour (sans certitude en plus) sans passer par le site d'Asus...

nnwldx Arrête le service de mise à jour Microsoft.
Renomme le dossier c:\Windows\SoftwareDistribution en SoftwareDistribution.old
Démarre le service de mise à jour Microsoft.
Essaye ensuite de lancer les mise à jours.
michael777

MagicBuzz a écrit :

Non, puisque je ne peux pas les télécharger la page de téléchargement sur le site Asus est en rade :(

 

Et le CD des drivers du PC est :
1/ paumé
2/ 32 bits alors que j'ai installé une version 64 bits

 

Faut commencer par installer les pilotes.
Essaye de les trouver ailleurs

MagicBuzz Non, puisque je ne peux pas les télécharger la page de téléchargement sur le site Asus est en rade :(
 
Et le CD des drivers du PC est :
1/ paumé
2/ 32 bits alors que j'ai installé une version 64 bits
michael777 tous les pilotes sont installés?
MagicBuzz J'ai shooté l'outil de Microsoft qui visiblement était parti dans la nature...
 
J'ai lancé ton outil.
 
Reboot.
 
C'est reparti en sucette.
 
J'ai eu un trusterinstaller.exe qui a tourné, signe que quelque chose à essayé de faire une mise à jour. Mais là c'est fini, et plus rien...
 
C'est fou quand même que "out of the box", avec mises à jour immédiatement, ça parte autant en vrille...
MagicBuzz Merci.
 
Je suis en train de faire tourner "Microsoft Fix It".
Dès qu'il a fini si ça corrige rien (mal parti, ça fait 3 plombes qu'il essaie d'installer Powershell mais ne fait rien), je tente ton outil :jap:
michael777 essaye ca :
 
https://toolslib.net/downloads/view [...] updatefix/
 
tu coches tout, et tu redémarres
MagicBuzz Ben... Vu que Windows Update part en vrille, je peux pas faire les mises à jour...
 
Je les ai toutes passées jusqu'au SP2, puis j'ai essayé d'installer manuellement le KB955430 pensant qu'il me débloquerait, mais il me dit qu'il n'est pas applicable à mon système...
michael777

MagicBuzz a écrit :

C'est clairement lié à ce problème :
http://forum.hardware.fr/hfr/Windo [...] 1209_1.htm

 

En effet, en arrêtant tous les services un à un, c'est au moment où j'ai arrêté Windows Update que le CPU s'est calmé (évidement, c'était le dernier !).

 

Il fait quoi ce maboule ?

 

Tu as fais les mises à jour Windows ?

 

Le problème est assez connu, mais je ne sais pas s'il est résolu par une mise à jour Windows facultative ou obligatoire

MagicBuzz C'est clairement lié à ce problème :
http://forum.hardware.fr/hfr/Windo [...] 1209_1.htm

 

En effet, en arrêtant tous les services un à un, c'est au moment où j'ai arrêté Windows Update que le CPU s'est calmé (évidement, c'était le dernier !).

 

Il fait quoi ce maboule ?

MagicBuzz Bonjour,
 
Sur un ASUS G1 (lien), j'ai installé Windows Vista 64 bits (j'ai paumé le CD constructeur qui était 32 bits, donc j'ai pris un autre CD 64 que j'avais).
Activation OK.
 
Mises à jour OK, jusqu'au SP2.
 
Je constate 50% d'occupation CPU non-stop.
Il s'agit de "svchost.exe (netsvcs)" qui tourne à fond.
 
Aucune activité disque.
Aucune activité réseau.
Aucun programme actif.
 
Comme vous pouvez le constater (ou pas ?) sur le lien ci-dessus, le site d'Asus rame à mort, et pas moyen de télécharger le moindre drivers.
 
J'ai donc les drivers de base de Vista plus ceux de la nVidia GE Force GO 7700, que j'ai pu télécharger sur le site de nVidia.
 
Une piste pour identifier quel service part en sucette ?

Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR