Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1549 connectés 

 



Dernière réponse
Sujet : Retour du bug d'affichage des polices !!! Merci MS.
padretequila Bonjour,
 
Merci pour vos information tout fonctionne a merveille.
 
Merci encore
 
Padretequila

Votre réponse
Nom d'utilisateur    Pour poster, vous devez être inscrit sur ce forum .... si ce n'est pas le cas, cliquez ici !
Le ton de votre message                        
                       
Votre réponse


[b][i][u][strike][spoiler][fixed][cpp][url][email][img][*]   
 
   [quote]
 

Options

 
Vous avez perdu votre mot de passe ?


Vue Rapide de la discussion
padretequila Bonjour,
 
Merci pour vos information tout fonctionne a merveille.
 
Merci encore
 
Padretequila
sachamb Merci beaucoup pour vos indications très claires :
-sur Vista (malgré ce que m'annonçait le site de support le SP 2 était installé sur mon ordinateur et vos indications ont fonctionné à la perfection pour l'installation du correctif)
-sur W7, après redémarrage et réinstallation de la mise à jour initiale, retour à la normale sans le correctif... mystère... mais bon ça fonctionne.
 
Merci encore!
cocto81

sachamb a écrit :

Je m'inscris sur ce forum pour vous remercier!
Merci beaucoup pour votre aide précieuse, pour ma part votre solution de désinstallation de la mise à jour KB3013455 a pourtant résolu le problème sur  
-Windows Vista (sans SP2)  
-Windows 7 Starter
(qui ne font pas partie des systèmes que vous citez mais sur lesquels la mise à jour a les mêmes effets problématiques)
 
Aucun correctif n'a été proposé pour l'instant par Microsoft pour ces 2 systèmes. Vous semblez dire que cette mise à jour est tout de même importante. Pensez vous qu'il y aura une solution proposée par Microsoft pour ces 2 systèmes?


Tenter le patch Vista SP2. Vista et Windows 7 sont jumeaux.

Sebwap

cocto81 a écrit :


Effectivement le nouveau patch corrige l'ancien quand il est installé, par contre chez moi, je n'ai pas droit à un update automatique si je ré-autorise l'ancien patch bogué.
Il faut donc aller le faire manuellement.


J'ai du faire manuellement aussi.

sachamb Je m'inscris sur ce forum pour vous remercier!
Merci beaucoup pour votre aide précieuse, pour ma part votre solution de désinstallation de la mise à jour KB3013455 a pourtant résolu le problème sur  
-Windows Vista (sans SP2)  
-Windows 7 Starter
(qui ne font pas partie des systèmes que vous citez mais sur lesquels la mise à jour a les mêmes effets problématiques)
 
Aucun correctif n'a été proposé pour l'instant par Microsoft pour ces 2 systèmes. Vous semblez dire que cette mise à jour est tout de même importante. Pensez vous qu'il y aura une solution proposée par Microsoft pour ces 2 systèmes?
cocto81

Sebwap a écrit :

:jap: je vais le retirer ce soir de la liste des mises à jour bloqués.


Effectivement le nouveau patch corrige l'ancien quand il est installé, par contre chez moi, je n'ai pas droit à un update automatique si je ré-autorise l'ancien patch bogué.
Il faut donc aller le faire manuellement.

Sebwap :jap: je vais le retirer ce soir de la liste des mises à jour bloqués.
Tortue-Geniale Un correctif a été publié par Microsoft : https://support2.microsoft.com/kb/3037639
 
Il est téléchargé automatiquement par Windows Update si le KB3013455 est installé sous Vista SP2, Windows Server 2008 SP2 ou Windows Server 2003 SP2. Il est conseillé d'installer le KB3013455, c'est une importante mise à jour de sécurité.
carminedl Un grand grand merci pour ce topic qui m'a permis de résoudre ce problème assez pénible !  :-)
eve561 Merci !!!
Une semaine que j'essayais de résoudre ce bug !!!
Ralph- Oui c'est pour ça qu'il n'y a pas le bug sous Win7 :o
bardiel Argh touché par ce bug, enfin une réponse et un retour à la normale !
A croire que Microsoft le fait exprès afin de saboter les anciennes machines pour pousser à vendre du 8.1 :o
 
Merci Tortue-Geniale et cocto81 :jap:
domfran Ce message pour vous dire que j'ai résolu le problème ce matin concernant le mauvais affichage des polices...Il fallait faire une petite manip: passer du mode standard au mode ClearType...dans mes tripatouillages j'avais changé le réglage!
Le problème principal était bien sûr la MaJ de MS!
Une petite capture d'écran pourra peut être en aider d'autres au cas où!
Bonne journée!
 
http://storage.canalblog.com/92/15 [...] 250311.jpg
AmigaOnly

cocto81 a écrit :

Alors, les gars !
On lit pas le sujet sur le même problème, alors qu'il est tout en haut du lot, et on en fait un tout nouveau... pour se faire dire que le sujet existe déjà avec le lien et tout.
Et puis une fois dans le sujet on se donne même pas la peine de lire les posts.
(...)


 
Et cela t'étonnes ? :-)
 
Tu aurais du ajouter que les gens ne conçoivent pas que d'autres peuvent avoir le meme problème, ils viennent ici en se regardant le nombril, le monde doit être centré sur LEUR problème, et en plus veulent une solution sur un plateau (si ils le pouvaient il faudrait en plus faire la manip à leur place)
 
 
Et pour en revenir au sujet :  Cela n'affecte pas les versions Windows 7 et > , car comme le rappelle Tortue Geniale :  "Windows Vista SP2 et Windows Server 2003 SP2 sont les seuls concernés"
 
Cela devient problématique les MàJ de Microsoft depuis quelques mois.  
Non seulement on doit patienter un mois (au mieux)  lors de failles qui sont exploitées pendant tout ce temps, mais en plus on est obligé d'attendre quelques jours les retours pour voir si tout se passe bien

domfran Sur tous les sites et sur Thunderbird aussi d'ailleurs...J'ai paramétré Arial 9 sur Firefox mon navigateur préféré!...mais là bof bof...surtout que je dois mettre "taille minimale de la police 13"...
 
Voici Photo 1 sous Firefox:
 
http://storage.canalblog.com/48/55 [...] 237728.jpg  
 
Et Photo 2 sous IE:
 
http://storage.canalblog.com/58/87 [...] 237736.jpg
Sebwap sur le même site web ?
domfran Une nuance tout de même la police reste "fine" sous Firefox alors qu'elle est normale sous IE...D'où cela peut il venir?...
domfran Merci merci merci!
Je viens de m'inscrire ici pour vous dire toute ma reconnaissance pour avoir donné la solution à ce fichu bug!
48h de galère...et puis ce matin je trouve enfin LA solution!
Merci à vous...
Sebwap +1 merci le forum et ses contributeurs pour trouver rapidement une solution.
Phi_Klim Désolé cocto81, ça m'apprendra à lire. Et merci beaucoup pour ton aide.
Sebwap j'ai le même problème depuis mardi soir (et effectivement l'installation de ces mises à jours).
Le plus visible était sur gmail via firefox ou chrome ou ça défonce les yeux :(
cosmoschwartz un grand merci à cocto81 et Tortue-Geniale :jap:  
 hier j'ai passé 1H a essayer de trouver d'où venait ce putain de bug de polices !! :pt1cable: :ange:
cocto81 Alors, les gars !
On lit pas le sujet sur le même problème, alors qu'il est tout en haut du lot, et on en fait un tout nouveau... pour se faire dire que le sujet existe déjà avec le lien et tout.
Et puis une fois dans le sujet on se donne même pas la peine de lire les posts.
 
 
Pas la peine de réinstaller l'OS, tout formater ou sortir les bandes de backup du placard ou d'éradiquer vos registres. Et puis pas la peine de refaire ça à chaque connexion parce que MS insiste pour vous refiler le bug.
 
Résumé de la procédure sous SOLUTION : dans le premier post.
Phi_Klim Je me sers de Firefox pourtant. Et oh joie infinie, windows m'a réinstallé la mise à jour bugée, retour de la police d'écriture toute moche [:sanpe':5] En plus quand je rallume l'ordi j'ai ce message qui apparait:
 
31/31/registry/components
 
Je vais passer un coup de CCleaner et ensuite re-désinstaller la MAJ.
 
Edit> Bon, là ça tourne au cauchemar. Après énième désinstallation de la maj problématique, et reboot du pc, de nouveau windows me force à la réinstaller. Je ne comprends pas. En tout état de cause j'ai masqué la maj dans windows update, j’espère que ça va résoudre le problème une fois pour toutes.
Trit' Il y a eu une mise à jour pour IE11, du genre qui oblige à redémarrer. C'était peut-être celle-là.
Phi_Klim C'est quoi ce délire ? Hier je désinstalle la mise à jour et au moment d'éteindre l'ordi je vois qu'à coté du bouton pour éteindre c'est marqué "installe les mises à jours puis arrête votre ordinateur". Du coup j'ai éteint sans cliquer sur le bouton. Ce matin même message. Je vais devoir installer et désinstaller ad vitam ?
Ralph- Ah c'est MS qui empêche les gens de faire des backups de choses importantes ? Ils sont pas cools...
Phi_Klim Merci beaucoup Tortue-Genial. J'ai décoché la case concernant le correctif incriminé avant la mise à jour. Je l'avais déjà installé cet après-midi et en constatant le problème, j'ai cru que c'était firefox le responsable (I.E n'avait pas l'air impacté) j'ai donc réinitialisé firefox. En oubliant que ce faisant je perdais la barre d'outil de google, plus compatible avec ce navigateur depuis un moment. J'ai donc lancé une restauration, et retrouvé ma précieuse toolbar, sauf que j'ai perdu tous mes marque pages et tous mes mots de passe. J'ai retrouvé les premiers mais pas les seconds  :(  
 
Merci beaucoup windows.
 
cocto81 Ok je teste.
Sacré MS.
 
Désinstallé: retour à la normale.
C'était bien ça.
 
Puis mise à jour masquée : chez MS l'ont pas encore retiré (si jamais il y pensent).
 
Pour info ce patch diffusé aussi sur le support étendu XP engendre le même problème. Rien sur W7 et Windows 8 (du moins 8.1).
mariep67 Super merci Tortue-Geniale. Tout est revenu normal.  
 
Nb pour ceux qui vont faire la manip : le temps de configuration de la mise à jour étape 3/3 lors du redémarrage de l'ordi après désinstallation de cette mise à jour a été particulièrement long, alors pas de panique ça n'est pas bloqué, juste très long.  
 
Entre temps j'avais modifié les polices pour voir si cela changeait quelque chose. Partout où la police était segoe UI, j'ai mis Arial. Bilan : ça rend pas mal finalement en Arial 9.
Tortue-Geniale Le coupable est le KB3013455 : http://windowsitpro.com/msrc/patch [...] -kb3013455
Windows Vista SP2 et Windows Server 2003 SP2 sont les seuls concernés. Il suffit de désinstaller ce correctif pour corriger le problème.
mariep67 Merci pour ton message cocto81, parce que j'ai le même problème et je croyais devenir folle en voyant ça !
Je sais que ma vue baisse, mais bon quand même. Dans tous les logiciels, et dans windows bien-sûr (chez moi : windows vista basique), toutes les polices sont maintenant pourries.
Tu préconises quoi cocto ?
mise à part annuler les mises à jour ?
Tortue-Geniale Aucun soucis de mon côté après les mises à jour sous Win7, les polices sont comme d'habitude quel que soit le logiciel.
cocto81 Après la grosse mise à jour (que du sécuritaire) du 10/11 février 2015, un vieux bug d'une très ancienne mise à jour Windows (sur Windows 7 il me semble) est réapparu : le bug d'affichage dégueulasse des polices.
Selon le soft et la police c'est illisible (du moins assez choquant).
C'est pas exactement le défaut de l'ancien bug, mais c'est quand même très gênant : des polices voient leur zones plus fines disparaître (même agrandies) et des moustaches apparaître par-ci par là. Bref, on déchiffre mais c'est pas beau.
Seule solution trouvée qui marche que pour Firefox : réactiver l'accélération matérielle si elle était désactivée... comme quoi c'est plutôt l'inverse de l'ancien bug.
 
Les polices touchées : les plus courantes. Times New Roman, Courrier New (quasi-illisible) etc, donc notamment les police de base Windows. Même Arial a des défauts (marches d'escalier avec quelques moustaches mais pas de zones invisibles). D'autres polices n'ont aucun problème.
On dirait en fait que toutes les polices de base de Windows sont affichées dans un pixellisation binaire pourrie, et certaines autres aussi, mais pas toutes. Par exemple les Monotype (un nom en MT en général) ont généralement aussi des défauts.
 
Le fautif serait-il là ?
KB3013455 pour x64
"This security update resolves one publicly disclosed and five privately reported vulnerabilities in Microsoft Windows. The most severe of the vulnerabilities could allow remote code execution if an attacker convinces a user to open a specially crafted document or visit an untrusted website that contains embedded TrueType fonts. "
Devrait peut-être alors aussi être présent sur W7, 8, 8.1
 
ou celui-là du même jour ?
KB3023562 pour x64
"This security update resolves one publicly disclosed and five privately reported vulnerabilities in Microsoft Windows. The most severe of the vulnerabilities could allow remote code execution if an attacker convinces a user to open a specially crafted document or visit an untrusted website that contains embedded TrueType fonts. "
Celui-là aussi destiné à Vista jusque 8.1

 
SOLUTION 1 :(ne plus le faire et passer à la SOLUTION 2 directement)
 
Passer sous compte Administrateur si ce n'est déjà le cas.
 
1) Pour désinstaller la MAJ foireuse (KB3013455) :
 
Déjà s'assurer que les MAJ ne se font pas totalement automatiquement.
Aller dans Démarrer>Panneau de Configuration>Windows Update -> cliquer sur Modifier les paramètres, se souvenir des paramètres existant si on veut revenir sur eux,
et changer pour "Rechercher les mises à jour mais me laisser choisir..." si ce n'est déjà le cas (option que je recommande par ailleurs)
valider en cliquant sur ok.  :)  
 
Vous allez, dans la liste des mises à jour installées (Démarrer>Panneau de Configuration>Programmes et Fonctionalités -> cliquer sur Mises à jour installées). Cliquer sur l'en-tête du tableau dans "Installés sur" puis Trier de façon à orienter la flèche vers le bas (la date la plus récente en haut), et puis aller chercher la MAJ (KB3013455). Cliquer droit dessus-> Désinstaller.
Normalement à la fin cette MAJ demande un reboot.
 
Après reboot et un peu de temps sous Windows, Windows Update va reproposer la MAJ. Normal. Avec les options choisies ça ne fera pas la MAJ automatiquement.
Vous ne faites pas la MAJ proposée et vous allez par contre choisir les éléments à mettre à jour en cliquant sur l’icône bleue apparue en bas à gauche "Windows Update".
Dans la liste il y aura cette MAJ (KB3013455) proposée. Vous cliquez droit dessus et sélectionnez "Masquer la mise à jour".
Maintenant vous pouvez faire l'ensemble de la mise à jour s'il y a d'autres éléments (celle masquée ne se fera pas et n'est même plus cliquable).
 
Vous pouvez éventuellement réactiver votre ancien mode Windows Update (Démarrer>Panneau de Configuration>Windows Update -> cliquer sur Modifier les paramètres), pour passer par exemple en totalement automatique si ça vous plait. Cette MAJ en particulier ne se fera plus.
 
SOLUTION 1 suite (pour ceux qui ont désinstallé et masqué le patch précédent):
Depuis l'apparition du second Patch corrigeant le premier (il faut les deux) :
 
Aller dans la même rubrique que précédemment et désactiver le masquage du Patch, et relancer Windows Update sur le patch.
 
Chez moi, le fait de d'enlever le masque du patch précédent et lancer Windows Update pour le remettre, ne remet pas, en plus, le nouveau patch Windows corrigeant le précédent patch (peut-être parce que le patch avait déjà été chargé, validé et qu'il n'a rien eu à patcher).
 
Il faut donc aller le chercher et le mettre à la main.
SOLUTION 2 : c'est globalement ce qu'il faut faire désormais si on constate un mauvais affichage des polices suite à un patch sécurité récent.
Aller au lien indiqué par Tortue-Géniale :
https://support2.microsoft.com/kb/3037639
et charger le patch du système qui vous correspond.
 

Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR