Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1737 connectés 

 



Dernière réponse
Sujet : [TOPIC UNIQUE] Overclocking & BDD AMD FX-8xx0/FX-6xx0/FX-4xx0
seth-01 je trouve que ca va encore sachant qu'il faut environ 1.50v à mon X6 pour atteindre les 4.2 GHz. Après avec le LEPA Aquachanger 240 les températures sont contenue ..... il ne reste que la conso pour les perfs :D

Votre réponse
Nom d'utilisateur    Pour poster, vous devez être inscrit sur ce forum .... si ce n'est pas le cas, cliquez ici !
Le ton de votre message                        
                       
Votre réponse


[b][i][u][strike][spoiler][fixed][cpp][url][email][img][*]   
 
   [quote]
 

Options

 
Vous avez perdu votre mot de passe ?


Vue Rapide de la discussion
j_c_p La Sabertooth, une des meilleures cartes mères : un bon choix.
Au niveau de la RAM, tu es à quelle fréquence?
Tu refroidis également les VRMs ou tu les laisses comme cela?
 
Aussi, c'est vrai que ça fonctionne bien (et puis, niveau failles, on n'est pas au même niveau que chez Intel^).
 
edit : je suis à 4.4GHz et 1.3625V bios.
seth-01 J'ai changé la Asrock 990FX Extreme3 par une Sabertooth :love:
 
Résultat je suis à 4.7 GHz pour je crois dans les 1.45v (je dois vérifier) et le tout refroidi par un AIO LEPA Aquachanger 240 quasi silencieux.
 
de la balle ces truc là j'adore ces anciens procs, de même que mon 1055T @ 4.2 GHz :love:
j_c_p Hop, juste pour signaler que je suis toujours avec le FX ;).
À ce propos, mes benchmarks via Phoronix : https://openbenchmarking.org/system [...] Eight-Core
 
edit : NoradII, merci de ton retour (sur le refroidissement).
NoradII

seth-01 a écrit :

un des meilleurs  :love:

moui ;)  
Je l'aimes bien et il se nettoies bien. Et puis je n'ai pas trouvé mieux en performance de refroidissement sur AM3/3+ [:dream49]

seth-01

NoradII a écrit :

phantek PH-TC14PE .. j'ai aucun problème de refroidissement, jusque là [:dream49]


un des meilleurs  :love:

NoradII

j_c_p a écrit :

Norad, tu le refroidis avec quoi ton 1100T là?
Je trouve que au-delà de 1.4V, c'est quand même tendu avec un refroidissement par air (en h24 et en sollicitant les "cores" bien entendu).

phantek PH-TC14PE .. j'ai aucun problème de refroidissement, jusque là [:dream49]

Hrisson C'est clair que c'est la mobal qui fait tout.
 
Avec mon cpu, j'ai eu 4 mobal différentes.
La plupart du temps je bloquai à 4.3Ghz environ.
 
Avec ma bonne mobal (Asus 990FX), je prend  5Ghz (la chauffe, bruit et la conso sont déraisonnables).
Mais je suis à 4.8Ghz depuis 2 ans en daily, avec une config super silencieuse :)
Silicium777 J'ai reçu une Gigabyte GA-990XA-UD3 pour remplacer ma 970 défaillante.  
Une occasion incroyable, à bon prix, neuve inutilisée depuis des années.
J'espère qu'elle me permettra quelques overclockings fun.
 
Je me tâte à changer de ventirad aussi.
j_c_p C'est sûr, enfin, les bonnes cartes AM3+ étaient chères aussi (190€ pour la mienne par exemple).
seth-01 et pour trouver une bonne occaz à petit prix c'est pas gagné :D
j_c_p Oui, l'Extreme3, ça n'a rien à voir avec une bonne carte mère pour O/C en effet.
seth-01 non la Extreme3 .... :/
et franchement elle est en mousse cette mobo. Mon CPU/NB ne dépasse pas les 2200 MHz sous peine d'avoir des reboots du profil windows en continu. Et ceci même avec 1.30v au cul.
j_c_p Tu as l'Extreme9 ?
Personnellement, je pourrais monter plus, mais mon NH-U12S ne serait plus adapté.
En revanche, avec le top de chez Noctua, pas de souci, je pense.
 
Cela dit, je suis satisfait de mon compromis.
seth-01 Ma Asrock 990FX me freine bien j'ai l'impression dans l'OC de mon FX8350. Certes je suis à 4444 MHz pour 1.375v et ca chauffe dur je dois avouer. Le pauvre Tt TrueBlack que je lui ai mis sur la tête peine à refroidir la bête.
j_c_p Petit up pour signaler que j'ai un tout petit peu affiné mes réglages, en diminuant l'effet de la LLC : 100% -> 75% (qui est plus adapté à mon overclocking moyen -> 4.4GHz soit 1.1GHz de plus qu'à l'origine pour mon processeur!).
D'où Vcpu_nb : 1.3625V | Vcpu : 1.3625V.
 
Et aussi Vram : 1.66V.
 
Bien content de ce FX pour ma part :).
Silicium777 Merci pour ces intéressantes indications. :jap:

 

Je me suis heurté à un problème de throttle lors de mon test d'overclocking, qui date déjà de quelques jours.
La fréquence de 4568 MHz était stable à 1.375 V, mais on ne peut pas dire que ça passe.
Il reste quelques degrés de marge thermique restante sur le CPU d'après AMD-Overdrive.
Ventilation bricolée avec un push-pull sur mon ventirad tour, et qui souffle un peu sur le radiateur des MOSFET, peut-être pas assez on dirait.
Depuis je ne sais pas trop quoi faire.

 

Je suppose que vu les T°, la sonde TMPIN2 correspond aux MOSFET.
Chutes à 2400 et quelques MHz sous 1.16 V pour passer en mode protection, forcément ça refroidit un petit coup.

 


https://nsm09.casimages.com/img/201 [...] 040383.png
 
 
https://nsm09.casimages.com/img/201 [...] 040384.png

 

Hrisson

Silicium777 a écrit :

J'ai fait tourner OCCT. [:nicooo66]  
Pour l'overclock à sa tension de base Vid , mon FX a atteint 4075 MHz stable (au lieu de 3500).
Je ne sais pas s'il se situe bien par rapport aux autres, mais ça me semble pas mauvais à première vue.
La base O/C d'HFR n'a que des overclocks extrêmes pour le FX6300, donc je n'ai pas de base de comparaison.


Sur les FX, c'est la carte mère qui limite souvent.
Je bloquait à 4.2Ghz avec Fx8320, avec la bonne carte mère, étage d'alimentation renforcé, il tourne à 4.8Ghz en daily.
 
Au dessus  c'est difficille, à partir de 4.8Ghz, on franchit un gros palier, il faut rajouter bcp de tension. Le dégagement thermique grimpe en fleche. C'est plus du tout intéressant. Il faut ventiler la carte mère en plus de refroidir le pross.
 
Je tourne à 4.8Ghz en daily, speedstep activé, il régule entre 1.4Ghz et 4.8Ghz selon le besoin, pc hyper silencieux.
 
Je peux bencher à 5Ghz mais ça tient pas sur un long burn test.

Silicium777 J'ai fait tourner OCCT. [:nicooo66]  
Pour l'overclock à sa tension de base Vid , mon FX a atteint 4075 MHz stable (au lieu de 3500).
Je ne sais pas s'il se situe bien par rapport aux autres, mais ça me semble pas mauvais à première vue.
La base O/C d'HFR n'a que des overclocks extrêmes pour le FX6300, donc je n'ai pas de base de comparaison.
j_c_p C'était pour stabiliser (encore mieux) la tension CPU.
Sinon, j'avais descendu la tension à 1.66V pour la RAM (même timing, aucun souci).
Silicium777 C'est les timings ou la fréquence DDR3 que tu essaies de stabiliser ?  [:croquignol]  
 
 
 
Bon, j'espère contribuer un peu au topik, j'accuse un retard considérable dans l'exploration des possibilités de mon FX 6300. :(  
J'ai pour habitude de commencer par en bas.
Actuellement pour les 3,5 GHz d'origine, je suis à 1,10 V seulement : c'est stable.
j_c_p Bon, finalement, j'ai augmenté un peu le CPU VDDA Voltage de mon côté (je trouve que ça stabilise mieux) en le passant à 2.70V (d'origine, ça devait être à 2.56V, il n'y a que ces deux réglages chez moi).
matthiman ok merci, je pense que je vais prendre des photos des timings actuels en auto et je les remettrai ensuite en manuel :d
Je croise juste les doigts pour que l'O/C reste stable en 4*4 mais au moins ça me permet de faire durer la plate-forme, surtout pour 30€...
j_c_p Oui, c'est en alterné pour les modules de ram.
A priori, sur les moins performants pour les timings, mais, tu dois pouvoir choisir le profil entre plusieurs ou ajuster ensuite en manuel.
matthiman ayé l'O/c est ok et bien stable, en fait c'est mon FX 8350 qui monte pas bien haut :/ 4.5Ghz à 1.44v bios (1.40-1.42v sous OCCT)
Bref ça suffira comme ça, et pour éviter de changer de plate-forme je vais rajouter 2*4Gb Gskill Ares à mes 2*4Gb Kingston Beast, mais questions bêtes :
- il faut bien que j’installe les modules en alterné ? Par ex je laisse les kingston dans les slots 1 et 3 et je mets les gskill dans le 2 et 4 ?
- niveau timings comme les Ares sont + agressifs que mes kingston, la carte mère (Gigabyte 990FXA-UD3 Rev 4.0) va régler les timings (en auto) sur les barrettes les moins perfs (Kingston) ?

 

Merci :jap:

j_c_p J'avais aussi lancé un geekbench4, enfin, je ne sais pas trop si c'est significatif!
-> https://browser.geekbench.com/v4/cpu/10464320 (4.18.15)
-> https://browser.geekbench.com/v4/cpu/10618411 (4.19)
matthiman je testerai ce week-end ;)
en même temps je me tâte pour passer sur un ryzen 2600 ce serait l'occas :P
j_c_p Si tu as tout à stock, et que tu mets ta ram à ses specs, ça passe?
matthiman en fait je ne suis pas sur que ça vienne de la ram, mais j'arrive pas à trouver d'où ça vient :d
je monte bien à 1.60v pour 2133
j_c_p Normalement à 2133, tu dois aussi ajuster la tension (1.6V).
C'est bizarre que ta ram ne tienne pas ses spécifications en tout cas.
matthiman en fait j'arrive pas à être stable et je pense que c'est dû à ma ram, je mets le profil XMP 2133 CL11 mais j'ai toujours des erreurs sous OCCT large entre 1h et 3h...
Je refais des tests avec les timngs ram par défaut et au pire je reviendrai à mes anciens réglages en passant le FSB à 220 et la ram en 1866 pour la grimper à 2052 CL10...
j_c_p De rien ;).
 
Hrisson : tu peux lancer les benchmark que j'ai posté plus en arrière si tu veux, histoire de comparer avec ma config.
matthiman Merci j_c_p je vais continuer à tester :jap:
Hrisson Uo
Toujours avec mon Fx8320.
1.38v à 4.8Ghz :-)
Au dessus j'arrive plus à refroidir correctement Cpu et mobal...
j_c_p De mémoire : Vnb : 1.156V | Vcpu_nb : 1.375V | Vcpu : 1.375V | V_ht_link : 1.24V | Vram : 1.67V.
Le reste est aux tensions par défaut.
 
Je peux peut-être abaisser V_ht_link et Vram, mais là, c'est bien stable (compilations et benchs) donc, à voir éventuellement. Aussi, je n'ai pas testé le 1T au lieu du 2T sur la RAM (je m'en suis tenu aux specifications G.Skill).
 
Concernant le NB à 2600MHz, j'avais vu que ça pouvait aider à une meilleure stabilité de FPS (cela dit je n'ai pas fait de tests précis pour le moment avec différentes fréquences de NB).
Au-delà de 2600MHz sur le NB, c'est beaucoup plus tendu avec mon cpu.
 
Niveau économie d'énergie, j'ai le C&Q et C6 activés : ma tension descend bien à 0.9V.
Aussi, LLC à 100% (tout numérique donc) et pas de souci de stabilité dans mon cas (il y a très peu de variations / tension bios quand je suis en charge).
 
Globalement, je dirais que je gagne environ 20% en temps de compilation par rapport à mon X6.
Niveau jeux, c'est mieux partout sauf sur Dominions 5 où c'est très légèrement moins bien sur le bench (2 ou 3 FPS de moins, mais je suis déjà à 50FPS).
C'est mieux sur Civ6, Compagny of Heroes 2 etc ...
 
nb : je suis sous Linux (Gentoo).
 
 
 
edit : compilation Firefox en cours ->

jcp@phoenix64 ~ $ cat /proc/cpuinfo | grep MHz
cpu MHz         : 4400.569
cpu MHz         : 4400.568
cpu MHz         : 4400.568
cpu MHz         : 4400.568
cpu MHz         : 4400.576
cpu MHz         : 4400.580
cpu MHz         : 4400.569
cpu MHz         : 4400.569


Au repos, je suis à 1400MHz (0.9V).
 

top - 20:27:37 up  2:38,  4 users,  load average: 8,74, 8,00, 5,31
Tâches: 217 total,   9 en cours, 208 en veille,   0 arrêté,   0 zombie
%Cpu(s): 96,9 ut,  3,1 sy,  0,0 ni,  0,0 id,  0,0 wa,  0,0 hi,  0,0 si,  0,0 st
MiB Mem :  16040,8 total,   3367,3 libr,   4755,3 util,   7918,2 tamp/cache
MiB Éch :    353,0 total,    353,0 libr,      0,0 util.  10873,2 dispo Mem  
 
  PID UTIL.     PR  NI    VIRT    RES    SHR S  %CPU  %MEM    TEMPS+ COM.                                                                                                
22936 portage   20   0  849824 806160  15624 R 100,0   4,9   0:10.93 cc1plus                                                                                            
22767 portage   20   0  403908 346648  89424 S  93,8   2,1   0:40.75 rustc                                                                                              
22943 portage   20   0  531300 479440  15580 R  93,8   2,9   0:06.72 cc1plus                                                                                            
22948 portage   20   0  533396 479316  15624 R  93,8   2,9   0:06.74 cc1plus                                                                                            
22956 portage   20   0  493764 457972  15624 R  93,8   2,8   0:05.50 cc1plus                                                                                            
22961 portage   20   0  361948 317420  15612 R  93,8   1,9   0:03.40 cc1plus                                                                                            
22979 portage   20   0  244364 188844  15548 R  93,8   1,1   0:01.35 cc1plus                                                                                            
22984 portage   20   0  170100 119128  15484 R  75,0   0,7   0:00.75 cc1plus


 

Handle 0x0013, DMI type 17, 34 bytes
Memory Device
        Array Handle: 0x000F
        Error Information Handle: Not Provided
        Total Width: 64 bits
        Data Width: 64 bits
        Size: 8192 MB
        Form Factor: DIMM
        Set: None
        Locator: A1_DIMM1
        Bank Locator: A1_BANK1
        Type: DDR3
        Type Detail: Synchronous Unbuffered (Unregistered)
        Speed: 2400 MT/s
        Manufacturer: Undefined        
        Serial Number: 00000000  
        Asset Tag: A1_AssetTagNum1
        Part Number: F3-2133C9-8GXH    
        Rank: 2
        Configured Memory Speed: 1200 MT/s


Handle 0x0017, DMI type 17, 34 bytes
Memory Device
        Array Handle: 0x000F
        Error Information Handle: Not Provided
        Total Width: 64 bits
        Data Width: 64 bits
        Size: 8192 MB
        Form Factor: DIMM
        Set: None
        Locator: A1_DIMM3
        Bank Locator: A1_BANK3
        Type: DDR3
        Type Detail: Synchronous Unbuffered (Unregistered)
        Speed: 2400 MT/s
        Manufacturer: Undefined        
        Serial Number: 00000000  
        Asset Tag: A1_AssetTagNum3
        Part Number: F3-2133C9-8GXH    
        Rank: 2
        Configured Memory Speed: 1200 MT/s

matthiman

j_c_p a écrit :

J'ai un peu testé la montée en fréquence de la DDR3, mais rien de significatif pour le moment (2133 C9 -> 2400 C10) avec toujours CPU-NB et HTlink à 2600MHz, en étant à 4.4GHz ou 4.5GHz au niveau de la fréquence du processeur.

 

Aussi sur Cinebench R15, je suis à 701cb(4.4GHz) ou 714cb(4.5GHz).

 

edit: config stable h24 : CPU@4.4GHz | CPU-NB@2.6GHz | HT Link@2.6GHz | DDR3@2400-CAS10-12-12-31-2N -> rien de fantastique (quoique) mais je trouve que ça exploite bien le matériel et que ça reste contenu au niveau de la montée en température (bon, je suis à 1.35V pour le CPU, donc, ça va).
Niveau RAM, je n'ai pas testé 2400-CAS9-11-11, mais bon!

 

Stp tu peux me donner tes tensions pour NB, HT link... ? Je suis en train de me remettre sur l'O/c de mon 8350, qui est un peu pourri à ce niveau là  [:al2beer]

 

Au début où je l'ai eu il tournait à 4.6Ghz @ 1.45v FSB 220 (*coef 21) donc j'avais NB à 2420, HT à 2640 et ram à 2052 10-11-10 1T
Là je veux pas me prendre le choux à chercher les petits détails pendant des jours, je bouge juste le coef : 200*22.5 pour 4.5Ghz @1.425v et j'ai laissé NB à 2200 et HT à 2600
La ram j'ai laissé le profile XMP 2133 11-12-11, faut que je vois si je repasse sur les mêmes réglages qu'avant ou si je monte la tension pour la laisser en 2133 mais 10-11-10...
Un intérêt à monter le NB à 2600 au lieu de 2200 ?

 

Merci d'avance :jap:

 

Edit : pour la partie APM / HPC j'ai inversé les réglages du bios, c'est-à-dire j'ai passé HPC en enabled et APM en disabled, plus du tout de chutes de freq mais par contre la tension ne redescend pas même avec le C'n'C activé :/ je redescends bien à la freq de base en idle (1.4Ghz) mais la tension reste à 1.42v

j_c_p Hop, sous les 200s pour compiler le noyau 4.18 : test via la suite Phoronix.
Je dirais que c'est correct.
 
edit : un petit test de compression pour finir -> compress-7zip-1.7.0.
Aussi, un plus varié là (Rodinia, Ramspeed, Darktable).
j_c_p J'ai un peu testé la montée en fréquence de la DDR3, mais rien de significatif pour le moment (2133 C9 -> 2400 C10) avec toujours CPU-NB et HTlink à 2600MHz, en étant à 4.4GHz ou 4.5GHz au niveau de la fréquence du processeur.
 
Aussi sur Cinebench R15, je suis à 701cb(4.4GHz) ou 714cb(4.5GHz).
 
edit: config stable h24 : CPU@4.4GHz | CPU-NB@2.6GHz | HT Link@2.6GHz | DDR3@2400-CAS10-12-12-31-2N -> rien de fantastique (quoique) mais je trouve que ça exploite bien le matériel et que ça reste contenu au niveau de la montée en température (bon, je suis à 1.35V pour le CPU, donc, ça va).
Niveau RAM, je n'ai pas testé 2400-CAS9-11-11, mais bon!
gaulomer

martinnz a écrit :

Bonsoir,
 
combien ça vaut a la revente un fx8350 qui tiens 4.7ghz h24 1,3375V
 
 :hello:


 
50 e.

martinnz

j_c_p a écrit :


 :hello: ,
ça me paraît bien faible comme tension pour du 4.7GHz vraiment stable.


 
salut, possible faut que je recontrole les screen ,  
 
maybe 1,465V alors  :heink:  
 
mais il étais stable h24 , il a été utilisée pendant 1 ans pour du jeux ,

j_c_p

martinnz a écrit :

Bonsoir,
 
combien ça vaut a la revente un fx8350 qui tiens 4.7ghz h24 1,3375V
 
 :hello:


 :hello: ,
ça me paraît bien faible comme tension pour du 4.7GHz vraiment stable.

gaulomer chez  moi ca  me  provoque  des chutes de tension du vcore  et une chute de  la frequence  proc avec des  chutes de  fps  en jeu alors qu'en mode boost  auto  le cpu monte  a  3500 donc  300 mgz  de  moins  mais il est stable .
http://image.noelshack.com/minis/2 [...] 6-occt.png

Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR