Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
273 connectés 

 



Dernière réponse
Sujet : [Topic Unique] Razer Blade - le portable ultra fin !
Stixx Quelqu'un a fait l'update vers windows 1903 ?
Ça a donné quoi ?
Chez moi ça rend le ventilo fou. Il se met au max après 20sec.
 
Edit; après deux reboot ça s'est réglé tout seul...
Tant mieux.
Tout est de nouveau pour le mieux dans le meilleur des mondes.

Votre réponse
Nom d'utilisateur    Pour poster, vous devez être inscrit sur ce forum .... si ce n'est pas le cas, cliquez ici !
Le ton de votre message                        
                       
Votre réponse


[b][i][u][strike][spoiler][fixed][cpp][url][email][img][*]   
 
   [quote]
 

Options

 
Vous avez perdu votre mot de passe ?


Vue Rapide de la discussion
Stixx Quelqu'un a fait l'update vers windows 1903 ?
Ça a donné quoi ?
Chez moi ça rend le ventilo fou. Il se met au max après 20sec.
 
Edit; après deux reboot ça s'est réglé tout seul...
Tant mieux.
Tout est de nouveau pour le mieux dans le meilleur des mondes.
myzt Passe par le support chat us et ils te mettront en lien avec la team EU
Chat us = godlike
C'est pas des guignols, loin de là, ils sont au top
La team EU qui s'occupe du sav est un peu lente mais j'ai renvoyé plusieurs fois
Donc ça m'étonnes un peu car le sav razer et peu réactif et un peu compliqué (comprendre que le processus est un peu long) mais très compréhensibles
 
Par ex: vidéo de mon coil whine, le gars du chat, me dit qu'effectivement c'est du coil whine, il m'avait demandé de faire différent réglages, j'ai envoyé des vidéos
J'ai pas eu l'impression qu'ils en connaissaient pas un rayon
J'ai même eu un gars du chat qui a voulu reprendre le dialogue
timeout, il avait fermé ma page de chat, moi j'ai cru que c'était l'heure de la fermeture de la section laptop, du coup je suis allé voir un autre conseiller de dispo, il a demandé à son collègue de reprendre là où on était, ils sont tops
C'est des bons gars, en tant que client, faut aussi se mettre à la place des gens qui travaillent pour le service client, comprendre qu'on peut pas tous les comparer à un Apple ou à un Amazon car ce sont des entreprises différentes (comprendre que c'est plus facile à des géants comme ceux cités d'avoir un sav réactif et plus simple)
 
En MP si tu veux plus d'aides pour le sav, ne désespère pas  :jap:
jinq donc tu va le renvoyer.
 
sinon, niveau perf tu as un peu essayer?
Spash Merci pour vos réponses.
 
J'attends toujours un retour du "département technique" pour leur avis sur ma vidéo des ventilateurs, mais le conseiller du service client que j'ai eu par chat puis par mail n'a pas l'air très compétent, entre l'orthographe déplorable et le fait qu'il ne connaisse pas les produits, c'est pas très engageant. Selon lui, tous les modèles équipés de 2060 sont forcément en Advanced, et le fait que le site annonce le contraire est un bug. J'ai dû lui réexpliquer que j'ai pourtant bien reçu un modèle de base avec une 2060  :sarcastic:  
 
Selon lui aussi, le bruit de la ventilation sur la vidéo lui paraît tout à fait normal, "un pc puissant fait forcément du bruit", voilà voilà.
 
Sinon désolé pour les perfs je n'ai pas testé, la ventilation était rédhibitoire.
 
 
EDIT : Confirmation que selon eux tout est normal, et j'ai en plus droit à me faire prendre pour un idiot avec une bonne dose de mauvaise foi, le mec qui maintien que j'ai un modèle Advanced alors que je prouve en photo que c'est marqué "Base Model" dans Synapse, j'ai un adaptateur 200W, le RGB en zone unique et non par touche, un port ethernet, etc etc.  
 
Bref comme première expérience de la marque, merci mais non merci. J'ai hâte de voir le coût des frais de retour, surtout si ça doit repartir à Hong Kong  :cry:  
 
https://image.noelshack.com/fichier [...] uredfs.png  
myzt Le comportement des ventilos, je l'ai eu sur un Xiaomi Mi Air équipé d'un i7 mobile
Mais sur un ROG Zephyrus et sur mes Blade Mercury early 2019 avec un i7-8750H, non j'ai pas eu ce comportement
Il est totalement silencieux à ce niveau là sauf coil whine qui peut se faire entendre en idle quand on est dans un environnement 100% silencieux et SSD, un poil bruyant en accès
Sinon RAS
Je sais pas trop, c'est peut être le 9th
Pour le sav, ils sont méticuleux mais font du bon taf, je ferais un ''how to'' sur le sav Razer oneday
Mais clairement ceux qui me suivent, savent que leur sav est compliqué mais au final, j'en suis content, c'est pas le sav qui te laisse tomber et moi je préfère limite le sav de Razer à Apple car au moins j'ai pas eu de refus  :o
Donc mon conseil, si tu te rétractes, suit bien les indications du sav et tout devrait bien se passer, y a pas de raison
Tu peux même demander de passer à une version supérieure moyennant la différence, la requète est possible mais pas sûr qu'ils acceptent mais au moins ils prennent ta requête en considération
BlackSad38 @Jinq : La chambre à vapeur est un rad plus performant.
 
Oui il faut maintenant passer à la 2070 pour être en advanced.  
 
La version avec une 2060 est très bien mais plus épaisse, radiateur moins performant.
jinq

BlackSad38 a écrit :


 
Tu dois passer à la 2070 minimum.
 
Au sujet de ton problème, je peux te conseiller de faire un retour pour rétractation, car il n’y a pas de solution à ta demande.


 
passer au 2070 pour la version advanced? ou la version avec 2060 est pas bien?
 
son problème de ventillos est propre à son laptop ou global?

jinq

Spash a écrit :

Hello je me permets un petit message, je viens d'acheter un RB15 Base model 2019 avec 2060 et 9th mais c'est un peu la douche froide, alors si je peux trouver un peu d'aide.
 
En gros je pensais déjà acheter le modèle Avancé, qui est celui sélectionné sur le store en cliquant sur la 2060. Mais en passant la le cpu 9th, cela repasse sur le modèle Base, sauf que bien sûr c'est quasi invisible et j'ai continué l'achat comme ça. Ce n'est marqué absolument nul part ensuite et je m'en suis rendu compte en le recevant, moi qui étais content de l'idée de la chambre à vapeur, première déception mais passe encore.
 
A savoir je n'ai jamais été client Razer et ne connais pas trop les produits ni leur historique.
 
Ce qui est rédhibitoire par contre ce sont les ventilos, en idle sans rien faire parfois ils sont éteints, mais souvent ils tournent, faiblement mais ils tournent. Le gros soucis, c'est qu'ils se mettent à tourner plus fort au moindre truc, ouvrir Chrome, fermer Chrome, aller sur une page web, ouvrir un onglet. Ca dure pas longtemps puis ça baisse, ça remonte, ça baisse, etc etc. Bref je trouve ça insupportable je préfère un truc qui tourne faiblement tout le temps que ça.
 
J'ai tenté tous les réglages que je pouvais trouver, le moins pire est le mode Balanced avec ventilos en auto, si on met en manuel au minimum ça souffle bien plus fort (pas très logique...). J'ai pris contact avec le SAV mais je crois comprendre que c'est la merde chez eux, ils m'ont demandé une vidéo donc j'attends leur retour mais sinon je demanderai une rétractation, j'ai peur du montant des frais de retour aussi.
 
Bref s'il y a une astuce connue ou quelque chose je serais vraiment content, tout est bien sinon mais là...
 
Si ça peut vous intéresser vu ce que je lis sur les dernières pages, j'ai absolument zéro coil whine à aucun endroit, pourtant je suis très sensible à ça et j'ai déjà renvoyé des ordis dans le passé à cause de ça, mais là rien du tout, juste des ventilos bien trop présents !
 
Merci d'avance !


 
j'ai commandé le même, qu'entends tu par chambre à vapeur?
 
Mis à part les ventillos les perf sont bonnes?

BlackSad38 Salut,
 
Le modèle de base sur le 2019 c’est effectivement le CPU 9eme gen + 2060, ce qui n’est pas le cas de la version 2018.
 
Tu dois passer à la 2070 minimum.
 
Au sujet de ton problème, je peux te conseiller de faire un retour pour rétractation, car il n’y a pas de solution à ta demande.
Spash Hello je me permets un petit message, je viens d'acheter un RB15 Base model 2019 avec 2060 et 9th mais c'est un peu la douche froide, alors si je peux trouver un peu d'aide.
 
En gros je pensais déjà acheter le modèle Avancé, qui est celui sélectionné sur le store en cliquant sur la 2060. Mais en passant la le cpu 9th, cela repasse sur le modèle Base, sauf que bien sûr c'est quasi invisible et j'ai continué l'achat comme ça. Ce n'est marqué absolument nul part ensuite et je m'en suis rendu compte en le recevant, moi qui étais content de l'idée de la chambre à vapeur, première déception mais passe encore.
 
A savoir je n'ai jamais été client Razer et ne connais pas trop les produits ni leur historique.
 
Ce qui est rédhibitoire par contre ce sont les ventilos, en idle sans rien faire parfois ils sont éteints, mais souvent ils tournent, faiblement mais ils tournent. Le gros soucis, c'est qu'ils se mettent à tourner plus fort au moindre truc, ouvrir Chrome, fermer Chrome, aller sur une page web, ouvrir un onglet. Ca dure pas longtemps puis ça baisse, ça remonte, ça baisse, etc etc. Bref je trouve ça insupportable je préfère un truc qui tourne faiblement tout le temps que ça.
 
J'ai tenté tous les réglages que je pouvais trouver, le moins pire est le mode Balanced avec ventilos en auto, si on met en manuel au minimum ça souffle bien plus fort (pas très logique...). J'ai pris contact avec le SAV mais je crois comprendre que c'est la merde chez eux, ils m'ont demandé une vidéo donc j'attends leur retour mais sinon je demanderai une rétractation, j'ai peur du montant des frais de retour aussi.
 
Bref s'il y a une astuce connue ou quelque chose je serais vraiment content, tout est bien sinon mais là...
 
Si ça peut vous intéresser vu ce que je lis sur les dernières pages, j'ai absolument zéro coil whine à aucun endroit, pourtant je suis très sensible à ça et j'ai déjà renvoyé des ordis dans le passé à cause de ça, mais là rien du tout, juste des ventilos bien trop présents !
 
Merci d'avance !
jinq Acheté, plus qu'a attendre que ma collègue new-yorkaise me le ramène à la fin du mois
myzt Ils ont baissé les prix us je crois
Par ex
Pour ma config je passe à une dalle 240 hz et un 9th pour le même prix
jinq

myzt a écrit :


Oui car la 2060 est nettement plus puissante que la 1060
8th ou 9th = même puissance niveau cpu
Tu vas gratter 1 ou 2% invisible pour ton usage
Dans un laptop gaming, le plus important c'est la puissance graphique
Donc no brainer si la 2060 est moins chère


 
oui c'est ce que je pensais mais comment cela se fait (2060 moins chère que 1060)?

myzt

yorys a écrit :


 
Sauf que si on veut une "grosse" config (2080 en 9th gen) on a pas trop le choix il me semble !
 
Quand je regarde sur le site Razer ils disent que seule la première rangée de signes est éclairée sur les claviers... ça me saoule c'est quasiment le seul truc qui me bloque pour mon usage !


Faut attendre les retours sur cette dalle en terme d'image
Oui après en 240 hz tu as aussi le choix j'imagine de passer en 144 hz donc si c'est le même prix, on peut le prendre

myzt

jinq a écrit :

je suis sur le configurateur razer.com.
 
Le 9th gen est moins cher que le 8th gen est-ce normal?
 
gtx 2060
full hd 144Hz, 9th gen intel Core i7
512 gb
 
1999.99 $
 
alors que  
gtx1060
full hd 144Hz, 8th gen intel Core i7
512 gb
 
2299.99$
 
Je prends le 9th gen?


Oui car la 2060 est nettement plus puissante que la 1060
8th ou 9th = même puissance niveau cpu
Tu vas gratter 1 ou 2% invisible pour ton usage
Dans un laptop gaming, le plus important c'est la puissance graphique
Donc no brainer si la 2060 est moins chère

yorys

myzt a écrit :

Sinon on a des retours sur le 240hz
 
- IPS IZGO
 
- Difficile à déceler la différence entre un 144 hz et un 240 hz pour le testeur
 
- Convient seulement aux joueurs "compétitifs" qui souhaiteraient atteindre les 240 fps+ sur les jeux comme Overwatch, CS Go ou Dota... (il faudra sacrifiter les détails graphiques en low)
 
- Energivore en batterie, une vidéo sous youtube en 60 hz, 120 min contre 100 min en 240 hz
 
- Niveau bleed et glow, le testeur a reçu un exemplaire assez bon avec une ou deux fuites en bas de l'écran et quasi pas de glow
 
My fifty's cents, c'est peu recommandable de vouloir un 240 hz au détriment d'un 144 hz, à réserver aux joueurs qui veulent se la jouer "e-sport"  :o


 
Sauf que si on veut une "grosse" config (2080 en 9th gen) on a pas trop le choix il me semble !
 
Quand je regarde sur le site Razer ils disent que seule la première rangée de signes est éclairée sur les claviers... ça me saoule c'est quasiment le seul truc qui me bloque pour mon usage !

jinq je suis sur le configurateur razer.com.
 
Le 9th gen est moins cher que le 8th gen est-ce normal?
 
gtx 2060
full hd 144Hz, 9th gen intel Core i7
512 gb
 
1999.99 $
 
alors que  
gtx1060
full hd 144Hz, 8th gen intel Core i7
512 gb
 
2299.99$
 
Je prends le 9th gen?
myzt Sinon on a des retours sur le 240hz
 
- IPS IZGO
 
- Difficile à déceler la différence entre un 144 hz et un 240 hz pour le testeur
 
- Convient seulement aux joueurs "compétitifs" qui souhaiteraient atteindre les 240 fps+ sur les jeux comme Overwatch, CS Go ou Dota... (il faudra sacrifiter les détails graphiques en low)
 
- Energivore en batterie, une vidéo sous youtube en 60 hz, 120 min contre 100 min en 240 hz
 
- Niveau bleed et glow, le testeur a reçu un exemplaire assez bon avec une ou deux fuites en bas de l'écran et quasi pas de glow
 
My fifty's cents, c'est peu recommandable de vouloir un 240 hz au détriment d'un 144 hz, à réserver aux joueurs qui veulent se la jouer "e-sport"  :o
myzt Ça viendrait de mon adaptateur acheté à prix d'or sur Amazon.us et/ou de Windows 10 qui sait pas concevoir un logiciel simple de création d'iso  :o
Pas du laptop je pense pas  :o
deltavega

deltavega a écrit :

AMA t'es pas au bout de tes surprises.

 

Je me quote  :O

myzt J'ai un petit souci avec mon Blade, je sais pas si ça vient de mon adaptateur ethernet (qui fonctionne en usb-c)
J'ai pas mal de reboot de ma livebox (fibre) comme par hasard depuis le retour de mon laptop
Et en voulant utiliser l'outil de création d'iso de Windows 10, quand ça télécharge l'iso, ma connexion est limitée pour tous mes appareils (iPad, iPhone), tout le réseau semble paralysé, on peut plus aller sur le web, quand ça finit de dl, les débits reviennent à la normale
C'est normal?
Je suis aussi obligé de clean install en bootant un iso car j'ai une erreur de directx qui ne s'installe pas que ce soit manuellement ou par Steam
Pff, un laptop gaming où je peux pas pour l'instant jouer  [:patrikantonius]
myzt

thekiller3 a écrit :


 
fais comme moi : casque à réduction de bruit => problème réglé. t'entends plus rien.  :D  :love:  plus de ventillo qui hurlent, plus de SSD qui gratte, plus de coilwine.... plus que le son du jeux ou la musique. :)  
 


Même pas besoin, mes Airpods couvrent le bruit du coil whine  :o, c'est léger mais peut être que c'est plus fort dans le cas d'Ashr4m
 
Je vais me prendre des intras qui insonorisent bien et autonomie XXL
 
 
https://www.trustedreviews.com/reviews/soundmagic-e11bt
 
 

Citation :

A quoted battery life of 20 hours, which can reach well over 30 hours in reality, makes the SoundMagic E11BT a truly fantastic pair of earphones


 
30 heures, ça envoie tellement du rêve, c'est même plus que mon ex QC35  :o

Ashr4m @_moebius_
 

Citation :

Ça peut venir des SSD si c'est un cool whine qui n'est pas régulier mais ressemble au bruit d'un vieux disque dur ou d'un modem RTC.


Je pense vraiment que ca vient du HDD, ca m'a donné l'impression d'un disque mécanique qui gratte. Pas trop le temps là de tout démonter, j'ai quelques autres soucis qui m'agacent avec la bestiole *, je verrai à la fin
 

Citation :

Qu'Est-ce que tu as fait exactement entre la version stock et la version finale (optimisation alimentation et afterburner ?)


En dehors des majs (drivers, windob, bios), installation GeforceExperience + Synapse, et UV CPU, OC GPU, rien du tout.
 
Nouveautés qui m'emmerdent :
-- Le fucking logo sur le capot reste pas éteint
-- Le clavier n'est vraiment pas à mon gout :
-- -- Faut appuyer (trop) fort sur les touches ( https://www.youtube.com/watch?v=fyUVjE4aUK4 )
-- -- La représentation des touches "doubles" me brainfart à mort.
-- -- Je misère à coder alors que j'en fais 10h par jour depuis 7 ans sur différents claviers (physique / laptop / ultrabook).
-- -- J'imagine que ca va rentrer, mais comme le layout varie un peu, je regarde de temps en temps ce que je fais, et je me fais brain par la représentation chelou
-- Les pilotes fournies par Razer sont les plus performants, mais ils me manquent quelques features à la con qui sont présentes dans les dernières versions.
-- J'ai l'impression que les perfs sur l'écran externe sont bofs, mais je suspecte des soucis de drivers, je vais investiguer plus en amont via DP et HDMI2.0 (ca semble se résoudre avec des drivers plus récents)
-- Il est vraiment bruyant en charge
-- L'adaptateur USBc > USB+RJ45 ne fonctionne pas sur le RB
-- -- Le bordel : https://www.amazon.fr/gp/product/B01BUP1V4W
-- -- Témoin d'alim clignote comme si il y avait un faux contact
-- -- Fonctionne sur mes autres PCs
-- -- SSD externe USB 3.1 Gen 2 fonctionne sur le port UBCc du RB
-- -- Edit : branché via un adaptateur USBC > USB, le device marche..

thekiller3

myzt a écrit :

Le coil whine vient en dessous du clavier, partie gauche/centre  [:macronite]  
Et faut s'y faire, its not a bug, its a feature  :o  


 
fais comme moi : casque à réduction de bruit => problème réglé. t'entends plus rien.  :D  :love:  plus de ventillo qui hurlent, plus de SSD qui gratte, plus de coilwine.... plus que le son du jeux ou la musique. :)  
 

bonk1

myzt a écrit :

Le coil whine vient en dessous du clavier, partie gauche/centre  [:macronite]  
Et faut s'y faire, its not a bug, its a feature  :o  


 
https://i.ytimg.com/vi/6TZih3m0-Ys/maxresdefault.jpg

_MoebiuS_

myzt a écrit :


Razer fait pas de valse de composants [:moundir]  
Sur le 2019, si ton SSD, c'est un Samsung, ton remplacement aura un Samsung  :o  


 
Ce n'est pas ce que j'ai dit. [:_moebius_:3]

myzt

_MoebiuS_ a écrit :


 
Essaie de le faire tourner ouvert pour repérer le bruit (tu le poses écran ouvert sur le bord d'un table, clavier contre un support pour ne pas le rayer).
Ça peut venir des SSD si c'est un cool whine qui n'est pas régulier mais ressemble au bruit d'un vieux disque dur ou d'un modem RTC.
J'ai remarqué que les SSD sont de plus en plus bruyants en avançant dans les différentes générations (2.5, M2, M2 NVMe) peut-être à cause de leur packaging (cartouché ou non) et/ou des fréquences utilisées dans les composants.
Mon premier exemplaire de m15 avait un bruit infâme au niveau des NVMe (marque Kynix), le second pas du tout (avec des Toshiba).
 


Razer fait pas de valse de composants [:moundir]  
Sur le 2019, si ton SSD, c'est un Samsung, ton remplacement aura un Samsung  :o  

myzt Le coil whine vient en dessous du clavier, partie gauche/centre  [:macronite]  
Et faut s'y faire, its not a bug, its a feature  :o  
_MoebiuS_

Ashr4m a écrit :

Vu que c'est à droite, je dirai GPU.
 
EDIT :  
Quoi que quand on démonte, ca s'inverse du coup, donc ca viendrait du SSD :o ?
Raahh, si c'est ça y a moyen que je le change :3


 
Essaie de le faire tourner ouvert pour repérer le bruit (tu le poses écran ouvert sur le bord d'un table, clavier contre un support pour ne pas le rayer).
Ça peut venir des SSD si c'est un cool whine qui n'est pas régulier mais ressemble au bruit d'un vieux disque dur ou d'un modem RTC.
J'ai remarqué que les SSD sont de plus en plus bruyants en avançant dans les différentes générations (2.5, M2, M2 NVMe) peut-être à cause de leur packaging (cartouché ou non) et/ou des fréquences utilisées dans les composants.
Mon premier exemplaire de m15 avait un bruit infâme au niveau des NVMe (marque Kynix), le second pas du tout (avec des Toshiba).
 

Ashr4m a écrit :

Hello,  
 
Voici donc mon retour sur la bestiole :
 
[
   Version Stock (inclut les MAJs windows / et le flash Bios 1.04)
      Cinebench r15 : 1006
      PassMark : 6062 (cpu : 13383 / gpu : 13613 / mem : 2910 / ssd : 23465)
      TimeSpy : 7144
      FireStrike : 16188
 
   Version Finale (inclut UV, Drivers (sauf nvidia), optims NRJ, Afterburner)
      Cinebench r15 : 1227
      PassMark : 6154 (cpu : 14152 / gpu : 13560 / mem : 2971 / ssd : 23283)
      TimeSpy : 7451
      FireStrike : 17118
 
   PC FIX (GTX 1080 + i5 8600 + 16go) pour comparaison (full stock)
      Cinebench r15 : 1005
      TimeSpy : 7179
      FireStrike : 17986
 


 
Qu'Est-ce que tu as fait exactement entre la version stock et la version finale (optimisation alimentation et afterburner ?). La version stock a un niveau un peu suspect, sachant que sur ma config, i7-8750h, 32Go, 2070mq j'ai le même score de Firestrike (quand je n'ai pas le bug de driver nVidia qui divise les perfs par 4).
 
 

bonk1 moi je tenterais :-)
 
A noter : il faut un SSD nvme simple face, car sur mon blade advanced 8750H / GTX 1070 s'il y a des cellules de mémoire des 2 cotés du SSD cela touche 1 connecteur. C'est pour cela que j'ai choisi samsung (simple face même en 2 To), le kingston kc1000 960 Go que j'avais déjà obligeait à plier le SDD au risque de péter le disque ou le connecteur qui touchait une cellule de mémoire du dessous.
Ashr4m Vu que c'est à droite, je dirai GPU.
 
EDIT :  
Quoi que quand on démonte, ca s'inverse du coup, donc ca viendrait du SSD :o ?
Raahh, si c'est ça y a moyen que je le change :3
myzt Je joue avec des Airpods  :whistle:  
 
Si jamais t'es intéressé par mon retour sur les Airpods je te donne ça:
 
+ L'ergonomie fantastique, intras et casques peuvent aller se coucher, tu peux les porter sans discontinuer
+ Le boitier qui offre des recharges (3x ou 5x je sais plus), mais surtout recharge rapide, en 15 minutes, ils sont rechargés quai à 100%
+ Son équilibré, parfait pour glander sur son Blade avec du son, un peu de gaming, du youtube, des films
+ Latence acceptable, pas de décalage violent
 
+ Beaucoup de souci de connexion quand je switch d'un device Apple au Blade, car les Airpods sont conçus pour (mieux) fonctionner sur un appareil iOS
+ Fonctionnalités limitées sur Windows
+ Ce sont pas des intra donc ça n'isole pas mieux qu'une paire d'écouteurs intras ou casques
 
Je vais sûrement switch sur un appareil moins fermé, j'adore mes Airpods mais ce genre de pratique m'horripile (qu'Apple fasse de l'iphone ou de l'iPad, un éco-système fermé cohérent, franchement je suis totalement d'accord mais qu'une paire d'écouteurs soit si fermés, c'est se foutre du monde)
Car en pratique, il me faudrait 2 paires d'Airpods pour mon usage
Je suis tombé sur une paire d'intras monstrueux, marque audiophile, prix doux et autonomie de mammouth surgelé  :ouch:  
Je vais peut être me les prendre pour aller avec mon Blade car je trouve le son complètement saturé en HP
Je sais que je suis space et que je tranche avec le ''gamer'' classique qui aura son casque HyperX ou Logitech, mais moi les casques je peux pas, point de vue tolérance du crâne et des oreilles  :o  
Et je trouve vraiment chouette les True Wireless pour une utilisation même sédentaire avec un laptop et ça a tout son sens car le laptop tu peux le bouger de ton bureau, aller sur le canapé, donc plus facile avec des écouteurs sans-fil
bonk1 Sympa ton post. le coil whine vient du SSD ou du PC ? Sur le mien en GTX 1070 il y en avait très peu, et qui venait du SSD 256Go que j'ai remplacé par un 960 EVO de 2Tb 100% inaudible.

Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR