Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
267 connectés 

 



Dernière réponse
Sujet : problèmes r9 390x nitro
Quicksilver01 Salut, j'ai pas tout relu car il y a pas mal de message, mais tu a deja switcher le bios de la carte graphique? le petit bouton noir sur la carte de coté
 :??:

Votre réponse
Nom d'utilisateur    Pour poster, vous devez être inscrit sur ce forum .... si ce n'est pas le cas, cliquez ici !
Le ton de votre message                        
                       
Votre réponse


[b][i][u][strike][spoiler][fixed][cpp][url][email][img][*]   
 
   [quote]
 

Options

 
Vous avez perdu votre mot de passe ?


Vue Rapide de la discussion
Quicksilver01 Salut, j'ai pas tout relu car il y a pas mal de message, mais tu a deja switcher le bios de la carte graphique? le petit bouton noir sur la carte de coté
 :??:
flavian45 Bonjour, je n'ai malheureusement pas encore résolu mon problème, il vient de la carte essayer sur un autre ordinateur qui ne fonctionne pas non plus, je pense a une pièce ou un composant de la carte qui serait cramé au autre mais je ne peux rien affirmer je sais juste que lorsque je lance des jeux gourmands elle se met a partir en live.  
En espérant que ça soit réparable  :(
flavian45 J'ai réessayé sur la télé tout à l'heure et malheureusement j'ai crash :/
lenys054 ba deja si pas de soucis sur la télé,c'est que ca vient pas de ta carte
mais des ecrans
yous_f Parfois le nettoyage des connecteurs avec un nettoyant de contact électronique résout ce genre de problème.
 
flavian45 J'ai déjà fait ça, sur la télé j'avais pas eu de soucis, mais sur un autre écran oui, j'ai donc changer le câble et ça a rien changer :(  
Après il faut que je retourne tester sur la télé mais ma mère veut pas souvent :/  
je vais essayer la x)
lenys054 Salut,
Alors j'ai eu un probleme similaire avec ma 1070 y'a pas longtemp
j'ai tout demonter le pc,je pensais que ma carte etait morte
j'avais des bande verte,ecran qui clignotait,enfin plein de truc bizzare
 
j'ai vraiment eu peur,une carte a 500 boules.
en faite mon ecran est un IIyama avec pied reglable en hauteur
et a force de monter descendre l'ecran,ca ma niquer le cable HDMI
 
le cable etait couper a un endroit mais vraiment leger en plus,
et ba j'ai juste changer de cable HDMI,et c'est reparti comme en 40 :D
 
Donc regarde du coter du cable,essaye de le changer :)
essaye un autre ecran,voir même sur ta télé si ta pas d'ecran de rechange
flavian45 Je suis en HDMI, donc je ne peux pas changer de port car mon écran n'est pas compatible avec du display port. Je n'ai pas d'adaptateur DVI donc je ne peux pas changer de port :/. J'ai mit les ventilateurs à 2200 tpm mais je ne sais pas où c'est pour le voltage. La pâte thermique je vais voir si il m'en reste si non je mettrai ma nouvelle carte (que je n'ai pas encore reçue) en attendant d'en récupérer pour la changer.
flavian45 Salut, merci pour tes indications je faire ça tout à l'heure et je te redis ça :)
Quicksilver01 Salut, dans wattman baisse le voltage de la carte graphique et met la ventilation a 2200 tpm. et change de cable ou de port , je sais pas si tu est en hdmi dp ou autre. et aussi un petit changement de pate thermique du gpu, car si c'est las pate d'origine elle doit etre bien seche.
flavian45 Bonsoir, hélas non la panne n'a pas encore été découverte, elle vient de ma carte graphique mais je ne sais pas pourquoi :/
flavian45 Bonjour, désolé d'avoir été si long, j'ai trouvé le problème. Il vient de me écran qui est mort.
Enfin une pièce à l'intérieur.
flavian45 Je vous donne des nouvelles demain, il me reste 13H de téléchargement pour l'iso de windows 10.  
Merci de prendre le temps de m'aider :)
flavian45 Je viens de me rappeler que j'ai installer mon alimentation en même temps que ma carte graphique.  
je pense pas qu'elle soit en cause mais on sait jamais.
flavian45 Voici la vidéo du problème sur YouTube :
https://youtu.be/vB1Fg7MseXI
flavian45 J'étais en version 1803
yous_f Quelle version de windows 10 ?
flavian45 J'étais sous win 10 avant avec les pilotes 18.9.3.
J'ai d'ailleurs un soucis sur YouTubequi vient de survenir, je vais filmer et vous envoyer ça.
flavian45 Pas de soucis j'ai un disque dur qui stockera mes données
yous_f Une réinstall à 0 permet d'avoir un système plus stable. Mais elle supprime toutes les données sur le disque de destination.
flavian45 Je fait une mise à niveau ou je le réinstalle à 0 ?
flavian45 Je suis revenu sur le 1er bios et je vais Windows 10 tout de suite
flavian45 Je suis revenu sur le 1er bios et je vais Windows 10 tout de suite
yous_f ça semble être un problème logiciel.
 
Je resterais sur une version stable de Windows: Windows 10 version 1803  (ISO téléchargeable ici:  https://tb.rg-adguard.net/public.php )
 
Et des pilotes AMD certifiés WHQL: Adrenalin Edition 18.9.3   https://drivers.amd.com/drivers/win [...] 3-oct5.exe
 
ou précédent 18.5.1  https://www2.ati.com/drivers/win10- [...] -may23.exe
 
(Et revenir sur le premier bios).
flavian45 j'ai regarder mais je ne trouve pas tension GPU, j'ai mit les 2 autres.  
Désolé mon temps de réponse je fait quelques pause histoire de ne pas m'énerver :/
Mitch2Pain on y est presque: clique sur "detach" et dans les options ne garde que ce qui nous interesse:
utilisation GPU
température GPU
Tension GPU
flavian45 voici le screen par Afterburner (peu être pas comme il le fallait) au dernier crash graphique que j'ai eu, le jeu ne s'est pas fermer cette fois ci
https://cdn.discordapp.com/attachme [...] nknown.png
flavian45 Ah, je viens de voir le message désolé je vais refaire avec Afterburner
flavian45 voila la dernière capture que j'ai pu prendre avant de crash
https://cdn.discordapp.com/attachme [...] 728/cs.png
Mitch2Pain Prend plutôt un soft qui dessine des courbes, comme Afterburner.
flavian45 je vais le faire avec hw monitor il faut que j'arrive juste a le faire a temps :)  
Mitch2Pain Effectivement. C'est même bizarrement bas. Tu peux me le prouver avec un screenshot ? De préférence avec toutes les infos (utilisation GPU, voltage etc ..)
flavian45 Elle est de 63° en général ce que je ne trouve pas excessif du tout.
J'avais ouvert le boîtier mais ça ne change rien.
Mitch2Pain Quelle est la température du GPU lorsque la carte présente le problème ?
flavian45 Bonjour, j'ai maintenant des crash sur dying light ce qui me ferme automatiquement le jeu.  
flavian45 J'ai réussi a faire une vidéo avec mon téléphone pendant le problème, je joins le lien ci dessous :
 
https://www.youtube.com/watch?v=styOJMX9ZBo
Merci d'avance de votre aide :)
flavian45 Je viens d'appuyer dessus et il s'est allumer en bleu, je ne savais pas que c'était de ce bouton que tu parlait (je croit que si il s'allume la carte passe en mode UEFI). Et première partie sur World Of Tanks a peine 1 minute après les problèmes graphiques sont arrivés. J'avais fait 3H intensive de Dying Light juste avant d’appuyer sur le bouton, redémarrer mon ordi et de lancer wot et j'avais 0 problèmes :/
flavian45 Non, je ne savais même pas qu'il y en avait x)
yous_f Bonsoir,
 
Tu as testé les 2 bios de la carte graphique (il y a un bouton au dessus de la carte pour passer sur le second bios, à actionner ordinateur éteint secteur débranché) ?
flavian45 Bonsoir, je suis un peu perdu, un peu beaucoup même, je m'explique:  
Je possède une R9 390X nitro acheté depuis 3 mois, je ne pouvais pas m'en servir car mon alimentation ne la tenait pas, j'ai donc acheté une Corsair CS850M (850W 80+ Gold) histoire de ne pas être embêter.  
Cela doit faire 2 semaine que j'ai mit ma carte graphique et je n'ai pas encore réussi a trouver mon problème :/
J'ai des écrans noirs avec des trait colorées ou blanc a certains endroits qui arrive et reparte aussi vite qu'ils sont venus et qui me font planter le jeu en me disant qu'il y a une erreur de la carte graphique.
J'ai fait tout les pilotes amd possible sous win 10 et j'avais encore les soucis. Pensant que les drivers avait des soucis de compatibilité, je suis donc passé sous Windows 7 hier et les écran noirs sont encore la :/
Mon frère a utilisé ma carte et a jouer sur the witcher 3 en ultra pendant 1h, il s'en est servie une semaine et pas de soucis, alors que moi a peine je joue a world of tanks ou a call of duty world at war je plante :/
Je joue aussi a Dying Light et je n'ai pas de soucis. Ce qui me laisse extrêmement perplexe.  
Je précise que je suis rester 1 mois avec la R9 390x avant de comprendre qu'il fallait changer d'alimentation (un peu débile je sais), après j'ai eu une GTX 1070 qui ne m'a posé aucun problème et une GTX 650 en attendant mon alimentation.  
Avant je possédait une R9 280 mais la puce graphique s'est dessoudé a cause d'une chauffe trop importante.
Je me tourne donc vers vous pour essayer de résoudre ce problème
Voici ma configuration actuelle
carte mère : Asus X79 Deluxe  
carte graphique : saphirre R9 390x nitro
mémoire : 16 go de ram G.skill 1600 MHz qui n'a que 667 MHz je sais pas trop pourquoi mais bon ça ne me dérange pas  
alimentation : Corsair CS850M 850W 80+ gold
ssd : samsung 860 evo  
disque dur : segatte barracuda 2To 7200 rpm
écran : asus vx239W
 
désoler pour l'explication assez floue du problème mais je ne sais pas trop comment l'expliquer  :??:  
 
 
 
 

Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR