Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1088 connectés 

 



Dernière réponse
Sujet : GTX 970 n'utilise pas toute sa puissance et je bloque à 45 50 fps
DarkHorse Même soucis sous Borderlands 2 et GTA 5, je plafonne à 75-80 fps (écran 144Hz) avec une utilisation de l'ordre de 70% des GPU et CPU :jap:

Votre réponse
Nom d'utilisateur    Pour poster, vous devez être inscrit sur ce forum .... si ce n'est pas le cas, cliquez ici !
Le ton de votre message                        
                       
Votre réponse


[b][i][u][strike][spoiler][fixed][cpp][url][email][img][*]   
 
   [quote]
 

Options

 
Vous avez perdu votre mot de passe ?


Vue Rapide de la discussion
DarkHorse Même soucis sous Borderlands 2 et GTA 5, je plafonne à 75-80 fps (écran 144Hz) avec une utilisation de l'ordre de 70% des GPU et CPU :jap:
Nono0000 Il faudrait faire un essai en désactivant la Vsync dans pcars et en le forçant dans son profile pilote via le panneau de configuration nvidia.
oloko62300 Je n'est pas touché au panneau NVIDIA , les réglage de mon écran sont OK (60hz) .
Pour la Vsync sur project cars c'est soit oui soit non , je resterai avec GTA 5 demain ( je joue que a 3 jeu dessus et dayz mais vue comment c'est opti ce jeux..)
dazouille

oloko62300 a écrit :

Non écran 1080p 60hz et je vien de voir que en désactivant la Vsync tout et normal (env 70 FPS) :??:


 
T'as pas mit la vsync en adaptative ? Ton rafraîchissement d'écran est bon ? Sur les jeux et dans ton panneau de config nvidia

oloko62300 Non écran 1080p 60hz et je vien de voir que en désactivant la Vsync tout et normal (env 70 FPS) :??:
zonka Hmm tu ne joues pas sur une télé de salon avec rafraichissement à 50 Hz et Vsync activée? :ange:
oloko62300 Bonjour , voici ma config:
 
Asus Formula maximus VII
I5 4690k OC à 4.7ghz
16 go de RAM
Alimentation corsair RM750
 
Donc voilà en jeu (project cars principalement) je plafonne à 49 FPS tout en ultra et la carte graphique et utilisé à 75% et 80% pour la mémoire.
 
La carte ne dépasse pas les 65° , je ne pense pas être CPU limited (mon OC et stable depuis 3 4 mois), j'ai essayer de supprimer et réinstaller mes driver aucun changement , j'ai essayer un +150 en OC à la carte (juste un teste) aucun changement niveau utilisation et FPS de la carte...
 
Une idée d'où peut venir le problème ? Merci

Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR