Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1949 connectés 

  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Poste de travail

  Lenteur sur chargement de GPO

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Lenteur sur chargement de GPO

n°138091
skoizer
tripoux et tête de veau
Posté le 29-02-2016 à 09:46:52  profilanswer
 

bonjour,
J'ai un nouveau site distant avec une ligne de 4Mb/s
Je n'ai que 8 Pc sur celui ci.
Les ouvertures de sessions sont trés lentes (environ 50sec), même si la liaison est peu utilisé.
J'ai 5 GPO avec dedans des centaines de paramétrages pour la configurations des profil utilisateur (leceur reseau, conf office 2010, conf ie etc...)
Si je met un utilisateurs hors de ces GPO, le profil s'ouvre en 15sec...
Je n'ai pas d'alerte particulière sur les log des PC.
a part ceci  
Traitement de l’extension Folder Redirection en 936 millisecondes.
et ceci
Traitement de l’extension Internet Explorer Zonemapping en 171 millisecondes.
mais si j'ajoute les longeur ça fait 1sec de plus.
auriez vous des pistes ?


---------------
je veux tout, tout de suite, et gratuitement ! miladiou !
mood
Publicité
Posté le 29-02-2016 à 09:46:52  profilanswer
 

n°138092
nebulios
Posté le 29-02-2016 à 10:04:34  profilanswer
 

5 GPO avec des centaines de paramètres, c'est pas du Best Practices. Tu déploies pas des softs par GPO ? Pas de scripts ?
 
Tu as une GPMC 2012 sous la main ? Elle pourra te remonter les infos dont tu as besoin, notamment le temps utilisé par chaque composant lors de l'application des GPO.

n°138094
Av3k
Posté le 29-02-2016 à 10:10:28  profilanswer
 

Pareil que nebulios, a savoir aussi que si tu mappes 7 lecteurs réseaux (par exemple) ton temps d'ouverture de session n'est pas déconnant.

n°138102
skoizer
tripoux et tête de veau
Posté le 29-02-2016 à 11:33:15  profilanswer
 

je me suis mal exprimé
Je n'ai que 3 lecteurs reseau.
et puis passer de 15sec a 50 ce n'est pas rien.
Les lecteur réseau sont ouvert par des scripts de connexion utilisateur. Ce n'est pas là le probléme. si je desactive toutes les GPO, je n'ai plus de lenteur, mais les script de connexion restent. Car c'est un paramètre du compte AD.
 
nebulios, j'ai eu une formation sur Microsoft 6425C il n'est pas mentionné de lenteur si on en a  beaucoup.
J'ai trouvé le best pratice
https://technet.microsoft.com/fr-fr [...] pperf.aspx
ce n'est pas le nombre qui ralenti mais le type de GPO
extrait "que ce sont les CSE « lourds » comme l'Installation de logiciel, la Redirection de dossiers ou le traitement de nombreuses stratégies de registre ou autorisations de paramètres sur de vastes arborescences de fichiers ou de registre qui prennent le plus de temps"
je n'utilise pas de telle GPO
 
les paramétrés GPO, c'est pas exemple pour configuré Internet explorer pour configuré les zones,configuré windows, office 2010 etc.. c'est normal
Mais il doit y en avoir une qui ralenti. Je ne sais pas comment la detecter. Si je les passe une par une je vais y faire que cela pendant 2 mois.
 
 
bref grace a nebulios j'ai pu trouver la page de best practice. Je vais la lire de long en large plusieurs fois pour voir si je ne trouve pas un indice.


---------------
je veux tout, tout de suite, et gratuitement ! miladiou !
n°138104
akizan
Eye Sca Zi
Posté le 29-02-2016 à 11:54:07  profilanswer
 

pour diagnostiquer finement ce genre de problèmes, on nous a dit de vérifier les events dans le journal : Microsoft-Windows-GroupPolicy/Opérationnel

n°138106
skoizer
tripoux et tête de veau
Posté le 29-02-2016 à 11:58:37  profilanswer
 

oui akizan je suis allé voir ici.
c'est de la que vient les infos sur les log. Mais ce n'est pas parlant.


---------------
je veux tout, tout de suite, et gratuitement ! miladiou !
n°138109
skoizer
tripoux et tête de veau
Posté le 29-02-2016 à 13:51:09  profilanswer
 

ok j'ai trouvé
finallement, c'est le script utilisateur qui met 30sec pour s'executer sur le site distant.  
mais comme, j'ai activer sur la GPO utilisateur le fait d'attendre l'execution des scripts pour afficher le bureau, je ne pouvais savoir que c'etais un problème de Script.
dans "modéle d'administration"-->"systéme"-->"script" --> j'ai desactiver l'option "executer les scripts d'ouverture de session simultanément"
de plus je me suis rendu compte d'une commande sur le script qui ralentissait tout :
un net time sur serveur qui n'existait plus...


---------------
je veux tout, tout de suite, et gratuitement ! miladiou !
n°138110
nebulios
Posté le 29-02-2016 à 13:54:16  profilanswer
 

Plus tu as de paramètres, plus ça prend du temps, donc si tu atteins le millier de paramètres avec tes 5 GPO ça va logiquement être lent. Surtout si les CSE sont mélangés.
Ce n'est pas de la magie, traiter une clé de registre prend forcément moins de temps que d'en traiter un millier.
 
Les scripts sont à dégager. Utilise des GPP à la place.
 
Tu as également des KB qui permettent d'améliorer les perfs, mais cela dépend de l'OS de tes clients.
 
Pour la détection des GPO qui posent problème je t'ai déjà donné la réponse.

n°138113
skoizer
tripoux et tête de veau
Posté le 29-02-2016 à 14:15:19  profilanswer
 

oui nebulios ça je le sais, Je suis a 1000 paramétrés avec mes 5GPO.
Maintenant ça fonctionne avec des bons delai. Je suis a 14sec  sur le site principal et 15sec sur le site distant.
 
 
je sais que l'on peut le faire en GPP (et j'en ai) mais les scripts sont parfois plus efficace.
par exemple monter un lecteur réseau en fonction d'une valeur d'un fichier ini de l'ordinateur, je trouve ça plus souple via vbs que via le ciblage moi fouilli. tout ne peut être prévu via GPP
 
pour info pour debugger avec le timing
https://support.microsoft.com/fr-fr/kb/221833


Message édité par skoizer le 29-02-2016 à 14:18:20

---------------
je veux tout, tout de suite, et gratuitement ! miladiou !
n°138114
Je@nb
Modérateur
Kindly give dime
Posté le 29-02-2016 à 14:35:14  profilanswer
 

si ton fichier ini sert juste à faire des mappings share/groupe AD alors vaut mieux utiliser des gpp oui :p

mood
Publicité
Posté le 29-02-2016 à 14:35:14  profilanswer
 

n°138116
skoizer
tripoux et tête de veau
Posté le 29-02-2016 à 15:09:35  profilanswer
 

non il ne sert pas qu'a cela. C'est un nom de client citrix program neighbordhood qui est dans le pn.ini permet de monter un lecteur..
je trouve encore assez fouilli le fait de mettre tout en GPO/GPP


---------------
je veux tout, tout de suite, et gratuitement ! miladiou !

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Poste de travail

  Lenteur sur chargement de GPO

 

Sujets relatifs
Rapport - État des GPO sur le parc - ÉtendueProblème GPO Execution de scripts
GPO administrateur local Windows 10Lenteur copie de fichier sur réseau
[Help] Redéployer un MSI par GPOProblème lenteur réseau surtout en émissions
GPO firewallGPO pour utilisateur TSE ?
bloquer site web par GPO(GPO) Forcer installation pilote vers W-U
Plus de sujets relatifs à : Lenteur sur chargement de GPO


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR