Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1425 connectés 

  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Réseaux

  pb snmp sur cisco 2800

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

pb snmp sur cisco 2800

n°118010
hmdthibaut
Posté le 27-01-2014 à 03:28:26  profilanswer
 

bonjour,  
nous possedons un reseau de mngt d'equipements en 83.82.64.xx 255.255.255.224 decoupé en 6 sous reseaux
 mon reseau admin est en 83.82.65.0 255.255.255.240 il est composé de 3 serveurs (83.82.65.3 83.82.65.4 83.82.65.5)et de pc d'administration 83.82.65.6 etc ..
 nous avons ajouté 2 nouveaux equipements avec une @ip equipement et une @ip ethernet
 cette derniere est dans un sous reseau en 83.82.64.xx  
 
test:  
quand je suis dans le reseau 83.82.64.xx j'arrive à me connecter sur mon equipement
 quand je suis dans le reseau 83.82.65.xx impossible  
j'ai donc ajouter 2 routes sur l'interface du routeur ping ok mais impossible de se connecter sur l'equipement
 pour superviser je dois utiliser un logiciel pilot de chez sagem que j'ai installé sur mon pc supervision
 il utilise le protocole SNMP  
 
pouvez vous m'aidez?  
merci d'avance  
 
ci joint la conf du routeur  
user Access Verification  
 
Username: admin  
Password:  
% Password expiration warning.  
-----------------------------------------------------------------------  
 
Cisco Configuration Professional (Cisco CP) is installed on this device  
and it provides the default username "cisco" for one-time use. If you have  
already used the username "cisco" to login to the router and your IOS image  
supports the "one-time" user option, then this username has already expired.  
You will not be able to login to the router with this username after you exit  
this session.  
 
It is strongly suggested that you create a new username with a privilege level  
of 15 using the following command.  
 
username <myuser> privilege 15 secret 0 <mypassword>  
 
Replace <myuser> and <mypassword> with the username and password you want to  
use.  
 
-----------------------------------------------------------------------  
 
ROUTER-SUP-FH#sh run  
Building configuration...  
 
Current configuration : 3593 bytes  
!  
! Last configuration change at 01:16:32 UTC Fri Jan 3 2014 by ADMIN  
!  
version 15.0  
service timestamps debug datetime msec  
service timestamps log datetime msec  
no service password-encryption  
!  
hostname ROUTER-SUP-FH  
!  
boot-start-marker  
boot-end-marker  
!  
logging buffered 51200 warnings  
enable secret 5 $1$7Tf2$TjrSWRI8G3FflfkxpRXEB.  
!  
no aaa new-model  
!  
ip source-route  
!  
!  
ip cef  
!  
!  
ip domain name yourdomain.com  
multilink bundle-name authenticated  
!  
!  
!  
license udi pid CISCO2811 sn FCZ14452106  
username raphael privilege 15 secret 5 $1$K7/.$wc8iZkTvul2n/qoH7oZi80  
username admin privilege 15 password 0 admin  
!  
!  
!  
!  
!  
!  
interface FastEthernet0/0  
description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0/0$  
ip address 83.82.65.1 255.255.255.240  
duplex auto  
speed auto  
!  
interface FastEthernet0/1  
ip address 83.82.64.1 255.255.255.224 secondary  
ip address 83.82.64.65 255.255.255.224 secondary  
ip address 83.82.64.97 255.255.255.224 secondary  
ip address 83.82.64.129 255.255.255.224 secondary  
ip address 83.82.64.161 255.255.255.224 secondary  
ip address 83.82.64.193 255.255.255.224 secondary  
ip address 192.168.0.1 255.255.0.0 secondary  
ip address 192.168.0.2 255.255.0.0  
duplex auto  
speed auto  
!  
ip forward-protocol nd  
!  
!  
ip http server  
ip http access-class 23  
ip http authentication local  
ip http timeout-policy idle 60 life 86400 requests 10000  
!  
access-list 23 permit 10.10.10.0 0.0.0.7  
access-list 101 permit udp any any eq ntp  
access-list 101 permit udp any host 83.82.65.5 eq ntp  
!  
!  
control-plane  
!  
banner exec ^C  
% Password expiration warning.  
-----------------------------------------------------------------------  
 
Cisco Configuration Professional (Cisco CP) is installed on this device  
and it provides the default username "cisco" for one-time use. If you have  
already used the username "cisco" to login to the router and your IOS image  
supports the "one-time" user option, then this username has already expired.  
You will not be able to login to the router with this username after you exit  
this session.  
 
It is strongly suggested that you create a new username with a privilege level  
of 15 using the following command.  
 
username <myuser> privilege 15 secret 0 <mypassword>  
 
Replace <myuser> and <mypassword> with the username and password you want to  
use.  
 
-----------------------------------------------------------------------  
^C  
banner login ^C  
-----------------------------------------------------------------------  
Cisco Configuration Professional (Cisco CP) is installed on this device.  
This feature requires the one-time use of the username "cisco" with the  
password "cisco". These default credentials have a privilege level of 15.  
 
YOU MUST USE CISCO CP or the CISCO IOS CLI TO CHANGE THESE PUBLICLY-KNOWN  
CREDENTIALS  
 
Here are the Cisco IOS commands.  
 
username <myuser> privilege 15 secret 0 <mypassword>  
no username cisco  
 
Replace <myuser> and <mypassword> with the username and password you want  
to use.  
 
IF YOU DO NOT CHANGE THE PUBLICLY-KNOWN CREDENTIALS, YOU WILL NOT BE ABLE  
TO LOG INTO THE DEVICE AGAIN AFTER YOU HAVE LOGGED OFF.  
 
For more information about Cisco CP please follow the instructions in the  
QUICK START GUIDE for your router or go to http://www.cisco.com/go/ciscocp  
-----------------------------------------------------------------------  
^C  
!  
line con 0  
login local  
line aux 0  
login local  
line vty 0 4  
access-class 23 in  
privilege level 15  
login local  
transport input telnet  
line vty 5 15  
access-class 23 in  
privilege level 15  
login local  
transport input telnet  
!  
scheduler allocate 20000 1000  
end

mood
Publicité
Posté le 27-01-2014 à 03:28:26  profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Réseaux

  pb snmp sur cisco 2800

 

Sujets relatifs
Cisco ASA 5505 - Autoriser traffic entre VPN Client et VPN Site2SiteConfig ACL Cisco
Cisco Catalyst 3560G QoS VLAN srr-queueVpn Site à Site CISCO ASA 5505
OVH ADSL IPOE sur CiscoCisco ASA5510 et DMZ FTP
Que ce passe t'il avec le forum du Lab Cisco ?SNMP v3 sur procurve
[Routeur/firewall] Cisco RV042 & Pb DNS ne répond pas [URGENT] 
Plus de sujets relatifs à : pb snmp sur cisco 2800


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR