Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1775 connectés 

  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Infrastructures serveurs

  [Bug] Dell PE860 & Debian - Erreur d'entrées

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Bug] Dell PE860 & Debian - Erreur d'entrées

n°31588
progzfr
Posté le 24-01-2008 à 18:48:01  profilanswer
 

Bonjour,
Après avoir installé de manière assez bizarre Debian 4.0r1 sur ce serveur, c'est-à-dire des partitions séparés entre le /home, /var, /tmp et le / . Dans un premier temps, j'avais fait des petites partitions c'est à dire soit toutes de 2Go puis après avec Gparted je les ai redmimensionné comme on le désirait de manière à occuper les 160Go.
 
J'utilise cette méthode car Debian 4.0r1 n'est pas compatible avec ce type de serveur, si on utilise lors de l'installation plus de 20Go sur le disque
 
 
L'installation est terminée et tout s'est bien passé !
 
Par contre maintenant, j'ai une erreur qui arrive de temps en temps qui est la suivante :
serveur# reboot
bash: /sbin/reboot: Erreur d'entrée/sortie
 
serveur# less
bash: /sbin/less: Erreur d'entrée/sortie
 
Au jour d'aujourd'hui, la seule solution que j'ai trouvé est de faire un reboot "sauvage" soit à la main ce qui est très désagréable sachant que certains processus tourne en continu que la salle serveur n'est pas à coté etc...
 
Si quelqu'un a une idée d'ou cela pourrait venir, merci pour votre aide et le temps que cela vous prend.


Message édité par progzfr le 24-01-2008 à 18:49:38
mood
Publicité
Posté le 24-01-2008 à 18:48:01  profilanswer
 

n°31592
bartounet1​6
go go go
Posté le 24-01-2008 à 19:50:17  profilanswer
 

Je n'ai pas encore installé de debian dessus... mais on a testé distribution Linux sans probleme On a testé  
opensuse 10.2 et 10.3
SLES 10 SP1
CENTOS 5
jamais aucun probleme...
En meme temps, le modèle du serveur est le même mais après les pièces sont peut etre différentes
nous c'est:
Quad Core Intel® Xeon® X3230 Processor, 2x4MB Cache, 2.66GHz, 1066MHz
8GB DDR2 SDRAM 667MHz
2 HDD SAS 300G0 Raid0 15000 tpm


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Infrastructures serveurs

  [Bug] Dell PE860 & Debian - Erreur d'entrées

 

Sujets relatifs
Installation Windows 2000 RIS sur DELL 1950message d'erreur
proxy sur debian virtuelOCSNG - Erreur au lancement de l'agent-Linux
Installation Debian sur Dell PE860mon client ne vois pas mon serveur virtuel debian
Erreur ASP.Net et Framework 
Plus de sujets relatifs à : [Bug] Dell PE860 & Debian - Erreur d'entrées


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR