Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1125 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  WiFi et CPL

  Routeur Synology RT2600ac + Répéteur TP-Link RE650, ça marche pas :(

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Routeur Synology RT2600ac + Répéteur TP-Link RE650, ça marche pas :(

n°1014371
sebastien4​012
Posté le 03-03-2018 à 18:02:06  profilanswer
 

Bonjour,
 
J'ai acheté dernièrement un routeur Synology RT2600ac pour pouvoir faire du filtrage de site internet et par plage horaire chez moi. Le but de cet achat est de remplacer la box pour ne l'utiliser que comme modem tout en profitant toujours de la TV et du téléphone. Ne captant pas forcément très bien le Wifi chez moi j'ai ensuite acheté le répéteur RE650 de chez TP-Link.
 
Le routeur: https://shop.hardware.fr/fiche/AR201612300020.html
Le répéteur: https://shop.hardware.fr/fiche/AR201706010169.html
 
Un schéma rapide de mon réseau pour vous aider à comprendre
 
Box en 192.168.0.0 -> Réseau filaire -> Routeur en 192.168.1.0 -> Wifi -> Répéteur
                                                                                           -> Réseau filaire -> PC, NAS...
 
Tout le réseau filaire est en 192.168.1.0, le wifi de la box fonctionne encore donc une parti des appareils wifi sont encore en 192.168.0.0, l'autre partie est en 192.168.1.0, et tout ce beau monde accède bien à internet.
 
Le Routeur permet d'avoir le wifi 2.4 GHz et 5 GHz avec le même SSID avec une gestion automatique de la fréquence en fonction de comment capte l'appareil, j'ai commencer ma configuration du répéteur de cette manière, parce que ça serait l'idéal de n'avoir qu'un seul SSID. Il y a également un filtrage MAC mais j'ai rentré l'adresse MAC qui est indiquée sur le répéteur et les 2 qui sont visible via l'interface web (une pour le 2.4 GHz et l'autre pour le 5 GHz) sur le routeur.
J'ai testé avec le répéteur qui utilise le même SSID que le routeur et identique pour les 2 fréquences, un SSID différent par fréquence sur le répéteur et aussi en désactivant la gestion auto du routeur donc avec un SSID par fréquence sur le routeur et sur le répéteur (donc avec 4 réseaux wifi visible). J'ai fait un dernier test avec le réseau de la box mais sans rentrer les adresses MAC du répéteur sur la box.
Sur chacun de mes tests, la "configuration rapide" trouve bien le(s) réseau(x) auquel je veux qu'il se connecte et tout se passe sans erreur, j'arrive à me connecter au nouveau réseau wifi et à accéder au répéteur mais pas plus loin. Quand je me connecte sur l'interface web ça me dit de vérifier la connexion au routeur, d'ailleurs je ne ping que le répéteur, je ne ping ni le routeur, ni la box, ni rien sur mon réseau local et évidemment rien sur internet non plus.
Les tests sont fait avec le routeur et le répéteur à moins de 1m l'un de l'autre et sans mur entre les deux.
 
Le répéteur est en DHCP est devrait recevoir une IP en 192.168.1.0 mais reste en 192.168.0.0, même si je le force en 192.168.1.0 avec le routeur comme passerelle ça ne fonctionne pas.
 
Je suis à court d'idée pour résoudre mon problème, c'est la première fois que j'essaie de mettre en place un répéteur.  
Est ce que vous savez d'où pourrait venir le problème ou des idées de tests que je n'aurais pas fait?
 
Merci d'avance pour votre aide.

mood
Publicité
Posté le 03-03-2018 à 18:02:06  profilanswer
 

n°1015933
sebastien4​012
Posté le 13-03-2018 à 20:53:38  profilanswer
 

Ça ne semble pas inspirer grand monde mon problème :(
 
J'ai tenté une MAJ du TP-Link mais sans succès.
 
Personne n'a une petite idée? Personne n'a déjà mit un répéteur en place?

n°1015941
HiSpeed
Where is the limit?
Posté le 13-03-2018 à 21:16:44  profilanswer
 

Salut,
 
Au prix que coute ton matériel, je pense qu'il faut poser ton problème aux constructeurs (TP-Link en particulier).
 
Cela dit, le 256-QAM utilisé est une modulation du wifi AC qui n'est pas standard en 2.4GHz...

n°1015949
sebastien4​012
Posté le 13-03-2018 à 21:44:05  profilanswer
 

Je ne vois pas cette info sur les différents site de vente où on peut trouver le syno ou le tp-link, ça pourrait venir d'une incompatibilité entre les deux?
Pour faire mon choix du répéteur j'ai regarder les différentes normes wifi et leur débit pour avoir les mêmes que sur le routeur, je ne pensais pas qu'ils y avait des trucs "cachés".

n°1015995
HiSpeed
Where is the limit?
Posté le 14-03-2018 à 02:40:47  profilanswer
 

256-QAM est la modulation nécessaire pour avoir du 800Mb/s en 2.4GHz.
 
Il y a peut-être une incompatibité entre les 2 produits qui utilisent des chips différents (Qualcomm sur le Synology et MediaTek sur le TP-Link)...


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  WiFi et CPL

  Routeur Synology RT2600ac + Répéteur TP-Link RE650, ça marche pas :(

 

Sujets relatifs
dual WAN configuration avec routeur TL-R470TRecherche routeur pour mon reseau secondaire
Choix routeur pour pingrouteur D-Link Model No : DIR-615
connecter un peripherique ethernet au wifi : repeteur ou routeur wifi?Remplacer wifi box par routeur ?
Configuration routeur linksys en répéteur 
Plus de sujets relatifs à : Routeur Synology RT2600ac + Répéteur TP-Link RE650, ça marche pas :(


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR