Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
803 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  WiFi et CPL

  Wifi connecté mais accès internet aléatoire

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Wifi connecté mais accès internet aléatoire

n°366180
Issoulane1
Posté le 29-06-2008 à 01:19:41  profilanswer
 

Bonsoir,
 
Voici les symptômes sur mon ordi fixe depuis le passage de windows 2000 à windows XP, la semaine dernière :
réseau wifi détecté, connexion ok, surf ok... mais surf devient impossible après un certain temps, variant entre une et trois heures.
Dans le langage du soft de Linksys (carte wifi) ça donne : "vous êtes connecté au point d'accès mais l'accès à internet n'est pas détecté".
La connection n'est pas notée comme limitée ou inexistante (l'option est bien cochée dans les paramètres réseau).
 
 
Deux manières de récupérer une connexion fonctionnelle dans ces cas-là :
1- la plupart du temps : simplement forcer windows à redétecter les réseaux wifi disponibles ( :??: )
2- redémarrer... ça marche à tous les coups, mais ce n'est pas très confortable

Configuration PC fixe :

- XP SP3
- carte wifi PCI Linksys WMP54G
- antivirus : Nod32
- firewall : Comodo Pro
- antispyware : Ad-Aware Plus
 
 
Configuration wifi :
inchangée depuis passage sous XP
- cryptage : WEP 128bits
- adressage fixe pour tous les PC
- freebox V4 en mode routeur (adresse 192.168.0.254)
 

ipconfig/all sur le PC fixe :

Configuration IP de Windows
Nom de l'hôte . . . . . . . . . . : 28l
Suffixe DNS principal . . . . . . :
Type de noud . . . . . . . . . . : Inconnu
Routage IP activé . . . . . . . . : Non
Proxy WINS activé . . . . . . . . : Non
 
Carte Ethernet LAN:
Statut du média . . . . . . . . . : Média déconnecté
Description . . . . . . . . . . . : VIA Rhine II Fast Ethernet Adapter
Adresse physique . . . . . . . . .: 00-0B-6A-DE-40-70
 
Carte Ethernet Connexion réseau sans fil:
Suffixe DNS propre à la connexion :
Description . . . . . . . . . . . : Linksys Wireless-G PCI Adapter
Adresse physique . . . . . . . . .: 00-1E-E5-A7-9A-E2
DHCP activé. . . . . . . . . . . : Non
Adresse IP. . . . . . . . . . . . : 192.168.0.51
Masque de sous-réseau . . . . . . : 255.255.255.0
Passerelle par défaut . . . . . . : 192.168.0.254
Serveurs DNS . . . . . . . . . . : 212.27.54.252
213.228.1.68
 
 
 
J'ai essayé :
- firefox ou IE : idem
- changer la carte PCI wifi (j'avais une TrendNet 423PI connue pour poser des soucis, je viens de la remplacer par la Linksys listée ci-dessus) : force du signal est bien meilleure, mais aucun changement pour mon souci
- reboot et hard reboot de la freebox
- vérifier gestionnaire de périphérique : aucun souci
- régler le temps de "blocage" du firewall après une attaque : aucun changement
- deux autres PC en wifi (portables Dell Latitude sous XP SP2) : aucun souci, tout marche sans coupure
- vérifier qu'il n'y a pas de désynchros de la freebox : les 2 autres PC surfent toujours sans soucis quand le fixe est planté
- passer un coup de Ad-Aware, Spybot, NOD32 : RAS
- vérifier dans le gestionnaire de périphériques : pas de mode "power saving" activé pour la carte wifi PCI
- lire tout un tas de forums mais la plupart du temps, le problème de surf impossible est constant, ce qui n'est pas mon cas, ou bien un reboot de la freebox est nécessaire, ce qui n'est pas non plus mon cas.
 
 
Quelqu'un aurait-il une idée ?
Souci avec une mise à jour windows ? l'adresse MAC ?
J'avoue que je ne sais plus trop quoi essayer... :pt1cable:
Merci de votre aide ! :ouimaitre:
 
Bonne fin de soirée.

mood
Publicité
Posté le 29-06-2008 à 01:19:41  profilanswer
 

n°366187
joel75
Posté le 29-06-2008 à 09:37:09  profilanswer
 

Bonjour,  
 
Je n'ai pas bien compris si vous utilisez le logiciel linksys pour vous connecter ou l'outil intégré à windows.
 
Utilisez l'outil de gestion intégré à windows.
 
Par ailleurs dans les propriétés de la connexion au réseau sans fil :  
   
Se rendre dans l'onglet Configuration réseaux sans fil  
Sélectionner votre réseau dans la liste réseaux favoris puis Propriétés  
Se rendre dans l'onglet Authentification - décocher la case Activer l'authentification IEEE 802.1X si elle est cochée  
Valider  
 
http://imagik.fr/view-rl/59778

n°366195
Issoulane1
Posté le 29-06-2008 à 10:28:54  profilanswer
 

Bonjour,
 
Merci de votre réponse.
 
Depuis l'installation de cette carte PCI hier, j'utilisais l'utilitaire Linksys. Je viens de le désactiver.
Mais pour information, avec la carte précédente (TrendNet), j'utilisais windows et non leur soft, et ça ne marchait pas non plus...
 
Pour ce qui est de la case "Activer l'authentification IEEE 802.1X", elle n'a jamais été cochée. J'avais vérifié, mais oublié de le noter dans mon message.  
 
J'attends quelques heures pour voir si l'abandon du soft Linksys change quelque chose mais j'ai peu d'espoir... :(
 
Bonne journée.
 
 
 

n°366260
Issoulane1
Posté le 29-06-2008 à 20:17:05  profilanswer
 

Re-bonjour,
 
Quelques heures plus tard, après :
- abandon du soft de configuration Linksys
- modification du DNS secondaire en 212.27.53.252
- et 9h sans souci (record !)
 
... ça recommence... :mmmfff:
 
Une idée ?
De mon côté pas la moindre...  :(

n°366386
l4nkou
Dr House Fan
Posté le 30-06-2008 à 16:37:35  profilanswer
 

quand le soucis se produit ,
ping tu toujours ta freebox ?
ping tu une adresse ip publique( en cas de soucis dns ) ?


---------------
Les avis, c'est comme les anus, tout le monde en a un.
n°366463
potemkin
Optimisateur relativiste.
Posté le 01-07-2008 à 06:57:17  profilanswer
 

Tes reglages wifi de la freebox sont en canal automatique? as tu essayé de passer sur une clé wpa?

n°366471
Issoulane1
Posté le 01-07-2008 à 08:49:32  profilanswer
 

Bonjour,
 
Merci de vos réponses.
Cela ne s'est pas reproduit depuis hier midi donc je ne peux pas encore répondre pour la possibilité de ping.
 
La freebox est sur le canal 7, pas en automatique.
Je n'ai pas encore essayé de passer en WPA.
 
Mais ce que je ne comprends pas c'est que deux portables Dell, également sous XP pro, n'ont aucun souci de connexion...
Pourtant ils sont au même étage que le fixe qui pose problème, lequel est séparé comme eux de la freebox v4 par une dalle et un escalier...
 
J'essaie de "pinguer" dès que ça recommence.
Bonne journée !

n°367298
Issoulane1
Posté le 06-07-2008 à 12:32:52  profilanswer
 

Bonjour,
 
Une semaine après, et sans passage au WPA, la fréquence du souci diminue...
Rien depuis 2 jours.
Lors du dernier épisode, le ping vers la freebox fonctionnait.
 
Si ça recommence, je passerai en WPA, peut-être cela changera-t-il quelque chose.
 
Merci de votre aide.
Bonne journée.

n°367300
Nirzil
Posté le 06-07-2008 à 12:45:15  profilanswer
 

le WPA ne changera rien, par contre en matière de sécurité, c'est mieux ;)

n°368169
Blackdalhi​a
Let's rock !
Posté le 11-07-2008 à 10:49:41  profilanswer
 

Hello  
j'ai exactement le meme probleme : ca fait 5 ans que j'ai mon routeur linksys et la carte WMP54G sur mon fixe : avant ca marchait pas mal mais depuis 6 mois que des problemes (les memes que cité ci dessus, c'est super instable)
 
question : je suis sous W2000, y a t il un soft integre de connexion WIFI pour se passer du logiciel de linksys ?
 
est-ce que les routeurs se deteriore et deviennent instable ??

mood
Publicité
Posté le 11-07-2008 à 10:49:41  profilanswer
 

n°368170
rz1
Profil sup​primé
Posté le 11-07-2008 à 10:52:04  profilanswer
 

changer de canal peu résoudre certains problèmes.

n°368177
Blackdalhi​a
Let's rock !
Posté le 11-07-2008 à 11:48:40  profilanswer
 

comment on fait ca sous 2000 ?

n°368178
Nirzil
Posté le 11-07-2008 à 11:57:26  profilanswer
 

c'est sur ton routeur (freebox d'après ce que tu dis) qu'il faut le faire ;)

n°368187
Blackdalhi​a
Let's rock !
Posté le 11-07-2008 à 13:15:24  profilanswer
 

ok, merci. Je viens de le faire (sur mon routeur WRT54GS.... ca a l'aire de marcher pour le moment.

n°368291
Blackdalhi​a
Let's rock !
Posté le 12-07-2008 à 12:51:40  profilanswer
 

bon ben c'est toujours aussi instable ... je comprends pas. depuis le pc, je vois mon routeur, puis il disparait (alors que rien n'a changé, je n'ai pas fermé une porte ou changer quoi que soit)
quand il est connecté le signal est a 70%.
Des fois il est associé au routeur mais ne parvient pas a se connecter a Internet.... vraiment bizarre


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  WiFi et CPL

  Wifi connecté mais accès internet aléatoire

 

Sujets relatifs
config automatique wifi par windowsConnecter au routeur WIFI, mais pas à Internet
pb d'acces au webmail freerouteur wifi gérant l'IPV6
prolonger un réseau wifi grace au CPLInterconnecter deux réseaux cablés par du wifi
Aidez à ouvrir les pc du reseau au travail au tout internetAcheter des antennes de carte wifi
Réseau wifi 
Plus de sujets relatifs à : Wifi connecté mais accès internet aléatoire


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR