Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
584 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  WiFi et CPL

  besoin d'aide pour raccorder et configurer un Point d'acces Wifi DLink

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

besoin d'aide pour raccorder et configurer un Point d'acces Wifi DLink

n°832472
tintin34
Posté le 26-02-2015 à 18:43:25  profilanswer
 

Bonjour tout le monde
 
j'ai besoin de votre aide pour configurer et arriver à raccorder un ordi portable sony vaio et un point d'acces wifi dlink. J'ai du réinnitialiser les deux en configuration usine. Ca fonctionnait très bien avant mais avec ce reset depuis ca ne marche plus et je sais plus par quel bout prendre le probleme (qui à priori selon moi vient de la configuration du point d'acces)
 
Pour commencer, je précise que mon reseau local est en IpV4 fixe et se présente ainsi:
 
Internet --- FAI --- O BOX (192.168.5.1) ---------------------
                                                           |
                                                 (192.168.5.10 / 192.168.1.1)
                                                 _________________|____________________
                                                |                 |                                    |
                                                                                                  PAWifi (192.168.1.50)
 
 
Différents appareils (smartphones,ordi portable, tablette) peuvent se raccorder pour cela j'ai attribué et reservé les adresses 192.168.1.12x
depuis ce reset plus rien accroche ce wifi
 
l'ordi portable sony s'appelle Toto, il fonctionne sous windows 8.1, il a visiblement 3 cartes reseau embarquées à moins que ca ne soit la même (mais les noms ont l'air differents dans le gestionnaire de péripheriques)
la carte ethernet a l'adresse 192.168.1.123; la wifi a l'adresse 192.168.1.124.
 
1) à priori je n'ai pas à me servir des deux modes en même temps et du reste seul le wifi devrait servir avec toto; Peut il y avoir un conflit entre les deux cartes? lorsque je mets le cable ethernet Win8.1 semble faire un mix entre ethernet et le SSID au niveau du petit logo et du centre reseau et partage
 
Maintenant au niveau du Point d'acces Wifi D-Link (DWL-G700AP), je ne sais plus quelle etait la configuration; j'avais noté le code d'acces que j'ai inventé qui est une suite de 25 caractères minuscules, majuscules, chiffres et caractères spéciaux (et voudrais essayer de le remettre)
 
il y a plusieurs onglets de configuration dans son serveur web embarqué
 
A) Lan: là on peut choisir static (ou dynamic ip address) et pour ip j'ai donc mis 192.168.1.50 masque 255.255.255.0
suivent ensuite gateway et DNS server; faut il les renseigner? pour le moment j'ai mis 192.168.1.1 pour le premier et 8.8.8.8 pour le second
 
B) Wireless: on a les champs suivant avec entre parenthese les options
mode   (Access Point / AP Client /repeater)
SSID : le nom du reseau wifi (on va dire:  amisdetintin)
channel  (1  / 2 /3 /.../ 13)  - le 6 est par defaut
authentification (open system/shared key/ wpa-psk / wpa2-psk/ wpa / wpa2)
que me suggérez vous d'essayer pour les options de cet onglet et pour le dernier champ lequel a priori correspond à mon code de 25 caractères?
 
C) Advenced (je vous mets les valeurs usines par defaut)
beacon interval: 100
RTS Threshold: 2432
fragmentation: 2346
DTIM Interval : 3
TX Rate: Auto (Auto/ 6M / 9M /.../54M)
Mode Setting : Mix Mode (G Mode / Mix Mode)
preamble Type: Long Preamble (Short / Long)
SSID Broadcast: Enabled (Enabled / Disabled)
antena transmit power : 100% (100 / 50 / 25 / 12.5%)
 
 
Apres il y a d'autres onglets mais je pense qu'ils sont pas utiles pour le moment              
 
Je précise enfin qu'en 2013, il y a eu des soucis avec l'appareil pour reconnaitre la phrase d'authentification à 25 caractères ainsi que le mot de passe admin. DLink avait fait mettre à jour le firmware de l'appareil et c'etait rentré dans l'ordre. (je viens de les contacter, a titre exceptionnel et apres m'avoir envoyé balladé plusieurs fois, ils devraient m'envoyer par email un firmaware demain)
 
Pensez vous que la remise a zero en mode usine ait pu modifier le firmware qui avait été mis à jour à l'epoque? j'ai aussi essayé de laisser ouvert le point d'acces et il semblerait que du coup ca se passe mieux pour la connexion (ca semble pas très rapide toutefois)    
 
par avance merci a ceux qui peuvent m'aider a remettre en état ou diagnostiquer ou pourrait être le soucis            :jap:              

mood
Publicité
Posté le 26-02-2015 à 18:43:25  profilanswer
 

n°832502
HiSpeed
Where is the limit?
Posté le 26-02-2015 à 20:16:54  profilanswer
 

Salut,
 
Je ne comprends pas pourquoi tu as 2 classes réseaux 192.168.5 et 192.168.1 ? :ouch:  
 
Le D-Link c'est un PA ou un routeur?

n°832523
tintin34
Posté le 26-02-2015 à 21:29:33  profilanswer
 

le Dlink est un point d'Acces wifi, autonome (sur ce reseau le routeur est en 192.168.1.1)
 
PS: la box a une antenne wifi intégrée mais ce n'est pas le problème, elle n'est pas dans le bon réseau local


Message édité par tintin34 le 26-02-2015 à 21:50:59
n°834450
tintin34
Posté le 06-03-2015 à 11:56:16  profilanswer
 

j'ai recontacté de multiples fois la hotline DLink
 
ils veulent pas m'aider car ils disent un coup que le produit est trop vieux pour etre pris en charge
 
un coup qu'il serait cassé
un coup qu'ils vont m'envoyer en email une mise à jour de firmware
 
depuis que le firmware avait ete mis à jour en 2013 ce produit marchait bien et paf je le remets en paramètres usine et il marche plus (car à mon avis c'est lui qui fait des siennes)
 
1) la première question que je me pose c'est: est ce que cette remise à zéro a pu aussi changer au niveau du firmware
 
2) vue qu'ils m'envoient rien par email comme ils me l'avaient proposé, il y a une mise à jour disponible sur le site (le hic est que le numéro de version semble identique mais elle est suivie sur le site internet de la mention build 02, c'est pas très clair dans l'interface d'avoir l'information). Y a t'il un risque à télécharger ce firmware et tenter de le mettre sur l'appareil?
 
3) si on met le système ouvert, il y a connexion, si on le ferme mais qu'on met différents type de clés de cryptage, d'abord le SSID apparaît pas toujours( je sais pas si c'est un truc qui vient de de WIN8.1 ou d'autre chose), donc bref je suis obligé de faire une recherche, qui aboutie par impossible de se connecter et si on revient dans la liste des réseaux wifi tout il apparaît bien et en plus connecté de surcroit à internet d'après l'info bulle. Par contre niveau DNS ca pas l'air top car le navigateur semble pas trop bien vouloir afficher des pages
 
4) si on fait des ping, les résultats sont assez hétéroclites des lors qu'on met l'adresse de passerelle 192.168.1.1 ou celle du point d'acces 192.168.1.50, il y a des reponses courtes, des moyennes des longues et des perdues et c'est vrai aussi que l'antenne à tendance a se dévisser (bien qu'ayant fait des essais en la revissant) lorsqu'il y a connexion pensez vous qu'avec des outils de diagnostic interne au dlink et d'autres sur le pc, il serait possible de déterminer si le soucis vient du point d'acces et deux si il serait cassé?
 
5) est ce que les paramètres avancés ou le channel auraient pu avoir ete autrement positionnés par le gus de la hotline qui m'avait pris en charge de sorte que ca marchait mieux et dans ce cas comment essayer d'autres valeurs, personnellement je comprends pas grand chose à becon interval etc...
 
6)la seule autre possibilité de wifi que j'ai est un domino huawei (de orange) et se connecter dessus est également assez sportif, j'en viens à me demander si ca pourrait provenir du pc (ou si ce domino fait lui aussi des siennes)
 
que me conseillez vous de faire et dans quel ordre pour arriver à au moins diagnostiquer qqch?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  WiFi et CPL

  besoin d'aide pour raccorder et configurer un Point d'acces Wifi DLink

 

Sujets relatifs
WiFi : déconnexion fréquentefibre 1 gb besoin d'aide
Accès forum USA et POST via proxyBorne wifi avec un WRT54G connecté en CPL
Reseau Wifi en public et la passer en domestiqueCréer 2 réseaux wifi indépendants
Configuration accès extérieur rapsberry pi par VNCRouteur Wifi qui bloque la publicité
Aide sur un VLAN 
Plus de sujets relatifs à : besoin d'aide pour raccorder et configurer un Point d'acces Wifi DLink


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR