Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1156 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Deux Wifi dans une maison

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Deux Wifi dans une maison

n°625615
yannouche4​260
Posté le 06-01-2013 à 15:23:16  profilanswer
 

Bonjour, alors voilà j'ai comme installation chez moi: Un modem wifi Sagem (celui de mon FAI) dans le salon, relié à un PC fixe et une prise CPL, une deuxième prise CPL dans ma chambre branchée à mon ordinateur fixe et à un routeur Wifi MSI RG54SE II afin de partager internet.
 
Tout cela marche bien pour internet, je dois juste choisir le wifi du MSI quand je suis dans la chambre mais à part ça, ça va. Sauf que, le wifi créé dans ma chambre par le routeur n'est pas le même réseau que celui des PC fixes et du Wifi du salon et donc lorsque je me connecte à celui-ci, je ne sais pas aller sur un serveur créé sur le pc fixe de la chambre. Par exemple PS3 media server que j'utilise pour regarder les films de mon ordi sur ma PS3 qui est elle aussi reliée par câble via le deuxième CPL ( et j'aimerais faire pareil en wifi pour ma tablette mais c'est impossible parce qu'elle ne trouve pas le serveur étant donné que ce n'est pas le même réseau que celui sur lequel l'ordinateur est connecté)
 
Est-il possible pour que le wifi créé par le routeur MSI fasse partie du même réseau que celui du salon créé par le modem de mon FAI.  
 
Merci d'avance.

mood
Publicité
Posté le 06-01-2013 à 15:23:16  profilanswer
 

n°625676
jerome_du_​vin
Posté le 06-01-2013 à 16:33:37  profilanswer
 

Salut Yannouche,

 

Je te réponds au cas ou tu n'y aurais pas pensé, il faudrait pour se faire que tu branches/configure ton MSI en simple point d’accès, et non en routeur.

 

- Soit en le configurant en point d’accès transparent (dans le paramétrage, via ethernet, ou par usb ça dépend)
- Soit en le branchant sur une entrée ethernet classique, et pas sur le WAN pour le connecter au reste de la maison (il en a? :) c'est quel modèle ?). Si tu le branches sur le WAN, il va automatiquement créer son propre sous réseau, effectivement.

 

En espérant t'avoir aidé


Message édité par jerome_du_vin le 06-01-2013 à 16:36:17
n°625696
yannouche4​260
Posté le 06-01-2013 à 17:18:42  profilanswer
 

Bonsoir jerome, merci pour ta réponse!
 
alors j'avoue que je suis pas très calé en réseau et tout donc voilà effectivement pour le moment il est branché sur la prise WAN. A coté de celle-ci j'ai simplement 4 prises Ethernet pour brancher sur ordi ou autre. C'est le MSI RG54SE II il a déjà quelques années...
Et sinon je ne sais absolument pas ce que je dois faire dans les réglages pour le mettre en point d'accès transparent...  
si je fais des screenshot des paramètres saurais-tu m'aider?  
Encore une fois merci :)

n°625701
yannouche4​260
Posté le 06-01-2013 à 17:28:18  profilanswer
 

Voici ce que j'ai dans la partie wifi mais peut-être que ça se trouve dans une autre section...  
 
http://www.flickr.com/photos/87114253@N02/8353340883/in/photostream

n°625708
jerome_du_​vin
Posté le 06-01-2013 à 17:35:37  profilanswer
 

Tout ce que tu as à faire c'est laisser le port WAN libre (uplink) et te servir des ports ethernet classiques.

 

En fait désactive le DHCP, mais laisse le broadcast de ton réseau wifi, logiquement, il devrait se mettre sur le meme réseau ethernet.


Message édité par jerome_du_vin le 06-01-2013 à 17:38:01
n°625710
yannouche4​260
Posté le 06-01-2013 à 17:40:46  profilanswer
 

Je viens d'essayer, quand je branche le câble qui vient du CPL dans une des prise Ethernet le wifi ne partage plus internet... Je suis perdu lol

n°625714
yannouche4​260
Posté le 06-01-2013 à 17:50:24  profilanswer
 

voilà j'ai désactivé le DHCP du MSI et remis le cable sur la prise WAN car sinon je n'ai plus internet. Mais ça ne fonctionne toujours pas, je ne trouve pas le serveur local quand je suis sur ce wifi... y a-t-il rien a voir avec le fait que ce soit pas le même nom du wifi ou quoi?  
http://www.flickr.com/photos/87114 [...] hotostream
 
En fait maintenant je ne sais plus me connecter sur le wifi :/ depuis que j'ai désactivé le DHCP
 
Bon j'ai rien dis ^^ je viens de remettre le cable sur une prise Ethernet "classique" et maintenant j'ai internet et je vois mon serveur... j'ai surement été trop vite avant.  
 
Donc je pense que c'est résolu, un grand merci à toi :)


Message édité par yannouche4260 le 06-01-2013 à 18:00:38
n°625723
jerome_du_​vin
Posté le 06-01-2013 à 18:02:25  profilanswer
 

Au fait, c'est ton modem Wifi Sagem qui est Hote DHCP sur ton réseau ? (tu es bien en DHCP je pense non ?

 

edit : oki !


Message édité par jerome_du_vin le 06-01-2013 à 18:03:39
n°625821
ibazzza
Posté le 06-01-2013 à 19:28:10  profilanswer
 

Quand tu as branché le CPL au port LAN de ton MSI, est ce que tu lui as mis une IP qui correspond au réseau du Sagem ainsi que l'adreese IP du Sagem en tant que passerelle ?  
 
Exemple :  
 
IP Sagem : 192.168.1.1
IP MSI : 192.168.1.2 - Passerelle MSI : 192.168.1.1
 
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Deux Wifi dans une maison

 

Sujets relatifs
Config Wifi pour reseau inter maisonComment couvrir une maison entière en WiFi ?
Avoir le même wifi partout dans la maisonAide pour créer un réseau NAS WIFI a la maison :)
Nouveau PC qui plante le WIFI de la maisonQuel routeur wifi pour maison 2 étages?
connection wifi maison intermitente pq ?solution wifi dans maison a etage en beton
Intensite du signal wifi a l'etage de la maison 
Plus de sujets relatifs à : Deux Wifi dans une maison


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR