Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1372 connectés 

 


Sujet(s) à lire :
 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  1797  1798  1799  ..  1826  1827  1828  1829  1830  1831
Auteur Sujet :

[Topic R+] Les serveurs NAS Synology - /!\ Lire page 1 SVP /!\

n°1130171
Yoda_57
Marc, gagame, c'était mieux
Posté le 27-07-2020 à 10:31:36  profilanswer
 

Reprise du message précédent :

DoubleA0 a écrit :

Hello,
 
J'ai un disque qui m'est ressorti en panne hier (j'ai un DS214). Par peur de tout perdre j'ai éteint le NAS (je suis pas chez moi jusque fin aout), je ne sais pas si j'aurais dût mais bon.  
 
Du coup je vais tout changer à la rentrée. Je me sers du NAS pour stocker quelques films, 1 Time Machine, une grosse quantité de photos / vidéos avec des routines la nuit pour backuper mon compte Amazon Prime sur le NAS.
Un DS218j ou play devrait largement suffire non ? Avec 2X6To par exemple.  
J'ai 2x2To actuellement et c'est trop juste.
 
Thanks


 
tu ne dis pas si tu as une sauvegarde, si tu as du raid ... Si pas de sauvegarde, éteindre n'est pas forcément la bonne démarche...
 
Si tu ne fais que du stockage de fichiers, n'importe quel nas fera le boulot.
Mais par exemple je ne sais pas ce que tu veux dire par "je sauvegarde mon amazon prime sur le NAS" ?


---------------
Art ?|Pro ?|Sport ?| ACH/VDS matos photo divers
mood
Publicité
Posté le 27-07-2020 à 10:31:36  profilanswer
 

n°1130172
DoubleA0
Posté le 27-07-2020 à 10:51:07  profilanswer
 

Je suis en Raid entre les 2 disques (SHR). J'ai pu accéder au NAS après la panne du disque et j'ai vu mes fichiers. N'ayant pas accès au NAS encore 5 bonnes semaines, j'ai eu peur que l'autre tombe en panne d'ici là, c'est pour cela que je l'ai éteins.
 
Pour la sauvegarde, mon téléphone envoie toutes mes photos sur Amazon Prime, et la nuit le NAS va récupérer les dites photos depuis Amazon sur le NAS via Cloud Sync je crois.

n°1130174
mko
Posté le 27-07-2020 à 10:55:16  profilanswer
 

hello

 

idem ici, panne d'un disque ce matin sur mon DS218+ (le disque principal)

 

1 secteur de défectueux sur un WD 3To WD30EFRX. j'ai lancé un contrôle complet
mon autre disque est en babbleraid, copie effectuée il y a qq jours donc sauvegarde ok
je voulais refaire une copie sur disque dur externe qui date un peu (shame on me) mais certains paquets ne marchent plus et ne veulent plus s'installer (bouton réparer sans effet) notamment hyperbackup et extFat deux outils dont j'ai besoin pour faire ma sauvegarde sur disque externe.

 

des conseils pour re-intstaller ces paquets ?
avec juste un secteur défecteux, normal que tout le disque soit en rade ?
ou de toute façon c'est mort, disque à remplacer ?

 

dans ce cas, quel disque 4To fait consensus pour un NAS ?

 

merci

Message cité 1 fois
Message édité par mko le 27-07-2020 à 15:02:49

---------------
Voyage et pensées photographiques
n°1130191
Yoda_57
Marc, gagame, c'était mieux
Posté le 27-07-2020 à 12:24:31  profilanswer
 

DoubleA0 a écrit :

Je suis en Raid entre les 2 disques (SHR). J'ai pu accéder au NAS après la panne du disque et j'ai vu mes fichiers. N'ayant pas accès au NAS encore 5 bonnes semaines, j'ai eu peur que l'autre tombe en panne d'ici là, c'est pour cela que je l'ai éteins.
 
Pour la sauvegarde, mon téléphone envoie toutes mes photos sur Amazon Prime, et la nuit le NAS va récupérer les dites photos depuis Amazon sur le NAS via Cloud Sync je crois.


 
OK, je comprends mieux. Donc pas de sauvegarde du NAS et utilisation en simple stockage.  
Du coup, je pense (à confirmer par les spécialistes) qu'il vaut mieux faire ça en 2 étapes :
1. Refaire fonctionner ton 214 en remplaçant le disque mort et en reconstruisant le raid SHR
 
2. Une fois terminé : paragraphe 5 de la FP :)
 
Un 218j fera l'affaire pour stocker des fichiers. Au pire, tu utilises ensuite ton 214 pour les sauvegardes du NAS ;)


Message édité par Yoda_57 le 27-07-2020 à 12:26:34

---------------
Art ?|Pro ?|Sport ?| ACH/VDS matos photo divers
n°1130213
babble
RTFFP !
Posté le 27-07-2020 à 13:47:46  profilanswer
 

mko a écrit :


mon autre disque est en babbleraid


 [:ronfl2:3]  

mko a écrit :

certains paquets ne marchent plus et ne veulent plus s'installer (bouton réparer sans effet) notamment hyperbackup et extFat deux outils dont j'ai besoin pour faire ma sauvegarde sur disque externe.
 
des conseils pour re-intstaller ces paquets ?
 


Tu peux éventuellement essayer de les déplacer du volume HS vers le volume sain avec l'outils tiers cité en FP.
 
Sinon désinstallation et réinstallation sur le volume sain.


---------------
A world without walls needs neither Windows nor Gates.
n°1130219
paf27
Paf Was Here !!!
Posté le 27-07-2020 à 14:38:57  profilanswer
 

gatsu35 a écrit :

6 WD RED 4TO à 54600 heures
2 WD RED 4To à 53000 heures
2 WD Red 6To à 39000 heures
1 WD RED 6To à 9000 heures
 
Et le bordel tourne comme une horloge


 
 :jap:  
Petit changement depuis ce matin de mon côté, 4 HGST de 2 To avec > 78900h au compteur  [:kickvegeta]  
mais ,  
un des 4 disques affichant 3 secteurs défectueux (compteur à "2" depuis 1 an) au dernier test hebdo
Scan plus poussé (outil DSM pour le moment) en cours pour la suite et on fait chauffer les saves et les exercices de restaurations de l'autre.


---------------
Paf Was Here !!!  (Psn : paf27)
n°1130226
mko
Posté le 27-07-2020 à 15:35:50  profilanswer
 


 

babble a écrit :


Tu peux éventuellement essayer de les déplacer du volume HS vers le volume sain avec l'outils tiers cité en FP.
 
Sinon désinstallation et réinstallation sur le volume sain.


impossible de désinstaller (et donc de reinstaller sur l'autre volume  :( )


---------------
Voyage et pensées photographiques
n°1130228
moriss
Posté le 27-07-2020 à 15:52:32  profilanswer
 

Salut
Depuis ce matin mon syno 1512+ s'arrête pour cause de température disque trop haut. Supp a 60 degré
Pourtant ce disque ne donne aucun autre défaut.
Disque hs ? Des avis ?

n°1130230
babble
RTFFP !
Posté le 27-07-2020 à 16:11:48  profilanswer
 

mko a écrit :


impossible de désinstaller (et donc de reinstaller sur l'autre volume  :( )


Et le déplacement ?


---------------
A world without walls needs neither Windows nor Gates.
n°1130231
mr oizo bi​s
In tartiflette we trust
Posté le 27-07-2020 à 16:19:56  profilanswer
 

[:anita_1]  
 
Y a quoi comme caméra ip pas vilaine et pas trop cher en ce moment (histoire d'exploiter ma 2ème licence obtenue gratuitement il y a quelques temps) ?
 
J'ai bien vu la liste en 1st page mais pas envie de chercher caméra par caméra sur google. :jap:

mood
Publicité
Posté le 27-07-2020 à 16:19:56  profilanswer
 

n°1130233
mko
Posté le 27-07-2020 à 16:31:22  profilanswer
 

babble a écrit :


Et le déplacement ?


j'ai pas encore tenté j'attends la fin du check et puis je ne suis pas trop familier avec les lignes de commandes (le site en FP ne marche plus j'ai trouvé cela à la place https://veducate.co.uk/synology-mov [...] -volumes/), je prends mon temps  :o surtout que je n'arrive plus à me logger en root...
 
sinon le disque a 46448h soit 5,3 ans...


Message édité par mko le 27-07-2020 à 16:45:01

---------------
Voyage et pensées photographiques
n°1130238
babble
RTFFP !
Posté le 27-07-2020 à 16:45:03  profilanswer
 

J'ai conservé les packages du site down, si tu veux :jap:


Message édité par babble le 27-07-2020 à 16:45:18

---------------
A world without walls needs neither Windows nor Gates.
n°1130239
mko
Posté le 27-07-2020 à 16:52:49  profilanswer
 

yep je veux bien  :)


---------------
Voyage et pensées photographiques
n°1130242
djalex
So Say We All
Posté le 27-07-2020 à 17:53:24  profilanswer
 

moriss a écrit :

Salut
Depuis ce matin mon syno 1512+ s'arrête pour cause de température disque trop haut. Supp a 60 degré
Pourtant ce disque ne donne aucun autre défaut.
Disque hs ? Des avis ?


 
hello
 
bah pas forcement, cela veut dire que le disque a trop chaud :o


---------------
------------------------------------------
n°1130243
moriss
Posté le 27-07-2020 à 18:08:46  profilanswer
 

djalex a écrit :

 

hello

 

bah pas forcement, cela veut dire que le disque a trop chaud :o


Merci mais quand je le prend il est pas plus chaud qu'un autre. Comme si une erreur de lecture de la valeur
J'ai tout souffler les disques et le nas. (à l'arrêt bien sur)
Maintenant c'est le 1 qui est à 52 et celui qui causait les arrêts à 32 sans bouger...
Vraiment bizarre cette histoire
J'ai remis la ventilation à fond
Ah oui. Le nas est au sous sol. Température stable de 23/24

 

n°1130290
babble
RTFFP !
Posté le 28-07-2020 à 00:30:53  profilanswer
 

mko a écrit :

yep je veux bien  :)


https://wetransfer.com/downloads/14 [...] 745/4630d8


---------------
A world without walls needs neither Windows nor Gates.
n°1130295
moriss
Posté le 28-07-2020 à 04:52:24  profilanswer
 

Bon. La situation n'a pas changé. Le disque est vu comme trop chaud. Le nas reste allumé que qq minutes.

 

Une autre question. Peut changer le disque de baie ? Je veux dire actuellement il est dans la baie 1. Je peux intervertir dans un autre emplacement sans provoque une reconstruction ?

 

Merci

n°1130297
babble
RTFFP !
Posté le 28-07-2020 à 07:00:38  profilanswer
 

Logiquement, oui, tu peux.
À faire confirmer.

Message cité 1 fois
Message édité par babble le 28-07-2020 à 07:00:58

---------------
A world without walls needs neither Windows nor Gates.
n°1130308
mko
Posté le 28-07-2020 à 09:29:52  profilanswer
 


merci !
mais impossible d'installer le package, DSM me dit que mon volume 2 n'est pas prêt  :(
et sur le volume 1 il est possible d'installer un nouveau package (mais bizarrement pas ce package manager), mais rien a faire impossible de désinstaller ou de réparer ceux déjà présents...
edit : bon j'ai reussi à installer le package sur le volume 2 mais il me dit que les packages que je veux bouger n'existent pas (pourtant il les liste)...
edit 2: une idée comment virer les packages en ligne de commande ? juste supprimer les repertoires sous @appstore ?
edit 3 : j'ai viré un package à la main, mais impossible de re-installer je ne vois pas le choix d'un autre volume durant l'installation...
edit 4 : le seul moyen est de l'installer manuellement en telechargeant le package sur le site de synology, la j'ai la main sur le volume d'installation mais evidemment cela ne marche pas (échec d'installation du paquet)
edit 5 : j'ai redemarré le NAS et j'ai pu utiliser le package manager pour mettre les applis du le volume 2... sauvegarde en route... :)  


Message édité par mko le 28-07-2020 à 17:52:10

---------------
Voyage et pensées photographiques
n°1130310
babble
RTFFP !
Posté le 28-07-2020 à 09:33:29  profilanswer
 

Hum...


---------------
A world without walls needs neither Windows nor Gates.
n°1130311
mulanee
Posté le 28-07-2020 à 09:44:49  profilanswer
 

Le conseiller de sécurité me dit que ma version de DSM a expiré.
DSM me dit lui qu'il est à jour:
6.2.3-25426 update 2 sur un 213+

n°1130313
steevi2307
Posté le 28-07-2020 à 09:46:28  profilanswer
 

bifidusse a écrit :


 
J'ai deux scripts rsync (dans le planificateur) avec au moins un espace et un accent dans le chemin (de départ et d'arrivée) et ça marche (avec le chemin entre "" ).
 
Mais je n'ai que rsync --delete -vaE -progress comme commande.


 
Merci pour ton information :) ; et ma commande te semble juste ? (où Séries est un share sur le volume1-disque1 et où Backup est un share sur le volume2-disque2 et Séries est un dossier dans ce share)
 
rsync --delete -vaE --progress --dry-run "/volume1/Séries/" "/volume2/Backup/Séries/"
 
Merci ;)

n°1130318
moriss
Posté le 28-07-2020 à 10:34:05  profilanswer
 

babble a écrit :

Logiquement, oui, tu peux.
À faire confirmer.


Merci
J'attends un autre avis avant de test

n°1130352
Tiftif
Posté le 28-07-2020 à 14:11:18  profilanswer
 

Salut à tous,
ma question n'est pas directement liée à Synology mais le sujet est abordé en FP.
Je viens de recevoir un nouveau disque de 4To, pour le mettre dans mon NAS (un DS415+) et compléter les 2 autres disques déjà présents.
Avant de le mettre en prod, je vais faire tourner les tests proposés en FP.
2 questions :
- sur Crystal Disk Info, je ne comprends pas bien les infos "actuel", "max", et seuil. Je vois que le disque fonctionne depuis "0 heures", c'est donc qu'à priori il n'a jamais tourné (c'est rassurant, j'avais peur de récupérer un disque renvoyé par quelqu'un d'autre) mais pour les secteurs deffectueux par ex, je vois des valeurs respectivement de 100/100/10.
La valeur actuelle de 100.. c'est en % ou il y a déjà 100 secteurs réaloués ? Le seuil à 10, c'est qu'à partir de 10 secteurs réaloués le disque n'est plus considéré comme bon ?
 
- 2ème question : je lis ça :

babble a écrit :

Une fois booté sous linux (même avec une distribution Live CD ou USB, inutile d'installer Linux sur le PC), ouvrir une fenêtre Terminal et taper :

sudo badblocks -c 10240 -s -w -v /dev/sdx

x étant la lettre du disque dur vierge non partitionné à tester. ATTENTION DE BIEN CHOISIR LE DISQUE, UNE FOIS LA COMMANDE LANCÉE, C'EST SANS FILET !
On peut vérifier l'identification du disque dans l'utilitaire de disques (120Go sda dans cet exemple). Sous Mint XFCE, par exemple, c'est dans Menu/Settings/Disks.
 
Selon cette discussion avec détails sur les valeurs de -c, pour gagner en performances et sur un disque récent (4096 bytes per sector) il semblerait qu'il faille plutôt noter quelque chose du style :
 

sudo badblocks -b 4096 -c 98304 -s -w -v /dev/sdx

dans le cas d'une préparation d'1 disque sur un système hôte disposant de 1Go de RAM. Diviser c par deux pour 2 disques à tester simultanément, multipliez-le pour 2Go de RAM. Résultat ici : pour un 4To, 58 heures au lieu de 80 environ habituellement avec -c 98304 au lieu de 10240.


Mon disque est-il considéré comme "moderne" avec 4096 bytes par secteur ?)
Si mon disque fait 4To et que j'ai 2Go de RAM, que dois-je noter pour c ?
 
Merci bcp :)


---------------
Page flick r -- Feedback
n°1130390
babble
RTFFP !
Posté le 28-07-2020 à 16:58:05  profilanswer
 

Tiftif a écrit :

Salut à tous,
ma question n'est pas directement liée à Synology mais le sujet est abordé en FP.
Je viens de recevoir un nouveau disque de 4To, pour le mettre dans mon NAS (un DS415+) et compléter les 2 autres disques déjà présents.
Avant de le mettre en prod, je vais faire tourner les tests proposés en FP.
2 questions :
- sur Crystal Disk Info, je ne comprends pas bien les infos "actuel", "max", et seuil. Je vois que le disque fonctionne depuis "0 heures", c'est donc qu'à priori il n'a jamais tourné (c'est rassurant, j'avais peur de récupérer un disque renvoyé par quelqu'un d'autre) mais pour les secteurs deffectueux par ex, je vois des valeurs respectivement de 100/100/10.
La valeur actuelle de 100.. c'est en % ou il y a déjà 100 secteurs réaloués ? Le seuil à 10, c'est qu'à partir de 10 secteurs réaloués le disque n'est plus considéré comme bon ?

 

- 2ème question : je lis ça :

 
Tiftif a écrit :


Mon disque est-il considéré comme "moderne" avec 4096 bytes par secteur ?)
Si mon disque fait 4To et que j'ai 2Go de RAM, que dois-je noter pour c ?

 

Merci bcp :)


Pour tes secteurs défectueux, il faut lire la valeur brute (c'est un nombre hexadécimal), ça te donnera la valeur actuelle réelle (qui n'est pas celle de la colonne "actuelle".... Va comprendre :o )

 

Ton disque doit être considéré comme moderne à mon avis.
Pour la deuxième question, c'est facile : il n'y a qu'à lire l'énoncé que tu as toi-même cité.

 

98304 dans le cas d'une préparation d'1 disque sur un système hôte disposant de 1Go de RAM. Diviser c par deux pour 2 disques à tester simultanément, multipliez-le pour 2Go de RAM

 

Ca te fera réviser ta table des 2 https://staticclub.caradisiac.com/generated/merged/flat/design/smilies/custom/fleur.gif

Message cité 1 fois
Message édité par babble le 28-07-2020 à 17:01:22

---------------
A world without walls needs neither Windows nor Gates.
n°1130407
bifidusse
(actif)
Posté le 28-07-2020 à 20:09:20  profilanswer
 

steevi2307 a écrit :


 
Merci pour ton information :) ; et ma commande te semble juste ? (où Séries est un share sur le volume1-disque1 et où Backup est un share sur le volume2-disque2 et Séries est un dossier dans ce share)
 
rsync --delete -vaE --progress --dry-run "/volume1/Séries/" "/volume2/Backup/Séries/"
 
Merci ;)


 
Moi j'ai : rsync --delete -vaE -progress "chemindépart" "cheminarrivée"
 
Je n'ai qu'un "-" devant progress et pas de dry run (que je ne connais pas :/)
 

n°1130408
bifidusse
(actif)
Posté le 28-07-2020 à 20:18:34  profilanswer
 

Bon, sinon j'ai un souci.
 
Mon NAS2 copie des données du NAS1 via une commande rsync et des dossiers montés du 1 sur le 2 (pas trouvé mieux à l'époque pour pouvoir copier des données d'un USB sur le NAS1 vers le NAS2).
 
J'ai donc un rsync "rsync --delete -vaE -progress " sur le NAS2 qui copie d'un dossier monté vers un dossier interne.
 
Jusqu'ici ça marchait nickel.
 
De temps en temps je nettoie avec une autre commande rsync à laquelle l'option "delete" est ajoutée.
 
C'est là qu'est l'os.
 
Tantôt, disque du nas 2 rempli à 60%. Je lance les commandes delete.
 
Je reviens : disque à 1%. Pourquoi ? Parce que pour une raison que j'ignore le NAS2 n'a pas monté les dossiers. *
 
Je ne noterai pas ici les mots qui sont sortis de ma bouche à cet instant précis.
 
Il y a beaucoup de données, je n'ai vraiment, vraiment pas envie de relancer une copie.
 
D'où la question : est-ce qu'il y a une façon de récupérer les fichiers effacés sachant que je n'ai pas d'autre activité sur ce disque ? (et que rsync se fout de la poubelle, ce que vous aurez noté vu le "1%" ).
 
Merci tout plein  :)  :)  
 
(C'était un peu passé mais je re-déteste copieusement Synology pour ne pas permettre à HB de sauvegarder des données qui sont sur un USB, c'est mesquin)
 
* en fait non je viens de voir pourquoi : le NAS2 a démarré sans réseau (je suis en train de restructurer mes câbles). Je l'ai branché après. Du coup pas de montage. Du coup rien dans les dossiers. Du coup rsync supprime, évidemment, pourquoi pas, hein ?

n°1130419
babble
RTFFP !
Posté le 28-07-2020 à 20:55:46  profilanswer
 

rsync a parfaitement effectué ce que tu lui as demandé. :jap:
 
Pour ce genre d’opérations, j’utilise une interface graphique.  
Beyond compare est un must absolu à ce petit jeu.


---------------
A world without walls needs neither Windows nor Gates.
n°1130424
e_esprit
Posté le 28-07-2020 à 21:36:36  profilanswer
 

+1, tu te pleins qu'il supprime sur la destination ce qui n'est pas sur la source, mais en même temps c'est ce que tu lui demandes...
 
Pour la récupération, oublie, tu vas y perdre beaucoup de temps pour rien, relance donc ta synchro de suite :o


---------------
Ce n'est point ma façon de penser qui a fait mon malheur, c'est celle des autres.
n°1130426
e_esprit
Posté le 28-07-2020 à 21:37:38  profilanswer
 

Et rajoute un test du montage avant de lancer ton rsync :D


---------------
Ce n'est point ma façon de penser qui a fait mon malheur, c'est celle des autres.
n°1130438
bifidusse
(actif)
Posté le 28-07-2020 à 22:50:54  profilanswer
 

babble a écrit :

rsync a parfaitement effectué ce que tu lui as demandé. :jap:
 
Pour ce genre d’opérations, j’utilise une interface graphique.  
Beyond compare est un must absolu à ce petit jeu.


 
Bah oui je sais bien qu'il ne fait que ce qui est demandé, mais si on ne peut pas se plaindre en étant de mauvaise foi, à quoi ça sert d'être humain, franchement ?  :D  
 
Beyond compare, pour nettoyer ou pour tout le processus ? Je veux dire, la commande rsync sans delete pour la tâche de base et un petit beyond compare pour la synchro ? Ça fonctionne sur un nas ? L'idée est de ne pas passer par une autre machine que les deux nas.
 

e_esprit a écrit :

Et rajoute un test du montage avant de lancer ton rsync :D


 
Alors ça c'est certain. C'est la deuxième fois que ça m'arrive. La première fois c'était avec HB et un montage qui ne s'était pas fait (disque usb pas allumé). C'était bricolé, HB ne veut pas un montage comme source de données, mais veut bien un dossier qui lui-même contient un montage (qu'est-ce qu'il ne faut pas faire !). Pas de montage -> répertoire vide -> rsync efface (rsync via HB).
 
La commande rsync "pure" (planificateur) était plus sûre : quand le chemin n'existe pas (pas de montage), pas de commande possible, donc pas de problème.
Ici ça a été plus subtil : le montage était fait, mais vide. Go to problème n°1. Maintenant que j'y pense il n'aurait rien dû monter, puisque le réseau était coupé.
 
Mais bref.
 
As-tu une idée d'une commande que je pourrais ajouter pour vérifier qu'il y a des données ? Genre if data>0 then roulemapoul if not display [size=500x400;color=red;text="don't press the button moron"] ? (je suis super bon en code).
 

Je peux aussi tester une troisième voie, qui est de binder des répertoires (qq pages avant) mais je sens que le même problème va se produire : pas de bind (pour une raison inconnue, mais elle doit sûrement exister), pas de données, tout effacé.

n°1130464
mulanee
Posté le 29-07-2020 à 08:23:59  profilanswer
 

mulanee a écrit :

Le conseiller de sécurité me dit que ma version de DSM a expiré.
DSM me dit lui qu'il est à jour:
6.2.3-25426 update 2 sur un 213+


up

n°1130474
steevi2307
Posté le 29-07-2020 à 09:11:00  profilanswer
 

babble a écrit :

J'avais zappé :D
 
Sur le plus ancien NAS que je gère, un 713+ avec deux WD Red 2To en RAID1 (WDC WD20EFRX-68AX9N0) : 32°C, 65974 heures (7 ans et demi !), 78 allumages, LCC 46.
Reconnexions du disque : 0
Secteurs défectueux : 0
Réidentifications du disque : 0
 
Valeurs identiques sur le second disque (sauf +1°C et +2 allumages)


 
Hello,
 
Voilà, j'ai changé d'avis, cela me fait trop peur cette histoire de LCC élevé sur les WD Blue ; je suis déjà à 3000 en 15 jours !
Je viens de les revendre et je me suis pris 2x4to de WD RED (WD40EFRX) ; j'aurai l'esprit serain au moins  :D
Suis donc bon pour tout restaurer de nouveau  :pt1cable:  
 
Je suppose que malgré que je prends des RED, il est toujours conseillé de rester en BASIC et non pas en RAID1 comme je l'ai toujours fait et comme il est conseillé en première page ?
 
Merci

Message cité 2 fois
Message édité par steevi2307 le 29-07-2020 à 09:12:21
n°1130475
4get9
C'est clair !
Posté le 29-07-2020 à 09:11:57  profilanswer
 

Quid de ta conscience ???

n°1130476
mko
Posté le 29-07-2020 à 09:15:16  profilanswer
 

steevi2307 a écrit :

Je suppose que malgré que je prends des RED, il est toujours conseillé de rester en BASIC et non pas en RAID1 comme je l'ai toujours fait et comme il est conseillé en première page ?


D’après ce que j’ai compris pour du RAID il vaut mieux prendre des RED pro (nouvelle gamme), les RED restent ok pour du Babbleraid (et non pas BASIC  :o ).


---------------
Voyage et pensées photographiques
n°1130477
d@kn1ko
Posté le 29-07-2020 à 09:15:28  profilanswer
 

j'ai mon ds414 qui s’arrête/s’éteind de maniere inopinée tout seul .
rien dans le journal a part qu'il s'est mal éteint au demarrage
la batterie de l'onduleur est naze je pense ca peut jouer ? (pas eu de coupure electrique)
alimentation faiblarde ?

Message cité 1 fois
Message édité par d@kn1ko le 29-07-2020 à 09:15:50
n°1130479
e_esprit
Posté le 29-07-2020 à 09:18:22  profilanswer
 

bifidusse a écrit :


 
Bah oui je sais bien qu'il ne fait que ce qui est demandé, mais si on ne peut pas se plaindre en étant de mauvaise foi, à quoi ça sert d'être humain, franchement ?  :D  
 
Beyond compare, pour nettoyer ou pour tout le processus ? Je veux dire, la commande rsync sans delete pour la tâche de base et un petit beyond compare pour la synchro ? Ça fonctionne sur un nas ? L'idée est de ne pas passer par une autre machine que les deux nas.
 


 

bifidusse a écrit :


 
Alors ça c'est certain. C'est la deuxième fois que ça m'arrive. La première fois c'était avec HB et un montage qui ne s'était pas fait (disque usb pas allumé). C'était bricolé, HB ne veut pas un montage comme source de données, mais veut bien un dossier qui lui-même contient un montage (qu'est-ce qu'il ne faut pas faire !). Pas de montage -> répertoire vide -> rsync efface (rsync via HB).
 
La commande rsync "pure" (planificateur) était plus sûre : quand le chemin n'existe pas (pas de montage), pas de commande possible, donc pas de problème.
Ici ça a été plus subtil : le montage était fait, mais vide. Go to problème n°1. Maintenant que j'y pense il n'aurait rien dû monter, puisque le réseau était coupé.
 
Mais bref.
 
As-tu une idée d'une commande que je pourrais ajouter pour vérifier qu'il y a des données ? Genre if data>0 then roulemapoul if not display [size=500x400;color=red;text="don't press the button moron"] ? (je suis super bon en code).
 

Je peux aussi tester une troisième voie, qui est de binder des répertoires (qq pages avant) mais je sens que le même problème va se produire : pas de bind (pour une raison inconnue, mais elle doit sûrement exister), pas de données, tout effacé.


Tu créés un fichier qui sert de flag dans le répertoire source (quand il est monté). Par exemple "mounted.flag".
 
Ensuite : [ -f /ton/point/de/montage/mounted.flag ] && rsync ...
 
Tu peux aussi bricoler un truc qui fait un "du" sur le répertoire et vérifie une taille minimale, mais le flag est le plus simple, et le plus sûr (car très simple).


---------------
Ce n'est point ma façon de penser qui a fait mon malheur, c'est celle des autres.
n°1130485
bifidusse
(actif)
Posté le 29-07-2020 à 09:35:31  profilanswer
 

e_esprit a écrit :


Tu créés un fichier qui sert de flag dans le répertoire source (quand il est monté). Par exemple "mounted.flag".
 
Ensuite : [ -f /ton/point/de/montage/mounted.flag ] && rsync ...
 
Tu peux aussi bricoler un truc qui fait un "du" sur le répertoire et vérifie une taille minimale, mais le flag est le plus simple, et le plus sûr (car très simple).


 
Super, merci ! Je teste ça :)

n°1130486
steevi2307
Posté le 29-07-2020 à 09:37:49  profilanswer
 

mko a écrit :


D’après ce que j’ai compris pour du RAID il vaut mieux prendre des RED pro (nouvelle gamme), les RED restent ok pour du Babbleraid (et non pas BASIC  :o ).


 
Ben en fait ce sont bien des CMR reconnus par Synology donc je pense que ça pourrait aller, mais ce n'est pas mon souhait pour l'instant.
Par contre, que veux-tu dire pas BabbleRaid et pas BASIC ?

n°1130501
bifidusse
(actif)
Posté le 29-07-2020 à 10:10:35  profilanswer
 

bifidusse a écrit :


 
Super, merci ! Je teste ça :)


 
A priori ça marche nickel.
 
J'ai créé une tâche pour tester avec :
 
[ -f "/volume1/testdépart/mounted.flag" ] && rsync --delete -vaE -progress "/volume1/testdépart/" "/volume1/testarrivée/"
 
(j'ai créé des shares de test, on ne sait jamais)
 
J'ai ajouté un fichier mounted.flag (e_esprit (c)) qui se trouve dans la racine de "testdépart".
 
Ce qui donne :
- une synchro entre les deux répertoires, qui fonctionne (tant pour copier que pour supprimer)
- rien qui se passe (ni copie, ni - surtout ! -, de suppression) si j'efface le mounted.flag du répertoire "testdépart".
 
Le log ne dit rien ("Pas de données" ) quand la commande n'a pas pu s'exécuter.
J'ai un log normal quand elle a pu s'exécuter.
 
À ce stade je n'ai pas encore pu tester en conditions réelles, il est encore en train de me copier les données USB vers le NAS2 (prévu 16 heures, c'est presque raisonnable).
 
Encore merci !!  :jap:  
 
Prochaine étape : changer de boitier USB en espérant que rien ne s'efface.
Mais j'aurai un backup tout neuf au cas où...  :D

n°1130514
babble
RTFFP !
Posté le 29-07-2020 à 10:46:41  profilanswer
 

steevi2307 a écrit :

 

Je suppose que malgré que je prends des RED, il est toujours conseillé de rester en BASIC et non pas en RAID1 comme je l'ai toujours fait et comme il est conseillé en première page ?


Il n'est pas du tout conseillé en première page de rester en Basic, c'est même le contraire.
Il est conseillé d'initialiser chaque disque en SHR car un disque SHR peut soit contenir un volume unique, soit s'intégrer à une grappe RAID SHR (raid1 raid5 raid6 suivant le nombre de disques et la configuration), alors qu'un disque en Basic peut contenir seulement un volume unique, il ne peut PAS s'intégrer à une grappe SHR. Donc SHR est plus souple : on peut faire par exemple 4 volumes SHR distincts avec 4 disques (comme en Basic) mais si un jour le besoin évolue, on peut les coupler en RAID SHR (équivalent de 2 raid1 par exemple, ou équivalent raid5 par exemple...)
Bref c'est beaucoup plus souple. Conclusion : même pour une utilisation de type "Basic", initialiser les disques en SHR.

 

Dans tous les cas, il faut choisir son architecture de volumes en fonction du besoin et de l'usage. SHR sur 2 disques est le minimum pour un serveur à usage pro par exemple, ou destiné à héberger un site web commercial, ou un serveur domotique avancé...

 
mko a écrit :


D’après ce que j’ai compris pour du RAID il vaut mieux prendre des RED pro (nouvelle gamme), les RED restent ok pour du Babbleraid (et non pas BASIC  :o ).


Non, tant que le RED est CMR et pas SMR, aucun problème pour faire du RAID avec.

e_esprit a écrit :

 


Tu créés un fichier qui sert de flag dans le répertoire source (quand il est monté). Par exemple "mounted.flag".

 

Ensuite : [ -f /ton/point/de/montage/mounted.flag ] && rsync ...

 

Tu peux aussi bricoler un truc qui fait un "du" sur le répertoire et vérifie une taille minimale, mais le flag est le plus simple, et le plus sûr (car très simple).


Merci :jap:

steevi2307 a écrit :

 

Par contre, que veux-tu dire pas BabbleRaid et pas BASIC ?

 

Cette question n'est pas claire car babbleraid à la base décrivait ce que j'avais décidé de mettre en place pour augmenter la capacité disponible sur un nas à deux baies : chaque disque en basic, et programmation d'une tâche de copie automatique d'une partie des données d'un disque vers l'autre, permettant de disposer de plus d'espace restant sur les deux disques indépendants.
Donc au départ, babbleraid EST basic.
Suivant les usages il est toujours d'actualité, sauf que l'initialisation des disques doit être en SHR et pas en Basic dans un souci d'évolutivité future, comme décrit juste au-dessus.

Message cité 1 fois
Message édité par babble le 29-07-2020 à 11:05:47

---------------
A world without walls needs neither Windows nor Gates.
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  1797  1798  1799  ..  1826  1827  1828  1829  1830  1831

Aller à :
Ajouter une réponse
 

Sujets relatifs
[topic aide] Protocole pop3Choix de NAS et usages possibles
prob formatage hdd de mon synology 110Modem routeur d-link dsl-g624t + routeur synology
Probleme de conexion NAS d-link dns-323Topic unique Darty Box ? Des dartybox sur hfr ?
[Résolu]KVM TK-208K, recherche d'infos (reponses en fin de topic)Microsoft Money et NAS
Probleme avec un NAS Dlink 323Présentation du FSG-3: Freecom Storage Gateway (Futur topic?)
Plus de sujets relatifs à : [Topic R+] Les serveurs NAS Synology - /!\ Lire page 1 SVP /!\


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR