Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
965 connectés 

 


Sujet(s) à lire :
 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  1727  1728  1729  ..  1743  1744  1745  1746  1747  1748
Auteur Sujet :

[Topic R+] Les serveurs NAS Synology - /!\ Lire page 1 SVP /!\

n°1108044
Nuance
Posté le 17-02-2020 à 17:23:26  profilanswer
 

Reprise du message précédent :

MilesTEG1 a écrit :

Je n'ai pas tout compris... C'est quoi du 301/302 ?
Vous parler de la redirection d'un nas1.ndd.ovh vers une adresse IP ou vers un DynHost ?
J'ai aussi ça : service1.nas1.ndd.ovh qui est redirigé vers nas1.ndd.ovh (configuré dans le compte ovh). Et c'est le reverse proxy du nas qui gère la connexion au service1 plutôt qu'à DSM...
C'est ça qui est une redirection crade ?


Non je pense que tu fais une confusion :
 
Si j'ai bien compris ta configuration ton DynHost chez OVH est déclaré sur nas1.ndd.ovh (donc avec un sous domaine même si ce n'est pas obligatoire)
Après dans ta zone DNS tu as enregistré en cnam tes différents services qui pointent vers ce sous domaine.
Après comme tu l'indiques c'est le reverse proxy de ton nas qui fait la distribution.
 
Quand je parlais de redirection je parlais de vrai redirection comme il est possible de le faire directement via ton onglet Redirection chez OVH.
Et par définition une redirection n'est jamais très propre et dans ce cas c'est OVH qui gérerait cette redirection et non ton NAS ce qui est encore moins propre.
Bon je ne suis pas un pro dans ce domaine mais je ne pense pas trop me tromper sur ta situation :)  
Pour plus d'info sur cette redirection OVH voir : https://docs.ovh.com/fr/domains/red [...] e-domaine/

Message cité 1 fois
Message édité par Nuance le 17-02-2020 à 17:24:48
mood
Publicité
Posté le 17-02-2020 à 17:23:26  profilanswer
 

n°1108046
MilesTEG1
Posté le 17-02-2020 à 17:51:39  profilanswer
 

Nuance a écrit :


Non je pense que tu fais une confusion :
 
Si j'ai bien compris ta configuration ton DynHost chez OVH est déclaré sur nas1.ndd.ovh (donc avec un sous domaine même si ce n'est pas obligatoire)
Après dans ta zone DNS tu as enregistré en cnam tes différents services qui pointent vers ce sous domaine.
Après comme tu l'indiques c'est le reverse proxy de ton nas qui fait la distribution.
 
Quand je parlais de redirection je parlais de vrai redirection comme il est possible de le faire directement via ton onglet Redirection chez OVH.
Et par définition une redirection n'est jamais très propre et dans ce cas c'est OVH qui gérerait cette redirection et non ton NAS ce qui est encore moins propre.
Bon je ne suis pas un pro dans ce domaine mais je ne pense pas trop me tromper sur ta situation :)  
Pour plus d'info sur cette redirection OVH voir : https://docs.ovh.com/fr/domains/red [...] e-domaine/


C'est bien de cela dont je parlais ^^
Des redirections invisibles, vers un domain (CNAME).
En gros mon ndd.ovh, je ne m'en sers pas. Mais j'utilise nas1.ndd.ovh et nas2.ndd.ovh en tant que DynHost.
Puis pour mes différents services du NAS, j'utilise OVH pour rediger service1.nas1.ndd.ovh et service2.nas1.ndd.ovh etc... sur nas1.ndd.ovh. En redirection invisible pour que le NAS voit bien l'adresse entrée et oriente avec le reverse proxy vers le bon port en interne.
 
C'est pas la solution à adopter ? Car si ce n'est pas ce qu'il faut faire, je ne vois vraiment pas comment réaliser cela avec mes connaissances et moyens limités d'utilisateurs lambda...


---------------
Mes ventes : [FeedBack] http://forum.hardware.fr/hfr/Achat [...] 4599_1.htm
n°1108051
Nuance
Posté le 17-02-2020 à 18:31:45  profilanswer
 

Non ta config semble bonne.
Mais le terme Redirection est un peu "abusif" dans ce sens.
Tous tes services déclarés en cname sont en quelque sorte des alias de ton ndd et c'est ton ndd qui dirige vers ton nas via son IP déclarée.
La confusion est de retrouver ces alias dans l'onglet redirection chez ovh mais ce ne sont pas des redirections.
Tous tes services pointent vers la même IP c'est tout ;)

Message cité 1 fois
Message édité par Nuance le 17-02-2020 à 18:34:27
n°1108052
MilesTEG1
Posté le 17-02-2020 à 18:36:28  profilanswer
 

Nuance a écrit :

Non ta config semble bonne.
Mais le terme Redirection est un peu "abusif" dans ce sens.
Tous tes services déclarés en cname sont en quelque sorte des alias de ton ndd et c'est ton ndd qui dirige vers ton nas via son IP déclarée.
La confusion est de retrouver ces alias dans l'onglet redirection chez ovh mais ce ne sont pas des redirections.
Tous tes services pointent vers la même IP c'est tout ;)


Ok merci pour ces précisons  :jap:  
Je t’avoue que tout ça c’est un peu abscons pour moi  :whistle:  
Même si j’ai réussi à m’en sortir tout seul  :D


---------------
Mes ventes : [FeedBack] http://forum.hardware.fr/hfr/Achat [...] 4599_1.htm
n°1108053
-Concorde-
PSN: Risu-otoko
Posté le 17-02-2020 à 18:39:44  profilanswer
 

babble a écrit :

@Concorde : Tu as vraiment besoin d'un 4 baies ?


Pour réutiliser mes hdd actuels oui.
Si je partais de zéro, la question se poserait effectivement.

n°1108056
Nuance
Posté le 17-02-2020 à 18:58:38  profilanswer
 

MilesTEG1 a écrit :


Ok merci pour ces précisons  :jap:  
Je t’avoue que tout ça c’est un peu abscons pour moi  :whistle:  
Même si j’ai réussi à m’en sortir tout seul  :D


T'inquiètes, même si je pratique Octave depuis bien avant sa création d'OVH, je ne reste qu'un amateur et il y a encore de trop nombreux trucs dans ce domaine qui ont encore du mal à passer dans ma petite tête :pt1cable:  
En parler ici permet au moins de me rafraîchir la mémoire et pouvoir donc plus facilement me débrouiller si un problème arrive sur un de mes systèmes ;)

n°1108058
Phenix21
Posté le 17-02-2020 à 19:09:58  profilanswer
 

Lundi de reprise de taf, à 19h au retour, c'est un peu rude les échanges sur la différence redirection sname  :lol:

 

Je vais tester de déclarer et rediriger un port chez ovh

n°1108059
babble
RTFFP !
Posté le 17-02-2020 à 19:12:38  profilanswer
 

-Concorde- a écrit :


Pour réutiliser mes hdd actuels oui.
Si je partais de zéro, la question se poserait effectivement.


Revendre ton ancien NAS  avec ses disques, et acheter plus petit avec HDD plus gros serait une option...


---------------
A world without walls needs neither Windows nor Gates.
n°1108060
Nuance
Posté le 17-02-2020 à 19:15:01  profilanswer
 

Oui je reste curieux sur la résolution de ton problème même si on a fait une digression.
Et sinon personne n'a testé ici en IPv6 ?

n°1108070
Phenix21
Posté le 17-02-2020 à 20:19:58  profilanswer
 

Bon, que ce soit via la zone DNS ou via la redirection, je n'ai pas la possibilité de pointer vers un port en particulier...
 
Edit : j'ai fait la demande au SAV free pour l'activation fullstack

Message cité 1 fois
Message édité par Phenix21 le 17-02-2020 à 20:29:39
mood
Publicité
Posté le 17-02-2020 à 20:19:58  profilanswer
 

n°1108071
Nuance
Posté le 17-02-2020 à 20:26:14  profilanswer
 

C'est pourtant normalement possible en faisant une redirection vers une adresse web :
https://i.imgur.com/zQWpL3A.jpg
 
Mais je le reconnais ce n'est pas l'idéal, l'idéal étant d'être en full-stack
Ou sinon essayer en IPv6 mais là ???

Message cité 1 fois
Message édité par Nuance le 17-02-2020 à 20:31:06
n°1108073
rammstein
Posté le 17-02-2020 à 20:30:22  profilanswer
 

Nuance a écrit :

C'est pourtant normalement possible en faisant une redirection vers une adresse web :


Je confirme que cela marche avec une redirection d'URL (j'ai testé aujourd'hui).

n°1108076
Phenix21
Posté le 17-02-2020 à 20:40:04  profilanswer
 

Exact ! Merci  :jap:  
 
Port 60000 redirigé vers mon IP + routage sur la freebox qui redirige le port 60000 vers le port 443 du NAS ==> toujours la même erreur : je passe bien en https, ndd.ovh renvoit vers webstation, mais fichier.ndd.ovh me fait "err_too_many_redirects"  :fou:  :kaola:

n°1108078
DannyBiker
Posté le 17-02-2020 à 21:06:10  profilanswer
 

Bon j'ai enfin craqué pour un DS118 avec un WD Red 4TB. Je vais installer ça à l'étranger mais du coup, j'aimerais réaliser l'installation au préalable pour tester en cas de pépin. Comme mon dernier Syno remonte à presque 10 ans, deux questions :
- Est-ce que je peux effectuer tout le setup dans mon réseau ici et n'avoir qu'à le rebrancher dans l'autre réseau à l'étranger ? J'imagine que je vais devoir revoir peut-être une config réseau ou l'autre mais grosso modo, je peux m'y prendre à l'avance ?
- Question plus pratique : le Syno va devoir prendre l'avion. Est-ce que je ferais mieux de remettre le DD dans sa boite d'origine le temps du transport ou est-ce qu'il est bien arrimé dans le Syno ? Evidemment, le Syno+DD voyagerait en cabine et pas en soute.  :o  
 
Merci !

n°1108093
MilesTEG1
Posté le 17-02-2020 à 22:39:07  profilanswer
 

Phenix21 a écrit :

Exact ! Merci  :jap:

 

Port 60000 redirigé vers mon IP + routage sur la freebox qui redirige le port 60000 vers le port 443 du NAS ==> toujours la même erreur : je passe bien en https, ndd.ovh renvoit vers webstation, mais fichier.ndd.ovh me fait "err_too_many_redirects"  :fou:  :kaola:


Tu n'aurais pas deux (ou plus) redirections identiques dans ton reverse proxy ?
Essaye de tout virer du reverse proxy déjà.
S'il n'y a plus rien, ton fichier.ndd.ovh devrait renvoyer sur ndd.ovh et donc tu auras la même chose.
Par contre, juste comme ça, tu peux accéder à DSM avec ton ndd ??
(faut que je vérifie comment je fais moi... car j'ai aussi webstation d'activé)

 

edit : ha bah logique, j'ai une entrée dédiée à DSM dans mon proxy inversé :D
nas1.ndd.ovh envoie sur DSM ^^


Message édité par MilesTEG1 le 17-02-2020 à 22:41:56

---------------
Mes ventes : [FeedBack] http://forum.hardware.fr/hfr/Achat [...] 4599_1.htm
n°1108098
Nuance
Posté le 17-02-2020 à 23:47:06  profilanswer
 

De toute manière je pense t'avoir induit en erreur en aiguillant sur un problème de port. Si problème à ce niveau on ne devrait pas pouvoir ouvrir Web Station.
 
Par contre avec ton truc de "trop de redirections" tu n'as pas activé la redirection automatique http --> https dans DSM ?
Le fait que ton Web Station soit accessible me fait penser à cela (car lui n'est pas concerné par cette option).
https://i.imgur.com/WgsM9qO.jpg
 
Pourquoi ? Avec ce truc activé tu fais http --> https et via ton reverse proxy tu fais https --> http et ton navigateur couine  :p  
Pour cette redirection tu pourras passer par un htaccess comme cela doit être indiqué dans le tuto ;)
 
Donc à désactiver et si ça marche tu peux enlever ta redirection et désolé pour cette perte de temps avec le coup des ports mais de toute manière avoir une IP full-stack sera forcément mieux.

Message cité 1 fois
Message édité par Nuance le 18-02-2020 à 01:10:59
n°1108103
4get9
C'est clair !
Posté le 18-02-2020 à 07:47:20  profilanswer
 

DannyBiker a écrit :

Bon j'ai enfin craqué pour un DS118 avec un WD Red 4TB. Je vais installer ça à l'étranger mais du coup, j'aimerais réaliser l'installation au préalable pour tester en cas de pépin. Comme mon dernier Syno remonte à presque 10 ans, deux questions :
- Est-ce que je peux effectuer tout le setup dans mon réseau ici et n'avoir qu'à le rebrancher dans l'autre réseau à l'étranger ? J'imagine que je vais devoir revoir peut-être une config réseau ou l'autre mais grosso modo, je peux m'y prendre à l'avance ?
- Question plus pratique : le Syno va devoir prendre l'avion. Est-ce que je ferais mieux de remettre le DD dans sa boite d'origine le temps du transport ou est-ce qu'il est bien arrimé dans le Syno ? Evidemment, le Syno+DD voyagerait en cabine et pas en soute. :o

 

Merci !


La config réseau c'est lié à la box internet
Si tu passe d'un réseau 192.168.0.x à un 192.168.1.x, il faudra faire qq manips
Si, seul le dernier chiffre change dans l'ip de la box, il faudra la mettre à jour dans la config du NAS.
Mais tu peux déjà tout préparer, les modifs sont rapides et avec l'outil de recherche tu le trouvera sur le réseau même si t'es une quiche en réseau.
Au pire viens ici et on te guidera

 

Pour le transport laisse le dans le NAS et protège bien bien.
Si ça peut te rassurer, mes 3 NAS ont voyagé des US vers la France
1 en bateau
1 en soute
1 en cabine
Les 3 vont bien ! :D

Message cité 1 fois
Message édité par 4get9 le 18-02-2020 à 07:48:45
n°1108109
DannyBiker
Posté le 18-02-2020 à 08:24:16  profilanswer
 

4get9 a écrit :


La config réseau c'est lié à la box internet
Si tu passe d'un réseau 192.168.0.x à un 192.168.1.x, il faudra faire qq manips
Si, seul le dernier chiffre change dans l'ip de la box, il faudra la mettre à jour dans la config du NAS.
Mais tu peux déjà tout préparer, les modifs sont rapides et avec l'outil de recherche tu le trouvera sur le réseau même si t'es une quiche en réseau.
Au pire viens ici et on te guidera

 

Pour le transport laisse le dans le NAS et protège bien bien.
Si ça peut te rassurer, mes 3 NAS ont voyagé des US vers la France
1 en bateau
1 en soute
1 en cabine
Les 3 vont bien ! :D

 

Super, merci des conseils !   :)

n°1108122
babble
RTFFP !
Posté le 18-02-2020 à 09:29:59  profilanswer
 

Configure le nas en dhcp, il n’y aura même rien à configurer sur place en réseau local. Active quickconnect et vérifie que ça fonctionne, ça peut aider aux accès distants si tu n’as pas la main sur le routeur.


Message édité par babble le 18-02-2020 à 09:30:29

---------------
A world without walls needs neither Windows nor Gates.
n°1108124
DannyBiker
Posté le 18-02-2020 à 09:49:16  profilanswer
 

Oui en effet, j'allais le laisser en DHCP de toute façon et éventuellement régler un ip fixe sur place si nécessaire. J'aime pas trop donner l'accès au NAS depuis internet mais en effet, ça peut m'aider à me sortir d'un éventuel pépin pendant la configuration sur place.

 

Merci !

n°1108129
sansevan
Posté le 18-02-2020 à 11:13:21  profilanswer
 

hello
j'ai eut hier un pb chelou sur mon 415+ qui tourne nickel depuis des années
je me log en dsm depuis internet, je vois que antivirus ne tourne pas alors que tache programmée le lundi, plus il est peu réactif, une fenetre se fige
j'en profite pour nettoyer 3-4 enregistrements reverse proxy devenus inutile, puis je lance un reboot
 
j'ai jamais retrouvé l'accès depuis internet, je me dis reboot planté, ça arrive
 
je rentre à la maison, dsm inaccessible, mais nas accessible en ssh
je lance init 6, nas reboot mais DSM inaccessible, que ce soit en http ou https
accessible en ssh
je regarde log, dmesg, etc, tout me semble ok pas de message d'erreur
les socket dsm http et https sont bien en LISTEN
 
je reboot avec reboot, idem
 
j'ai tenté bcp de chose, désinstallé antivirus, vérifier le seul reverse proxy qui reste, etc, reboot,  meme pb, pas de DSM mais tout le reste marche (cloudstatsion, cifs, ssh...)
 
a un moment j'ai récupéré DSM, je pense chouette j'ai résolu en trifouillant, je fais 3-4 trucs, je lance reboot depuis dsm, puis je re perds dsm..
 
je reboot x fois en ssh, j'ai récupéré dsm au bout d'un moment, j'ai lancé des backups de tout ce à quoi je pensais
 
voila, je vais rebooter pour tester mais.. si vous avez une idée, j'étais sur le point de reset le dsm et faire une re install, mais vu ma grosse conf, si la conf des pkg n'est pas bien sauvée, ça va me faire bcp bcp de taf pour tout remettre


Message édité par sansevan le 18-02-2020 à 11:16:43
n°1108141
samaker
Posté le 18-02-2020 à 13:13:11  profilanswer
 

Hello!
 
Pour ceux qui seraient intéressés par un NAS 4 baies, je vends mon Synology DS413:
https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0


---------------
Mon feed-back
n°1108192
Ze_DarkAle​X
Posté le 18-02-2020 à 19:52:38  profilanswer
 

:hello:  
 
Ca intéresse quelqu'un un DS213+ pour pièces ?  
Etat cosmétique impeccable, complet (visserie, tiroirs, alim).
En don si mp ou contre frais de port.

n°1108197
Phenix21
Posté le 18-02-2020 à 21:03:50  profilanswer
 

Nuance a écrit :

De toute manière je pense t'avoir induit en erreur en aiguillant sur un problème de port. Si problème à ce niveau on ne devrait pas pouvoir ouvrir Web Station.
 
Par contre avec ton truc de "trop de redirections" tu n'as pas activé la redirection automatique http --> https dans DSM ?
Le fait que ton Web Station soit accessible me fait penser à cela (car lui n'est pas concerné par cette option).
https://i.imgur.com/WgsM9qO.jpg
 
Pourquoi ? Avec ce truc activé tu fais http --> https et via ton reverse proxy tu fais https --> http et ton navigateur couine  :p  
Pour cette redirection tu pourras passer par un htaccess comme cela doit être indiqué dans le tuto ;)
 
Donc à désactiver et si ça marche tu peux enlever ta redirection et désolé pour cette perte de temps avec le coup des ports mais de toute manière avoir une IP full-stack sera forcément mieux.


 
Alléluia !!!
Ton message m'a fait penser à quelque chose : sur le début de ma config, je n'avais pas fait encore notamment la redirection https via webstation, et je ne comprenais pas pourquoi je basculais sur le port https personnalisé de dsm dans ma barre d'adresse, après avoir tapé ndd.ovh (je suis pas sûr d'être clair ^^)
 
Bref c'est exactement ça, je viens de supprimer cette redirection auto et ça fonctionne parfaitement avec mon IP fixe !
 
Merci à toi pour la soluce, et à tous ceux qui se sont penchés sur mon souci ;)
(à ajouter au super tuto en tip ?)
 

n°1108199
sebgros
Posté le 18-02-2020 à 21:12:51  profilanswer
 

samaker a écrit :

Hello!
 
Pour ceux qui seraient intéressés par un NAS 4 baies, je vends mon Synology DS413:
https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0


vu les specs ~ 418j, c'est couillu comme prix  :o  

n°1108200
webmail-75​000
Posté le 18-02-2020 à 21:43:55  profilanswer
 

c'est clair ! surtout pour un modèle qui a plus de 7 ans


---------------
Et la mer apportera à chaque homme des raisons d'espérer comme le sommeil apporte son cortège de rêves...
n°1108203
fred_zhuzh​u
Posté le 18-02-2020 à 22:37:37  profilanswer
 

Ze_DarkAleX a écrit :

:hello:  
 
Ca intéresse quelqu'un un DS213+ pour pièces ?  
Etat cosmétique impeccable, complet (visserie, tiroirs, alim).
En don si mp ou contre frais de port.


 
Quand tu dis pour pièce : il n’est plus fonctionnel ?
 
S’il est fonctionnel je suis intéressé en fonction de où tu habites

n°1108204
samaker
Posté le 18-02-2020 à 22:50:14  profilanswer
 

sebgros a écrit :


vu les specs ~ 418j, c'est couillu comme prix  :o  


 
Alors à combien vous l'estimez?
J'ai essayé de le comparer aux autres nas comparables au DS413 vendus récemment pour fixer mon prix.
Pour info il bénéficie toujours de la dernière version de DSM.


---------------
Mon feed-back
n°1108205
Nuance
Posté le 18-02-2020 à 22:51:48  profilanswer
 

Phenix21 a écrit :

Alléluia !!!
Ton message m'a fait penser à quelque chose : sur le début de ma config, je n'avais pas fait encore notamment la redirection https via webstation, et je ne comprenais pas pourquoi je basculais sur le port https personnalisé de dsm dans ma barre d'adresse, après avoir tapé ndd.ovh (je suis pas sûr d'être clair ^^)
 
Bref c'est exactement ça, je viens de supprimer cette redirection auto et ça fonctionne parfaitement avec mon IP fixe !
 
Merci à toi pour la soluce, et à tous ceux qui se sont penchés sur mon souci ;)
(à ajouter au super tuto en tip ?)
 


 
Merci pour ce retour positif  :)  
Je n'avais pas directement percuté car je n'avais pas activé cette redirection de dsm quand j'ai utilisé la même procédure, par contre j'avais lu les échanges sur le topic de ce tuto et vu ce problème passer... je ne m'en souvenais plus.
Ton ndd.ovh --> web station à été finalement le déclic  :p
En faisant un .htaccess comme indiqué sur le tuto ça sera tout propre ;)
Et si tu utilises Photo Station et que tu souhaites y accéder en tapant photo.ndd.ovh, il te suffira de faire une redirection spécifique en ajoutant ces 2 lignes à la suite :
RewriteCond %{HTTP_HOST} ^photo.ndd.ovh$
RewriteRule ^$ https://ndd.ovh/photo [L,R=301]
@+

n°1108213
babble
RTFFP !
Posté le 19-02-2020 à 01:00:37  profilanswer
 

samaker a écrit :


 
Alors à combien vous l'estimez?
J'ai essayé de le comparer aux autres nas comparables au DS413 vendus récemment pour fixer mon prix.
Pour info il bénéficie toujours de la dernière version de DSM.


Je suis nul en estimations, mais 170-180 me paraît plus cohérent.


---------------
A world without walls needs neither Windows nor Gates.
n°1108219
-Concorde-
PSN: Risu-otoko
Posté le 19-02-2020 à 09:15:25  profilanswer
 

Dans quelques jours, migration de HDD d'un DS413j vers un DS918+  :)  
 
J'ai 4 HDD / 6To de données en SHR à migrer.
Comme je change de série, je vais partir sur une install propre (et en BTRFS à l'occasion).
Le problème, c'est que je n'ai qu'un HDD de 3To en spare pour faire la migration.
 
Je pensais installer le HDD 3To sur le NAS cible en SHR.
Commencer à déplacer les données entre NAS puis enlever progressivement les HDD du NAS source vers le NAS cible.
 
ça passe ?
Y a plus simple ?
 
Merci  :jap:  
 

n°1108221
babble
RTFFP !
Posté le 19-02-2020 à 09:34:47  profilanswer
 

Quelle est la taille de tes 4 disques ?
Je suppose que tu veux continuer à fonctionner en shr ?
Tu as un backup de tes données ?


---------------
A world without walls needs neither Windows nor Gates.
n°1108222
kida
Posté le 19-02-2020 à 09:41:26  profilanswer
 

-Concorde- a écrit :

Dans quelques jours, migration de HDD d'un DS413j vers un DS918+  :)  
 
J'ai 4 HDD / 6To de données en SHR à migrer.
Comme je change de série, je vais partir sur une install propre (et en BTRFS à l'occasion).
Le problème, c'est que je n'ai qu'un HDD de 3To en spare pour faire la migration.
 
Je pensais installer le HDD 3To sur le NAS cible en SHR.
Commencer à déplacer les données entre NAS puis enlever progressivement les HDD du NAS source vers le NAS cible.
 
ça passe ?
Y a plus simple ?
 
Merci  :jap:  
 


 
Je vais faire quasiment le même mouvement. DS414J vers DS918+.
 
Mais je n'ai que 2.5To à déplacer. J'ai deux nouveaux disques pour le 918+. Ceux du 414J, après presque 10 ans de services, vont prendre leurs retraites.


---------------
.::| Feedback |::.
n°1108223
-Concorde-
PSN: Risu-otoko
Posté le 19-02-2020 à 09:47:32  profilanswer
 

babble a écrit :

Quelle est la taille de tes 4 disques ?
Je suppose que tu veux continuer à fonctionner en shr ?
Tu as un backup de tes données ?


J'ai 3+3+3+2 (en To).
Oui, le SHR me paraît le meilleur rapport espace/sécurité.
J'ai un back-up des données les plus sensibles mais pas des 6To de données justement.

n°1108272
babble
RTFFP !
Posté le 19-02-2020 à 17:33:03  profilanswer
 

C'est quand-même un peu casse-gueule, ton histoire, car si ça crashe pendant les transferts, c'est mort (à part tes données backupées)

 

La seule solution que je vois, si tu ne veux pas migrer directement tes anciens disques dans le nouveau NAS, c'est : (à faire double-checker par les autres)

 

Sauvegarder tes données sensibles + tout ce que tu peux d'autre sur un disque externe, en t'assurant que les données sont bien lisibles depuis un PC
Installer ton nouveau NAS avec le 3To neuf, initialisé en SHR seul
Copier dessus tout ce que tu peux sauf données sensibles et autres sauvegardées à la première étape (on va dire 3 To pour arrondir)
Sortir un disque 3 To de ton ancien NAS, qui va se mettre en volume dégradé
Formater ce disque et le mettre dans le nouveau NAS, initialisé en Basic
Copier les 3 autres To manquants sur le disque en Basic
Copier enfin tes données sensibles et autres sur le disque en Basic (si ça rentre)

 

A partir de ce moment l'ancien NAS peut être RAZ

 

Sors les deux disques 3To et formate-les, insère-les dans le nouveau NAS, initialise-les en SHR, et ajoute-les à ta grappe SHR actuellement composée d'un seul disque. Une fois la reconstruction terminée, tu auras 3+3+3=6To SHR dont 3To pleins
Déplace les 3To de données du volume Basic vers le volume SHR, qui deviendra plein
Une fois terminé, extrait et formate le disque Basic (ou peut-être que tu peux le faire depuis DSM, à voir)
Réinitialise-le en SHR et ajoute-le au volume existant, tu auras donc 3+3+3+3=9To SHR
Copie tes données sensibles et autres si tu n'as pas pu le faire précédemment.

 

Envoie-moi le disque 2To qui ne te servira du coup plus à rien :o
Ou garde-le pour le mettre dans un boîtier USB pour sauvegarder une partie de ton nouveau NAS, ou bien encore mieux, laisse-le dans l'ancien NAS pour faire un backup délocalisé chez un proche (parent, famille, etc)

Message cité 1 fois
Message édité par babble le 19-02-2020 à 17:36:59

---------------
A world without walls needs neither Windows nor Gates.
n°1108273
-Concorde-
PSN: Risu-otoko
Posté le 19-02-2020 à 17:47:04  profilanswer
 

babble a écrit :

C'est quand-même un peu casse-gueule, ton histoire, car si ça crashe pendant les transferts, c'est mort (à part tes données backupées)
 
La seule solution que je vois, si tu ne veux pas migrer directement tes anciens disques dans le nouveau NAS, c'est : (à faire double-checker par les autres)
 
Sauvegarder tes données sensibles + tout ce que tu peux d'autre sur un disque externe, en t'assurant que les données sont bien lisibles depuis un PC
Installer ton nouveau NAS avec le 3To neuf, initialisé en SHR seul
Copier dessus tout ce que tu peux sauf données sensibles et autres sauvegardées à la première étape (on va dire 3 To pour arrondir)
Sortir un disque 3 To de ton ancien NAS, qui va se mettre en volume dégradé
Formater ce disque et le mettre dans le nouveau NAS, initialisé en Basic
Copier les 3 autres To manquants sur le disque en Basic
Copier enfin tes données sensibles et autres sur le disque en Basic (si ça rentre)
 
A partir de ce moment l'ancien NAS peut être RAZ
 
Sors les deux disques 3To et formate-les, insère-les dans le nouveau NAS, initialise-les en SHR, et ajoute-les à ta grappe SHR actuellement composée d'un seul disque. Une fois la reconstruction terminée, tu auras 3+3+3=6To SHR dont 3To pleins
Déplace les 3To de données du volume Basic vers le volume SHR, qui deviendra plein
Une fois terminé, extrait et formate le disque Basic (ou peut-être que tu peux le faire depuis DSM, à voir)
Réinitialise-le en SHR et ajoute-le au volume existant, tu auras donc 3+3+3+3=9To SHR
Copie tes données sensibles et autres si tu n'as pas pu le faire précédemment.
 
Envoie-moi le disque 2To qui ne te servira du coup plus à rien :o
Ou garde-le pour le mettre dans un boîtier USB pour sauvegarder une partie de ton nouveau NAS, ou bien encore mieux, laisse-le dans l'ancien NAS pour faire un backup délocalisé chez un proche (parent, famille, etc)


Tu as éclairé ma lanterne sur le fait qu'un volume SHR à un ou 2 disques 3To sur le NAS cible ne me fournira que 3To d'espace de toute façon.
Donc le coup du passage par un basic est nécessaire.
Merci gourou [:atavisme:8]

n°1108278
babble
RTFFP !
Posté le 19-02-2020 à 18:51:05  profilanswer
 

iourouelcome


---------------
A world without walls needs neither Windows nor Gates.
n°1108279
MilesTEG1
Posté le 19-02-2020 à 19:23:10  profilanswer
 

Hello les copains,
J'ai une question portant sur les onduleurs, et plus précisément sur le Eaton 3S 550.
J'en ai un depuis quelques années, et là d'un coup, sans préavis, il semble avoir rendu l'âme... Je n'avais plus de net subitement... et le NAS a été éteint comme un crado :o
Bref, comment je diagnostique la panne de l'onduleur ?
Lorsque je le débranche puis rebranche, la diode à coté du bouton, en temps normal vert, s'allume une fraction de seconde en rouge.
En regardant de plus près, il y a a coté de cette diode un symbole  [:icon4].

 

En branchant sur la multiprise à coté, tout refonctionne, sauf l'onduleur :o

 

Des idées ?


Message édité par MilesTEG1 le 19-02-2020 à 20:37:15

---------------
Mes ventes : [FeedBack] http://forum.hardware.fr/hfr/Achat [...] 4599_1.htm
n°1108280
houckaye
Wouff
Posté le 19-02-2020 à 19:26:42  profilanswer
 

Ton onduleur est en panne et tu demandes comment savoir s'il est en panne :??:
 
Que donne comme explication le manuel d'utilisation de ton onduleur concernant la led ?

n°1108281
Takama13
Posté le 19-02-2020 à 19:27:38  profilanswer
 

Salut,
Regarde en 1er l'état de la batterie et teste sa tension.

n°1108287
MilesTEG1
Posté le 19-02-2020 à 20:16:42  profilanswer
 

houckaye a écrit :

Ton onduleur est en panne et tu demandes comment savoir s'il est en panne :??:
 
Que donne comme explication le manuel d'utilisation de ton onduleur concernant la led ?


 [:mom boucher]  
Relis plus attentivement mon message...
 

Takama13 a écrit :

Salut,
Regarde en 1er l'état de la batterie et teste sa tension.


J'ai sorti la batterie, bien cubique, pas de coulures ni de bosses...
Je n'ai par contre pas testé la tension... Merci du conseil, je le ferais demain  :jap:  
Il n'y a pas de fusible ?
(faudrait que j'écume la doc s'il y en a une :o)
Merci du conseil en tout cas ^^


---------------
Mes ventes : [FeedBack] http://forum.hardware.fr/hfr/Achat [...] 4599_1.htm
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  1727  1728  1729  ..  1743  1744  1745  1746  1747  1748

Aller à :
Ajouter une réponse
 

Sujets relatifs
[topic aide] Protocole pop3Choix de NAS et usages possibles
prob formatage hdd de mon synology 110Modem routeur d-link dsl-g624t + routeur synology
Probleme de conexion NAS d-link dns-323Topic unique Darty Box ? Des dartybox sur hfr ?
[Résolu]KVM TK-208K, recherche d'infos (reponses en fin de topic)Microsoft Money et NAS
Probleme avec un NAS Dlink 323Présentation du FSG-3: Freecom Storage Gateway (Futur topic?)
Plus de sujets relatifs à : [Topic R+] Les serveurs NAS Synology - /!\ Lire page 1 SVP /!\


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR