Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
673 connectés 

 


Sujet(s) à lire :
 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  1692  1693  1694  ..  1714  1715  1716  1717  1718  1719
Auteur Sujet :

[Topic R+] Les serveurs NAS Synology - /!\ Lire page 1 SVP /!\

n°1097355
dough29
Posté le 19-11-2019 à 11:47:00  profilanswer
 

Reprise du message précédent :
A part servir de stockage pour ton environnement Proxmox le NAS ne te servira pas à assurer une HA en tant que 3ème noeud.
 
J'utilise un DS1513+ en tant que stockage principal de mon Proxmox (homelab), ça marche super bien :sol:
 
 
Attention au terme "sauvegarde" à manier avec beaucoup de précaution et de maîtrise !
 
Ce n'est pas parce qu'une donnée est sur le NAS qu'elle est "sauvegardée" car on n'a au final qu'une tolérance à la panne de N disques. Si le NAS s'envole, coule ou brule... plus de data !

mood
Publicité
Posté le 19-11-2019 à 11:47:00  profilanswer
 

n°1097374
sinclaire
clear boobs
Posté le 19-11-2019 à 13:47:42  profilanswer
 

babble a écrit :


Oui.
 
Essaye de brancher l'alim sur le secteur mais pas sur le NAS.
Essaye de brancher un voltmètre en sortie d'alim.


 
Je viens de tester.
Quand l’alim est déconnectée du NAS, le voyant de transfo reste vert fixe. Dès que je la rebranche au NAS, elle clignote (vert).
 
Par contre j’ai bien les 12V en sortie du transfo.
 
J’ai essayé de démarrer le NAS sans les disques durs, ça ne fonctionne toujours pas  :/

n°1097379
MilesTEG1
Posté le 19-11-2019 à 14:47:08  profilanswer
 

sinclaire a écrit :


 
Je viens de tester.
Quand l’alim est déconnectée du NAS, le voyant de transfo reste vert fixe. Dès que je la rebranche au NAS, elle clignote (vert).
 
Par contre j’ai bien les 12V en sortie du transfo.
 
J’ai essayé de démarrer le NAS sans les disques durs, ça ne fonctionne toujours pas  :/


Si le nas est toujours sous garantie -> SAV soit par le vendeur soit par Synology.
Sinon faut tenter l’opération de la dernière chance : sortir les disques et ouvrir le nas pour accéder à la carte électrique et regarde si le connecteurs de l’alimentation n’est pas dessoudé. Si c’est le cas tente une soudure.  
Sinon ça risque de sentir l’achat d’un nouveau nas... car ça risque d’être un problème plus costaud à réparer si c’est la CM qui a cramé...
 
Ps : ça ne pourrait pas être le soucis de cpu qui serait HS ?


---------------
Mes ventes : [FeedBack] http://forum.hardware.fr/hfr/Achat [...] 4599_1.htm
n°1097381
sinclaire
clear boobs
Posté le 19-11-2019 à 14:55:32  profilanswer
 

Bon je pense que je vais directement passer commande pour un 218J
 
Merci  :)
 
Edit : ça attendra le Black Friday  :whistle:


Message édité par sinclaire le 19-11-2019 à 14:56:31
n°1097388
babble
RTFFP !
Posté le 19-11-2019 à 15:43:15  profilanswer
 

Pas du tout.
C'est typique d'une alim morte.
12V à vide (pas de courant demandé par le NAS, puisqu'il n'est pas branché) et dès que tu lui demandes de sortir du courant, la tension s'écroule et le voyant s'éteint (et se rallume, etc)
Change l'alim et ça repart.
Tu peux même essayer avec une batterie de voiture/moto/scooter en coupant le fil de sortie de ton alim morte.
 
Fais gaffe quand-même : si c'est un cours-jus de la CM alors la batterie n'aura aucun problème à faire fondre les fils, contrairement à ton alim qui se met en sécurité de court-circuit


---------------
A world without walls needs neither Windows nor Gates.
n°1097389
alkasar
Posté le 19-11-2019 à 16:11:55  profilanswer
 

+1 pour le souci d'alim.
Ca peut se tester en mettant l'alim sur une ampoule 12V ou n'importe quoi prévu pour 12Vdc qui consomme un peu de courant sans en consommer trop : ventilateur, ...


Message édité par alkasar le 19-11-2019 à 16:53:15
n°1097390
sinclaire
clear boobs
Posté le 19-11-2019 à 16:21:36  profilanswer
 

Je vais creuser cette piste alors
Je dois avoir une ampoule en 12v qui traîne

n°1097391
David7578
Posté le 19-11-2019 à 16:27:42  profilanswer
 

Le test de l'ampoule permettra de savoir si c'est bien l'alim et pas la carte mère du nas, sauf si c'est le deux :o
 
Idéalement tu aurais une autre alim 12V avec la bonne prise côté NAS et la bonne puissance (bon ampérage)

n°1097392
dough29
Posté le 19-11-2019 à 16:33:22  profilanswer
 

David7578 a écrit :

la bonne intensité (bon ampérage)


 
FYP

n°1097393
sinclaire
clear boobs
Posté le 19-11-2019 à 16:34:34  profilanswer
 

Je viens de tester avec une ampoule de voiture , elle ne s’allume pas
 
Au pire je commande une alim compatible. On en trouve à une dizaine d’euros sur Amazon

mood
Publicité
Posté le 19-11-2019 à 16:34:34  profilanswer
 

n°1097396
sebgros
Posté le 19-11-2019 à 17:11:25  profilanswer
 

quand on sait que l'alim est un des maillons les plus important d'un pc...

n°1097399
sinclaire
clear boobs
Posté le 19-11-2019 à 17:13:20  profilanswer
 

C’est surtout pour tester le fonctionnement avec un alim neuve.
 
Vous savez où je peux acheter une officielle sinon?

n°1097402
ManuLM
Posté le 19-11-2019 à 17:59:42  profilanswer
 

Tu as des compatibles a moins de 20 balles sur mamazone, moins cher sur aliexpress si tu es patient


---------------
ATH-AD2000 ; ShureSRH940; SM64 custom shell; QC25; O2+ODAC, Xonar Essence STX Mes tests audio
n°1097421
sinclaire
clear boobs
Posté le 19-11-2019 à 20:37:02  profilanswer
 

Je viens de faire un test après avoir remis la main si une alim de disque dur externe, qui délivre 2A max.
Le NAS s’allume (voyants + ventilateur), mais pas les DD.
 
Du coup c’est bien le transfo qui est mort.
J’en commande un nouveau avec l’intensité qui convient.
 
Merci à tous pour votre aide

n°1097459
alkasar
Posté le 19-11-2019 à 23:45:19  profilanswer
 

cela faisait longtemps que je n'avais pas regardé les logiciels de Synology.
Je découvre Active Backup for Business qui a l'air assez fantastique et très versatile.  
Il sait backuper une image complète du pc, windows compris, pour une restauration rapide en cas de besoin.
Quelqu'un l'utilise ? déjà testé une restauration ?
 
J'utilise actuellement AOMEI Backup pour faire une image de mes systèmes. Mais si Syno peut l'automatiser pour moi, je suis vivement preneur.

n°1097460
babble
RTFFP !
Posté le 20-11-2019 à 00:18:40  profilanswer
 


Son post n’était pas faux.  
12V et la bonne puissance = bonne intensité (P=U/I)
 
Intensité = amperage (même si ce dernier mot ne se dit pas, comme voltage qui se dit tension en français )


---------------
A world without walls needs neither Windows nor Gates.
n°1097470
dough29
Posté le 20-11-2019 à 07:36:00  profilanswer
 

Je ne vois pas le signe "=" dans son post :heink:
 
Je suis totalement d'accord avec toi pour les termes "*age" :sol:

n°1097493
Stellvia_f​r
Posté le 20-11-2019 à 10:43:25  profilanswer
 

J'ai 6 disque dans mon raid SHR, du 6to, plusieurs 10to, et 1 seul "petit" qui a 4to.
 
J'ai de l'espace libre, le 4to ne me sert a rien a part risquer de tomber en panne. J'aimerais supprimer le 4to du raid SHR, problème si je le supprime le syno dis que le volume est dégradé ( normal ), mais comment lui dire de reconstruire avec un disque en moins en utilisant l'espace libre ?


Message édité par Stellvia_fr le 20-11-2019 à 10:46:38
n°1097575
sinclaire
clear boobs
Posté le 20-11-2019 à 20:36:04  profilanswer
 

sinclaire a écrit :

Je viens de faire un test après avoir remis la main si une alim de disque dur externe, qui délivre 2A max.
Le NAS s’allume (voyants + ventilateur), mais pas les DD.
 
Du coup c’est bien le transfo qui est mort.
J’en commande un nouveau avec l’intensité qui convient.
 
Merci à tous pour votre aide


 
Fin de mon histoire: j’ai reçu ce matin une nouvelle alimentation 12V (merci Prime  :D  ), toute refonctionne comme avant

n°1097578
babble
RTFFP !
Posté le 20-11-2019 à 21:00:14  profilanswer
 

:sol:


---------------
A world without walls needs neither Windows nor Gates.
n°1097627
ManuLM
Posté le 21-11-2019 à 15:05:50  profilanswer
 

:)


---------------
ATH-AD2000 ; ShureSRH940; SM64 custom shell; QC25; O2+ODAC, Xonar Essence STX Mes tests audio
n°1097677
mulanee
Posté le 21-11-2019 à 22:55:07  profilanswer
 

Bonjour,
Je découvre que j'ai accès en http au dossier intranet depuis l'exterieur via le ddns de ma freebox.
Comment restreindre ce dossier aux seules ip de mon domaine interne?

n°1097678
babble
RTFFP !
Posté le 21-11-2019 à 22:57:06  profilanswer
 

Je dirais à première vue avec une règle de pare-feu.
 
Tu as essayé quoi ?


---------------
A world without walls needs neither Windows nor Gates.
n°1097679
mulanee
Posté le 21-11-2019 à 22:59:47  profilanswer
 

babble a écrit :

Je dirais à première vue avec une règle de pare-feu.
 
Tu as essayé quoi ?


 
Je rentre l'adresse http://lenomquejaichoisi.freeboxos [...] teintranet

n°1097683
babble
RTFFP !
Posté le 22-11-2019 à 00:48:07  profilanswer
 

Je repose ma question.  
Tu as essayé quoi pour éviter que ce comportement non-désiré se produise ?


---------------
A world without walls needs neither Windows nor Gates.
n°1097699
mulanee
Posté le 22-11-2019 à 09:17:31  profilanswer
 

babble a écrit :

Je repose ma question.  
Tu as essayé quoi pour éviter que ce comportement non-désiré se produise ?


 
J'ai rien essayé puisque je ne sais pas quoi faire.
J'avais dans l'idée de ne rendre accessible ce dossier qu'à des IP locales, mais comment faire en http?
Changer de port peut-être?

n°1097742
sebgros
Posté le 22-11-2019 à 18:03:56  profilanswer
 

mulanee a écrit :


 
J'ai rien essayé puisque je ne sais pas quoi faire.
J'avais dans l'idée de ne rendre accessible ce dossier qu'à des IP locales, mais comment faire en http?
Changer de port peut-être?


quelles sont les règles activées dans ton pare-feu?

n°1097745
mulanee
Posté le 22-11-2019 à 18:37:54  profilanswer
 

sebgros a écrit :


quelles sont les règles activées dans ton pare-feu?


 
Seulement ça:
 
https://www.cjoint.com/doc/19_11/IKwrLnwMUoq_2019-11-22-183629.jpg

n°1097764
sebgros
Posté le 23-11-2019 à 09:32:04  profilanswer
 

Si je ne me plante pas, il te faut une 1ère règle qui autorise tous les ports et tous les protocoles sur le NAS en provenance des IP sources de ton réseau local.
Puis une seconde règle qui refuse tout le reste.
Une machine qui tente de se connecter au NAS depuis la plage IP locale sera acceptée et une machine externe sera bloquée par le pare-feu.
 
Les règles que tu ajoutes sont traitées du haut vers le bas donc il faut bien respecter l'ordre en mettant en dernier celle qui refuse les connections.
 

n°1097773
babble
RTFFP !
Posté le 23-11-2019 à 11:42:40  profilanswer
 

C’est ça. Et entre les deux règles extrêmes, tu ajoutes les services que tu veux pouvoir accéder depuis l’extérieur.


---------------
A world without walls needs neither Windows nor Gates.
n°1097774
mulanee
Posté le 23-11-2019 à 12:37:21  profilanswer
 

sebgros a écrit :

Si je ne me plante pas, il te faut une 1ère règle qui autorise tous les ports et tous les protocoles sur le NAS en provenance des IP sources de ton réseau local.
Puis une seconde règle qui refuse tout le reste.
Une machine qui tente de se connecter au NAS depuis la plage IP locale sera acceptée et une machine externe sera bloquée par le pare-feu.
 
Les règles que tu ajoutes sont traitées du haut vers le bas donc il faut bien respecter l'ordre en mettant en dernier celle qui refuse les connections.
 


 
Le problème c'est de sélectionner dans le service web quel dossier est accessible de l'extérieur où pas
J'ai 2 vhosts, un qui pointe sur le répertoire toto et l'autre sur le répertoire titi
Je voudrais que le site web de toto soit accessible par le web
Je voudrais que le site web de titi ne soit pas accessible par le web mais seulement par mes adresses locales 192.168....

n°1097777
alkasar
Posté le 23-11-2019 à 12:52:31  profilanswer
 

Citation :

J'ai 2 vhosts, un qui pointe sur le répertoire toto et l'autre sur le répertoire titi

tu ne peux pas les mettre sur deux ports différents et gérer les règles du firewall selon le port ?

n°1097783
getget
Il y en a qui ont essayé ...
Posté le 23-11-2019 à 14:16:14  profilanswer
 

Bonjour dites il sort quand le ds220+ ?
J'hésite a investir dans un ds218+ (299€ est un bon prix ?)


---------------
Gamertag : Getget94 - PSN : Getget1980 - Nintendo Network : Getget1980 - Uplau : Getget1980
n°1097788
alkasar
Posté le 23-11-2019 à 15:19:04  profilanswer
 

getget a écrit :

Bonjour dites il sort quand le ds220+ ?
J'hésite a investir dans un ds218+ (299€ est un bon prix ?)


même hésitation. 299€ c'est le moins cher que j'ai vu depuis longtemps. Les NAS synology ne baissent jamais beaucoup.
 
Personne n'a l'info sur la sortie du 220+. Je me suis fait une opinion : il sortira quand DSM 7 sera dispo, donc pas avant printemps 2020. A mon avis très ressemblant au 218+, avec un processeur plus puissant J4xx et deux prises réseau 1GBps car ces processeurs le permettent.
Donc au final, le DS218+ reste un bon choix en usage domestique.

n°1097789
J_D_
aka Ericshawn
Posté le 23-11-2019 à 15:31:16  profilanswer
 

Je viens de faire quelques comparaisons entre les différents vendeurs pour le DS218+
 
L'offre top achat me semble pas mal du tout à 510 euros pour 8 To.


---------------
Do not believe in Me and I will never, ever let you down. - GOD
n°1097796
Dustb
Fuyez Numericable !
Posté le 23-11-2019 à 17:52:59  profilanswer
 

Ola du topic, je viens poser ma question ici parce que je galère suite à mon passage chez Orange :

 
Citation :

Bon, pas si simple de changer d'opérateur…
Et pourtant, ça a l'air facile… sauf si on a un NAS… qu'on a configuré en 2012 et qu'on a depuis oublié une partie du peu que l'on connaît en matière de réseau.
 
Ce soir, impossible de lire une vidéo à partir du nas. J'incrimine un mauvais branchement en bougeant tout hier, puis un souci de câble, puis de config parce que le Nas n'avait pas d'ip dans l'interface de la box. Et là, je me rend compte que la LB5 est basée sur des adresses du type 192.168.1.x alors que tout fonctionnait jusqu'ici en 192.168.0.x
 
J'avais le choix entre changer le DHCP pour l'indéxer sur l'ancien système (ça, je ne le sentais pas) ou passer le nas en ip statique via son adresse mac.
C'est fait, l'onglet DHCP me dit maintenant que j'ai bien un bail statique sur mon nas : 192.168.1.100.
Par contre, l'onglet DNS donne les IP de tous mes devices, mais celle du Syno non. J'ai pourtant redémarré et la box, et le nas…
A noter que l'app Syno ne trouve pas le NAS. Et plus étrange, mon PC, sur lequel j'avais mappé des raccourcis lui me permet d'accéder au contenu de mon Nas. Il me semblait pourtant n'avoir pas fixé d'ip pour lui auparavant. Enfin, un browser n'accède pas à l'adresse 192.168.1.100:5000, pas plus qu'à 192.168.0.15:5000 (son ancienne adresse)
 
Là, à ce stade; ça dépasse mes compétences.
Ce genre de souci, ça se traite ici ou sur un forum Syno à votre avis ?

 

Sur le topac Orange, on m'a gentiment proposé ce topic (j'ai peut être trop vite relu la FP...) et conseillé de modifier mon ip PC, ce que j'ai tenté, mais visiblement trop noob pour ça puisque je suis bloqué à ce stade :

 

https://reho.st/medium/self/a037528f0fafbf875894eabf8f5dadd9ed3933d6.jpg

 

Suis-je svp dans la bonne direction et qu'est ce qui me bloque. Au passage, mes Ip de début est 192.168.1.10 alors que l'ip de la box Orange est 192.168.1.1. Est ce là l'erreur ?
Mon film de ce soir dépend de vous  :o

 

:jap:

 



Message édité par Dustb le 23-11-2019 à 17:53:36
n°1097800
alkasar
Posté le 23-11-2019 à 18:33:39  profilanswer
 

oui chez Orange c'est par défaut 192.168.1.x
 
Je sais pas a quoi correspond ton image mais tu peux pas donner une adresse 192.168.0.6 a un device avec le masquage 255.0 et une passerelle en 192.168.1.x. Mets luidonc l'adresse .1.6
 
je fais commencer mon dhcp a partir de .2 et s'il faut donner une adresse fixe a un device, je le fais dans la livebox en assignant une adresse IP à une mac adress.
 
Sur le Syno, j'ai mis comme passerelle par défaut 192.128.1.1 (et laissé les DNS par défaut mais ca n'a pas d'importance ici)
 
Ton Syno doit toujours avoir une paserelle en 192.168.0.x ce qui empeche de le trouver.  
Comment changer ça quand le Syno est inacessible est une colle... peut etre temporairement changer ta livebox en .0.1 le temps de modifier sur le Syno.


Message édité par alkasar le 23-11-2019 à 18:40:32
n°1097801
Dustb
Fuyez Numericable !
Posté le 23-11-2019 à 19:20:05  profilanswer
 

Merci pour la réponse. La capture provient de W10, je tente d'y modifier l'ip de mon PC en 192.168.0,x au lieu du 192.168.1.x afin que PC e nas soient tous les 2 en 192.168.0.x

 

Edit : j'ai relu ton post, et j'en déduit qu'il faudrait aussi changer l'ip du nas an 192.168.0.x momentanément, mais ça, je ne sais pas faire...

Message cité 1 fois
Message édité par Dustb le 23-11-2019 à 19:23:30
n°1097803
MilesTEG1
Posté le 23-11-2019 à 19:37:07  profilanswer
 

Dustb a écrit :

Merci pour la réponse. La capture provient de W10, je tente d'y modifier l'ip de mon PC en 192.168.0,x au lieu du 192.168.1.x afin que PC e nas soient tous les 2 en 192.168.0.x
 
Edit : j'ai relu ton post, et j'en déduit qu'il faudrait aussi changer l'ip du nas an 192.168.0.x momentanément, mais ça, je ne sais pas faire...


Et as tu essayé avec Synology Assistant ?
 
https://www.synology.com/fr-fr/supp [...] #utilities


---------------
Mes ventes : [FeedBack] http://forum.hardware.fr/hfr/Achat [...] 4599_1.htm
n°1097806
Dustb
Fuyez Numericable !
Posté le 23-11-2019 à 19:55:00  profilanswer
 

Oui oui hier soir, aucune des 2 adresses n'est bonne. Et sur l'ancienne adresse, j'ai connexion perdue.


Message édité par Dustb le 23-11-2019 à 19:55:48
n°1097808
babble
RTFFP !
Posté le 23-11-2019 à 20:16:53  profilanswer
 

Problème classique.
Si le nas est en dhcp, redémarre le et il prendra une bonne ip donnée par le serveur dhcp (ta box). S’il est en ip fixe, alors mets ton pc en ip fixe sur la même plage d’ip (en 0 donc, si j’ai bien suivi) et branche directement ton pc et ton nas ensemble en ethernet. Tu vas pouvoir trouver le nas en tapant directement son ip dans un navigateur si tu t’en souviens, ou bien tu peux utiliser angry ip scanner ou autre scanneur de réseau, et tu trouveras l’ip du nas pour t’y connecter directement et le repasser en dhcp, temporairement ou définitivement.

Message cité 2 fois
Message édité par babble le 23-11-2019 à 20:17:22

---------------
A world without walls needs neither Windows nor Gates.
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  1692  1693  1694  ..  1714  1715  1716  1717  1718  1719

Aller à :
Ajouter une réponse
 

Sujets relatifs
[topic aide] Protocole pop3Choix de NAS et usages possibles
prob formatage hdd de mon synology 110Modem routeur d-link dsl-g624t + routeur synology
Probleme de conexion NAS d-link dns-323Topic unique Darty Box ? Des dartybox sur hfr ?
[Résolu]KVM TK-208K, recherche d'infos (reponses en fin de topic)Microsoft Money et NAS
Probleme avec un NAS Dlink 323Présentation du FSG-3: Freecom Storage Gateway (Futur topic?)
Plus de sujets relatifs à : [Topic R+] Les serveurs NAS Synology - /!\ Lire page 1 SVP /!\


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR