Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
2087 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  472  473  474  475  476  477
Auteur Sujet :

Le réseau à la maison RJ45@HOME

n°1158624
grotius
Posté le 23-03-2021 à 11:23:29  profilanswer
 

Reprise du message précédent :

g-Like a écrit :


Bon c'était bien du ptt278 :(
J'ai testé la liaison je n'ai que du pauvre 100Mb sur les deux câbles (~10-11 mètres)
 
Du coup j'ai tiré du cat6, c'est passé comme dans du beurre pour la première gaine vers le salon, et par contre ça s'est cassé dans l'autre gaine vers la chambre  :fou:  
en faisant une trappe de visite j'ai vu qu'en fait ce câble passait dans 2 gaines différentes écartées de 10cm dans les cloisons, forcément ça complique [:tinostar]
 
J'ai pu pousser l'aiguille du garage à la chambre sans encombre jusqu'au changement de gaine que j'ai fait manuellement du coup  :o


C est con si tu as 100mbits c est que tu as mal cablé une paire, cela n a rien a voir avec la cat. Donc changement de cable inutile.

mood
Publicité
Posté le 23-03-2021 à 11:23:29  profilanswer
 

n°1158626
g-Like
NVzr
Posté le 23-03-2021 à 11:35:41  profilanswer
 

grotius a écrit :


C est con si tu as 100mbits c est que tu as mal cablé une paire, cela n a rien a voir avec la cat. Donc changement de cable inutile.


 
j'ai bien respecté les couleurs comme indiqué dans différents articles
 
https://rehost.diberie.com/Picture/Get/r/37720
 
ou
 
https://blogmotion.fr/wp-content/uploads/2019/09/PTT298-to-ethernet.png
 
 
j'ai vérifié et nettoyé les contacts plusieurs fois, serti 2 fois de chaque côté et au pire j'avais du 10Mb au mieux du 100Mb...
Surtout que les fils n'étaient même pas torsadés.
 
Là avec le cat6 j'ai direct du 1Gb avec le même procédé et les mêmes outils.
 
PS: le détail qui a son importance, le cuivre dans fil bleu de l'ancien câble était noir aux deux extrémités, il avait sûrement pris la foudre  :D

Message cité 2 fois
Message édité par g-Like le 23-03-2021 à 11:37:20

---------------
I was here
n°1158630
d@kn1ko
Posté le 23-03-2021 à 12:08:22  profilanswer
 

g-Like a écrit :


 
j'ai bien respecté les couleurs comme indiqué dans différents articles
 
https://rehost.diberie.com/Picture/Get/r/37720
 
ou
 
https://blogmotion.fr/wp-content/up [...] hernet.png
 
 
j'ai vérifié et nettoyé les contacts plusieurs fois, serti 2 fois de chaque côté et au pire j'avais du 10Mb au mieux du 100Mb...
Surtout que les fils n'étaient même pas torsadés.
 
Là avec le cat6 j'ai direct du 1Gb avec le même procédé et les mêmes outils.
 
PS: le détail qui a son importance, le cuivre dans fil bleu de l'ancien câble était noir aux deux extrémités, il avait sûrement pris la foudre  :D


 
ou juste oxydé.  
serti ?
mais tu as pas utilisé des noyaux ou prise murale ?

n°1158633
g-Like
NVzr
Posté le 23-03-2021 à 12:55:09  profilanswer
 

d@kn1ko a écrit :

 

ou juste oxydé.
serti ?
mais tu as pas utilisé des noyaux ou prise murale ?


Non, des connecteurs RJ45 juste pour tester en direct avec un équipement actif de chaque côté


---------------
I was here
n°1158636
e_esprit
Posté le 23-03-2021 à 13:11:07  profilanswer
 

On s'en fout en fait, il a du cat 6, il est tranquille pour quelques années, et ça marche, à quoi bon chercher à comprendre ce qui posait problème sur des vieux câbles pas adaptés et qui ne sont plus en place ? :d


---------------
Ce n'est point ma façon de penser qui a fait mon malheur, c'est celle des autres.
n°1158638
d@kn1ko
Posté le 23-03-2021 à 13:18:36  profilanswer
 

e_esprit a écrit :

On s'en fout en fait, il a du cat 6, il est tranquille pour quelques années, et ça marche, à quoi bon chercher à comprendre ce qui posait problème sur des vieux câbles pas adaptés et qui ne sont plus en place ? :d


 
pour aider quelqu'un qui ne voudrait pas ou ne pourrait pas changer ses cables ptt

n°1158639
grotius
Posté le 23-03-2021 à 13:19:16  profilanswer
 

g-Like a écrit :


 
j'ai bien respecté les couleurs comme indiqué dans différents articles
 
https://rehost.diberie.com/Picture/Get/r/37720
 
ou
 
https://blogmotion.fr/wp-content/up [...] hernet.png
 
 
j'ai vérifié et nettoyé les contacts plusieurs fois, serti 2 fois de chaque côté et au pire j'avais du 10Mb au mieux du 100Mb...
Surtout que les fils n'étaient même pas torsadés.
 
Là avec le cat6 j'ai direct du 1Gb avec le même procédé et les mêmes outils.
 
PS: le détail qui a son importance, le cuivre dans fil bleu de l'ancien câble était noir aux deux extrémités, il avait sûrement pris la foudre  :D


Quand tu as 10/100 c est que c est mal monté.  
 
Les limites éventuelles d un cable c est jamais des valeurs 10/100/1000,  c est des pertes de paquets, des valeurs variables, des problèmes lors de gros transferts, et encore faut avoir un peu de distance.

n°1158640
g-Like
NVzr
Posté le 23-03-2021 à 13:21:17  profilanswer
 

e_esprit a écrit :

On s'en fout en fait, il a du cat 6, il est tranquille pour quelques années, et ça marche, à quoi bon chercher à comprendre ce qui posait problème sur des vieux câbles pas adaptés et qui ne sont plus en place ? :d


en effet et comme je suis encore en période de rénovation, c'était le moment idéal pour le faire.
Même si le vieux câble ptt oxydé avait fonctionné en giga, je préfère le remplacer par du 6 toute de suite, on est sur hfr ou pas?  [:neuropsy:4]
 

grotius a écrit :


Quand tu as 10/100 c est que c est mal monté.  
 
Les limites éventuelles d un cable c est jamais des valeurs 10/100/1000,  c est des pertes de paquets, des valeurs variables, des problèmes lors de gros transferts, et encore faut avoir un peu de distance.


Pour m'affranchir de tout ça, je préfère suer un peu, avoir du câble neuf et vivre l'esprit tranquille  [:stardrawer:1]


Message édité par g-Like le 23-03-2021 à 13:24:51

---------------
I was here
n°1158645
e_esprit
Posté le 23-03-2021 à 13:47:59  profilanswer
 

grotius a écrit :


Quand tu as 10/100 c est que c est mal monté.

 

Les limites éventuelles d un cable c est jamais des valeurs 10/100/1000, c est des pertes de paquets, des valeurs variables, des problèmes lors de gros transferts, et encore faut avoir un peu de distance.


C'est mal monté OU certains des câbles ne sont pas continus où sont trop endommagés.


---------------
Ce n'est point ma façon de penser qui a fait mon malheur, c'est celle des autres.
n°1158887
necmaster
Posté le 24-03-2021 à 19:56:41  profilanswer
 

Bonjour/bonsoir !  
 
J’ai une petite question sur l’IGMP. J’ai compris que ça permet de pas arroser tous les ports d’un switch avec un flux vidéo par exemple. C’est très basique mais c’est ce que j’ai compris en vulgarisant grosso modo.
 
J’ai un routeur et un switch 16 ports ne gérant pas l’IGMP.  
 
Lorsque je regarde netflix ou mycanal sur une Apple TV est ce que je rentre dans le cas de figure ou le switch balance tous les flux sur les ports ethernet ?
Et si oui, est-ce qu’un switch gérant l’IGMP est plus conseillé ?  
 
Merki

mood
Publicité
Posté le 24-03-2021 à 19:56:41  profilanswer
 

n°1158889
Ruliane
Posté le 24-03-2021 à 20:06:38  profilanswer
 

necmaster a écrit :

Bonjour/bonsoir !  
 
J’ai une petite question sur l’IGMP. J’ai compris que ça permet de pas arroser tous les ports d’un switch avec un flux vidéo par exemple. C’est très basique mais c’est ce que j’ai compris en vulgarisant grosso modo.
 
J’ai un routeur et un switch 16 ports ne gérant pas l’IGMP.  
 
Lorsque je regarde netflix ou mycanal sur une Apple TV est ce que je rentre dans le cas de figure ou le switch balance tous les flux sur les ports ethernet ?
Et si oui, est-ce qu’un switch gérant l’IGMP est plus conseillé ?  
 
Merki


Les services dont tu parles n'utilisent pas le multicast, donc IGMP ne te servira à rien.


---------------
Un proverbe chinois dit que lorsqu'on a rien à dire d'intéressant, on cite généralement un proverbe chinois.
n°1158891
necmaster
Posté le 24-03-2021 à 20:16:50  profilanswer
 

Merci pour ta réponse rapide  :jap: . Mon switch d’entrée de gamme suffit largement alors.


Message édité par necmaster le 24-03-2021 à 20:17:23
n°1158897
HJ
Posté le 24-03-2021 à 22:45:26  profilanswer
 

C'est pour les flux TV des opérateurs (Orange, Bouygues, etc) qui diffusent en multicast que c'est utile.

Message cité 1 fois
Message édité par HJ le 24-03-2021 à 22:46:20
n°1158898
Je@nb
Modérateur
Kindly give dime
Posté le 24-03-2021 à 23:36:00  profilanswer
 

necmaster a écrit :

Bonjour/bonsoir !

 

J’ai une petite question sur l’IGMP. J’ai compris que ça permet de pas arroser tous les ports d’un switch avec un flux vidéo par exemple. C’est très basique mais c’est ce que j’ai compris en vulgarisant grosso modo.

 

J’ai un routeur et un switch 16 ports ne gérant pas l’IGMP.

 

Lorsque je regarde netflix ou mycanal sur une Apple TV est ce que je rentre dans le cas de figure ou le switch balance tous les flux sur les ports ethernet ?
Et si oui, est-ce qu’un switch gérant l’IGMP est plus conseillé ?

 

Merki


Et la fonctionnalité dont tu parles c'est l'IGMP snooping

n°1158900
zeql_
Posté le 25-03-2021 à 00:29:13  profilanswer
 

grotius a écrit :


Quand tu as 10/100 c est que c est mal monté.  
 
Les limites éventuelles d un cable c est jamais des valeurs 10/100/1000,  c est des pertes de paquets, des valeurs variables, des problèmes lors de gros transferts, et encore faut avoir un peu de distance.


 
On vérifie pas les limites d'un cable aux pertes de paquets. On valide la connexion, oui, mais pas la limite du cable.
Y a des pages et des pages de CEM et du fait que tu va polluer le signal électrique, ce qui peut engendrer des pertes de paquets... et qui n'a rien à voir avec les limites intrinsèques du cable.
 
Y a pas réellement de limite d'un cable, y a une limite dans une configuration donnée : un émetteur, un cable et un récepteur. Et concernant le cable, ça concerne principalement à être dans les valeurs normative définie par des caractéristiques physiques (atténuation, NEXT, FEXT, etc.) mesurables.  
La perte de paquets ou "problèmes lors de gros tranferts" y a bien d'autres éléments qui rentrent en jeu que le câble : la carte réseau suit-elle le débit ? Le processeur pareil ? Le disque dur ?

n°1158906
necmaster
Posté le 25-03-2021 à 08:15:49  profilanswer
 

HJ a écrit :

C'est pour les flux TV des opérateurs (Orange, Bouygues, etc) qui diffusent en multicast que c'est utile.


 

Je@nb a écrit :


Et la fonctionnalité dont tu parles c'est l'IGMP snooping


 
Merci pour les précisions.  :jap:

n°1160053
Mydriaze
Posté le 05-04-2021 à 11:16:37  profilanswer
 

Bonjour, je poste ici sans certitude tant mon problème est particulier. J'habite un trou non fibré, donc je suis en ADSL à 15 mégas. Génial. Je suis chez Orange (pas le choix là ou je suis), j'ai un NAS, un PC, une Nvidia shield et tout ce beau monde est connecté en Ethernet au cul de ma Livebox.
Marre d'avoir des débits pourris, j'ai acheté un modem 4G TP-link l'an dernier pendant le confinement, et j'y ai mis une puce Free 4G illimitée. Ca marche bien, je dois tourner à 70 mégas environ. Mais je passe mon temps à activer/désactiver mon Ethernet via Windows et activer/désactiver mon wifi pour connecter en 4G. J'aimerai bien avoir les 2 branché en permanence en Ethernet (mais q'un seul port etrhernet forcement derrière mon ordi), et profiter a la fois de la vitesse de ma puce 4G et à la fois du réseau local (pour accéder au Nas par exemple) en même temps. Est-ce possible?
 
La, a l'instant ou je vous parle, je suis en Ethernet (Livebox donc) et wifi (sur routeur 4G) et j'ai les vitesses de ma box mais pas de la 4G... pourquoi?


---------------
(╬ ಠ益ಠ) Médaille d'or aux jeux trollympiques de Melun 94
n°1160056
hellion666
Posté le 05-04-2021 à 11:20:33  profilanswer
 

moi j'utilisai un routeur multiwan, un ubiquiti edgerouter poe 5. port 0 : l'adsl, port 1 : la box 4g. et le reseau sur les autres ports. Maintenant qu'on a la fibre, je l'ai revendu sur le boncoin. il y a plein de modèle. https://www.youtube.com/watch?v=0MFXFSZAKbs
 
bonne chance. Tips : il faut tout laissé en DHCP, sinon ca ne fonctionne pas.

n°1160061
Mydriaze
Posté le 05-04-2021 à 11:39:42  profilanswer
 

Merci pour ta réponse. De ce que j'ai compris, je dois jouer avec le port WAN de ma LiveBox, c'est ca? J'avoue être perdu, je me demande même si c'est réalisable ce que je souhaite. En gros je suis en Ethernet sur ma LiveBox pour accéder à mon réseau local et je sis en Ethernet avec le modem 4G pour bénéficier de la vitesse supérieure.


---------------
(╬ ಠ益ಠ) Médaille d'or aux jeux trollympiques de Melun 94
n°1160062
arkrom
so much fail
Posté le 05-04-2021 à 11:41:13  profilanswer
 

+1 pour le multi wan  :jap: ou sinon tu abandonne l'ADSL et tu remplace ta box par un Switch et renvoie le débit de la box 4g sur tous ton LAN ( cest ce que j'ai fait  :D )


---------------
I sit, in my desolate room, no lights, no music, Just anger, I've killed everyone, I'm away forever, but I'm feeling better,How do I feel,What do I say,Fuck you, it all goes away,
n°1160063
arkrom
so much fail
Posté le 05-04-2021 à 11:44:33  profilanswer
 

Mydriaze a écrit :

Merci pour ta réponse. De ce que j'ai compris, je dois jouer avec le port WAN de ma LiveBox, c'est ca? .


Non  :non:
Un routeur multiwan as deux prises WAN que tu branches comme "clients" sur ta box et ton routeur 4g , et derrière lui tu met tous le reste du LAN

 

C'est le routeur multiwan qui vas décider quel connexion passe sur quel modem selon les réglages que tu lui donne  :jap:
tV via la 4g, mail en ADSL, youtube en 4g etc etc etc


---------------
I sit, in my desolate room, no lights, no music, Just anger, I've killed everyone, I'm away forever, but I'm feeling better,How do I feel,What do I say,Fuck you, it all goes away,
n°1160096
M4vrick
Mad user
Posté le 05-04-2021 à 16:19:15  profilanswer
 

Mydriaze a écrit :

Bonjour, je poste ici sans certitude tant mon problème est particulier. J'habite un trou non fibré, donc je suis en ADSL à 15 mégas. Génial. Je suis chez Orange (pas le choix là ou je suis), j'ai un NAS, un PC, une Nvidia shield et tout ce beau monde est connecté en Ethernet au cul de ma Livebox.
Marre d'avoir des débits pourris, j'ai acheté un modem 4G TP-link l'an dernier pendant le confinement, et j'y ai mis une puce Free 4G illimitée. Ca marche bien, je dois tourner à 70 mégas environ. Mais je passe mon temps à activer/désactiver mon Ethernet via Windows et activer/désactiver mon wifi pour connecter en 4G. J'aimerai bien avoir les 2 branché en permanence en Ethernet (mais q'un seul port etrhernet forcement derrière mon ordi), et profiter a la fois de la vitesse de ma puce 4G et à la fois du réseau local (pour accéder au Nas par exemple) en même temps. Est-ce possible?

 

La, a l'instant ou je vous parle, je suis en Ethernet (Livebox donc) et wifi (sur routeur 4G) et j'ai les vitesses de ma box mais pas de la 4G... pourquoi?

 

Tien ca me fait penser à un soucis que j'ai depuis quelques mois sur mon PC portable professionnel sous Windows 10.
Je ne peux plus avoir une connexion filaire et une connexion wifi en même temps, si je branche la connexion filaire windows n'utilise plus le wifi même si ce sont des réseaux totalement différents.

 

Dans mon cas je suis souvent en wifi pour l'accès internet et la connexion filaire branchée en direct sur des équipements, avec donc une configuration IP spécifique et sans passerelle. Ca fonctionnait sans soucis jusqu'il y a quelques mois, du coup je soupçonne que Microsoft ai changé quelque chose dans la manière dont Windows gère les réseaux multiples. Et ca ressemble beaucoup à ton problème.

 

Et pour le moment je n'ai pas trouvé de solution à part faire comme toi: débrancher et rebrancher le cable Ethernet pour basculer de l'un à l'autre.

Message cité 3 fois
Message édité par M4vrick le 05-04-2021 à 16:19:51

---------------
--== M4vr|ck ==--
n°1160101
XaTriX
Maitre blabla
Posté le 05-04-2021 à 17:04:51  profilanswer
 

Mydriaze a écrit :

Bonjour, je poste ici sans certitude tant mon problème est particulier. J'habite un trou non fibré, donc je suis en ADSL à 15 mégas. Génial. Je suis chez Orange (pas le choix là ou je suis), j'ai un NAS, un PC, une Nvidia shield et tout ce beau monde est connecté en Ethernet au cul de ma Livebox.
Marre d'avoir des débits pourris, j'ai acheté un modem 4G TP-link l'an dernier pendant le confinement, et j'y ai mis une puce Free 4G illimitée. Ca marche bien, je dois tourner à 70 mégas environ. Mais je passe mon temps à activer/désactiver mon Ethernet via Windows et activer/désactiver mon wifi pour connecter en 4G. J'aimerai bien avoir les 2 branché en permanence en Ethernet (mais q'un seul port etrhernet forcement derrière mon ordi), et profiter a la fois de la vitesse de ma puce 4G et à la fois du réseau local (pour accéder au Nas par exemple) en même temps. Est-ce possible?

 

La, a l'instant ou je vous parle, je suis en Ethernet (Livebox donc) et wifi (sur routeur 4G) et j'ai les vitesses de ma box mais pas de la 4G... pourquoi?


Ici j'agrege les deux. Avec openmptcp. J'ai une VM qui fait office de routeur, qui "mixe" les deux connections et sort sur internet via une VM en ligne (scaleway mais je pense passer chez milkywan).

 

Pros :
- IP qui reste fixe
- les deux wan dont les vitesses s'aditonnent
- redondance en cas de panne d'un des liens
- transparent
- performant et stable

 

Cons :
- nécessite une VM en ligne (prix, distance/latence, maintenance)
- nécessite une VM (ou un pc), mais ça fait l'économie d'un matériel
- requiert un peu de technique (mais c'est pas dur pour un hfrien :o)


---------------
☢️ Now we are all sons of bitches ☣️ • OK Dîmer • "Xat le punk à chien facho raciste. C'est complexe comme personnage." caudacien 05/10/2020
n°1160111
Mydriaze
Posté le 05-04-2021 à 19:19:36  profilanswer
 

M4vrick a écrit :


 
Tien ca me fait penser à un soucis que j'ai depuis quelques mois sur mon PC portable professionnel sous Windows 10.
Je ne peux plus avoir une connexion filaire et une connexion wifi en même temps, si je branche la connexion filaire windows n'utilise plus le wifi même si ce sont des réseaux totalement différents.
 
Dans mon cas je suis souvent en wifi pour l'accès internet et la connexion filaire branchée en direct sur des équipements, avec donc une configuration IP spécifique et sans passerelle. Ca fonctionnait sans soucis jusqu'il y a quelques mois, du coup je soupçonne que Microsoft ai changé quelque chose dans la manière dont Windows gère les réseaux multiples. Et ca ressemble beaucoup à ton problème.
 
Et pour le moment je n'ai pas trouvé de solution à part faire comme toi: débrancher et rebrancher le cable Ethernet pour basculer de l'un à l'autre.


 
Moi j'ai crée un raccourci pour ma connection, et je fais "activer" ou "desactiver", plus pratique que se mettre a 4 pattes pour brancher/débrancher le câble ethernet.
 

XaTriX a écrit :


Ici j'agrege les deux. Avec openmptcp. J'ai une VM qui fait office de routeur, qui "mixe" les deux connections et sort sur internet via une VM en ligne (scaleway mais je pense passer chez milkywan).
 
Pros :
- IP qui reste fixe
- les deux wan dont les vitesses s'aditonnent
- redondance en cas de panne d'un des liens
- transparent
- performant et stable
 
Cons :
- nécessite une VM en ligne (prix, distance/latence, maintenance)
- nécessite une VM (ou un pc), mais ça fait l'économie d'un matériel
- requiert un peu de technique (mais c'est pas dur pour un hfrien :o)


 
 [:suomi] non mais la c'est pas dans mes cordes… Merci cependant d'avoir pris la peine de répondre. Hélas je ne suis pas admin sys ni admin reseau... :o


---------------
(╬ ಠ益ಠ) Médaille d'or aux jeux trollympiques de Melun 94
n°1160127
g-Like
NVzr
Posté le 05-04-2021 à 22:51:51  profilanswer
 

Mydriaze a écrit :

Bonjour, je poste ici sans certitude tant mon problème est particulier. J'habite un trou non fibré, donc je suis en ADSL à 15 mégas. Génial. Je suis chez Orange (pas le choix là ou je suis), j'ai un NAS, un PC, une Nvidia shield et tout ce beau monde est connecté en Ethernet au cul de ma Livebox.
Marre d'avoir des débits pourris, j'ai acheté un modem 4G TP-link l'an dernier pendant le confinement, et j'y ai mis une puce Free 4G illimitée. Ca marche bien, je dois tourner à 70 mégas environ. Mais je passe mon temps à activer/désactiver mon Ethernet via Windows et activer/désactiver mon wifi pour connecter en 4G. J'aimerai bien avoir les 2 branché en permanence en Ethernet (mais q'un seul port etrhernet forcement derrière mon ordi), et profiter a la fois de la vitesse de ma puce 4G et à la fois du réseau local (pour accéder au Nas par exemple) en même temps. Est-ce possible?
 
La, a l'instant ou je vous parle, je suis en Ethernet (Livebox donc) et wifi (sur routeur 4G) et j'ai les vitesses de ma box mais pas de la 4G... pourquoi?


Si tu n'as qu'un port ethernet, tu ne pourras pas avoir 2 connexions filaires vers la livebox et le modem 4G sans équipement intermédiaire :o
 
Si tu est en ethernet et en wifi, assure-toi que tes deux cartes sont dans un sous-réseau différent.
Ensuite ajoute une route par défaut statique vers ton modem 4G.

M4vrick a écrit :


 
Tien ca me fait penser à un soucis que j'ai depuis quelques mois sur mon PC portable professionnel sous Windows 10.
Je ne peux plus avoir une connexion filaire et une connexion wifi en même temps, si je branche la connexion filaire windows n'utilise plus le wifi même si ce sont des réseaux totalement différents.
 
Dans mon cas je suis souvent en wifi pour l'accès internet et la connexion filaire branchée en direct sur des équipements, avec donc une configuration IP spécifique et sans passerelle. Ca fonctionnait sans soucis jusqu'il y a quelques mois, du coup je soupçonne que Microsoft ai changé quelque chose dans la manière dont Windows gère les réseaux multiples. Et ca ressemble beaucoup à ton problème.
 
Et pour le moment je n'ai pas trouvé de solution à part faire comme toi: débrancher et rebrancher le cable Ethernet pour basculer de l'un à l'autre.


Regarde dans les services Windows si tu as un service appelé "LAN/WLAN Switching" et essaye de le désactiver.


---------------
I was here
n°1160149
Ruliane
Posté le 06-04-2021 à 10:49:52  profilanswer
 

M4vrick a écrit :

 

Tien ca me fait penser à un soucis que j'ai depuis quelques mois sur mon PC portable professionnel sous Windows 10.
Je ne peux plus avoir une connexion filaire et une connexion wifi en même temps, si je branche la connexion filaire windows n'utilise plus le wifi même si ce sont des réseaux totalement différents.

 

Dans mon cas je suis souvent en wifi pour l'accès internet et la connexion filaire branchée en direct sur des équipements, avec donc une configuration IP spécifique et sans passerelle. Ca fonctionnait sans soucis jusqu'il y a quelques mois, du coup je soupçonne que Microsoft ai changé quelque chose dans la manière dont Windows gère les réseaux multiples. Et ca ressemble beaucoup à ton problème.

 

Et pour le moment je n'ai pas trouvé de solution à part faire comme toi: débrancher et rebrancher le cable Ethernet pour basculer de l'un à l'autre.


Sur mon PC pro c'est un paramètre du BIOS/UEFI. Parfois c'est logiciel, dans un utilitaire quelconque installé par le fabricant.


Message édité par Ruliane le 06-04-2021 à 10:50:10

---------------
Un proverbe chinois dit que lorsqu'on a rien à dire d'intéressant, on cite généralement un proverbe chinois.
n°1160160
dada051
Posté le 06-04-2021 à 11:57:39  profilanswer
 

Mydriaze a écrit :

Bonjour, je poste ici sans certitude tant mon problème est particulier. J'habite un trou non fibré, donc je suis en ADSL à 15 mégas. Génial. Je suis chez Orange (pas le choix là ou je suis), j'ai un NAS, un PC, une Nvidia shield et tout ce beau monde est connecté en Ethernet au cul de ma Livebox.
Marre d'avoir des débits pourris, j'ai acheté un modem 4G TP-link l'an dernier pendant le confinement, et j'y ai mis une puce Free 4G illimitée. Ca marche bien, je dois tourner à 70 mégas environ. Mais je passe mon temps à activer/désactiver mon Ethernet via Windows et activer/désactiver mon wifi pour connecter en 4G. J'aimerai bien avoir les 2 branché en permanence en Ethernet (mais q'un seul port etrhernet forcement derrière mon ordi), et profiter a la fois de la vitesse de ma puce 4G et à la fois du réseau local (pour accéder au Nas par exemple) en même temps. Est-ce possible?
 
La, a l'instant ou je vous parle, je suis en Ethernet (Livebox donc) et wifi (sur routeur 4G) et j'ai les vitesses de ma box mais pas de la 4G... pourquoi?


Tu dis à Windows (dans les paramètres) que ta connexion Ethernet est limité et que celle en Wifi ne l'est pas. Ou alors tu changes les priorités des connexions réseaux (les métriques), Ou alors tu te met en IP fixe sur l'ethernet (pour ne pas mettre de passerelle)


---------------
Asus ROG STRIX X570-E GAMING | AMD Ryzen 7 3800X 8C/16T @3.9GHz | BeQuiet Dark Rock Pro 4 | G.Skill F4-3600C16-16GTZNC x2 (32Go) | MSI GTX-1070 GAMING X 8G
n°1160180
fredo3
soa
Posté le 06-04-2021 à 14:34:57  profilanswer
 

Les gars, je crois que j'ai réussi à appâter un petit nouveau sur la cat discussion [:kukron:1]

 

On lui fait la totale  [:8086rulez].
- la taille des baies,
- les UPS dans/en-dehors de la baie,
- équipement rackable ou pas
- cable CAT6/7 ou Grade 3/4
- mais surtout pour ou contre le scellement chimique des vis  [:apsit:1]

  

Sois le bienvenu doy :D

 
doy a écrit :

Salut,

 

Je dois prochainement tirer les câbles réseaux chez moi (dans des gaines, pas en apparent). J'ai la fibre 1go pour le moment mais j'imagine que les forfaits évolueront dans le temps. Vous pensez qu'un câble en CAT6a suffira ou passer en CAT7 voire CAT8 est/sera un vrai plus ?

 

Utilisation jeu en réseau principalement.

 

Merci d'avance :)

 

Du Cat6a est suffisant, même pour de la 10G@home.

 

Le CAT7 n'est pas une norme EIA, difficile de trouver des connecteurs Cat7 (du VRAI cat7, pas du cat7 chinois), et le CAT8 n'est pas destiné à du @home, c'est réservé aux datacenter.


Message édité par fredo3 le 06-04-2021 à 15:03:25
n°1160184
doy
Dieu merci, je suis athée █
Posté le 06-04-2021 à 14:51:50  profilanswer
 

Merci ^^

 

Donc comme je disais sur le topic AVFFUO, je dois tirer des câbles ethernet dans des gaines (donc non apparents et un peu casse pieds à retirer mais pas impossible non plus) pour équiper en réseau les divers équipements de mon appartement.

 

L'idéal est au final de privilégier Ping et gigue plutôt que le débit mais je ne sais pas si ça vient de la qualité du câblage (j'imagine que oui).

 

J'ai donc 1 câble qui va à ma TV (17m), un câble qui va être dans la même gaine et qui sera branché à mon PC connecté à ma TV (17m aussi) et un 3e câble qui ira à mon PC jeu (10m) via une autre gaine.

 

Pour le moment j'ai une red box 1go. Pour les prises femelles encastrées au mur, j'ai pris du Legrand gamme Celiane pour le PC jeu et gamme mosaïque pour la TV et le PCTV, sans me préoccuper du multi/mono brin.

 

Donc je pensais partir sur du 6a, mais je me demandais l'intérêt de passer en CAT 7 voire 7a. Le surcoût est-il vraiment bénéfique ? Des choses spécifiques à savoir si je veux tirer ces câbles ?
Que conseillez-vous comme câbles courts mâle/mâle ?

 

Merci d'avance pour vos lumières. :hello:

Message cité 1 fois
Message édité par doy le 06-04-2021 à 14:52:20

---------------
Le progressisme c'est se faire détester pour être mieux accepté.
n°1160190
Ruliane
Posté le 06-04-2021 à 15:53:29  profilanswer
 

Oublie le cat.7, prends du 6a.
 
 
Et donc, tu rack ton câbles 7a dans une baie 42 à coup de scellement chimique sur laquelle tu poses un onduleur multibrin. :o


---------------
Un proverbe chinois dit que lorsqu'on a rien à dire d'intéressant, on cite généralement un proverbe chinois.
n°1160192
rezolan
Posté le 06-04-2021 à 16:23:26  profilanswer
 

Bonjour,
 
Je confirme, oublie le Cat7, aucun intérêt !
 
Pour le montage, dans les grandes lignes :
- pour le connecteur : - dénudage du câble au plus court (20mm maxi)
                                - Dépairage au plus court (13mm maxi)
- pour le câble : - rayon de courbure supérieur ou égale à 7 fois le diamètre du câble (c'est une moyenne, il y a qqes nuances entre les câbles)
                        - traction à la pose inférieur à 15kg (moyenne également)
                        - séparation courant fort/faible
                        - protection mécanique impérative (gaine, goulotte, etc.)
                        - pas d'écrasement des câbles ni de dégradation de la gaine (collier, rilsan, cavalier,...)
 
Pour les généralités, tout (ou presque) est là :  
https://forum.hardware.fr/hfr/resea [...] tm#t370986


---------------
Errare humanum est, perseverare diabolicum
n°1160286
grotius
Posté le 07-04-2021 à 07:36:04  profilanswer
 

doy a écrit :

Merci ^^
 
Donc comme je disais sur le topic AVFFUO, je dois tirer des câbles ethernet dans des gaines (donc non apparents et un peu casse pieds à retirer mais pas impossible non plus) pour équiper en réseau les divers équipements de mon appartement.
 
L'idéal est au final de privilégier Ping et gigue plutôt que le débit mais je ne sais pas si ça vient de la qualité du câblage (j'imagine que oui).
 
J'ai donc 1 câble qui va à ma TV (17m), un câble qui va être dans la même gaine et qui sera branché à mon PC connecté à ma TV (17m aussi) et un 3e câble qui ira à mon PC jeu (10m) via une autre gaine.
 
Pour le moment j'ai une red box 1go. Pour les prises femelles encastrées au mur, j'ai pris du Legrand gamme Celiane pour le PC jeu et gamme mosaïque pour la TV et le PCTV, sans me préoccuper du multi/mono brin.
 
Donc je pensais partir sur du 6a, mais je me demandais l'intérêt de passer en CAT 7 voire 7a. Le surcoût est-il vraiment bénéfique ? Des choses spécifiques à savoir si je veux tirer ces câbles ?
Que conseillez-vous comme câbles courts mâle/mâle ?
 
Merci d'avance pour vos lumières. :hello:


De pas prendre de multibrin male, mais monobrin avec hampe qui est adapté pour le tirage, peu importe la cat vu qu un fil de cuivre c est toujours le meme. Et toujours tirer en rajoutant une ficelle pour pouvoir retirer facilement plus tard.

n°1160441
Kweli King
Posté le 08-04-2021 à 17:50:13  profilanswer
 

drap!
je prépare la construction de ma future maison; j'aurai probablement des questions dans un futur proche!

n°1160488
Lord deep
Posté le 08-04-2021 à 21:56:15  profilanswer
 

Kweli King a écrit :

drap!
je prépare la construction de ma future maison; j'aurai probablement des questions dans un futur proche!


Salut !  [:psycocoak]
Déjà, avant de poser tes questions, consulte les résumés de conseils qui ont été donnés jusqu'à maintenant et tu auras une majorité de réponses.
Ce sont des vérités qui sont là pour durer car il n'y a rien de vraiment "révolutionnaire" qui soit arrivé dernièrement  ;)

 

Ceci dit, toute question est toujours la bienvenue, même pour rappeler une évidence (le savoir n'est pas universel)


Message édité par Lord deep le 08-04-2021 à 21:56:40
n°1160504
doy
Dieu merci, je suis athée █
Posté le 09-04-2021 à 09:51:19  profilanswer
 

Bon j'ai fait les tests :

 

786 Mb/s en descendant / download
59 Mb/s en montant / upload
13 ms ping / latence
1 ms gigue

 

Je suis plutôt content ^^

 

Merci !

Message cité 2 fois
Message édité par doy le 09-04-2021 à 09:51:42

---------------
Le progressisme c'est se faire détester pour être mieux accepté.
n°1160524
Winpoks
Posté le 09-04-2021 à 12:34:44  profilanswer
 

doy a écrit :

Bon j'ai fait les tests :

 

786 Mb/s en descendant / download
59 Mb/s en montant / upload
13 ms ping / latence
1 ms gigue

 

Je suis plutôt content ^^

 

Merci !

 

T'as tiré des câbles et t'as ça ? C'est plutôt pas bon. : :O

n°1160542
d@kn1ko
Posté le 09-04-2021 à 14:09:04  profilanswer
 

doy a écrit :

Bon j'ai fait les tests :
 
786 Mb/s en descendant / download
59 Mb/s en montant / upload
13 ms ping / latence
1 ms gigue
 
Je suis plutôt content ^^
 
Merci !


 
c quoi comme connexion ?
je suis en fibre orange 400/400
le ping depasse pas 5ms par exemple
ton debit en upload est faible


Message édité par d@kn1ko le 09-04-2021 à 14:09:35
n°1160543
d@kn1ko
Posté le 09-04-2021 à 14:09:19  profilanswer
 

Winpoks a écrit :


 
T'as tiré des câbles et t'as ça ? C'est plutôt pas bon. : :O


 
possiblement son pc le facteur limitant

n°1160551
doy
Dieu merci, je suis athée █
Posté le 09-04-2021 à 15:22:01  profilanswer
 

J'ai une red box sfr 1go @15€/mois et je suis en filaire. L'upload je crois que c'est 500mb/s théorique l'abonnement, c'est vrai que j'en suis loin (après j'ai pas vraiment besoin de plus)
 
La carte réseau c'est celle de la carte mère une msi b450 tomahawk


---------------
Le progressisme c'est se faire détester pour être mieux accepté.
n°1160561
grotius
Posté le 09-04-2021 à 17:07:41  profilanswer
 

doy a écrit :

J'ai une red box sfr 1go @15€/mois et je suis en filaire. L'upload je crois que c'est 500mb/s théorique l'abonnement, c'est vrai que j'en suis loin (après j'ai pas vraiment besoin de plus)
 
La carte réseau c'est celle de la carte mère une msi b450 tomahawk


Cela doit etre 60 tu es en coax.

n°1160646
doy
Dieu merci, je suis athée █
Posté le 10-04-2021 à 11:58:10  profilanswer
 

Oui coax relié de dehors à la box :jap:
 
Juste voir si je peux avoir un meilleur ping mais je trouve ça déjà pas si mal.


---------------
Le progressisme c'est se faire détester pour être mieux accepté.
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  472  473  474  475  476  477

Aller à :
Ajouter une réponse
 

Sujets relatifs
Conseils pour un server@homeDébit et interface réseau
Réseau sans fil non détecté sur Portable Fujitsu...Le réseau sans fil non détecté
Sécuriser mon réseauPartager un répertoire accessible en réseau
Apparition d'un réseau Wifi étrange.Configurer un routeur Netgear + réseau local TCP/IP
réseau sans fil non sécurisé 
Plus de sujets relatifs à : Le réseau à la maison RJ45@HOME


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR