Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
855 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Question bête concernant l'instabilité d'un réseau

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Question bête concernant l'instabilité d'un réseau

n°920726
Mnevis
Bazoonga
Posté le 27-04-2016 à 00:06:13  profilanswer
 

Bonjour,
 
Depuis pas mal de temps j'ai des instabilités de ligne sur mon réseau et je me démène pour essayer de comprendre d'où vient le problème.
Mon réseau est composé d'une box (192.168.1.1) suivie d'un routeur (192.168.0.1).
J'ai fait les tests suivants sur une durée prolongée
 
192.168.0.10 => ping 192.168.0.1 == 0% de paquets perdus
 
192.168.0.10 => ping 192.168.1.1 == 2% de paquets perdus
192.168.0.10 => ping google.fr     == 2% de paquets perdus
 
192.168.1.10 => ping 192.168.1.1 == 0% de paquets perdus  
192.168.1.10 => ping google.fr     == 0% de paquets perdus
 
En gros du point de vue de ma box tout va bien, mais entre le routeur et la box quelque chose merde. Ma conclusion serait que le câble qui relie le routeur à la box serait l'origine de l'instabilité. Est-ce que j'ai bon où est-ce que ça ne prouve rien et que le problème pourrait provenir du routeur?
Je ne peux pas tester facilement avec un autre câble car une grande distance les sépare et je n'ai pas de câble de 50 mètres sous la main.
C'est une question assez bête mais ça me rendrait bien service si j'étais sûr de la cause de mes soucis de réseau merci  :)


---------------
Sony Vaio SVZ1311C5E - Core i7-3632QM @ 2.2GHz - 8GB DDR3 1600MHz - SSD 512GB Gen3 -  LCD 1920x1080 Premium 13.1" Full HD - Noir Premium
mood
Publicité
Posté le 27-04-2016 à 00:06:13  profilanswer
 

n°920778
nnwldx
Posté le 27-04-2016 à 13:15:45  profilanswer
 

il y a plus de chances que cela vienne du câble.
Si tu as moyen d'essayer avec une autre box, ce sera sans doute le moyen le plus simple d'en être sûr.

n°920819
Mnevis
Bazoonga
Posté le 27-04-2016 à 18:22:38  profilanswer
 

Merci pour ta réponse. Donc ce n'est pas sûr à 100% que ce soit le câble.
Tu veux dire essayer un autre routeur quand tu dis box? Parce que si internet est stable en me branchant directement à partir de la box, le problème survient après (potentiellement routeur)? Je vais voir si un ami a un routeur à me prêter.
Mon routeur est l'ASUS RT-AC68U qui a 2 mois. J'ai mis à jour le firmware, et même changé en firmware DD-WRT custom mais rien n'y a fait.


---------------
Sony Vaio SVZ1311C5E - Core i7-3632QM @ 2.2GHz - 8GB DDR3 1600MHz - SSD 512GB Gen3 -  LCD 1920x1080 Premium 13.1" Full HD - Noir Premium
n°920822
martel_420
Atypique
Posté le 27-04-2016 à 18:52:57  profilanswer
 

Il y a toujours une petite perte si tu passes par plusieurs routeurs ..

n°920882
rezolan
Posté le 28-04-2016 à 13:00:46  profilanswer
 

bonjour,
Faux !!!!!
Aucune perte ne doit survenir à la traversée d'un ou plusieurs routeurs !
 
Soit les routeurs sont mal configurés (config générale ou config des ports (un en half duplex, l'autre en full duplex)), soit le câble est défaillant.
Ceci dit, à condition d'être sûr que le problème est entre 192.168.0.1 et 192.168.1.1 et non entre 192.168.0.1 et 192.168.0.10

n°920907
Mnevis
Bazoonga
Posté le 28-04-2016 à 17:33:55  profilanswer
 

http://i.imgur.com/t0TbffR.png

 

Voilà un échantillon de test traceroute, pour moi il n'y a pas de soucis entre 192.168.0.1 et 192.168.0.10 car les pertes de paquets (en rouge) surviennent uniquement à la suite du routeur.
J'ai peut être louper quelque chose et j'ignore ce qu'est half duplex etc... J'ai juste inscrit l'adresse ip fixe associée à la box, les adresses passerelle et DNS de la box pour la configuration. Du coup je vais faire quelques recherches, merci pour les infos.


Message édité par Mnevis le 28-04-2016 à 17:40:36

---------------
Sony Vaio SVZ1311C5E - Core i7-3632QM @ 2.2GHz - 8GB DDR3 1600MHz - SSD 512GB Gen3 -  LCD 1920x1080 Premium 13.1" Full HD - Noir Premium

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Question bête concernant l'instabilité d'un réseau

 

Sujets relatifs
Choix carte réseau gigabit pour fibre optique et compatible W10Reseau RJ45 telephonique + fibre
Débit réseau local en 1000Mbps inférieur au débit en 100MbitsProjet de reseau famillial (plusieurs sites) pour partage de disques
transformer un PC sous win XP en moyen de stockage en réseauCréer un réseau local sans internet
Réseau a 2 box internet - comment en profiter vraiment?Kit CPL et jeux en réseau
Changement FAI => impossible de détecter le lecteur réseau MACPréparation installation réseau avant passage fibre FTTH
Plus de sujets relatifs à : Question bête concernant l'instabilité d'un réseau


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR