Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
640 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  NAS Qnap TS219P Transfert

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

NAS Qnap TS219P Transfert

n°879890
Profil sup​primé
Posté le 30-10-2015 à 09:06:36  answer
 

Bonjour,
J'ai un problème avec mon NAS Qnap TS219P, à propos de la vitesse de transfert.
Celui ci me sert juste de stockage et à transférer des fichiers de pc à NAS et sens inverse  
J'ai deux green 500 western dedans 5400 tr/mn, raid0 pour le Nas.
Relié à un petit Switch tp link basic  
Mon problème étant que ma vitesse de transfert, est faible 3,2 sa met un temps fou.
Je suis en VDSL 30 méga cia CPL  
Pourquoi cela ?
J'utilise simplement le copié coller dans Mon dossier sur le NAS non le FTP.
Merci


Message édité par Profil supprimé le 30-10-2015 à 09:21:48
mood
Publicité
Posté le 30-10-2015 à 09:06:36  profilanswer
 

n°879898
Power Nabo​t
Verticalement désavantagé.
Posté le 30-10-2015 à 09:51:32  profilanswer
 

1°) Ton PC est relié via CPL au reste de ton réseau ? Selon l'âge de tes adaptateurs CPL et de ton installation électrique, ça peut jouer. De tels débits ne me surprennent qu'à moitié :D
 
2°) RAID0 dans ton NAS... Ça va, pas de stress quand aux pertes de données ?


---------------
Encore une victoire de canard !
n°879919
Profil sup​primé
Posté le 30-10-2015 à 11:06:31  answer
 

Power Nabot a écrit :

1°) Ton PC est relié via CPL au reste de ton réseau ? Selon l'âge de tes adaptateurs CPL et de ton installation électrique, ça peut jouer. De tels débits ne me surprennent qu'à moitié :D
 
2°) RAID0 dans ton NAS... Ça va, pas de stress quand aux pertes de données ?


 
Bonjour et merci de ta réponse
Oui tout est relié de A à Z en CPL 500 TP LINK, installation de 3 ans pour l'électricité et CPL moins de 1 ANS.
Pour le RAID j'étais en 1 avant c'était pour voir si sa changé pour le Transfert
Du coup comment je peux faire ?
Merci

n°879922
Power Nabo​t
Verticalement désavantagé.
Posté le 30-10-2015 à 11:14:13  profilanswer
 

Si tu branches le PC via un câble RJ45 sur le switch auquel est relié le NAS, tu as quoi comme débits ?


---------------
Encore une victoire de canard !
n°879924
Profil sup​primé
Posté le 30-10-2015 à 11:29:09  answer
 

Alors pour l'ordinateur il est actuellement connecté sur le Switch en permanence  
Je télécharge à 2,2 et sinon débit réel 20 méga en descendant


Message édité par Profil supprimé le 30-10-2015 à 12:21:34
n°879960
Profil sup​primé
Posté le 30-10-2015 à 12:34:28  answer
 

Pour le Coup je me demande d'où cela viens  
Est ce que mon Switch fait l'affaire ?

n°879970
Power Nabo​t
Verticalement désavantagé.
Posté le 30-10-2015 à 12:58:24  profilanswer
 

Tu confonds débit de ta connexion internet et débit local... Ôtes-nous d'un doute, tu reste bien en local quand tu transfère ?


---------------
Encore une victoire de canard !
n°879971
Profil sup​primé
Posté le 30-10-2015 à 13:08:59  answer
 

Power Nabot a écrit :

Tu confonds débit de ta connexion internet et débit local... Ôtes-nous d'un doute, tu reste bien en local quand tu transfère ?

 

Merci de ta réponse
Quand tu dit tu reste bien en local quand tu transfère ?
Sa veut dire de mon pc à mon NAS ? dans le même réseau ?
Oui
Mon NAS ne me sert que à transférer en local chez moi, des fichiers de mon pc à mon NAS.
( Ou sens inverse )
( Alors j'ai vu plein de chose sur le débit de transfert, switch pas compatible avec le gigabit la carte réseau également )


Message édité par Profil supprimé le 30-10-2015 à 13:11:45
n°880050
Profil sup​primé
Posté le 30-10-2015 à 19:10:50  answer
 

NAS formaté en RAID1 c'était comme sa que je le voulais
J'attend ta réponse ou les réponses :D  
J'imagine que tu as autre chose à faire


Message édité par Profil supprimé le 30-10-2015 à 19:11:04
n°880068
Power Nabo​t
Verticalement désavantagé.
Posté le 30-10-2015 à 21:58:49  profilanswer
 

Paramètre tes deux machines (NAS et PC) en IP fixe, et branche les l'un à l'autre par un câble RJ.
Tu devrais obtenir le maximum de tes interfaces (100 ou 1000Mb, visible sur le statut de la carte réseau sous Windows, et dans le webGUI de ton NAS), et tente un transfère de là.


---------------
Encore une victoire de canard !
mood
Publicité
Posté le 30-10-2015 à 21:58:49  profilanswer
 

n°880123
Profil sup​primé
Posté le 31-10-2015 à 13:38:19  answer
 

Power Nabot a écrit :

Paramètre tes deux machines (NAS et PC) en IP fixe, et branche les l'un à l'autre par un câble RJ.
Tu devrais obtenir le maximum de tes interfaces (100 ou 1000Mb, visible sur le statut de la carte réseau sous Windows, et dans le webGUI de ton NAS), et tente un transfère de là.


Je vais tester cela mon NAS était déjà en fixe

n°880143
Profil sup​primé
Posté le 31-10-2015 à 16:16:49  answer
 

Je vais tester tout à l'heure pas eu le temps
Tu peux me dire pourquoi, il vaut mieux mettre le poste en ip fixe ?
Combien pense tu que je vais avoir en vitesse ?
Merci

n°880148
Profil sup​primé
Posté le 31-10-2015 à 17:31:11  answer
 

Sa fait pareil sauf que en RAID1 sa va plus vite maintenant, j'obtiens 10 en écriture.
C'est mieux que le 1,3 que j'avais

n°880155
Profil sup​primé
Posté le 31-10-2015 à 17:48:57  answer
 

Alors petite info je dl à 2.1 mo sur mon pc Windows 10 qui lui est connecté en cpl sans switch
L'autre pc en Windows 8 prend 10 mo qui lui est connecté au switch

n°880174
Profil sup​primé
Posté le 31-10-2015 à 19:24:01  answer
 

Actuellement en RAID1
Je Transfert à 11,3 mo/s
C'est mieux que c'était, mais pas encore très top.
Je récapitule car je suis paumé, j'ai tout testé sur la box directement pareil.
je suis bien en gigabit en raid1 avec cpl 200 relié sur un switch tp link  
10/100

n°880199
babaa
Yippee-kai
Posté le 31-10-2015 à 20:44:58  profilanswer
 

J'ai presque ce débit avec un PC portable direct sur le même switch Gigabit (HP PS1810-8G) sur lequel est le NAS (TS220) et sur ce portable c'est une carte réseaux 100M !
En wifi N je balance à environ 5mo ! (via la box donc qui renvoie au switch...NAS)
Tout Sous Windows 10, mais c’était pareil avec 7 ou 8.1 !
 
Ton switch est au taket !


Message édité par babaa le 31-10-2015 à 20:47:19

---------------
Ooups
n°880201
Profil sup​primé
Posté le 31-10-2015 à 20:51:42  answer
 

Bonsoir,
Mon cher babaa tu me rassure la, j'ai pensé quasiment pareil.
Moi ce qui me frappe c'est que sa fait pareil branché sur ma livebox play ?
Du Windows 8 sa transfert à 11 mo/s et sur le 10 c'est du 3 mo/s max
Je sais plus quoi pensé dans tout les cas, ma livebox est au taket aussi ?
à ce point la avec le gigabit sa me fait peur
Voici l'intru en question http://www.ldlc.com/fiche/PB00106477.html
 
Sinon même si les green c'est pas top, sa m'étonne que sa envoi pas jusqu'a 30 mo/s


Message édité par Profil supprimé le 31-10-2015 à 20:53:12
n°880205
Profil sup​primé
Posté le 31-10-2015 à 21:11:52  answer
 

Du coup effectivement c'est le switch qui me bride
Il est pas gigabit fausse description
Tu me conseil lequel ? en switch

n°880207
Profil sup​primé
Posté le 31-10-2015 à 21:32:04  answer
 

PS : je viens de regarder sur la boite c'est du gigabit le switch tp link

n°880224
babaa
Yippee-kai
Posté le 31-10-2015 à 23:20:51  profilanswer
 

J'avais le même avant ! En blanc :) ca marchait bien mais j'avais 2 Nas pourri (DNS 323) ! J'ai tout changé sauf le portable et j'ai tjs un débit trop bas a cause de la carte 100m du pc !!! Donc si tu as tout en 1000 ca devrait dépoter ! Dans les 20/25 ! Tu passes tout les perif sur le switch ou certain sont sur la box ? Avec le cpl ca doit brider un peu aussi non ?


---------------
Ooups
n°880231
Power Nabo​t
Verticalement désavantagé.
Posté le 31-10-2015 à 23:35:07  profilanswer
 


 


---------------
Encore une victoire de canard !
n°880260
Profil sup​primé
Posté le 01-11-2015 à 10:39:58  answer
 

babaa a écrit :

J'avais le même avant ! En blanc :) ca marchait bien mais j'avais 2 Nas pourri (DNS 323) ! J'ai tout changé sauf le portable et j'ai tjs un débit trop bas a cause de la carte 100m du pc !!! Donc si tu as tout en 1000 ca devrait dépoter ! Dans les 20/25 ! Tu passes tout les perif sur le switch ou certain sont sur la box ? Avec le cpl ca doit brider un peu aussi non ?


Tout est sur le switch il faut que je fasse quoi ?


Message édité par Profil supprimé le 01-11-2015 à 10:40:28
n°880262
nnwldx
Posté le 01-11-2015 à 11:19:26  profilanswer
 

Si tu veux que cela soit rapide, tu prends un switch Gigabit, tu regardes si tes pc peuvent aussi faire du Gigabit sur les cartes réseaux.
Tu enlèves le CPL et tu fais que de la connexion RJ45.
Tu auras alors un débit maximum de 100 Mo/sec
 
Cependant ce débit n'est pas garantie, cela va dépendre de la vitesse de tes disques sur ton pc et de la puissance du NAS.
Il est possible que tu sois dans les 50 Mo/sec, le nas ne semble pas très récent.

n°880306
Profil sup​primé
Posté le 01-11-2015 à 18:14:49  answer
 

Bonsoir,
Tu pense que le switch que j'ai n'ai pas en gigabit ? pourtant marqué sur la boite.
Alors juste 1 port je ne peux pas pour le rj45, mes prises sont pas brassé mais bientôt prévu.
Non le NAS est si récent que sa mais pas merdique non plus apparement.
Merci
 
PS : Donne moi un lien de switch a acheter

n°880315
nnwldx
Posté le 01-11-2015 à 19:03:58  profilanswer
 

Si c'est écrit dessus Gigabit, il doit l'être.
Ton switch doit fonctionner en Gb, regarde la vitesse de fonctionnement de tes cartes réseaux.

n°880316
Profil sup​primé
Posté le 01-11-2015 à 19:42:36  answer
 

nnwldx a écrit :

Si c'est écrit dessus Gigabit, il doit l'être.
Ton switch doit fonctionner en Gb, regarde la vitesse de fonctionnement de tes cartes réseaux.


Bonsoir ma carte fonctionne à 100 Mbit/s
Ma carte réseau ne prend en compte le Gigabit c'est un Acer en tour  
Mon switch est vraiment basic à 17 € sa m'étonne, que sa prenne vraiment le gigabit?
Tu me conseil quoi
Je suis étonné de voir que les pc acheté d'aujourd'hui en magasin n'ai pas cette norme


Message édité par Profil supprimé le 01-11-2015 à 19:47:33
n°880317
nnwldx
Posté le 01-11-2015 à 19:53:56  profilanswer
 

Donne la références du switch et de ta carte réseau, on verra ce que ca donne.
Mais normalement aujourd'hui en est au giga.

n°880318
Profil sup​primé
Posté le 01-11-2015 à 19:57:23  answer
 

Realtek PCIE GBE Family Controller pour la carte réseau  
TL-SG1005DSWITCH TP-LINK 5 PORTS GIGABIT switch
Eu 1.0 GBPS Duplex intégral c'est sa ? moi j'avais compris 1000 pour 1 giga


Message édité par Profil supprimé le 01-11-2015 à 19:58:21
n°880319
nnwldx
Posté le 01-11-2015 à 20:00:00  profilanswer
 

Cela devrait bien fonctionné en Gigabit, si ce n'est pas la cas, ca peut être le câble ou tu passes pas le boitier CPL qui ne peut pas suivre.

n°880320
Profil sup​primé
Posté le 01-11-2015 à 20:01:23  answer
 

Humm du coup tu me conseil quoi ?
Comment je peux voir que c'est bien en 1 gigabit ?
Et 1.0 GBPS c'est sa ?


Message édité par Profil supprimé le 01-11-2015 à 20:01:31
n°880322
nnwldx
Posté le 01-11-2015 à 20:10:49  profilanswer
 

si tu passes par le CPL, c'est lui qui doit brider la connexion.
Tu peux essayer de passer de connecter ton PC  au siwtch sans passer par le cpl pour le vérifier.
Après Si c'est bien le CPL, il risque de falloir en achéter un modèle qui soit plus rapide.

n°880323
Profil sup​primé
Posté le 01-11-2015 à 20:13:33  answer
 

Je suis en CPL 500 partout

n°880324
Profil sup​primé
Posté le 01-11-2015 à 20:19:04  answer
 

Tu sais quoi mon NAS est reconnu en GIGABIT
Je me pose des questions :pt1cable:

n°880325
nnwldx
Posté le 01-11-2015 à 20:19:06  profilanswer
 

C'est lui qui doit ralentir le réseau

n°880326
Profil sup​primé
Posté le 01-11-2015 à 20:20:49  answer
 

Sa y est j'ai réussi à mettre mon pc en gigabit c'était bien mon cable réseau merdique livré avec le switch.
Par contre sa me fait pareil, il faut que je test sur mon NAS le même type de cable je reste co

n°880328
Profil sup​primé
Posté le 01-11-2015 à 20:26:10  answer
 

En cours de test peut tu me donné un lien de bon câble réseau et un switch Merci

n°880329
Profil sup​primé
Posté le 01-11-2015 à 20:30:24  answer
 

Toujours pareil même vitesse par contre je suis bien en gigabit maintenant  
:??:

n°880330
nnwldx
Posté le 01-11-2015 à 20:32:12  profilanswer
 

Le cable doit être de catégorie 5E et pour le switch, on va dire qu'ils se valent a peu près tous.

n°880331
Profil sup​primé
Posté le 01-11-2015 à 20:32:58  answer
 

nnwldx a écrit :

Le cable doit être de catégorie 5E et pour le switch, on va dire qu'ils se valent a peu près tous.


Ok sa roule par contre sa me fait pareil  :( je suis bien en gigabit

n°880333
Profil sup​primé
Posté le 01-11-2015 à 21:12:08  answer
 

Je pense que du coup après réflexion les cpl me bride  
Sa doit être toutes des 100 mb/s non gigabit

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  NAS Qnap TS219P Transfert

 

Sujets relatifs
Choix de serveur: NAS vs fait maisonNAS avec ou sans Wake on LAN
Réseaux maison avec deux routeurs wifi + NASComment installer VirtualBox sur un Nas Synology (xpenology)
Installation NAS / ConseilProblème accès distant galerie photo sur NAS, nécessite RESET
NAS pour media-centerQuel CM (socket FM2) pour undervolté un A10-5800K
Premier NAS Syno: j'ai des questionsConfiguration NAS DLINK DNS 320L + Labox Numericable
Plus de sujets relatifs à : NAS Qnap TS219P Transfert


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR