Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2049 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  [Wifi] Philips P2 et wifi - problème

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Wifi] Philips P2 et wifi - problème

n°575443
Robbb
Posté le 02-05-2012 à 11:10:29  profilanswer
 

Bonjour,
 
Je me permets de poster un message car je viens de passer 2h dans l'interface du routeur Philips P2 installé ici au domicile de mes parents en Belgique. Pour résumer, ce routeur émettait en WEP jusqu'à présent et cela fonctionnait correctement. Pour des raisons de sécurité, j'ai proposé de passer le wifi de la maison en WPA.
 
Je me suis donc connecté à l'interface utilisateur du routeur (10.0.0.138) et j'ai modifié le mode de connection de WEP à WPA. J'ai créé une clé WPA dans la foulée, et j'ai sauvegardé les modifications apportées.
 
En essayant de me connecter au wifi avec un pc portable fonctionnant sous Windows XP, j'obtenais toujours un login type "wep" ou l'on demande une clé de 5 ou 13 caractères. Après avoir tout revérifié sans pour autant parvenir à améliorer la situation, j'ai essayé de modifier le SSID du réseau. D'autant plus que la mention "WPA" n'apparaissait pas à côté du réseau dans la liste des réseaux wifi, comme c'est normalement le cas pour les réseau WPA.
Et là hop miracle ! Le vieux réseau était toujours dans la liste, mais un nouveau réseau (avec mon nouvel SSID) est apparu en bas de liste. J'ai essayé de m'y connecter, sans succès.
 
Depuis le réseau à de nouveau disparu des listes de mes différents appareils (j'ai ce portable sous XP et un smartphone android pour tester, oui bon  :o ). Je suis un peu à court d'idées. J'ai essayé de repasser en WEP, de remodifier le SSID, rien n'y fait. Je ne vois plus de wifi émis par ce routeur...  
 
Je suis preneur de toute piste de réflection...  :sweat:


Message édité par Robbb le 02-05-2012 à 11:10:49

---------------
Achats - Ventes - Feedbacks : http://forum.hardware.fr/forum2.ph [...] #t23239416
mood
Publicité
Posté le 02-05-2012 à 11:10:29  profilanswer
 

n°575446
Robbb
Posté le 02-05-2012 à 11:13:01  profilanswer
 

Je précise que le mode Wifi est bien sur "enabled" dans les réglages, ainsi que le SSID broadcast. Le wireless mode est sur "Mixed 11g + 11b".
 
Je commence à me dire qu'il s'agit peut-être d'une histoire de channel. Il était sur le channel 9 lorsqu'il émettait en WEP. Mais en WPA il est invisible si je le laisse ainsi. Par contre en passant sur le channel 1, il est visible mais injoignable.
 
Roh la prise de tête...  :fou:


Message édité par Robbb le 02-05-2012 à 11:24:05

---------------
Achats - Ventes - Feedbacks : http://forum.hardware.fr/forum2.ph [...] #t23239416

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  [Wifi] Philips P2 et wifi - problème

 

Sujets relatifs
Choix d'une carte wifi[Résolu] Antenne Wifi
Probleme d'utilisation torrentfluxb4rt : upload sur une seedboxRouteur : récepteur wifi
Problème de partages réseau entre machinesPont WIFI
Comment transformer son modem routeur wifi en carte wifiAntenne wifi necessaire ?
CPL vs WIFI ?Quel routeur Wifi pour PME?
Plus de sujets relatifs à : [Wifi] Philips P2 et wifi - problème


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR