Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
743 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  W10: le MSI ne répond pas au "ping"

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

W10: le MSI ne répond pas au "ping"

n°1019256
p_molo
Posté le 09-04-2018 à 10:12:05  profilanswer
 

Bonjour;
Une config trés simple: 2 PC (W10) raccordés en RJ45 à la LiveBox (Orange) et un portable MSI (W10) en Wifi.
Le MSI fonctionne très bien avec Internet et je partage bien les dossiers des 2 PC et je "pinge" bien les 2 PC.
Par contre, le problème est que: à partir des 2 PC je n'arrive pas à partager les dossiers du MSI.
Sur MSI: Parefeu Windows "non activé" et Windows Defender "non activé".
Sur MSI: le service "Assistance NetBios pour TCP" est activé et que le port 445 est bien à l'état "listening" (écoute). Dans "netstat /an", je lis sur une ligne: 0.0.0.0:445 .....listening.
 
Autre précision: Parefeu désactivé: sur MSI, je lance Wireshark. Et je ping le MSI à partir d'un PC. Dans la capture de Wireshark, je vois bien le port 445 sollicité par la "request ping" venant du PC mais aucune réponse ne suit d'où la non connexion.
De plus j'ai mis à jour le pilote de la carte Wifi du MSI à partir du site constructeur.
 
Merci d'avance de m'apporter vos lumières expertes sur le sujet ... je suis au bout de mes recherches.

mood
Publicité
Posté le 09-04-2018 à 10:12:05  profilanswer
 

n°1019337
nnwldx
Posté le 09-04-2018 à 20:07:18  profilanswer
 

Le port 445 est celui du partage de fichiers.
Le ping est de l'icmp, tu n'auras pas de numéros de ports.
il n'y a pas d'antivirus avec une autre couche de firewall ?
Si tu actives le parefeu et que tu autorises tout le trafic entrant, est ce que cela fonctionne ?

n°1019386
p_molo
Posté le 10-04-2018 à 07:57:36  profilanswer
 

nnwldx merci
oui le ping est en ICMP et ne fonctionne pas ainsi que le partage de fichiers.
J'ai désactivé le pare feu Windows 10 et windows Defender: ping ne fonctionne pas.
Quand je fais "nbtstat -A (IP)" à partir d'un autre PC vers le MSI il me répond "Hote introuvable".
Un vrai mystère !!!

n°1019399
nnwldx
Posté le 10-04-2018 à 10:27:09  profilanswer
 

active le parefeu et autorise tout le trafic entrant.


Message édité par nnwldx le 10-04-2018 à 10:27:19
n°1019568
p_molo
Posté le 11-04-2018 à 18:07:25  profilanswer
 

nnwldx bonjour;
pourquoi autoriser tout le trafic entrant alors que le ping est bien réceptionné en entrant. C'est la réponse au "ping" qui ne sort pas du MSI.
Du moment que je désactive le pare feu Window 10 + Defender (antivirus),tout le trafic entrant et sortant est autorisé.
Je me demande s'il n'y aurait pas un pare feu "caché" . Mais je ne sait pas comment le trouver ... j'ai regardé dans le Gestionnaire de tâches la liste des processus qui roulent en back ... à ma connaissance rien de superflu !!!
mes recherches sont vaines.
Merci à vous de m'inspirer une solution ou un essai

n°1019570
nnwldx
Posté le 11-04-2018 à 18:19:29  profilanswer
 

sur un pare-feu d'antivirus car tu le désactives ca arrive qu'il n'autorise pas tout le trafic pour autant.
Donc je préfère vérifier pour etre sur.

n°1019573
grotius
Posté le 11-04-2018 à 18:35:42  profilanswer
 

Il y a plein de périf réseau qui ne répondent plus au ping par défaut.

n°1019575
p_molo
Posté le 11-04-2018 à 18:45:03  profilanswer
 

grotius merci;
en réalité,mon vrai souci est:
MSI en wifi avec la LiveBox et un PC fixe en RJ45 sur la Box.
Quant à partir du PC fice , sous Powershell je tape "nbtstat -A [adresse ip du MSI] ... j'obtiens la réponse "Hôte introuvable" alors que dans le sens inverse j'obtiens bien le tableau NetBios du réseau
Merci

n°1019580
nnwldx
Posté le 11-04-2018 à 19:14:29  profilanswer
 

ca n'a pas de rapport, c'est de la résolution de nom netbios.

n°1019595
p_molo
Posté le 11-04-2018 à 21:23:00  profilanswer
 

nnwldx re
Normalement, à partir de n'importe quel PC sur un sous réseau(raccordé à une box en RJ45 ou en wifi), un "ping" doit obtenir une réponse de chacun des PC vers tous les autres. Or là ce n'est pas le cas: tous les ping a destination du MSI n'ont aucune réponse; voila mon souci et le "nbtstat ..." est un autre constat d'anomalie dans mon réseau que je cherche à réparer
merci

mood
Publicité
Posté le 11-04-2018 à 21:23:00  profilanswer
 

n°1019598
nnwldx
Posté le 11-04-2018 à 21:35:34  profilanswer
 

non, il  n'y a aucune obligation de répondre au ping.
 
http://www.sysprobs.com/enable-pin [...] and-server


Message édité par nnwldx le 11-04-2018 à 21:38:03
n°1019604
p_molo
Posté le 11-04-2018 à 22:00:49  profilanswer
 

nnwldx re;
J'ai lu ton lien.
Moi je suis en réseau privé sous Windows 10.
je me répète: j'ai désactivé le pare feu windows (donc j'autorise tout le trafic entrant et sortant de mon MSI) ... malgré cela pasde réponse du "ping".
De plus j'ai bien vérifié que dans les règles du pare feu windows, "les demandes d'echo ICMP" sont autorisés pour réseau privé et public" pour le trafic entrant et sortant. Donc quand il est activé, ça devrait passer.
Je ne suis pas dans la configuration d'un serveur FTP.
Merci

n°1019605
grotius
Posté le 11-04-2018 à 22:02:44  profilanswer
 

Regarde dans ton bios/efi si y a des options reseau.

n°1019610
p_molo
Posté le 11-04-2018 à 22:19:38  profilanswer
 

grotius merci
J'ai ce MSI depuis peu (d'occasion) ... je ne sais pas comment accéder au bios (quelle touche ???) j'ai cherché dans la doc, aucune info ...
Quand j'ai trouvé je te dirai ... mais cela nous renvoie à demain ....
Bonne soirée

n°1019612
nnwldx
Posté le 11-04-2018 à 22:22:50  profilanswer
 

je ne te demande pas de désactiver ton firewall mais de l'activer et d'autoriser le trafic entrant.

n°1020088
p_molo
Posté le 16-04-2018 à 09:29:44  profilanswer
 

Bonjour à vous;
Je reviens vers vous pour de bonnes nouvelles.
  Suite à mon post: non réponse de mon MSI au "ping", voici les solutions que j'ai entreprises:
 
 1) re initialiser mon réseau: ==> toujours le même défaut, pas de réponse de ping de la part de mon MSI.
 
2) re installer Windows 10: j'ai trouvé dans "Paramètres" de W10, une option pour faire cette opération. Je me suis laissé guider et opter pour "re installer windows sans perdre mes fichiers personnels". Cette opération a duré demi heure environ avec des redémarrages de windows. Quand j'ai eu la main, j'ai dû installer tous mes logiciels, peu nombreux, genre Thunderbird, LibreOffice, les utilitaires MSI, VLC ....Au final, prés de 2 heures de taff mais pour un résultat au top: mon MSI répondait au ping et je pouvais partager mes dossiers et fichiers avec mes 2 autres PC.
 
     Encore merci à vous pour vos compétences partagées    :hello:  
  p_molo


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  W10: le MSI ne répond pas au "ping"

 

Sujets relatifs
Activation 1 Gbps sur MSI Z370-A PROChoix routeur pour ping
monter de ping sur csProblème de ping
Problème de Ping sur certains jeuxHotspot Galaxy S4 Mini non détecté sur W10
Syno n'est plus vu par W10Site web joignable mais ping échoue
Problème de débit et ping - BouyguesPing passerelle impossible sous windows mais possible sous linux
Plus de sujets relatifs à : W10: le MSI ne répond pas au "ping"


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR