Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1583 connectés 

 


 

Utilisez-vous fun_plug pour étendre les possiblités de votre NAS ?
Sondage à 5 choix possibles.




Attention si vous cliquez sur "voir les résultats" vous ne pourrez plus voter
Les invités peuvent voter

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  147  148  149  150  151  152
Auteur Sujet :

[Nas] D-Link ShareCenter DNS-320/DNS-320L et DNS-325

n°951201
djld76
Posté le 17-11-2016 à 18:16:14  profilanswer
 

Reprise du message précédent :

MisterDams a écrit :


Dans ce cas c'est lié à la TV, on pourra pas trop t'aider ici je pense. Tu peux aller demander sur le forum Philips : http://www.supportforum.philips.co [...] 1-TV-Forum


Ok, je te remercie !  
 
Je pense effectivement que c'est la TV mais je préférais demander à des experts :)  
 
Peut être qu'un Firmware sera disponible un jour !  
 
 :hello:


---------------
djld76
mood
Publicité
Posté le 17-11-2016 à 18:16:14  profilanswer
 

n°951217
MisterDams
Posté le 17-11-2016 à 19:48:21  profilanswer
 

djld76 a écrit :


Ok, je te remercie !  
 
Je pense effectivement que c'est la TV mais je préférais demander à des experts :)  
 
Peut être qu'un Firmware sera disponible un jour !  
 
 :hello:


Je galère déjà à avoir un firmware potable sur ma version AndroidTV de 2015, alors je te souhaites tout plein de courage :o
D'ailleurs moi non plus l'UPnP marche pas super, pendant mes tests j'avais réussi à lister des dossiers mais pas à lire de vidéos... Pas réessayé depuis.

n°951231
joham_60
Posté le 17-11-2016 à 22:09:07  profilanswer
 

Bonjour,
J'ai besoin d'aide, car en voulant changer l'un des disques durs de mon dns 320l (2*2to en raid1) par un de plus grande capacité (4to), je me retrouve aujourd'hui avec les 2 leds orange, le message no volume found quel que soit le ou les disques insérés dans le NAS. J'ai peur de perdre mes précieuses données. Une piste pour me sortir de ce mauvais pas ?


Message édité par joham_60 le 17-11-2016 à 22:13:52
n°954353
Pingou
Posté le 12-12-2016 à 17:02:40  profilanswer
 

Bonjour,
 
petite question pour le NAS DNS-325, est-ce que l'on a une application qui s'apparente à l'appli DS Audio chez Synology ?
 
Le but serait de brancher un dongle USB sur le NAS, dongle qui serait connecté à une enceinte, et de piloter via le smartphone et une appli les musiques stockées sur le NAS qui seraient jouées sur l'enceinte.
 
Merci !


---------------
Msi GT60 : Intel i7-4700MQ - 16 Go - Gtx 970m - SSD Samsung 840 500 Go - 15,6" full HD mat.
n°954389
MisterDams
Posté le 12-12-2016 à 20:32:08  profilanswer
 

Pingou a écrit :

Bonjour,

 

petite question pour le NAS DNS-325, est-ce que l'on a une application qui s'apparente à l'appli DS Audio chez Synology ?

 

Le but serait de brancher un dongle USB sur le NAS, dongle qui serait connecté à une enceinte, et de piloter via le smartphone et une appli les musiques stockées sur le NAS qui seraient jouées sur l'enceinte.

 

Merci !


Ben avec un Chromecast audio tu peux le faire, l'USB du NAS sert juste pour l'alimentation et tu branches en jack sur ton ampli

n°954587
campesinos
Posté le 14-12-2016 à 17:18:16  profilanswer
 

:hello:  
 
Je veux installer fun plug sur un 320L sur lequel se trouve des données ? C'est bloquant pour l'installation ou faut-il impérativement que les disques soient formatés ?

n°954611
MisterDams
Posté le 14-12-2016 à 19:58:55  profilanswer
 

campesinos a écrit :

:hello:  
 
Je veux installer fun plug sur un 320L sur lequel se trouve des données ? C'est bloquant pour l'installation ou faut-il impérativement que les disques soient formatés ?


Tu peux le faire sur un disque existant, il n'y a pas de formatage, il va juste ajouter des dossiers. En revanche, faut faire attention à la version du firmware pour utiliser la dernière compatible fun_plug, mais pas la dernière tout court (je sais plus le numéro, cherche dans mes posts pour retrouver).

n°954622
campesinos
Posté le 14-12-2016 à 21:46:21  profilanswer
 

Merci, je regarde ça.

n°955467
fight
Posté le 21-12-2016 à 09:37:27  profilanswer
 

Bonjour à tous, je suis intéressé par le DNS-320L (le DD de la freebox est quasi plein et j'ai quelques disques qui traînent) mais deux petites questions :
- via les applications il est tout à fait possible de lancer un téléchargement depuis un lien http ?
- J'ai un freebox mini, kodi installé sur la freebox côté TV, via le chemin réseau je pourrais accéder au contenu du nas, pas besoin d'installer autre chose ?

n°955573
MisterDams
Posté le 22-12-2016 à 08:38:55  profilanswer
 

fight a écrit :

Bonjour à tous, je suis intéressé par le DNS-320L (le DD de la freebox est quasi plein et j'ai quelques disques qui traînent) mais deux petites questions :
- via les applications il est tout à fait possible de lancer un téléchargement depuis un lien http ?
- J'ai un freebox mini, kodi installé sur la freebox côté TV, via le chemin réseau je pourrais accéder au contenu du nas, pas besoin d'installer autre chose ?


On peut télécharger les fichiers en http depuis l'interface du NAS, l'interface est sommaire mais ça fait son taf, par contre il faut vraiment un lien direct, si y'a des captchas, des redirections ou autres c'est mort. Pour les torrents, c'est intégré aussi mais le client est horrible, mieux vaut installer le module Transmission qui est bien plus configurable et utilisable depuis un smartphone ou un PC via une extension ou une appli.

 

Si Kodi tape bien sur le réseau, il suffit effectivement de partager un dossier du NAS.

mood
Publicité
Posté le 22-12-2016 à 08:38:55  profilanswer
 

n°955578
fight
Posté le 22-12-2016 à 09:16:45  profilanswer
 

MisterDams a écrit :


On peut télécharger les fichiers en http depuis l'interface du NAS, l'interface est sommaire mais ça fait son taf, par contre il faut vraiment un lien direct, si y'a des captchas, des redirections ou autres c'est mort. Pour les torrents, c'est intégré aussi mais le client est horrible, mieux vaut installer le module Transmission qui est bien plus configurable et utilisable depuis un smartphone ou un PC via une extension ou une appli.

 

Si Kodi tape bien sur le réseau, il suffit effectivement de partager un dossier du NAS.


Pas de souci pour Kodi il tape déjà sur celui de la Freebox sans soucis

n°955585
fight
Posté le 22-12-2016 à 10:58:37  profilanswer
 

Bon du coup ça sera un synology 216se, trop de délai et cadeau fait sur le tard...

n°956251
thouve
Posté le 29-12-2016 à 15:20:08  profilanswer
 

Salut a tous, je me suis je me suis inscrit tout d'abord pour vous remercier pour ce superbe sujet.
Cela fait des années que je possède un DNS-320 et j'etais sur le point de m'en débarasser quand je suis tomber sur ce sujet, un serveur upnp mieux que celui de base et pareil pour le serveur p2p que demander de plus.
Seulement voila je bloque.
 
J'ai réussi a installer mediatomb sans soucis et je trouve ca superbe, maintenant faut que je puisse acceder a mon nas sur ma ps3 mais je verrai après.
Pour le moment je bloque avec l'installation de mldonkey.
 
J'ai bien suivi toute la procédure décrite dans le pdf ( bien que la version 0.7 j'ai quand meme utilisé ffp 0.5 comme indiqué ).
Bref j'installe tout et arrivé au moment d'ouvrir une session telnet, j'ai le meme message que beaucoup on eu, c'est a dire :
 
telnet: cannot connect to remote host (127.0.0.1): Connection refused
 
 
Le problème c'est que la plupart qui ont eu ce problème passe en réglé ou dise c'est bon j'ai réussi mais ne dise pas comment régler le problème :/
 
Si vous pouviez donc m'aider car ca fait 2 jours que je bloque la dessus :(
 
Merci d'avance a vous pour votre aide  
 
PS : est-il intéressant de passer en ffp 0.7 ou la 0.5 estelle suffisante?
 
Encore merci a tous

Message cité 1 fois
Message édité par thouve le 29-12-2016 à 15:20:58
n°956275
MisterDams
Posté le 29-12-2016 à 19:05:41  profilanswer
 

thouve a écrit :

Salut a tous, je me suis je me suis inscrit tout d'abord pour vous remercier pour ce superbe sujet.
Cela fait des années que je possède un DNS-320 et j'etais sur le point de m'en débarasser quand je suis tomber sur ce sujet, un serveur upnp mieux que celui de base et pareil pour le serveur p2p que demander de plus.
Seulement voila je bloque.

 

J'ai réussi a installer mediatomb sans soucis et je trouve ca superbe, maintenant faut que je puisse acceder a mon nas sur ma ps3 mais je verrai après.
Pour le moment je bloque avec l'installation de mldonkey.

 

J'ai bien suivi toute la procédure décrite dans le pdf ( bien que la version 0.7 j'ai quand meme utilisé ffp 0.5 comme indiqué ).
Bref j'installe tout et arrivé au moment d'ouvrir une session telnet, j'ai le meme message que beaucoup on eu, c'est a dire :

 

telnet: cannot connect to remote host (127.0.0.1): Connection refused

 


Le problème c'est que la plupart qui ont eu ce problème passe en réglé ou dise c'est bon j'ai réussi mais ne dise pas comment régler le problème :/

 

Si vous pouviez donc m'aider car ca fait 2 jours que je bloque la dessus :(

 

Merci d'avance a vous pour votre aide

 

PS : est-il intéressant de passer en ffp 0.7 ou la 0.5 estelle suffisante?

 

Encore merci a tous


Attention il y a des DNS320 et des DNS 320L ici, les versions de firmware peuvent différer, notamment sur le blocage de ffp dans les dernières versions. Faut consulter les changelog pour être sûr.

 

Par contre tu passes par quoi pour contacter 127.0.0.1 ? C'est une adresse qui boucle donc à moins d'être en SSH sur le NAS tu devrais pas t'en servir.

n°956277
thouve
Posté le 29-12-2016 à 19:08:21  profilanswer
 

C'est un DNS-320 pas le 320L
Et oui je suis en ssh via putty
le firmware de mon DNS est le 2.03
 
Et l'adresse je l'utilise car c'est celle donné dans le tuto pour pouvoir mettre en place mldonkey, car pour le moment je n'ai pas acces a l'interface graphique vu que je peux pas finir la configuration

n°956281
MisterDams
Posté le 29-12-2016 à 19:25:20  profilanswer
 

thouve a écrit :

C'est un DNS-320 pas le 320L
Et oui je suis en ssh via putty
le firmware de mon DNS est le 2.03

 

Et l'adresse je l'utilise car c'est celle donné dans le tuto pour pouvoir mettre en place mldonkey, car pour le moment je n'ai pas acces a l'interface graphique vu que je peux pas finir la configuration


Je sais pas trop où tu es dans les étapes, dans mes souvenirs l'accès SSH arrive après le telnet...

n°956282
thouve
Posté le 29-12-2016 à 19:27:55  profilanswer
 

j'en suis la :
 
 
"Maintenant, ouvrez une session telnet avec mldonkey pour procéder à sa configuration initiale :
 
telnet 127.0.0.1 4000"
 
 
et c'est la que j'ai une erreur.
 
Si jamais dans le pdf qui sert de tuto, c'est a la page 31

n°956287
MisterDams
Posté le 29-12-2016 à 20:00:00  profilanswer
 

thouve a écrit :

j'en suis la :

 


"Maintenant, ouvrez une session telnet avec mldonkey pour procéder à sa configuration initiale :

 

telnet 127.0.0.1 4000"

 


et c'est la que j'ai une erreur.

 

Si jamais dans le pdf qui sert de tuto, c'est a la page 31


Alors à l'installation de fun_plug le tuto fait désactiver telnet par sécurité avec :
chmod -x  /ffp/start/telnetd.sh

 

Du coup j'imagine qu'il faut faire un autre chmod (a+x ?) pour le réactiver dans ce contexte, c'est peut-être précisé quelque part mais j'ai pas creusé.

n°956288
thouve
Posté le 29-12-2016 à 20:01:12  profilanswer
 

ba je sais pas car comme ils expliquent, on désactive le telnet mais la le telnet pour mldonkey ce fait depuis le ssh.
Je vais essayer de le reactiver on verra ce que ca donne

n°956469
thouve
Posté le 30-12-2016 à 23:19:40  profilanswer
 

bon ba test fait en réactivant le telnet, et ca ne fonctionne toujours pas :(

n°956472
MisterDams
Posté le 31-12-2016 à 01:37:45  profilanswer
 

thouve a écrit :

bon ba test fait en réactivant le telnet, et ca ne fonctionne toujours pas :(


C'est peut-être que le processus tourne pas alors, la commande sh retourne aucune erreur ou confirmation ?

n°956490
thouve
Posté le 31-12-2016 à 11:42:15  profilanswer
 

la commande sh me donne "starting mlnet"

n°956496
MisterDams
Posté le 31-12-2016 à 12:31:26  profilanswer
 

thouve a écrit :

la commande sh me donne "starting mlnet"


Il revient à la saisie après ou il reste bloqué sur starting ?
Sinon, dans l'interface du NAS, dans System Management > Ressource Monitor > Process, tu peux regarder si mlnet apparait. Ca t'aidera à savoir s'il est lancé et injoignable ou s'il est en fait fermé.

n°956551
thouve
Posté le 01-01-2017 à 00:39:25  profilanswer
 

J'ai cherché je ne trouve pas l'onglet ressource monitor ni process :/

n°956574
thouve
Posté le 01-01-2017 à 14:35:59  profilanswer
 

Si jamais, voici le log de mlnet.
Je penses que le problème est viens de la dedans mais je ne comprend rien :/
 
2017/01/01 11:28:53 [cO] Starting MLDonkey 3.0.4 ...  
 
2017/01/01 11:28:53 [cO] Language EN, locale UTF-8, ulimit for open files 1024
 
2017/01/01 11:28:53 [cO]MLDonkey is working in /mnt/HD/HD_a2/mldonkey
 
 
2017/01/01 11:28:53 [cO] creating new MLDonkey base directory in /mnt/HD/HD_a2/mldonkey
 
 
2017/01/01 11:28:53 [cO] loaded language resource file
 
2017/01/01 11:28:53 [DNS] Resolving[Nas_Thouve] ...
 
2017/01/01 11:28:53 [DNS] Resolving [www.mldonkey.org] ...
 
2017/01/01 11:28:53 [cO] Logging in /mnt/HD/HD_a2/mldonkey/mlnet.log
 
2017/01/01 11:28:53 [cO] Started logging...
 
2017/01/01 11:28:54 [cCO] Options correctly saved
 
2017/01/01 11:28:54 [dMain] Check http://www.mldonkey.org for updates
 
2017/01/01 11:28:54 [dMain] enabling networks:  
 
2017/01/01 11:28:54 [dMain] ---- enabling Donkey ----
 
2017/01/01 11:28:54 [EDK] loading sources completed
 
2017/01/01 11:28:54 [dMain] using port 20706 (client_port TCP)
 
2017/01/01 11:28:54 [dMain] using port 20710 (client_port UDP)
 
2017/01/01 11:28:54 [dMain] using port 19662 (overnet_port TCP+UDP)
 
2017/01/01 11:28:54 [dMain] ---- enabling BitTorrent ----
 
Exception:  
bind failed: Address already in use at port 6882
This is normally caused by another application currently using this port.
 
Close that application and restart MLDonkey, exiting...

n°956577
garath_
Posté le 01-01-2017 à 14:44:07  profilanswer
 


Exception:  
bind failed: Address already in use at port 6882 
This is normally caused by another application currently using this port. 

 

Libere ton port 6882 dans ta box.

 

Tu veux utiliser mlnet ou tu suis juste le tuto ?


---------------
SFBA Report - SFBA Descriptor - Les scripts du topic SFBA
n°956578
thouve
Posté le 01-01-2017 à 14:46:03  profilanswer
 

je veux l utiliser, car le client P2P du nas c est de la daube, tu peux pas avoir plus de 10 telechargement actif.
 
du coup je suis le tuto pour l installation.
Pour ce qui est du port, je suis deja allé regarder dans ma box il est pas listé c'est bizarre

n°956582
thouve
Posté le 01-01-2017 à 14:52:23  profilanswer
 

bon je confirme pour le port, meme dans l invité de commande, il n'est pas listé comme utilisé donc bizarre

n°956587
garath_
Posté le 01-01-2017 à 15:08:01  profilanswer
 

Ok, redirige ce port vers ton nas.


---------------
SFBA Report - SFBA Descriptor - Les scripts du topic SFBA
n°956588
thouve
Posté le 01-01-2017 à 15:12:06  profilanswer
 

ca change rien :(

n°956591
thouve
Posté le 01-01-2017 à 15:31:20  profilanswer
 

y a pas un fichier de configuration de ml quelque part qui s installe?
Car si je le trouve je peux essayer de changer ce fameux port pour un autre de facon a contourner l erreur

n°956593
thouve
Posté le 01-01-2017 à 15:44:08  profilanswer
 

pfffff bon ba 'ai trouvé c'etait tout con.
En fait c'est le client p2p du nas qui occupé ce port.
Du coup j'ai coupé le client d'origine du nas et ca fonctionne maintenant

n°956598
MisterDams
Posté le 01-01-2017 à 16:37:29  profilanswer
 

thouve a écrit :

pfffff bon ba 'ai trouvé c'etait tout con.
En fait c'est le client p2p du nas qui occupé ce port.
Du coup j'ai coupé le client d'origine du nas et ca fonctionne maintenant


Tout ça pour ça :o Sinon moi je suis sur Transmission, il fait moins de réseaux mais j'ai jamais eu rien à redire et il est couvert par plein d'applications Android et extensions Chrome.

n°956600
thouve
Posté le 01-01-2017 à 16:40:59  profilanswer
 

tout ca pour ca oui :/
Mais bon c'est souvent comme ca les problème viennent d'endroit tout bete mais bon quand on est debutant on peut pas ce douter de tout des le debut :(
 
Je connais pas transmission ca fonctionne comment?
Ca gere les fichier .torrent et les telechargement correctement?
Y a une interface graphique pour y acceder?
 
Je veux bien un ou deux screen pour voir et un lien eventuellement sur la facon d installer et d'utiliser si tu as ca sous la main ^^

n°956601
MisterDams
Posté le 01-01-2017 à 16:48:06  profilanswer
 

thouve a écrit :

tout ca pour ca oui :/
Mais bon c'est souvent comme ca les problème viennent d'endroit tout bete mais bon quand on est debutant on peut pas ce douter de tout des le debut :(

 

Je connais pas transmission ca fonctionne comment?
Ca gere les fichier .torrent et les telechargement correctement?
Y a une interface graphique pour y acceder?

 

Je veux bien un ou deux screen pour voir et un lien eventuellement sur la facon d installer et d'utiliser si tu as ca sous la main ^^


Y'a un Add-On tout prêt pour le mettre sur le NAS. Ça gère que le torrent (fichier ou magnet link) normalement, mais vu la configuration matérielle du NAS, je me dis que ça permet de limiter les ressources utilisées. Je suis déjà monté à 8Mo/sec en téléchargement, mais il galère à me proposer un suivi du transfert à ce débit  :lol:

 

Après pour l'interface je suis toujours sur une appli tierce (Transdroid ou une extension Chrome) donc ça t'apporterai pas grand chose que je screene.

 

mldonkey j'ai jamais essayé, j'ai pris Transmission parce que je suis tombé dessus et que j'avais déjà vu le nom sur plein de peers en téléchargeant !

n°956604
thouve
Posté le 01-01-2017 à 17:10:27  profilanswer
 

fichier et magnet link parfait pour moi justement.
Bon ba j'ai plus qu'à trouver l add-on alors et un site qui explique comment ca fonctionne pour tester ;)

n°956610
MisterDams
Posté le 01-01-2017 à 17:37:26  profilanswer
 

thouve a écrit :

fichier et magnet link parfait pour moi justement.
Bon ba j'ai plus qu'à trouver l add-on alors et un site qui explique comment ca fonctionne pour tester ;)


Je parlais pour moi l'addon, ils passent pas sur le 320 je crois, c'est réservé au L... Faut retrouver un tuto pour ffp  :whistle:

n°956611
thouve
Posté le 01-01-2017 à 17:39:10  profilanswer
 

il me semble avoir vu un truc transmission quand je regarder ffp en version 0.7 mais je m'y suis pas attardé vu que j'ai installé la version 0.5
 
Faut juste que je retrouve ca maintenant

n°956665
thouve
Posté le 02-01-2017 à 01:54:47  profilanswer
 

Bon ba voila, ffp 0.7 ainsi que transmission installé avec succes ^^
Je vais enfin pouvoir profiter et telecharger plusieur fichier a la fois, mais surtout rester en seed car c'est ce que je cherchais principalement
Merci pour votre aide en tout cas les gars ;)

n°956732
thouve
Posté le 02-01-2017 à 14:10:05  profilanswer
 

bon ba maintenant je galère pour installer mediatomb.
Sous 0.7 c'est pas pré-compilé et il me manque une librairie :
libjs.so
 
Impossible de la trouver.
Quelqu’un sait quel paquet installé pour l'avoir?

n°956879
thouve
Posté le 03-01-2017 à 11:31:06  profilanswer
 

MisterDams a écrit :


Tout ça pour ça :o Sinon moi je suis sur Transmission, il fait moins de réseaux mais j'ai jamais eu rien à redire et il est couvert par plein d'applications Android et extensions Chrome.


 
Bon finalement je l'ai installé et ca fonctionne super.
Par contre petite question en download je suis a environ 5 ou 6 Mo/s ca pas de problème c'est normal, par contre en upload je reste a 0Ko/s comment ca ce fait?
Il y a un port a ouvrir dans le routeur pour l'upload?
Car je télécharge avec T411 qui marche sur le principe du ratio, et si je ne partage pas ce que je prneds au bout d'un moment ba je suis bloqué a ne plus pouvoir faire quoi que ce soit :/

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  147  148  149  150  151  152

Aller à :
Ajouter une réponse
 

Sujets relatifs
Débit ultra lent sur NAS Memup Mediadisk LNXconstruction Nas perso fait main ....
NAS vide après changement de BoxServeur d'impression WiFi TP-LINK TL-WPS510U Installation ?
Nas Netgear Duo: Syslog possible?aide sur choix NAS
DLink DNS 320 - Raid 1Propagation DNS, bancal depuis 3 jours
internet avec wireless + NAS avec lan = internet lentNAS : Synology DS110j ou D-Link DNS-320 ?
Plus de sujets relatifs à : [Nas] D-Link ShareCenter DNS-320/DNS-320L et DNS-325


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR