Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1637 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Demande d'aide pour faire tourner un NAS Synology.

 




Total : 0 vote (0 vote blanc)
Ce sondage est clos, vous ne pouvez plus voter
 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Demande d'aide pour faire tourner un NAS Synology.

n°598953
GGBC
Posté le 22-09-2012 à 20:13:51  profilanswer
 

Salut salut,
 
Premièrement : bonsoir et merci de m’accueillir sur ce forum. Premier message donc, à cause de mon NAS tout neuf. Un n-ième post sur la config d'un NAS j'imagine... Mais je galère vraiment là. D'habitude je m'en sort plus ou moins avec mon ordi mais le réseau reste ma bête noir. Je suis à la rue total et j'ai beau lire tout un tas de trucs sur le net, cela reste du chinois et je n'avance pas. Je ne sais pas pourquoi ça marcher pas. Du coup, je ne sais pas où chercher.
 
Ma config :
Mac OS10.7
Une Freebox paramétrée en switch.  
Et un Synology DS212J branché dessus.
 
Lors de la première connexion, j'ai formaté comme je voulais, j'ai fais un Time Machine... L'ordi reconnaissait les disque. Ça roulé (doucement mais ça roulé). Maintenant cela ne fonctionne plus. j'arrive toujours à accéder au NAS via DSM (dans mon navigateur internet) mais mon ordi je ne vois plus. Je crois que cela bloque au niveau des IP. Lesquelles doivent être fixes ?  
Celle du NAS l'est.
Celle de l'ordi non (elle doit ?)
Celle de la box je ne sais pas.
 
Déjà si cela pouvait fonctionné ce serait un bon début. Après on verra par la suite.
 
Si jamais vous souhaitez me répondre essayez, s'il vous plait, d'utiliser des mots simples et compréhensibles.
Ou si vous avez un tutoriel très bien fait je suis preneur.
 
Merci par avance & bonne soirée.
 
GG

mood
Publicité
Posté le 22-09-2012 à 20:13:51  profilanswer
 

n°598954
clembrizou
Posté le 22-09-2012 à 23:49:41  profilanswer
 

Déjà tu n'es pas dans la bonne catégorie, la tu es en réseau pro...

 

Ensuite si on voulait être parfaitement réglé tout devrait être en ip fixe. Mais tu peux très bien laisser en dhcp, dans ta freebox configurer des baux statiques afin de conserver les ip au fil du temps. Ce sera peut être plus simple niveau configuration.

 

Si tu arrives à acceder à l'interface du nas mais pas au partage ça ne doit pas être un problème d'ip mais bien un problème de configuration. Je ne connais pas l'interface de configuration des nas synology mais tu peux peut être nous faire des captures d'écran des pages concernant les partages, ça pourrait nous avancer.

 

P.S : qu'entend tu par une freebox paramétrée en switch, ça ne veut pas dire grand chose pour moi, la freebox dispose d'un switch, c'est matériel, qu'as-tu configuré ?


Message édité par clembrizou le 22-09-2012 à 23:51:43

---------------
Feedback [VDS]casque grado sr225
n°598955
Je@nb
Modérateur
Kindly give dime
Posté le 23-09-2012 à 11:39:00  profilanswer
 

Ce sujet a été déplacé de la catégorie Systèmes & Réseaux Pro vers la categorie Réseaux grand public / SoHo par Je@nb

n°598982
GGBC
Posté le 23-09-2012 à 15:28:03  profilanswer
 

Merci !
 
Bon sinon. Je ne pense pas que cela vienne du partage. Cela fonctionnait bien au début à ce niveau (si par partage tu comprends admin, guest...).
 
Sinon, je parle d'une freebox en mode routeur.

n°598985
clembrizou
Posté le 23-09-2012 à 15:49:19  profilanswer
 

par partage j'entend le protocole de partage, afp pour macos, samba/CIFS pour windows, NFS pour linux et autres.
 
Donc pour toi tu dois avoir mis en place un partage avec le protocole afp.  
Des captures d'écran de la configuration du nas pourraient vraiment être un plus pour trouver le problème.
 
De toute façon si tu te rend sur la page de configuration du nas en tapant quelque chose du genre 192.168.1.* c'est qu'il n'y a aucun problème d'ip.


---------------
Feedback [VDS]casque grado sr225
n°598989
GGBC
Posté le 23-09-2012 à 16:19:11  profilanswer
 

Alors voici quelques impressions d'écran :
 
D'abord Les infos du système NAS. J'ai flouté les infos sensible (ou pas ) :
https://picasaweb.google.com/lh/pho [...] directlink
 
Ensuite le "problème". mon ordi voit le NAS mais il bloque à la connexion :
https://picasaweb.google.com/lh/pho [...] directlink
 
Enfin, le paramétrage partiel des fichiers partagés dans l'OS. Ce que je ne comprends pas c'est à quoi correspond l'adresse 192.168.0.11 ? Le mac est en 192.168.0.10 et les NAS en 192.168.0.20.
https://picasaweb.google.com/lh/pho [...] directlink

n°598994
clembrizou
Posté le 23-09-2012 à 16:43:43  profilanswer
 

ce n'est pas du tout sensible....
dans la première partie, je voudrais voir ce qu'il y a dans la partie stockage et service.
 
Par contre c'est bizarre tu as 192.168.0.20 dans la premiere capture d'écran et 192.168.0.11 dans la dernière.
As-tu essayé dans finder -> réseau (ou quelque chose du genre je e suis plus sous mac donc je ne peux pas vérifier le chemin) l'adresse qui t'es indiqué dans la dernière capture afp://192.168.0.11


---------------
Feedback [VDS]casque grado sr225
n°599003
GGBC
Posté le 23-09-2012 à 17:14:21  profilanswer
 

Stockage :
https://picasaweb.google.com/lh/pho [...] directlink
 
Service :
https://picasaweb.google.com/lh/pho [...] directlink
 
Rien de très folichon sur ces deux images.
 
192.168.0.20 est l'adresse du NAS, 192.168.0.11 je ne sais pas vraiment. Celle de l'AFP. l'afp est d'ailleurs activé pour faire fonctionner le Time Machine.
 
Ce que je n'arrive pas comprendre c'est pourquoi cela fonctionnait le premier jour et que maintenant il n'y a plus moyen.

n°599004
GGBC
Posté le 23-09-2012 à 17:35:42  profilanswer
 

Autre chose. Je viens de bypasser le routeur (Freebox). En gros de brancher directement le NAS sur mon ordi. Rien ne fonctionne, mais il me faut peut être un cable croisé ?

n°599005
clembrizou
Posté le 23-09-2012 à 17:39:48  profilanswer
 

une adresse ip c'est l'adresse d'une machine, afp est un protocole donc c'est quand même étrange que ton nas soit en 20 et qu'il t'indique de te connecter à l'afp en 11
. As-tu remarqué sur ton deuxième screenshot qur le service de fichier mac est desactivé

 

Je remet ce que je t'avais demandé d'essayer

Citation :

As-tu essayé dans finder -> réseau (ou quelque chose du genre je e suis plus sous mac donc je ne peux pas vérifier le chemin) l'adresse qui t'es indiqué dans la dernière capture afp://192.168.0.11

 
Citation :

Autre chose. Je viens de bypasser le routeur (Freebox). En gros de brancher directement le NAS sur mon ordi. Rien ne fonctionne, mais il me faut peut être un cable croisé ?


ça ne sert strictement à rien, le carte réseau récente doivent pouvoir se passer de cable croisé mais ça va complique les chose. Aucun interet, un nas ce n'est pas un disque dur externe, c'est un ordinateur comme un autre, pour les relier simplement il faut donc un routeur pour les mettre en réseau

 


Message édité par clembrizou le 23-09-2012 à 17:43:29

---------------
Feedback [VDS]casque grado sr225
mood
Publicité
Posté le 23-09-2012 à 17:39:48  profilanswer
 

n°599015
GGBC
Posté le 23-09-2012 à 18:28:06  profilanswer
 

Bon alors plus ça va, moins ça va dans ma tête.
 
L'adresse 192.168.0.11 est celle indiquée pour le wifi. Je viens par ailleurs de m'apercevoir que internet ne fonctionne plus que par cette voie. Une fois le wifi coupé plus moyen d'avoir le net en RJ45. De plus quand je passe mon onrdi en adresse manuelle et que je mets 11 comme adresse, cela plante le wifi. Donc déjà, je ne comprends même plus pourquoi je n'arrive pas à avoir le net sans wifi.
 
Sur le deuxième screen shot, le service de fichier mac est au contraire un des seuls allumés. C'est l'inverse en fait.

n°599017
clembrizou
Posté le 23-09-2012 à 18:38:37  profilanswer
 

D'accord, déjà pour être tranquille au niveau des adresses ip et qu'il n'y ait pas de conflit. Je te recommande de tout mettre en dhcp, pas d'ipfixe. et de configurer ta freebox. Si c'est la v6 reseau local > dhcp >baux statiques. Là tu attribue des ip suivant l'adresse mac du matériel. Comme ça tu es tranquille, pas de conflit.


---------------
Feedback [VDS]casque grado sr225
n°599020
GGBC
Posté le 23-09-2012 à 18:55:20  profilanswer
 

C'est fait. Par contre, je suis en Fbx v5 et a aucun endroit il est inscrit que les baux sont fixes. Donc je ne suis même pas si cela a marché. même si les adresses semblent correspondre.

n°599022
GGBC
Posté le 23-09-2012 à 19:03:10  profilanswer
 

Je viens aussi de voir dans mon interface Free que le FAI met à ma disposition une IP fixe de type 78.xxx.yyy.zz je ne comprends pas ce que c'est. C'est l'adresse IP de ma box ? Est ce cette adresse que je dois utiliser pour mettre mon ordi en IP fixe ?

n°599023
clembrizou
Posté le 23-09-2012 à 19:09:04  profilanswer
 

c'est ton adresse ip publique. Si tu veux acceder à tes pc/nas de l'exterieur il faudra cocher cette option. ici pas besoin ce sont tes ip locale que tu configures.
 
l'ethernet fonctionne ?


---------------
Feedback [VDS]casque grado sr225
n°599030
GGBC
Posté le 23-09-2012 à 19:32:31  profilanswer
 

Non pas moyen de faire fonctionner ce câble. j'en vient même à me demander ce qu'il en était avant. Là il me semble que j'accède au DSM via Firefox en wifi et non en ethernet. C'est peut être bien de la que vient le problème.
 
D'ailleurs j'ai remarqué que lorsque j'ai les deux et si rien ne fonctionne, le wifi se met en marche au moment ou je débranche physiquement le RJ45 de mon ordi.

n°599035
GGBC
Posté le 23-09-2012 à 19:43:03  profilanswer
 

Je suis au fond du rouleau. Rien ne fonctionne. il y a visiblement des conflits entre le moment ou je branche tout type de RJ45 avec la box et le wif.

n°599036
GGBC
Posté le 23-09-2012 à 20:14:49  profilanswer
 

J'ai réussi à faire remarcher le RJ45. Et tout mettre en DHCP. L'ordi se met en 11, le NAS en 12, se qui prouve bien que le truc des baux à foiré par ailleurs. Mais toujours pas moyen de me connecter à mon NAS via mon OS.

n°599037
clembrizou
Posté le 23-09-2012 à 20:33:39  profilanswer
 

en tapant afp://192.168.0.12 dans finder tu n'as pas accès.
 
Tu as mis quoi comme adresse mac dans la configuration de la freeebox ?


---------------
Feedback [VDS]casque grado sr225
n°599038
GGBC
Posté le 23-09-2012 à 20:37:48  profilanswer
 

Ben en faisant Pomme+K c'est  : afp://NAS_C_EGEA._afpovertcp._tcp.local qui apparait, mais ça ne fonctionne pas. Ni afp://NAS_C_EGEA.local.
 
Sinon pour l'adresse mac, ben j'ai prit celle indiqué par l'OS et par le DSM du NAS genre 2c:11:01:xx:yy:zz

n°599050
clembrizou
Posté le 23-09-2012 à 21:43:21  profilanswer
 

c'est bizarre pour les adresses mac, tu as bien redémarré la freebox ?
esssaye afp avec l'adresse ip


---------------
Feedback [VDS]casque grado sr225
n°599078
GGBC
Posté le 23-09-2012 à 23:18:18  profilanswer
 

Bon alors, j'ai fait un truc un peu sportif. J'ai formaté et tout réinstaller. Tout remarche comme le premier jour. Qu'en sera-t-il demain ? On verra mais pour l'instant dodo.
 
Merci de ton aide, je te tiens au jus.

n°599226
GGBC
Posté le 24-09-2012 à 18:50:53  profilanswer
 

Bon est bien J+1, ça fonctionne. Seul les fonctions les plus basiques sont actives et tout va bien. Encore merci pour ton temps.
C'est une semi victoire. Content que ça fonctionne, mais j'aurais bien aimé savoir. Si le problème revient dans deux semaines, le formatage sera beaucoup plus difficile.

n°602064
GGBC
Posté le 08-10-2012 à 22:41:07  profilanswer
 

Salut salut, c'est remoi.
 
Bon, mon NAS fonctionne bien depuis le mois dernier ça roule mais j'ai une nouvelle difficulté. Comme le titre de mon post est pas forcement très explicite, je me permets de continuer à la suite. Et comme sur le forum de Syno j'ai pas forcement de réponse...
 
J'ai donc un problème de haricot et ça commence un peu à me courir sur le VPN.
J'ai essayé de respecter les étapes des tutos. Du coup, j'arrive à connecté mon ordi au VPN mais les dossiers n’apparaissent pas. Ce n'est certainement pas compliqué mais je sèche.
 
Je détaille :
 
L'OS :
Adresse serveur :78.xxx.yyy.zz (ma Freebox)
Chiffrement automatique 128 ou 40 bits
Avancé :
- Tout est coché sur l'onglet option (même si je n'ai pas saisi "Envoyer tout le trafic sur la connexion VPN" (on peut pas tout comprendre dans la vie)
VPN sur demande : rien
TCP/IP : via PPP
DNS : rien
Proxys : rien (c'est peut être là que se situe le problème ?)
 
Freebox : j'ai routé le port 1723
 
DMS :
Type : PPTP
Adresse : 10.0.0.0
Authtification : MS-Chap-V2
Chiffrement (40/128 bits)
MTU : 1492
La liste de connexion me voit bien lors des connexions
Le journal garde un trace de ces connexions.
 
Voilà, si quelqu'un à une idée sur mon problème, je serais ravis d'en savoir plus.
 
Merci d'avance.
GG

n°602352
GGBC
Posté le 09-10-2012 à 23:06:47  profilanswer
 

Allé quoi !

n°602371
clembrizou
Posté le 10-10-2012 à 00:55:32  profilanswer
 

Déjà pourquoi veux-tu te connecter à un vpn ? Tu te compliques un peu la vie là... et un serveur de fichier qui se connecte à un vpn ça m'étonne un peu. A part cas bien particulier je tendrais à ne pas le recommander.
 
que veux-tu dire par router le port 1723 ?


---------------
Feedback [VDS]casque grado sr225
n°602375
GGBC
Posté le 10-10-2012 à 01:58:18  profilanswer
 

Salut et merci d'être là !
Le VPN me semble être la meilleur solution pour accéder à mes fichiers, notamment ma zic, de n'importe quel endroit (hors de mon réseau local bien sur).  
Actuellement, j'arrive à acceder à mon NAS via DSM et le File Station. mais si je vois les dossier, pas moyen d'écouter un musique par exemple, sans l'avoir télécharger avant. Bref, c'est pas pratique.
 
Le port 1723 est utilisé par le VPN en PPTP. Dans l'interface de ma Freebox qui me sert de routeur, j'ai donc diriger le port 1723 externe en TCP vers l'adresse IP de mon NAS donc son port 1723. En gros...
 

n°602748
clembrizou
Posté le 11-10-2012 à 16:07:24  profilanswer
 

alors là je ne vais pas pouvoir t'aider les vpn je ne suis pas expert. Perso j'utiliserais plus le ftp mais comme tu ne souhaite pas telecharger mais lire direct... regarde peut être du côté du streaming.


Message édité par clembrizou le 11-10-2012 à 16:09:26

---------------
Feedback [VDS]casque grado sr225
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Demande d'aide pour faire tourner un NAS Synology.

 

Sujets relatifs
besoin aide config freebox V5 + routeur linksys E2000aide pour freebox en rj45...
|Résolu| Wi-Fi N un peu d'aideIndexation d'image CD jeux sous Synology
Nas avec DLNA et accès du voisin par freewifiConseil d'achat pour NAS 2 baies nu environ 100€
Synology DS212 - logDemande d'aide pour installation d'un réseau
Liaison NAS-HTPC + freebox au reste de la maison 
Plus de sujets relatifs à : Demande d'aide pour faire tourner un NAS Synology.


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR